Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/org.eclipse.etrice.generator.java/META-INF/MANIFEST.MF')
-rw-r--r--plugins/org.eclipse.etrice.generator.java/META-INF/MANIFEST.MF15
1 files changed, 3 insertions, 12 deletions
diff --git a/plugins/org.eclipse.etrice.generator.java/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.java/META-INF/MANIFEST.MF
index 55ebe07f8..680c141b8 100644
--- a/plugins/org.eclipse.etrice.generator.java/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.java/META-INF/MANIFEST.MF
@@ -5,23 +5,14 @@ Bundle-Vendor: eTrice (Incubation)
Bundle-Version: 0.1.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.generator.java;singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.room;bundle-version="0.1.0";visibility:=reexport,
- org.eclipse.etrice.core.room.ui;bundle-version="0.1.0",
+Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="0.1.0",
org.eclipse.etrice.generator;bundle-version="0.1.0",
- org.eclipse.xpand;bundle-version="1.0.1";visibility:=reexport,
- org.eclipse.xtend;bundle-version="1.0.1";visibility:=reexport,
- org.eclipse.xtext;bundle-version="2.0.0";visibility:=reexport,
org.eclipse.emf.mwe2.launch;bundle-version="1.0.1";resolution:=optional,
- org.eclipse.emf.mwe.utils;bundle-version="1.0.0";visibility:=reexport,
- org.eclipse.xtend.typesystem.emf;bundle-version="1.0.1";visibility:=reexport,
- org.eclipse.xtend.util.stdlib;bundle-version="1.0.1",
- org.eclipse.jdt.core;bundle-version="3.6.0",
org.eclipse.core.resources;bundle-version="3.6.0",
org.eclipse.core.runtime;bundle-version="3.6.0",
- org.eclipse.jface;bundle-version="3.7.0",
org.eclipse.ui;bundle-version="3.7.0",
org.eclipse.ui.ide;bundle-version="3.7.0",
- org.eclipse.xtext.xbase.lib;bundle-version="2.0.0",
- org.eclipse.xtext.xtend2.lib;bundle-version="2.0.0"
+ org.eclipse.xtext.xtend2.lib;bundle-version="2.0.0",
+ org.eclipse.xtend;bundle-version="1.1.0"
Import-Package: org.apache.log4j
Bundle-RequiredExecutionEnvironment: JavaSE-1.6

Back to the top