Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF')
-rw-r--r--plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF38
1 files changed, 19 insertions, 19 deletions
diff --git a/plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF
index 43c6eb2af..b4da0a598 100644
--- a/plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF
@@ -1,19 +1,19 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: eTrice C Generator
-Bundle-Vendor: eTrice (Incubation)
-Bundle-Version: 0.1.0.qualifier
-Bundle-SymbolicName: org.eclipse.etrice.generator.c;singleton:=true
-Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="0.1.0",
- org.eclipse.etrice.generator;bundle-version="0.1.0",
- org.eclipse.emf.mwe2.launch;bundle-version="1.0.1";resolution:=optional,
- org.eclipse.core.resources;bundle-version="3.6.0",
- org.eclipse.core.runtime;bundle-version="3.6.0",
- org.eclipse.ui;bundle-version="3.7.0",
- org.eclipse.ui.ide;bundle-version="3.7.0",
- org.eclipse.xtext.xtend2.lib;bundle-version="2.1.1",
- org.eclipse.etrice.generator.doc;bundle-version="0.1.0"
-Import-Package: org.apache.log4j
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Export-Package: org.eclipse.etrice.generator.c
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: eTrice C Generator
+Bundle-Vendor: eTrice (Incubation)
+Bundle-Version: 0.1.0.qualifier
+Bundle-SymbolicName: org.eclipse.etrice.generator.c;singleton:=true
+Bundle-ActivationPolicy: lazy
+Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="0.1.0",
+ org.eclipse.etrice.generator;bundle-version="0.1.0",
+ org.eclipse.emf.mwe2.launch;bundle-version="1.0.1";resolution:=optional,
+ org.eclipse.core.resources;bundle-version="3.6.0",
+ org.eclipse.core.runtime;bundle-version="3.6.0",
+ org.eclipse.ui;bundle-version="3.7.0",
+ org.eclipse.ui.ide;bundle-version="3.7.0",
+ org.eclipse.xtext.xtend2.lib;bundle-version="2.1.1",
+ org.eclipse.etrice.generator.doc;bundle-version="0.1.0"
+Import-Package: org.apache.log4j
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
+Export-Package: org.eclipse.etrice.generator.c

Back to the top