Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorHenrik Rentz-Reichert2016-08-20 12:38:39 -0400
committerHenrik Rentz-Reichert2016-08-20 12:38:39 -0400
commit6dff74183596ee8540eceaddc9f044c3d72ceba1 (patch)
tree2d1ad4152c406789b41a1ae010374aa137c9df5b /tests/org.eclipse.etrice.ui.structure.tests
parent773205cb866792b712e19d97ecb60b0efe75e647 (diff)
downloadorg.eclipse.etrice-6dff74183596ee8540eceaddc9f044c3d72ceba1.tar.gz
org.eclipse.etrice-6dff74183596ee8540eceaddc9f044c3d72ceba1.tar.xz
org.eclipse.etrice-6dff74183596ee8540eceaddc9f044c3d72ceba1.zip
version 1.0.0 -> 1.0.1
Diffstat (limited to 'tests/org.eclipse.etrice.ui.structure.tests')
-rw-r--r--tests/org.eclipse.etrice.ui.structure.tests/META-INF/MANIFEST.MF14
1 files changed, 7 insertions, 7 deletions
diff --git a/tests/org.eclipse.etrice.ui.structure.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.etrice.ui.structure.tests/META-INF/MANIFEST.MF
index c4ff25284..272fb6a41 100644
--- a/tests/org.eclipse.etrice.ui.structure.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.etrice.ui.structure.tests/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Structure Diagram Tests
Bundle-SymbolicName: org.eclipse.etrice.ui.structure.tests
-Bundle-Version: 1.0.0.qualifier
-Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="1.0.0",
- org.eclipse.etrice.core.room;bundle-version="1.0.0",
- org.eclipse.etrice.ui.structure;bundle-version="1.0.0",
- org.eclipse.etrice.ui.common;bundle-version="1.0.0",
- org.eclipse.etrice.ui.common.base;bundle-version="1.0.0",
- org.eclipse.etrice.ui.tests.base;bundle-version="1.0.0",
+Bundle-Version: 1.0.1.qualifier
+Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="1.0.1",
+ org.eclipse.etrice.core.room;bundle-version="1.0.1",
+ org.eclipse.etrice.ui.structure;bundle-version="1.0.1",
+ org.eclipse.etrice.ui.common;bundle-version="1.0.1",
+ org.eclipse.etrice.ui.common.base;bundle-version="1.0.1",
+ org.eclipse.etrice.ui.tests.base;bundle-version="1.0.1",
org.eclipse.ui,
org.eclipse.core.runtime,
org.junit;bundle-version="4.8.1",

Back to the top