Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorHenrik Rentz-Reichert2017-02-13 03:50:58 -0500
committerHenrik Rentz-Reichert2017-02-13 03:50:58 -0500
commit6b1c32d38d47f066083053eec6d355bcffa8be04 (patch)
treecd83e650339d40e803992e325638ac2d48d8cd21 /tests/org.eclipse.etrice.generator.tests/META-INF/MANIFEST.MF
parentcde1fd1da9779f46e87e5c3258c6a5f2de809553 (diff)
downloadorg.eclipse.etrice-6b1c32d38d47f066083053eec6d355bcffa8be04.tar.gz
org.eclipse.etrice-6b1c32d38d47f066083053eec6d355bcffa8be04.tar.xz
org.eclipse.etrice-6b1c32d38d47f066083053eec6d355bcffa8be04.zip
switched version IDs from 1.1.0 to 1.1.1
Diffstat (limited to 'tests/org.eclipse.etrice.generator.tests/META-INF/MANIFEST.MF')
-rw-r--r--tests/org.eclipse.etrice.generator.tests/META-INF/MANIFEST.MF12
1 files changed, 6 insertions, 6 deletions
diff --git a/tests/org.eclipse.etrice.generator.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.etrice.generator.tests/META-INF/MANIFEST.MF
index 1460ce243..9f76c6d9a 100644
--- a/tests/org.eclipse.etrice.generator.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.etrice.generator.tests/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Generator Model Tests
Bundle-SymbolicName: org.eclipse.etrice.generator.tests
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.1.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Vendor: Eclipse eTrice
-Require-Bundle: org.eclipse.etrice.core.common;bundle-version="1.1.0",
- org.eclipse.etrice.core.fsm;bundle-version="1.1.0",
- org.eclipse.etrice.core.room;bundle-version="1.1.0",
- org.eclipse.etrice.generator;bundle-version="1.1.0",
- org.eclipse.etrice.generator.fsm;bundle-version="1.1.0",
+Require-Bundle: org.eclipse.etrice.core.common;bundle-version="1.1.1",
+ org.eclipse.etrice.core.fsm;bundle-version="1.1.1",
+ org.eclipse.etrice.core.room;bundle-version="1.1.1",
+ org.eclipse.etrice.generator;bundle-version="1.1.1",
+ org.eclipse.etrice.generator.fsm;bundle-version="1.1.1",
org.junit;bundle-version="4.8.1",
org.eclipse.osgi;bundle-version="3.6.0",
org.eclipse.xtext;bundle-version="2.6.0",

Back to the top