Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorHenrik Rentz-Reichert2018-07-06 14:42:07 -0400
committerHenrik Rentz-Reichert2018-07-06 14:42:07 -0400
commitdeef1e20fec7bf830d6ffd639087ec9212ce6bd0 (patch)
tree2ef8a334742d7f435a7584335039142a708fa5c3 /plugins
parent0509ac03bea494b08a92251e68e9efc92e415a20 (diff)
downloadorg.eclipse.etrice-deef1e20fec7bf830d6ffd639087ec9212ce6bd0.tar.gz
org.eclipse.etrice-deef1e20fec7bf830d6ffd639087ec9212ce6bd0.tar.xz
org.eclipse.etrice-deef1e20fec7bf830d6ffd639087ec9212ce6bd0.zip
next version will be 2.0.0v_2.0.0-alpha
Diffstat (limited to 'plugins')
-rw-r--r--plugins/org.eclipse.etrice.abstractexec.behavior/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.etrice.core.common.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.core.common/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.core.config.ui/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.etrice.core.config/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.etrice.core.etmap.ui/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.etrice.core.etmap/META-INF/MANIFEST.MF14
-rw-r--r--plugins/org.eclipse.etrice.core.etphys.ui/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.etrice.core.etphys/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.etrice.core.fsm.ui/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.etrice.core.fsm/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.etrice.core.genmodel.fsm/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.etrice.core.genmodel/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF18
-rw-r--r--plugins/org.eclipse.etrice.core.room/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.etrice.dctools.fsm/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.dctools/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.doc/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.etunit.converter/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.expressions.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF18
-rw-r--r--plugins/org.eclipse.etrice.generator.config/META-INF/MANIFEST.MF14
-rw-r--r--plugins/org.eclipse.etrice.generator.cpp/META-INF/MANIFEST.MF16
-rw-r--r--plugins/org.eclipse.etrice.generator.doc/META-INF/MANIFEST.MF14
-rw-r--r--plugins/org.eclipse.etrice.generator.fsm/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.etrice.generator.fsmtest.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.generator.fsmtest/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.generator.gnuplot/META-INF/MANIFEST.MF24
-rw-r--r--plugins/org.eclipse.etrice.generator.java.mvn/pom.xml28
-rw-r--r--plugins/org.eclipse.etrice.generator.java/META-INF/MANIFEST.MF16
-rw-r--r--plugins/org.eclipse.etrice.generator.launch.c/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.etrice.generator.launch.cpp/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.etrice.generator.launch.java/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.etrice.generator.launch/META-INF/MANIFEST.MF14
-rw-r--r--plugins/org.eclipse.etrice.generator.ui.cdt/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.etrice.generator.ui/META-INF/MANIFEST.MF22
-rw-r--r--plugins/org.eclipse.etrice.generator/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.etrice.logging/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.ui.behavior.actioneditor/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.etrice.ui.behavior.fsm/META-INF/MANIFEST.MF14
-rw-r--r--plugins/org.eclipse.etrice.ui.behavior/META-INF/MANIFEST.MF24
-rw-r--r--plugins/org.eclipse.etrice.ui.commands/META-INF/MANIFEST.MF14
-rw-r--r--plugins/org.eclipse.etrice.ui.common.base/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.etrice.ui.common/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.etrice.ui.runtime/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.ui.runtime/pom.xml2
-rw-r--r--plugins/org.eclipse.etrice.ui.structure/META-INF/MANIFEST.MF12
-rw-r--r--plugins/pom.xml2
48 files changed, 231 insertions, 231 deletions
diff --git a/plugins/org.eclipse.etrice.abstractexec.behavior/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.abstractexec.behavior/META-INF/MANIFEST.MF
index 751e56e03..74297be5b 100644
--- a/plugins/org.eclipse.etrice.abstractexec.behavior/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.abstractexec.behavior/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Abstract Execution for State Machines
Bundle-SymbolicName: org.eclipse.etrice.abstractexec.behavior;singleton:=true
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse eTrice
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.core.genmodel.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.generator.fsm;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.core.genmodel.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.generator.fsm;bundle-version="2.0.0",
org.eclipse.emf.ecore;bundle-version="2.7.0",
org.eclipse.xtext;bundle-version="2.6.0",
org.eclipse.core.runtime,
diff --git a/plugins/org.eclipse.etrice.core.common.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.common.ui/META-INF/MANIFEST.MF
index 2c03ab8b4..09ef6d55f 100644
--- a/plugins/org.eclipse.etrice.core.common.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.common.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Common eTrice DSL UI classes
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.common.ui; singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.etrice.core.common;visibility:=reexport,
diff --git a/plugins/org.eclipse.etrice.core.common/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.common/META-INF/MANIFEST.MF
index ac1e93a93..5f6810084 100644
--- a/plugins/org.eclipse.etrice.core.common/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.common/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Common eTrice Grammar Fragment and Utility Classes
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.common; singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.xtext;bundle-version="2.6.0";visibility:=reexport,
diff --git a/plugins/org.eclipse.etrice.core.config.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.config.ui/META-INF/MANIFEST.MF
index 6cc879e49..d70612d58 100644
--- a/plugins/org.eclipse.etrice.core.config.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.config.ui/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Config DSL UI
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.config.ui; singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="1.1.3",
- org.eclipse.etrice.core.common.ui;bundle-version="1.1.3",
- org.eclipse.etrice.core.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.core.room;bundle-version="1.1.3",
- org.eclipse.etrice.core.config;bundle-version="1.1.3";visibility:=reexport,
+Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="2.0.0",
+ org.eclipse.etrice.core.common.ui;bundle-version="2.0.0",
+ org.eclipse.etrice.core.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.core.room;bundle-version="2.0.0",
+ org.eclipse.etrice.core.config;bundle-version="2.0.0";visibility:=reexport,
org.eclipse.xtext.ui;bundle-version="2.6.0",
org.eclipse.ui.editors;bundle-version="3.5.0",
org.eclipse.ui.ide;bundle-version="3.5.0",
diff --git a/plugins/org.eclipse.etrice.core.config/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.config/META-INF/MANIFEST.MF
index e3c604352..f155f7fb1 100644
--- a/plugins/org.eclipse.etrice.core.config/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.config/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Config DSL
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.config; singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.common;bundle-version="1.1.3",
- org.eclipse.etrice.core.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.core.room;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.core.common;bundle-version="2.0.0",
+ org.eclipse.etrice.core.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.core.room;bundle-version="2.0.0",
org.eclipse.xtext;bundle-version="2.6.0";visibility:=reexport,
org.eclipse.xtext.xbase;bundle-version="2.6.0";resolution:=optional;visibility:=reexport,
org.apache.log4j;bundle-version="1.2.15";visibility:=reexport,
diff --git a/plugins/org.eclipse.etrice.core.etmap.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.etmap.ui/META-INF/MANIFEST.MF
index adb3b996d..43adbc628 100644
--- a/plugins/org.eclipse.etrice.core.etmap.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.etmap.ui/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.etrice.core.etmap.ui
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.etmap.ui; singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="1.1.3",
- org.eclipse.etrice.core.etmap;bundle-version="1.1.3";visibility:=reexport,
- org.eclipse.etrice.core.etphys;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="2.0.0",
+ org.eclipse.etrice.core.etmap;bundle-version="2.0.0";visibility:=reexport,
+ org.eclipse.etrice.core.etphys;bundle-version="2.0.0",
org.eclipse.xtext.ui;bundle-version="2.6.0",
org.eclipse.ui.editors;bundle-version="3.5.0",
org.eclipse.ui.ide;bundle-version="3.5.0",
@@ -17,8 +17,8 @@ Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="1.1.3",
org.antlr.runtime,
org.eclipse.xtext.ui.codetemplates.ui;bundle-version="2.6.0",
org.eclipse.compare,
- org.eclipse.etrice.core.common.ui;bundle-version="1.1.3",
- org.eclipse.etrice.core.room;bundle-version="1.1.3"
+ org.eclipse.etrice.core.common.ui;bundle-version="2.0.0",
+ org.eclipse.etrice.core.room;bundle-version="2.0.0"
Import-Package: org.apache.log4j
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.eclipse.etrice.core.etmap.ui,
diff --git a/plugins/org.eclipse.etrice.core.etmap/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.etmap/META-INF/MANIFEST.MF
index eaff03809..1a8a0012a 100644
--- a/plugins/org.eclipse.etrice.core.etmap/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.etmap/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.etrice.core.etmap
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.etmap; singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.common;bundle-version="1.1.3",
- org.eclipse.etrice.core.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.core.room;bundle-version="1.1.3",
- org.eclipse.etrice.core.etphys;bundle-version="1.1.3",
- org.eclipse.etrice.core.genmodel.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.core.genmodel;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.core.common;bundle-version="2.0.0",
+ org.eclipse.etrice.core.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.core.room;bundle-version="2.0.0",
+ org.eclipse.etrice.core.etphys;bundle-version="2.0.0",
+ org.eclipse.etrice.core.genmodel.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.core.genmodel;bundle-version="2.0.0",
org.eclipse.xtext;bundle-version="2.6.0";visibility:=reexport,
org.eclipse.xtext.xbase;bundle-version="2.6.0";resolution:=optional;visibility:=reexport,
org.eclipse.xtext.generator;bundle-version="2.6.0";resolution:=optional,
diff --git a/plugins/org.eclipse.etrice.core.etphys.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.etphys.ui/META-INF/MANIFEST.MF
index aca7e6045..7d5a4b3a0 100644
--- a/plugins/org.eclipse.etrice.core.etphys.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.etphys.ui/META-INF/MANIFEST.MF
@@ -2,11 +2,11 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.etrice.core.etphys.ui
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.etphys.ui; singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="1.1.3",
- org.eclipse.etrice.core.etphys;bundle-version="1.1.3";visibility:=reexport,
+Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="2.0.0",
+ org.eclipse.etrice.core.etphys;bundle-version="2.0.0";visibility:=reexport,
org.eclipse.xtext.ui;bundle-version="2.6.0",
org.eclipse.ui.editors;bundle-version="3.5.0",
org.eclipse.ui.ide;bundle-version="3.5.0",
@@ -16,7 +16,7 @@ Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="1.1.3",
org.antlr.runtime,
org.eclipse.xtext.ui.codetemplates.ui;bundle-version="2.6.0",
org.eclipse.compare,
- org.eclipse.etrice.core.common.ui;bundle-version="1.1.3"
+ org.eclipse.etrice.core.common.ui;bundle-version="2.0.0"
Import-Package: org.apache.log4j
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.eclipse.etrice.core.etphys.ui.contentassist,
diff --git a/plugins/org.eclipse.etrice.core.etphys/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.etphys/META-INF/MANIFEST.MF
index 93420253f..93812648b 100644
--- a/plugins/org.eclipse.etrice.core.etphys/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.etphys/META-INF/MANIFEST.MF
@@ -2,10 +2,10 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.etrice.core.etphys
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.etphys; singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.room;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.core.room;bundle-version="2.0.0",
org.eclipse.xtext;bundle-version="2.6.0";visibility:=reexport,
org.eclipse.xtext.generator;bundle-version="2.6.0";resolution:=optional,
org.antlr.runtime,
@@ -16,7 +16,7 @@ Require-Bundle: org.eclipse.etrice.core.room;bundle-version="1.1.3",
org.eclipse.xtext.util;bundle-version="2.6.0",
org.eclipse.emf.ecore,
org.eclipse.emf.common,
- org.eclipse.etrice.core.common;bundle-version="1.1.3",
+ org.eclipse.etrice.core.common;bundle-version="2.0.0",
org.eclipse.xtext.xbase.lib
Import-Package: org.apache.log4j,
org.eclipse.xtext.xbase.lib
diff --git a/plugins/org.eclipse.etrice.core.fsm.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.fsm.ui/META-INF/MANIFEST.MF
index e23706650..44bc27f92 100644
--- a/plugins/org.eclipse.etrice.core.fsm.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.fsm.ui/META-INF/MANIFEST.MF
@@ -2,10 +2,10 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: FSM DSL UI
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.fsm.ui; singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.common.ui;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.core.common.ui;bundle-version="2.0.0",
org.eclipse.etrice.core.fsm;visibility:=reexport,
org.eclipse.xtext.ui;bundle-version="2.6.0",
org.eclipse.ui.editors;bundle-version="3.5.0",
diff --git a/plugins/org.eclipse.etrice.core.fsm/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.fsm/META-INF/MANIFEST.MF
index 49daa2d8e..dff4fc36b 100644
--- a/plugins/org.eclipse.etrice.core.fsm/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.fsm/META-INF/MANIFEST.MF
@@ -2,10 +2,10 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: FSM DSL
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.fsm; singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.common;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.core.common;bundle-version="2.0.0",
org.eclipse.xtext;bundle-version="2.6.0";visibility:=reexport,
org.eclipse.xtext.xbase;bundle-version="2.6.0";resolution:=optional;visibility:=reexport,
org.eclipse.xtext.generator;bundle-version="2.6.0";resolution:=optional,
diff --git a/plugins/org.eclipse.etrice.core.genmodel.fsm/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.genmodel.fsm/META-INF/MANIFEST.MF
index 7e57925f9..f544ec7fd 100644
--- a/plugins/org.eclipse.etrice.core.genmodel.fsm/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.genmodel.fsm/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.etrice.core.genmodel.fsm;singleton:=true
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-ClassPath: .
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.eclipse.etrice.core.genmodel.fsm,
@@ -10,7 +10,7 @@ Export-Package: org.eclipse.etrice.core.genmodel.fsm,
org.eclipse.etrice.core.genmodel.fsm.fsmgen.impl,
org.eclipse.etrice.core.genmodel.fsm.fsmgen.util
Require-Bundle: org.eclipse.etrice.core.common;visibility:=reexport,
- org.eclipse.etrice.core.fsm;bundle-version="1.1.3";visibility:=reexport,
+ org.eclipse.etrice.core.fsm;bundle-version="2.0.0";visibility:=reexport,
org.eclipse.core.runtime,
org.eclipse.emf.ecore;visibility:=reexport,
org.eclipse.emf.ecore.xmi;visibility:=reexport,
diff --git a/plugins/org.eclipse.etrice.core.genmodel/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.genmodel/META-INF/MANIFEST.MF
index dec32cbca..da56a9f70 100644
--- a/plugins/org.eclipse.etrice.core.genmodel/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.genmodel/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.etrice.core.genmodel;singleton:=true
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: Eclipse eTrice
Bundle-Localization: plugin
@@ -13,10 +13,10 @@ Export-Package: org.eclipse.etrice.core.genmodel,
org.eclipse.etrice.core.genmodel.etricegen.impl,
org.eclipse.etrice.core.genmodel.etricegen.util,
org.eclipse.etrice.core.genmodel.util
-Require-Bundle: org.eclipse.etrice.core.common;bundle-version="1.1.3";visibility:=reexport,
- org.eclipse.etrice.core.fsm;bundle-version="1.1.3";visibility:=reexport,
- org.eclipse.etrice.core.room;bundle-version="1.1.3";visibility:=reexport,
- org.eclipse.etrice.core.genmodel.fsm;bundle-version="1.1.3";visibility:=reexport,
+Require-Bundle: org.eclipse.etrice.core.common;bundle-version="2.0.0";visibility:=reexport,
+ org.eclipse.etrice.core.fsm;bundle-version="2.0.0";visibility:=reexport,
+ org.eclipse.etrice.core.room;bundle-version="2.0.0";visibility:=reexport,
+ org.eclipse.etrice.core.genmodel.fsm;bundle-version="2.0.0";visibility:=reexport,
org.eclipse.core.runtime,
org.eclipse.emf.ecore;visibility:=reexport,
org.eclipse.emf.ecore.xmi;visibility:=reexport
diff --git a/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF
index ce15bfda9..39a59ca6b 100644
--- a/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: ROOM DSL UI
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.room.ui;singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.fsm.ui;bundle-version="1.1.3",
- org.eclipse.etrice.core.common.ui;bundle-version="1.1.3",
- org.eclipse.etrice.core.room;bundle-version="1.1.3";visibility:=reexport,
- org.eclipse.etrice.core.genmodel;bundle-version="1.1.3",
- org.eclipse.etrice.ui.common.base;bundle-version="1.1.3",
- org.eclipse.etrice.doc;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.core.fsm.ui;bundle-version="2.0.0",
+ org.eclipse.etrice.core.common.ui;bundle-version="2.0.0",
+ org.eclipse.etrice.core.room;bundle-version="2.0.0";visibility:=reexport,
+ org.eclipse.etrice.core.genmodel;bundle-version="2.0.0",
+ org.eclipse.etrice.ui.common.base;bundle-version="2.0.0",
+ org.eclipse.etrice.doc;bundle-version="2.0.0",
org.eclipse.ui;bundle-version="3.6.0",
org.eclipse.ui.editors;bundle-version="3.5.0",
org.eclipse.ui.ide;bundle-version="3.5.0",
@@ -24,8 +24,8 @@ Require-Bundle: org.eclipse.etrice.core.fsm.ui;bundle-version="1.1.3",
org.eclipse.help,
com.google.inject,
org.eclipse.etrice.expressions.ui,
- org.eclipse.etrice.ui.behavior.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.dctools;bundle-version="1.1.3"
+ org.eclipse.etrice.ui.behavior.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.dctools;bundle-version="2.0.0"
Import-Package: org.apache.log4j
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.eclipse.etrice.core.ui,
diff --git a/plugins/org.eclipse.etrice.core.room/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.room/META-INF/MANIFEST.MF
index 844cca3aa..d3b25bc6f 100644
--- a/plugins/org.eclipse.etrice.core.room/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.room/META-INF/MANIFEST.MF
@@ -2,11 +2,11 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: ROOM DSL
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.room;singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.common;bundle-version="1.1.3",
- org.eclipse.etrice.core.fsm;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.core.common;bundle-version="2.0.0",
+ org.eclipse.etrice.core.fsm;bundle-version="2.0.0",
org.eclipse.xtext;bundle-version="2.6.0",
org.eclipse.xtext.generator;bundle-version="2.6.0";resolution:=optional,
org.eclipse.xtext.util;bundle-version="2.6.0",
@@ -21,7 +21,7 @@ Require-Bundle: org.eclipse.etrice.core.common;bundle-version="1.1.3",
org.antlr.runtime;bundle-version="3.0.0",
org.eclipse.core.resources;bundle-version="3.7.100",
org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.etrice.core.genmodel.fsm;bundle-version="1.1.3"
+ org.eclipse.etrice.core.genmodel.fsm;bundle-version="2.0.0"
Import-Package: org.apache.log4j,
org.eclipse.etrice.core.room
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/plugins/org.eclipse.etrice.dctools.fsm/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.dctools.fsm/META-INF/MANIFEST.MF
index b06c4dba8..1507f1262 100644
--- a/plugins/org.eclipse.etrice.dctools.fsm/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.dctools.fsm/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Detail Code Tools for FSM
Bundle-SymbolicName: org.eclipse.etrice.dctools.fsm
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Automatic-Module-Name: org.eclipse.etrice.dctools.fsm
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: Eclipse eTrice
diff --git a/plugins/org.eclipse.etrice.dctools/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.dctools/META-INF/MANIFEST.MF
index 9a9f24843..141958859 100644
--- a/plugins/org.eclipse.etrice.dctools/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.dctools/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Detail Code Tools
Bundle-SymbolicName: org.eclipse.etrice.dctools
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse eTrice
Automatic-Module-Name: org.eclipse.etrice.dctools
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/plugins/org.eclipse.etrice.doc/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.doc/META-INF/MANIFEST.MF
index 3b70e7654..bcd289ff0 100644
--- a/plugins/org.eclipse.etrice.doc/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.doc/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Documentation
Bundle-SymbolicName: org.eclipse.etrice.doc;singleton:=true
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse eTrice
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
diff --git a/plugins/org.eclipse.etrice.etunit.converter/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.etunit.converter/META-INF/MANIFEST.MF
index ebf3216cc..f4a5f3287 100644
--- a/plugins/org.eclipse.etrice.etunit.converter/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.etunit.converter/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: etUnit File Converter
Bundle-SymbolicName: org.eclipse.etrice.etunit.converter;singleton:=true
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: Eclipse eTrice
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.etrice.expressions.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.expressions.ui/META-INF/MANIFEST.MF
index ab278b50f..39990f5c1 100644
--- a/plugins/org.eclipse.etrice.expressions.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.expressions.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Expressions UI
Bundle-SymbolicName: org.eclipse.etrice.expressions.ui;singleton:=true
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.jface.text,
org.eclipse.xtext.xbase.lib,
diff --git a/plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF
index 195273619..7b1a855b4 100644
--- a/plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF
@@ -2,20 +2,20 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice C Generator
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.generator.c;singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.genmodel;bundle-version="1.1.3",
- org.eclipse.etrice.core.etphys;bundle-version="1.1.3",
- org.eclipse.etrice.core.etmap;bundle-version="1.1.3",
- org.eclipse.etrice.generator.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.generator;bundle-version="1.1.3",
- org.eclipse.etrice.generator.config;bundle-version="1.1.3",
- org.eclipse.etrice.generator.doc;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.core.genmodel;bundle-version="2.0.0",
+ org.eclipse.etrice.core.etphys;bundle-version="2.0.0",
+ org.eclipse.etrice.core.etmap;bundle-version="2.0.0",
+ org.eclipse.etrice.generator.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.generator;bundle-version="2.0.0",
+ org.eclipse.etrice.generator.config;bundle-version="2.0.0",
+ org.eclipse.etrice.generator.doc;bundle-version="2.0.0",
org.eclipse.xtend.lib;bundle-version="2.6.0",
org.eclipse.xtext.generator;bundle-version="2.6.0",
org.eclipse.xtext.util;bundle-version="2.6.0",
- org.eclipse.etrice.generator.gnuplot;bundle-version="1.1.3"
+ org.eclipse.etrice.generator.gnuplot;bundle-version="2.0.0"
Import-Package: org.apache.log4j
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.eclipse.etrice.generator.c,
diff --git a/plugins/org.eclipse.etrice.generator.config/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.config/META-INF/MANIFEST.MF
index 689300044..df2d77df8 100644
--- a/plugins/org.eclipse.etrice.generator.config/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.config/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Generator Config
Bundle-SymbolicName: org.eclipse.etrice.generator.config;singleton:=true
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse eTrice
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.common;bundle-version="1.1.3",
- org.eclipse.etrice.core.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.core.room;bundle-version="1.1.3",
- org.eclipse.etrice.core.config;bundle-version="1.1.3",
- org.eclipse.etrice.core.genmodel;bundle-version="1.1.3",
- org.eclipse.etrice.generator;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.core.common;bundle-version="2.0.0",
+ org.eclipse.etrice.core.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.core.room;bundle-version="2.0.0",
+ org.eclipse.etrice.core.config;bundle-version="2.0.0",
+ org.eclipse.etrice.core.genmodel;bundle-version="2.0.0",
+ org.eclipse.etrice.generator;bundle-version="2.0.0",
org.eclipse.xtend.lib;bundle-version="2.6.0",
com.google.guava;bundle-version="8.0.0",
org.eclipse.xtext.xbase.lib;bundle-version="2.6.0"
diff --git a/plugins/org.eclipse.etrice.generator.cpp/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.cpp/META-INF/MANIFEST.MF
index 5af209e91..b67aa4235 100644
--- a/plugins/org.eclipse.etrice.generator.cpp/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.cpp/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice C++ Generator
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.generator.cpp;singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.genmodel;bundle-version="1.1.3",
- org.eclipse.etrice.core.etphys;bundle-version="1.1.3",
- org.eclipse.etrice.core.etmap;bundle-version="1.1.3",
- org.eclipse.etrice.generator.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.generator;bundle-version="1.1.3",
- org.eclipse.etrice.generator.config;bundle-version="1.1.3",
- org.eclipse.etrice.generator.doc;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.core.genmodel;bundle-version="2.0.0",
+ org.eclipse.etrice.core.etphys;bundle-version="2.0.0",
+ org.eclipse.etrice.core.etmap;bundle-version="2.0.0",
+ org.eclipse.etrice.generator.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.generator;bundle-version="2.0.0",
+ org.eclipse.etrice.generator.config;bundle-version="2.0.0",
+ org.eclipse.etrice.generator.doc;bundle-version="2.0.0",
org.eclipse.xtend.lib;bundle-version="2.6.0",
org.eclipse.xtext.generator;bundle-version="2.6.0",
org.eclipse.xtext.util;bundle-version="2.6.0",
diff --git a/plugins/org.eclipse.etrice.generator.doc/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.doc/META-INF/MANIFEST.MF
index fc4dab0ec..dbd1d5461 100644
--- a/plugins/org.eclipse.etrice.generator.doc/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.doc/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Document Generator
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.generator.doc;singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.genmodel;bundle-version="1.1.3",
- org.eclipse.etrice.core.genmodel.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.generator.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.generator;bundle-version="1.1.3",
- org.eclipse.etrice.core.etmap;bundle-version="1.1.3",
- org.eclipse.etrice.core.etphys;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.core.genmodel;bundle-version="2.0.0",
+ org.eclipse.etrice.core.genmodel.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.generator.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.generator;bundle-version="2.0.0",
+ org.eclipse.etrice.core.etmap;bundle-version="2.0.0",
+ org.eclipse.etrice.core.etphys;bundle-version="2.0.0",
org.eclipse.core.resources;bundle-version="3.6.0",
org.eclipse.core.runtime;bundle-version="3.6.0",
org.eclipse.ui;bundle-version="3.7.0",
diff --git a/plugins/org.eclipse.etrice.generator.fsm/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.fsm/META-INF/MANIFEST.MF
index fbcf11a90..c632b8706 100644
--- a/plugins/org.eclipse.etrice.generator.fsm/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.fsm/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Generator for Finite State Machines
Bundle-SymbolicName: org.eclipse.etrice.generator.fsm
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: eTrice
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.eclipse.etrice.generator.fsm.base,
org.eclipse.etrice.generator.fsm.generic
-Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.core.genmodel.fsm;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.core.genmodel.fsm;bundle-version="2.0.0",
org.eclipse.emf;bundle-version="2.6.0",
org.apache.commons.io;bundle-version="2.0.1",
org.eclipse.core.resources,
diff --git a/plugins/org.eclipse.etrice.generator.fsmtest.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.fsmtest.ui/META-INF/MANIFEST.MF
index 11885cb1a..e0c527545 100644
--- a/plugins/org.eclipse.etrice.generator.fsmtest.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.fsmtest.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.etrice.generator.fsmtest.ui
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.generator.fsmtest.ui; singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.etrice.generator.fsmtest;visibility:=reexport,
diff --git a/plugins/org.eclipse.etrice.generator.fsmtest/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.fsmtest/META-INF/MANIFEST.MF
index 998cc7faa..29cf26ab1 100644
--- a/plugins/org.eclipse.etrice.generator.fsmtest/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.fsmtest/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.etrice.generator.fsmtest
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.generator.fsmtest; singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.xtext;bundle-version="2.6.0";visibility:=reexport,
diff --git a/plugins/org.eclipse.etrice.generator.gnuplot/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.gnuplot/META-INF/MANIFEST.MF
index f45cd74bf..73db4fd1d 100644
--- a/plugins/org.eclipse.etrice.generator.gnuplot/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.gnuplot/META-INF/MANIFEST.MF
@@ -2,21 +2,21 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Gnuplot generator
Bundle-SymbolicName: org.eclipse.etrice.generator.gnuplot
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Export-Package: org.eclipse.etrice.generator.gnuplot
Require-Bundle: org.eclipse.xtext;bundle-version="2.6.0",
org.eclipse.xtend.lib;bundle-version="2.6.0",
- org.eclipse.etrice.generator;bundle-version="1.1.3",
- org.eclipse.etrice.generator.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.core.room;bundle-version="1.1.3",
- org.eclipse.etrice.core.genmodel;bundle-version="1.1.3",
- org.eclipse.etrice.core.etphys;bundle-version="1.1.3",
- org.eclipse.etrice.generator.config;bundle-version="1.1.3",
- org.eclipse.etrice.generator.java;bundle-version="1.1.3",
- org.eclipse.etrice.core.config;bundle-version="1.1.3",
- org.eclipse.etrice.core.etmap;bundle-version="1.1.3",
+ org.eclipse.etrice.generator;bundle-version="2.0.0",
+ org.eclipse.etrice.generator.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.core.room;bundle-version="2.0.0",
+ org.eclipse.etrice.core.genmodel;bundle-version="2.0.0",
+ org.eclipse.etrice.core.etphys;bundle-version="2.0.0",
+ org.eclipse.etrice.generator.config;bundle-version="2.0.0",
+ org.eclipse.etrice.generator.java;bundle-version="2.0.0",
+ org.eclipse.etrice.core.config;bundle-version="2.0.0",
+ org.eclipse.etrice.core.etmap;bundle-version="2.0.0",
org.eclipse.core.runtime;bundle-version="3.10.0",
- org.eclipse.etrice.generator.doc;bundle-version="1.1.3",
- org.eclipse.etrice.abstractexec.behavior;bundle-version="1.1.3"
+ org.eclipse.etrice.generator.doc;bundle-version="2.0.0",
+ org.eclipse.etrice.abstractexec.behavior;bundle-version="2.0.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.etrice.generator.java.mvn/pom.xml b/plugins/org.eclipse.etrice.generator.java.mvn/pom.xml
index a4bd5b5fb..447b97454 100644
--- a/plugins/org.eclipse.etrice.generator.java.mvn/pom.xml
+++ b/plugins/org.eclipse.etrice.generator.java.mvn/pom.xml
@@ -8,7 +8,7 @@
<parent>
<groupId>org.eclipse.etrice</groupId>
<artifactId>java-generator</artifactId>
- <version>1.1.3-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.etrice.parent/pom.xml</relativePath>
</parent>
@@ -188,67 +188,67 @@
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.generator.java</artifactId>
- <version>1.1.3-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.generator.config</artifactId>
- <version>1.1.3-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.generator.doc</artifactId>
- <version>1.1.3-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.generator.fsm</artifactId>
- <version>1.1.3-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.generator</artifactId>
- <version>1.1.3-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.core.common</artifactId>
- <version>1.1.3-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.core.fsm</artifactId>
- <version>1.1.3-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.core.room</artifactId>
- <version>1.1.3-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.core.etphys</artifactId>
- <version>1.1.3-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.core.etmap</artifactId>
- <version>1.1.3-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.core.config</artifactId>
- <version>1.1.3-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.core.genmodel.fsm</artifactId>
- <version>1.1.3-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.core.genmodel</artifactId>
- <version>1.1.3-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
</dependency>
<!-- IMPORTANT: runtime-assembler-cli uses another version of com.google.guava
diff --git a/plugins/org.eclipse.etrice.generator.java/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.java/META-INF/MANIFEST.MF
index 5d06dde3d..b943077c1 100644
--- a/plugins/org.eclipse.etrice.generator.java/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.java/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Java Generator
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.generator.java;singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.genmodel;bundle-version="1.1.3",
- org.eclipse.etrice.core.etphys;bundle-version="1.1.3",
- org.eclipse.etrice.core.etmap;bundle-version="1.1.3",
- org.eclipse.etrice.generator.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.generator;bundle-version="1.1.3",
- org.eclipse.etrice.generator.config;bundle-version="1.1.3",
- org.eclipse.etrice.generator.doc;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.core.genmodel;bundle-version="2.0.0",
+ org.eclipse.etrice.core.etphys;bundle-version="2.0.0",
+ org.eclipse.etrice.core.etmap;bundle-version="2.0.0",
+ org.eclipse.etrice.generator.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.generator;bundle-version="2.0.0",
+ org.eclipse.etrice.generator.config;bundle-version="2.0.0",
+ org.eclipse.etrice.generator.doc;bundle-version="2.0.0",
org.eclipse.xtend.lib;bundle-version="2.6.0",
org.eclipse.xtext.generator;bundle-version="2.6.0",
org.eclipse.xtext.util;bundle-version="2.6.0"
diff --git a/plugins/org.eclipse.etrice.generator.launch.c/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.launch.c/META-INF/MANIFEST.MF
index af15d3d28..9ed3dab6f 100644
--- a/plugins/org.eclipse.etrice.generator.launch.c/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.launch.c/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice C Generator Launcher
Bundle-SymbolicName: org.eclipse.etrice.generator.launch.c;singleton:=true
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.etrice.generator.launch.c.Activator
-Require-Bundle: org.eclipse.etrice.generator;bundle-version="1.1.3",
- org.eclipse.etrice.generator.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.generator.c;bundle-version="1.1.3",
- org.eclipse.etrice.generator.launch;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.generator;bundle-version="2.0.0",
+ org.eclipse.etrice.generator.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.generator.c;bundle-version="2.0.0",
+ org.eclipse.etrice.generator.launch;bundle-version="2.0.0",
org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.debug.core,
@@ -15,7 +15,7 @@ Require-Bundle: org.eclipse.etrice.generator;bundle-version="1.1.3",
org.eclipse.jdt.ui;bundle-version="3.7.0",
org.eclipse.jdt.core;bundle-version="3.7.0",
org.eclipse.core.variables;bundle-version="3.2.500",
- org.eclipse.etrice.generator.ui;bundle-version="1.1.3"
+ org.eclipse.etrice.generator.ui;bundle-version="2.0.0"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: org.eclipse.jdt.launching,
diff --git a/plugins/org.eclipse.etrice.generator.launch.cpp/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.launch.cpp/META-INF/MANIFEST.MF
index 278d3c74f..8b589ded0 100644
--- a/plugins/org.eclipse.etrice.generator.launch.cpp/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.launch.cpp/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Cpp Generator Launcher
Bundle-SymbolicName: org.eclipse.etrice.generator.launch.cpp;singleton:=true
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.etrice.generator.launch.cpp.Activator
-Require-Bundle: org.eclipse.etrice.generator;bundle-version="1.1.3",
- org.eclipse.etrice.generator.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.generator.cpp;bundle-version="1.1.3",
- org.eclipse.etrice.generator.launch;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.generator;bundle-version="2.0.0",
+ org.eclipse.etrice.generator.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.generator.cpp;bundle-version="2.0.0",
+ org.eclipse.etrice.generator.launch;bundle-version="2.0.0",
org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.debug.core,
@@ -15,7 +15,7 @@ Require-Bundle: org.eclipse.etrice.generator;bundle-version="1.1.3",
org.eclipse.jdt.ui;bundle-version="3.7.0",
org.eclipse.jdt.core;bundle-version="3.7.0",
org.eclipse.core.variables;bundle-version="3.2.500",
- org.eclipse.etrice.core.genmodel;bundle-version="1.1.3"
+ org.eclipse.etrice.core.genmodel;bundle-version="2.0.0"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: org.eclipse.jdt.launching,
diff --git a/plugins/org.eclipse.etrice.generator.launch.java/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.launch.java/META-INF/MANIFEST.MF
index 550e84169..186e5f37c 100644
--- a/plugins/org.eclipse.etrice.generator.launch.java/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.launch.java/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Java Generator Launcher
Bundle-SymbolicName: org.eclipse.etrice.generator.launch.java;singleton:=true
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.etrice.generator.launch.java.Activator
-Require-Bundle: org.eclipse.etrice.generator;bundle-version="1.1.3",
- org.eclipse.etrice.generator.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.generator.java;bundle-version="1.1.3",
- org.eclipse.etrice.generator.launch;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.generator;bundle-version="2.0.0",
+ org.eclipse.etrice.generator.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.generator.java;bundle-version="2.0.0",
+ org.eclipse.etrice.generator.launch;bundle-version="2.0.0",
org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.debug.core,
@@ -15,7 +15,7 @@ Require-Bundle: org.eclipse.etrice.generator;bundle-version="1.1.3",
org.eclipse.jdt.ui;bundle-version="3.7.0",
org.eclipse.jdt.core;bundle-version="3.7.0",
org.eclipse.core.variables;bundle-version="3.2.500",
- org.eclipse.etrice.generator.ui;bundle-version="1.1.3"
+ org.eclipse.etrice.generator.ui;bundle-version="2.0.0"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: org.eclipse.jdt.launching,
diff --git a/plugins/org.eclipse.etrice.generator.launch/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.launch/META-INF/MANIFEST.MF
index 2dedd5973..621f70ed7 100644
--- a/plugins/org.eclipse.etrice.generator.launch/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.launch/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Generator Launch Base Classes
Bundle-SymbolicName: org.eclipse.etrice.generator.launch;singleton:=true
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.etrice.generator.launch.Activator
-Require-Bundle: org.eclipse.etrice.generator;bundle-version="1.1.3",
- org.eclipse.etrice.generator.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.generator.ui;bundle-version="1.1.3",
- org.eclipse.etrice.core.etmap;bundle-version="1.1.3",
- org.eclipse.etrice.core.common;bundle-version="1.1.3",
- org.eclipse.etrice.core.room.ui;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.generator;bundle-version="2.0.0",
+ org.eclipse.etrice.generator.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.generator.ui;bundle-version="2.0.0",
+ org.eclipse.etrice.core.etmap;bundle-version="2.0.0",
+ org.eclipse.etrice.core.common;bundle-version="2.0.0",
+ org.eclipse.etrice.core.room.ui;bundle-version="2.0.0",
org.eclipse.ui,
org.eclipse.ui.console,
org.eclipse.xtext.ui.shared;bundle-version="2.6.0",
diff --git a/plugins/org.eclipse.etrice.generator.ui.cdt/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.ui.cdt/META-INF/MANIFEST.MF
index e64d19d34..0e5a38314 100644
--- a/plugins/org.eclipse.etrice.generator.ui.cdt/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.ui.cdt/META-INF/MANIFEST.MF
@@ -2,10 +2,10 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: CDT integration of eTrice
Bundle-SymbolicName: org.eclipse.etrice.generator.ui.cdt;singleton:=true
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse eTrice
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Require-Bundle: org.eclipse.etrice.generator.ui;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.generator.ui;bundle-version="2.0.0",
org.eclipse.cdt.core;bundle-version="5.5.0",
org.eclipse.cdt.managedbuilder.core;bundle-version="8.2.0",
org.eclipse.equinox.common;bundle-version="3.6.200",
diff --git a/plugins/org.eclipse.etrice.generator.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.ui/META-INF/MANIFEST.MF
index 3c9043060..eb9569a2a 100644
--- a/plugins/org.eclipse.etrice.generator.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.ui/META-INF/MANIFEST.MF
@@ -2,30 +2,30 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Generator UI
Bundle-SymbolicName: org.eclipse.etrice.generator.ui;singleton:=true
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: Eclipse eTrice
-Require-Bundle: org.eclipse.etrice.core.etmap;bundle-version="1.1.3",
- org.eclipse.etrice.core.etmap.ui;bundle-version="1.1.3",
- org.eclipse.etrice.core.etphys;bundle-version="1.1.3",
- org.eclipse.etrice.core.etphys.ui;bundle-version="1.1.3",
- org.eclipse.etrice.core.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.ui.common;bundle-version="1.1.3",
- org.eclipse.etrice.ui.runtime;bundle-version="1.1.3",
- org.eclipse.etrice.core.common;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.core.etmap;bundle-version="2.0.0",
+ org.eclipse.etrice.core.etmap.ui;bundle-version="2.0.0",
+ org.eclipse.etrice.core.etphys;bundle-version="2.0.0",
+ org.eclipse.etrice.core.etphys.ui;bundle-version="2.0.0",
+ org.eclipse.etrice.core.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.ui.common;bundle-version="2.0.0",
+ org.eclipse.etrice.ui.runtime;bundle-version="2.0.0",
+ org.eclipse.etrice.core.common;bundle-version="2.0.0",
org.eclipse.core.runtime,
org.eclipse.ui,
org.apache.log4j;bundle-version="1.2.15",
org.eclipse.core.resources;bundle-version="3.8.100",
org.eclipse.emf.ecore;bundle-version="2.9.0",
- org.eclipse.etrice.core.room.ui;bundle-version="1.1.3",
+ org.eclipse.etrice.core.room.ui;bundle-version="2.0.0",
org.eclipse.jdt.core;bundle-version="3.9.0",
org.eclipse.jdt.launching;bundle-version="3.7.0",
org.eclipse.ui.ide;bundle-version="3.9.0",
org.eclipse.xtext.xbase.lib;bundle-version="2.6.0",
org.eclipse.xtext;bundle-version="2.6.0",
org.eclipse.xtext.ui;bundle-version="2.6.0",
- org.eclipse.etrice.generator;bundle-version="1.1.3"
+ org.eclipse.etrice.generator;bundle-version="2.0.0"
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.etrice.generator.ui.Activator
Export-Package: org.eclipse.etrice.generator.ui.configurator,
diff --git a/plugins/org.eclipse.etrice.generator/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator/META-INF/MANIFEST.MF
index 26142c539..f217ae8b6 100644
--- a/plugins/org.eclipse.etrice.generator/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator/META-INF/MANIFEST.MF
@@ -2,17 +2,17 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Generator Model
Bundle-SymbolicName: org.eclipse.etrice.generator;singleton:=true
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: Eclipse eTrice
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.eclipse.etrice.generator.base,
org.eclipse.etrice.generator.generic
-Require-Bundle: org.eclipse.etrice.core.room;bundle-version="1.1.3",
- org.eclipse.etrice.core.genmodel;bundle-version="1.1.3",
- org.eclipse.etrice.core.etmap;bundle-version="1.1.3",
- org.eclipse.etrice.core.etphys;bundle-version="1.1.3",
- org.eclipse.etrice.generator.fsm;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.core.room;bundle-version="2.0.0",
+ org.eclipse.etrice.core.genmodel;bundle-version="2.0.0",
+ org.eclipse.etrice.core.etmap;bundle-version="2.0.0",
+ org.eclipse.etrice.core.etphys;bundle-version="2.0.0",
+ org.eclipse.etrice.generator.fsm;bundle-version="2.0.0",
org.eclipse.core.runtime;bundle-version="3.6.0",
org.eclipse.emf.ecore;bundle-version="2.6.0";visibility:=reexport,
org.eclipse.emf.ecore.xmi;bundle-version="2.5.0",
diff --git a/plugins/org.eclipse.etrice.logging/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.logging/META-INF/MANIFEST.MF
index 0b9ff24f5..f85df0789 100644
--- a/plugins/org.eclipse.etrice.logging/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.logging/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Logging Fragment
Bundle-SymbolicName: org.eclipse.etrice.logging
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse eTrice
Fragment-Host: org.apache.log4j;bundle-version="1.2.15"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/plugins/org.eclipse.etrice.ui.behavior.actioneditor/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.behavior.actioneditor/META-INF/MANIFEST.MF
index 2f698d424..f83015b34 100644
--- a/plugins/org.eclipse.etrice.ui.behavior.actioneditor/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.behavior.actioneditor/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: ROOM Action Code Editor
Bundle-SymbolicName: org.eclipse.etrice.ui.behavior.actioneditor;singleton:=true
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.etrice.ui.behavior.actioneditor.Activator
-Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.core.room;bundle-version="1.1.3",
- org.eclipse.etrice.ui.behavior;bundle-version="1.1.3",
- org.eclipse.etrice.ui.behavior.fsm;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.core.room;bundle-version="2.0.0",
+ org.eclipse.etrice.ui.behavior;bundle-version="2.0.0",
+ org.eclipse.etrice.ui.behavior.fsm;bundle-version="2.0.0",
org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.emf.common,
@@ -21,7 +21,7 @@ Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="1.1.3",
org.eclipse.xtext.xbase.lib,
org.eclipse.ui.workbench.texteditor,
org.eclipse.etrice.core.room.ui,
- org.eclipse.etrice.expressions.ui;bundle-version="1.1.3"
+ org.eclipse.etrice.expressions.ui;bundle-version="2.0.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
Export-Package: org.eclipse.etrice.ui.behavior.actioneditor,
diff --git a/plugins/org.eclipse.etrice.ui.behavior.fsm/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.behavior.fsm/META-INF/MANIFEST.MF
index af6a4bf54..8c5c5671e 100644
--- a/plugins/org.eclipse.etrice.ui.behavior.fsm/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.behavior.fsm/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Abstract FSM Diagram Editor
Bundle-SymbolicName: org.eclipse.etrice.ui.behavior.fsm;singleton:=true
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.etrice.ui.behavior.fsm.Activator
Bundle-Vendor: eTrice
-Require-Bundle: org.eclipse.etrice.core.common.ui;bundle-version="1.1.3",
- org.eclipse.etrice.ui.common.base;bundle-version="1.1.3",
- org.eclipse.etrice.core.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.core.genmodel.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.core.fsm.ui;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.core.common.ui;bundle-version="2.0.0",
+ org.eclipse.etrice.ui.common.base;bundle-version="2.0.0",
+ org.eclipse.etrice.core.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.core.genmodel.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.core.fsm.ui;bundle-version="2.0.0",
org.eclipse.graphiti;bundle-version="0.8.0",
org.eclipse.graphiti.ui;bundle-version="0.8.0",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.100",
@@ -19,7 +19,7 @@ Require-Bundle: org.eclipse.etrice.core.common.ui;bundle-version="1.1.3",
org.eclipse.xtext.ui;bundle-version="2.7.0",
org.eclipse.xtend.lib;bundle-version="2.7.0",
org.eclipse.xtext.ui.shared;bundle-version="2.7.0",
- org.eclipse.etrice.expressions.ui;bundle-version="1.1.3",
+ org.eclipse.etrice.expressions.ui;bundle-version="2.0.0",
org.eclipse.xtext.ui.shared;bundle-version="2.7.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.etrice.ui.behavior/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.behavior/META-INF/MANIFEST.MF
index a21837d01..8bf515816 100644
--- a/plugins/org.eclipse.etrice.ui.behavior/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.behavior/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Actor Behavior Diagram Editor
Bundle-SymbolicName: org.eclipse.etrice.ui.behavior;singleton:=true
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.etrice.ui.behavior.Activator
-Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="1.1.3",
- org.eclipse.etrice.core.common.ui;bundle-version="1.1.3",
- org.eclipse.etrice.ui.common.base;bundle-version="1.1.3",
- org.eclipse.etrice.ui.common;bundle-version="1.1.3",
- org.eclipse.etrice.ui.behavior.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.core.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.core.fsm.ui;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="2.0.0",
+ org.eclipse.etrice.core.common.ui;bundle-version="2.0.0",
+ org.eclipse.etrice.ui.common.base;bundle-version="2.0.0",
+ org.eclipse.etrice.ui.common;bundle-version="2.0.0",
+ org.eclipse.etrice.ui.behavior.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.core.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.core.fsm.ui;bundle-version="2.0.0",
org.eclipse.graphiti;bundle-version="0.8.0",
org.eclipse.graphiti.ui;bundle-version="0.8.0",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.100",
@@ -19,10 +19,10 @@ Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="1.1.3",
org.eclipse.emf.transaction;bundle-version="1.4.0",
org.eclipse.xtext.ui;bundle-version="2.6.0",
org.eclipse.xtext.ui.shared;bundle-version="2.6.0",
- org.eclipse.etrice.abstractexec.behavior;bundle-version="1.1.3",
- org.eclipse.etrice.core.genmodel;bundle-version="1.1.3",
- org.eclipse.etrice.expressions.ui;bundle-version="1.1.3",
- org.eclipse.etrice.generator;bundle-version="1.1.3"
+ org.eclipse.etrice.abstractexec.behavior;bundle-version="2.0.0",
+ org.eclipse.etrice.core.genmodel;bundle-version="2.0.0",
+ org.eclipse.etrice.expressions.ui;bundle-version="2.0.0",
+ org.eclipse.etrice.generator;bundle-version="2.0.0"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: Eclipse eTrice
diff --git a/plugins/org.eclipse.etrice.ui.commands/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.commands/META-INF/MANIFEST.MF
index 2e261317c..e9fceb08f 100644
--- a/plugins/org.eclipse.etrice.ui.commands/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.commands/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Commands
Bundle-SymbolicName: org.eclipse.etrice.ui.commands; singleton:=true
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.etrice.ui.commands.Activator
Bundle-Vendor: Eclipse eTrice
-Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.core.common.ui;bundle-version="1.1.3",
- org.eclipse.etrice.core.room.ui;bundle-version="1.1.3",
- org.eclipse.etrice.ui.common;bundle-version="1.1.3",
- org.eclipse.etrice.ui.common.base;bundle-version="1.1.3",
- org.eclipse.etrice.ui.behavior.fsm;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.core.common.ui;bundle-version="2.0.0",
+ org.eclipse.etrice.core.room.ui;bundle-version="2.0.0",
+ org.eclipse.etrice.ui.common;bundle-version="2.0.0",
+ org.eclipse.etrice.ui.common.base;bundle-version="2.0.0",
+ org.eclipse.etrice.ui.behavior.fsm;bundle-version="2.0.0",
org.eclipse.graphiti;bundle-version="0.8.0",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.100",
org.eclipse.xtext.ui;bundle-version="2.6.0",
diff --git a/plugins/org.eclipse.etrice.ui.common.base/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.common.base/META-INF/MANIFEST.MF
index d571d0332..fec558aec 100644
--- a/plugins/org.eclipse.etrice.ui.common.base/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.common.base/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Common Base for UI
Bundle-SymbolicName: org.eclipse.etrice.ui.common.base;singleton:=true
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.etrice.ui.common.base.UIBaseActivator
Bundle-Vendor: eTrice
-Require-Bundle: org.eclipse.etrice.core.common.ui;bundle-version="1.1.3",
- org.eclipse.etrice.core.fsm.ui;bundle-version="1.1.3",
- org.eclipse.etrice.doc;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.core.common.ui;bundle-version="2.0.0",
+ org.eclipse.etrice.core.fsm.ui;bundle-version="2.0.0",
+ org.eclipse.etrice.doc;bundle-version="2.0.0",
org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.emf.transaction;bundle-version="1.4.0",
diff --git a/plugins/org.eclipse.etrice.ui.common/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.common/META-INF/MANIFEST.MF
index fe0384a41..f678dccf3 100644
--- a/plugins/org.eclipse.etrice.ui.common/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.common/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: UI Common
Bundle-SymbolicName: org.eclipse.etrice.ui.common;singleton:=true
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse eTrice
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.core.room;bundle-version="1.1.3",
- org.eclipse.etrice.core.room.ui;bundle-version="1.1.3",
- org.eclipse.etrice.core.common.ui;bundle-version="1.1.3",
- org.eclipse.etrice.ui.common.base;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.core.room;bundle-version="2.0.0",
+ org.eclipse.etrice.core.room.ui;bundle-version="2.0.0",
+ org.eclipse.etrice.core.common.ui;bundle-version="2.0.0",
+ org.eclipse.etrice.ui.common.base;bundle-version="2.0.0",
org.eclipse.emf.transaction;bundle-version="1.4.0",
org.eclipse.graphiti;bundle-version="0.8.0",
org.eclipse.ui.ide;bundle-version="3.6.0",
diff --git a/plugins/org.eclipse.etrice.ui.runtime/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.runtime/META-INF/MANIFEST.MF
index d8928ab13..a8476a5e8 100644
--- a/plugins/org.eclipse.etrice.ui.runtime/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.runtime/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: New Wizards for Runtime
Bundle-SymbolicName: org.eclipse.etrice.ui.runtime;singleton:=true
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse eTrice
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
diff --git a/plugins/org.eclipse.etrice.ui.runtime/pom.xml b/plugins/org.eclipse.etrice.ui.runtime/pom.xml
index 27b3ef1df..327f7859e 100644
--- a/plugins/org.eclipse.etrice.ui.runtime/pom.xml
+++ b/plugins/org.eclipse.etrice.ui.runtime/pom.xml
@@ -5,7 +5,7 @@
<parent>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.parent</artifactId>
- <version>1.1.3-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.etrice.parent</relativePath>
</parent>
<groupId>org.eclipse.etrice</groupId>
diff --git a/plugins/org.eclipse.etrice.ui.structure/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.structure/META-INF/MANIFEST.MF
index be40c7213..c5f562e35 100644
--- a/plugins/org.eclipse.etrice.ui.structure/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.structure/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Actor Structure Diagram Editor
Bundle-SymbolicName: org.eclipse.etrice.ui.structure;singleton:=true
-Bundle-Version: 1.1.3.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.etrice.ui.structure.Activator
Bundle-Vendor: Eclipse eTrice
-Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="1.1.3",
- org.eclipse.etrice.core.room.ui;bundle-version="1.1.3",
- org.eclipse.etrice.core.common.ui;bundle-version="1.1.3",
- org.eclipse.etrice.ui.common.base;bundle-version="1.1.3",
- org.eclipse.etrice.ui.common;bundle-version="1.1.3",
+Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="2.0.0",
+ org.eclipse.etrice.core.room.ui;bundle-version="2.0.0",
+ org.eclipse.etrice.core.common.ui;bundle-version="2.0.0",
+ org.eclipse.etrice.ui.common.base;bundle-version="2.0.0",
+ org.eclipse.etrice.ui.common;bundle-version="2.0.0",
org.eclipse.graphiti;bundle-version="0.8.0",
org.eclipse.graphiti.ui;bundle-version="0.8.0",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.100",
diff --git a/plugins/pom.xml b/plugins/pom.xml
index e25064e21..d9d6159d2 100644
--- a/plugins/pom.xml
+++ b/plugins/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.parent</artifactId>
- <version>1.1.3-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<relativePath>../releng/org.eclipse.etrice.parent</relativePath>
</parent>
<groupId>org.eclipse.etrice</groupId>

Back to the top