Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorHenrik Rentz-Reichert2016-10-04 06:45:42 -0400
committerHenrik Rentz-Reichert2016-10-04 07:21:10 -0400
commitc001388824922fb01b669f5a157adf50d05a9842 (patch)
tree7effe81ee47113cb097b1168ae18bfbf0bdee2ce /plugins
parent43cd5f4a5f5babb1d48b8c65cd161171f18c1cdd (diff)
downloadorg.eclipse.etrice-c001388824922fb01b669f5a157adf50d05a9842.tar.gz
org.eclipse.etrice-c001388824922fb01b669f5a157adf50d05a9842.tar.xz
org.eclipse.etrice-c001388824922fb01b669f5a157adf50d05a9842.zip
version 1.0.1 --> 1.1.0
Diffstat (limited to 'plugins')
-rw-r--r--plugins/org.eclipse.etrice.abstractexec.behavior/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.etrice.core.common.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.core.common/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.core.common/pom.xml2
-rw-r--r--plugins/org.eclipse.etrice.core.config.ui/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.etrice.core.config/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.etrice.core.config/pom.xml2
-rw-r--r--plugins/org.eclipse.etrice.core.etmap.ui/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.etrice.core.etmap/META-INF/MANIFEST.MF14
-rw-r--r--plugins/org.eclipse.etrice.core.etmap/pom.xml2
-rw-r--r--plugins/org.eclipse.etrice.core.etphys.ui/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.etrice.core.etphys/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.etrice.core.etphys/pom.xml2
-rw-r--r--plugins/org.eclipse.etrice.core.fsm.ui/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.etrice.core.fsm/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.etrice.core.fsm/pom.xml2
-rw-r--r--plugins/org.eclipse.etrice.core.genmodel.fsm/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.etrice.core.genmodel.fsm/pom.xml2
-rw-r--r--plugins/org.eclipse.etrice.core.genmodel/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.etrice.core.genmodel/pom.xml2
-rw-r--r--plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF14
-rw-r--r--plugins/org.eclipse.etrice.core.room/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.etrice.core.room/pom.xml2
-rw-r--r--plugins/org.eclipse.etrice.doc/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.etunit.converter/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF18
-rw-r--r--plugins/org.eclipse.etrice.generator.config/META-INF/MANIFEST.MF14
-rw-r--r--plugins/org.eclipse.etrice.generator.config/pom.xml2
-rw-r--r--plugins/org.eclipse.etrice.generator.cpp/META-INF/MANIFEST.MF16
-rw-r--r--plugins/org.eclipse.etrice.generator.doc/META-INF/MANIFEST.MF14
-rw-r--r--plugins/org.eclipse.etrice.generator.doc/pom.xml2
-rw-r--r--plugins/org.eclipse.etrice.generator.fsm/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.etrice.generator.fsm/pom.xml2
-rw-r--r--plugins/org.eclipse.etrice.generator.fsmtest.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.generator.fsmtest/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.generator.gnuplot/META-INF/MANIFEST.MF24
-rw-r--r--plugins/org.eclipse.etrice.generator.java.mvn/pom.xml30
-rw-r--r--plugins/org.eclipse.etrice.generator.java/META-INF/MANIFEST.MF16
-rw-r--r--plugins/org.eclipse.etrice.generator.java/pom.xml2
-rw-r--r--plugins/org.eclipse.etrice.generator.launch.c/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.etrice.generator.launch.cpp/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.etrice.generator.launch.java/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.etrice.generator.launch/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.etrice.generator.ui.cdt/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.etrice.generator.ui/META-INF/MANIFEST.MF22
-rw-r--r--plugins/org.eclipse.etrice.generator/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.etrice.generator/pom.xml2
-rw-r--r--plugins/org.eclipse.etrice.logging/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.ui.behavior.actioneditor/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.etrice.ui.behavior.fsm/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.etrice.ui.behavior/META-INF/MANIFEST.MF20
-rw-r--r--plugins/org.eclipse.etrice.ui.commands/META-INF/MANIFEST.MF18
-rw-r--r--plugins/org.eclipse.etrice.ui.common.base/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.etrice.ui.common/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.etrice.ui.layout/META-INF/MANIFEST.MF16
-rw-r--r--plugins/org.eclipse.etrice.ui.runtime/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.ui.structure/META-INF/MANIFEST.MF14
57 files changed, 240 insertions, 240 deletions
diff --git a/plugins/org.eclipse.etrice.abstractexec.behavior/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.abstractexec.behavior/META-INF/MANIFEST.MF
index 081e5809e..5d05e21a4 100644
--- a/plugins/org.eclipse.etrice.abstractexec.behavior/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.abstractexec.behavior/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Abstract Execution for State Machines
Bundle-SymbolicName: org.eclipse.etrice.abstractexec.behavior;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Vendor: Eclipse eTrice
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.core.genmodel.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.generator.fsm;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.core.genmodel.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.generator.fsm;bundle-version="1.1.0",
org.eclipse.emf.ecore;bundle-version="2.7.0",
org.eclipse.xtext;bundle-version="2.6.0",
org.eclipse.xtext.ui;bundle-version="2.6.0"
diff --git a/plugins/org.eclipse.etrice.core.common.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.common.ui/META-INF/MANIFEST.MF
index 9e6ba5a51..1059ff951 100644
--- a/plugins/org.eclipse.etrice.core.common.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.common.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Common eTrice DSL UI classes
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.common.ui; singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.etrice.core.common;visibility:=reexport,
diff --git a/plugins/org.eclipse.etrice.core.common/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.common/META-INF/MANIFEST.MF
index a426ca843..7333f09e5 100644
--- a/plugins/org.eclipse.etrice.core.common/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.common/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Common eTrice Grammar Fragment and Utility Classes
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.common; singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.xtext;bundle-version="2.6.0";visibility:=reexport,
diff --git a/plugins/org.eclipse.etrice.core.common/pom.xml b/plugins/org.eclipse.etrice.core.common/pom.xml
index 9299b7ae5..d7a931d92 100644
--- a/plugins/org.eclipse.etrice.core.common/pom.xml
+++ b/plugins/org.eclipse.etrice.core.common/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.eclipse.etrice</groupId>
<artifactId>java-generator</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.etrice.parent/pom.xml</relativePath>
</parent>
diff --git a/plugins/org.eclipse.etrice.core.config.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.config.ui/META-INF/MANIFEST.MF
index bf6e77b94..d5a082113 100644
--- a/plugins/org.eclipse.etrice.core.config.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.config.ui/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Config DSL UI
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.config.ui; singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="1.0.1",
- org.eclipse.etrice.core.common.ui;bundle-version="1.0.1",
- org.eclipse.etrice.core.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.core.room;bundle-version="1.0.1",
- org.eclipse.etrice.core.config;bundle-version="1.0.1";visibility:=reexport,
+Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="1.1.0",
+ org.eclipse.etrice.core.common.ui;bundle-version="1.1.0",
+ org.eclipse.etrice.core.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.core.room;bundle-version="1.1.0",
+ org.eclipse.etrice.core.config;bundle-version="1.1.0";visibility:=reexport,
org.eclipse.xtext.ui;bundle-version="2.6.0",
org.eclipse.ui.editors;bundle-version="3.5.0",
org.eclipse.ui.ide;bundle-version="3.5.0",
diff --git a/plugins/org.eclipse.etrice.core.config/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.config/META-INF/MANIFEST.MF
index 6564d5370..5a8f2907f 100644
--- a/plugins/org.eclipse.etrice.core.config/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.config/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Config DSL
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.config; singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.common;bundle-version="1.0.1",
- org.eclipse.etrice.core.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.core.room;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.core.common;bundle-version="1.1.0",
+ org.eclipse.etrice.core.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.core.room;bundle-version="1.1.0",
org.eclipse.xtext;bundle-version="2.6.0";visibility:=reexport,
org.eclipse.xtext.xbase;bundle-version="2.6.0";resolution:=optional;visibility:=reexport,
org.apache.log4j;bundle-version="1.2.15";visibility:=reexport,
diff --git a/plugins/org.eclipse.etrice.core.config/pom.xml b/plugins/org.eclipse.etrice.core.config/pom.xml
index a141a36e6..114410200 100644
--- a/plugins/org.eclipse.etrice.core.config/pom.xml
+++ b/plugins/org.eclipse.etrice.core.config/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.eclipse.etrice</groupId>
<artifactId>java-generator</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.etrice.parent/pom.xml</relativePath>
</parent>
diff --git a/plugins/org.eclipse.etrice.core.etmap.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.etmap.ui/META-INF/MANIFEST.MF
index ed545897b..a147cf5e8 100644
--- a/plugins/org.eclipse.etrice.core.etmap.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.etmap.ui/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.etrice.core.etmap.ui
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.etmap.ui; singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="1.0.1",
- org.eclipse.etrice.core.etmap;bundle-version="1.0.1";visibility:=reexport,
- org.eclipse.etrice.core.etphys;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="1.1.0",
+ org.eclipse.etrice.core.etmap;bundle-version="1.1.0";visibility:=reexport,
+ org.eclipse.etrice.core.etphys;bundle-version="1.1.0",
org.eclipse.xtext.ui;bundle-version="2.6.0",
org.eclipse.ui.editors;bundle-version="3.5.0",
org.eclipse.ui.ide;bundle-version="3.5.0",
@@ -17,8 +17,8 @@ Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="1.0.1",
org.antlr.runtime,
org.eclipse.xtext.ui.codetemplates.ui;bundle-version="2.6.0",
org.eclipse.compare,
- org.eclipse.etrice.core.common.ui;bundle-version="1.0.1",
- org.eclipse.etrice.core.room;bundle-version="1.0.1"
+ org.eclipse.etrice.core.common.ui;bundle-version="1.1.0",
+ org.eclipse.etrice.core.room;bundle-version="1.1.0"
Import-Package: org.apache.log4j
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Export-Package: org.eclipse.etrice.core.etmap.ui.contentassist,
diff --git a/plugins/org.eclipse.etrice.core.etmap/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.etmap/META-INF/MANIFEST.MF
index 8dece1fb1..d2b821d74 100644
--- a/plugins/org.eclipse.etrice.core.etmap/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.etmap/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.etrice.core.etmap
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.etmap; singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.common;bundle-version="1.0.1",
- org.eclipse.etrice.core.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.core.room;bundle-version="1.0.1",
- org.eclipse.etrice.core.etphys;bundle-version="1.0.1",
- org.eclipse.etrice.core.genmodel.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.core.genmodel;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.core.common;bundle-version="1.1.0",
+ org.eclipse.etrice.core.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.core.room;bundle-version="1.1.0",
+ org.eclipse.etrice.core.etphys;bundle-version="1.1.0",
+ org.eclipse.etrice.core.genmodel.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.core.genmodel;bundle-version="1.1.0",
org.eclipse.xtext;bundle-version="2.6.0";visibility:=reexport,
org.eclipse.xtext.xbase;bundle-version="2.6.0";resolution:=optional;visibility:=reexport,
org.eclipse.xtext.generator;bundle-version="2.6.0";resolution:=optional,
diff --git a/plugins/org.eclipse.etrice.core.etmap/pom.xml b/plugins/org.eclipse.etrice.core.etmap/pom.xml
index c43e8b2b7..d3a6cee55 100644
--- a/plugins/org.eclipse.etrice.core.etmap/pom.xml
+++ b/plugins/org.eclipse.etrice.core.etmap/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.eclipse.etrice</groupId>
<artifactId>java-generator</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.etrice.parent/pom.xml</relativePath>
</parent>
diff --git a/plugins/org.eclipse.etrice.core.etphys.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.etphys.ui/META-INF/MANIFEST.MF
index 9b6dcbe0f..57dcb1dac 100644
--- a/plugins/org.eclipse.etrice.core.etphys.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.etphys.ui/META-INF/MANIFEST.MF
@@ -2,11 +2,11 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.etrice.core.etphys.ui
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.etphys.ui; singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="1.0.1",
- org.eclipse.etrice.core.etphys;bundle-version="1.0.1";visibility:=reexport,
+Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="1.1.0",
+ org.eclipse.etrice.core.etphys;bundle-version="1.1.0";visibility:=reexport,
org.eclipse.xtext.ui;bundle-version="2.6.0",
org.eclipse.ui.editors;bundle-version="3.5.0",
org.eclipse.ui.ide;bundle-version="3.5.0",
@@ -16,7 +16,7 @@ Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="1.0.1",
org.antlr.runtime,
org.eclipse.xtext.ui.codetemplates.ui;bundle-version="2.6.0",
org.eclipse.compare,
- org.eclipse.etrice.core.common.ui;bundle-version="1.0.1"
+ org.eclipse.etrice.core.common.ui;bundle-version="1.1.0"
Import-Package: org.apache.log4j
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Export-Package: org.eclipse.etrice.core.etphys.ui.contentassist,
diff --git a/plugins/org.eclipse.etrice.core.etphys/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.etphys/META-INF/MANIFEST.MF
index 0708e5189..e512bd988 100644
--- a/plugins/org.eclipse.etrice.core.etphys/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.etphys/META-INF/MANIFEST.MF
@@ -2,10 +2,10 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.etrice.core.etphys
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.etphys; singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.room;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.core.room;bundle-version="1.1.0",
org.eclipse.xtext;bundle-version="2.6.0";visibility:=reexport,
org.eclipse.xtext.generator;bundle-version="2.6.0";resolution:=optional,
org.antlr.runtime,
@@ -16,7 +16,7 @@ Require-Bundle: org.eclipse.etrice.core.room;bundle-version="1.0.1",
org.eclipse.xtext.util;bundle-version="2.6.0",
org.eclipse.emf.ecore,
org.eclipse.emf.common,
- org.eclipse.etrice.core.common;bundle-version="1.0.1",
+ org.eclipse.etrice.core.common;bundle-version="1.1.0",
org.eclipse.xtext.xbase.lib
Import-Package: org.apache.log4j,
org.eclipse.xtext.xbase.lib
diff --git a/plugins/org.eclipse.etrice.core.etphys/pom.xml b/plugins/org.eclipse.etrice.core.etphys/pom.xml
index a3824daf2..5fb7c8363 100644
--- a/plugins/org.eclipse.etrice.core.etphys/pom.xml
+++ b/plugins/org.eclipse.etrice.core.etphys/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.eclipse.etrice</groupId>
<artifactId>java-generator</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.etrice.parent/pom.xml</relativePath>
</parent>
diff --git a/plugins/org.eclipse.etrice.core.fsm.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.fsm.ui/META-INF/MANIFEST.MF
index 753f08a17..4dfa46ea6 100644
--- a/plugins/org.eclipse.etrice.core.fsm.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.fsm.ui/META-INF/MANIFEST.MF
@@ -2,10 +2,10 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: FSM DSL UI
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.fsm.ui; singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.common.ui;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.core.common.ui;bundle-version="1.1.0",
org.eclipse.etrice.core.fsm;visibility:=reexport,
org.eclipse.xtext.ui;bundle-version="2.6.0",
org.eclipse.ui.editors;bundle-version="3.5.0",
diff --git a/plugins/org.eclipse.etrice.core.fsm/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.fsm/META-INF/MANIFEST.MF
index b2ddd4e22..bebe42769 100644
--- a/plugins/org.eclipse.etrice.core.fsm/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.fsm/META-INF/MANIFEST.MF
@@ -2,10 +2,10 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: FSM DSL
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.fsm; singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.common;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.core.common;bundle-version="1.1.0",
org.eclipse.xtext;bundle-version="2.6.0";visibility:=reexport,
org.eclipse.xtext.xbase;bundle-version="2.6.0";resolution:=optional;visibility:=reexport,
org.eclipse.xtext.generator;bundle-version="2.6.0";resolution:=optional,
diff --git a/plugins/org.eclipse.etrice.core.fsm/pom.xml b/plugins/org.eclipse.etrice.core.fsm/pom.xml
index 66b29860e..09e05ac39 100644
--- a/plugins/org.eclipse.etrice.core.fsm/pom.xml
+++ b/plugins/org.eclipse.etrice.core.fsm/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.eclipse.etrice</groupId>
<artifactId>java-generator</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.etrice.parent/pom.xml</relativePath>
</parent>
diff --git a/plugins/org.eclipse.etrice.core.genmodel.fsm/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.genmodel.fsm/META-INF/MANIFEST.MF
index 6b292cb73..7bc07469c 100644
--- a/plugins/org.eclipse.etrice.core.genmodel.fsm/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.genmodel.fsm/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.etrice.core.genmodel.fsm;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.etrice.core.common;visibility:=reexport,
- org.eclipse.etrice.core.fsm;bundle-version="1.0.1";visibility:=reexport,
+ org.eclipse.etrice.core.fsm;bundle-version="1.1.0";visibility:=reexport,
org.eclipse.core.runtime,
org.eclipse.emf.ecore;visibility:=reexport,
org.eclipse.emf.ecore.xmi;visibility:=reexport
diff --git a/plugins/org.eclipse.etrice.core.genmodel.fsm/pom.xml b/plugins/org.eclipse.etrice.core.genmodel.fsm/pom.xml
index 31a8f2d5f..5c02923b3 100644
--- a/plugins/org.eclipse.etrice.core.genmodel.fsm/pom.xml
+++ b/plugins/org.eclipse.etrice.core.genmodel.fsm/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.eclipse.etrice</groupId>
<artifactId>java-generator</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.etrice.parent/pom.xml</relativePath>
</parent>
diff --git a/plugins/org.eclipse.etrice.core.genmodel/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.genmodel/META-INF/MANIFEST.MF
index c45439eba..0f97fcf8d 100644
--- a/plugins/org.eclipse.etrice.core.genmodel/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.genmodel/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.etrice.core.genmodel;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: Eclipse eTrice
Bundle-Localization: plugin
@@ -13,10 +13,10 @@ Export-Package: org.eclipse.etrice.core.genmodel,
org.eclipse.etrice.core.genmodel.etricegen.impl,
org.eclipse.etrice.core.genmodel.etricegen.util,
org.eclipse.etrice.core.genmodel.util
-Require-Bundle: org.eclipse.etrice.core.common;visibility:=reexport,
- org.eclipse.etrice.core.fsm;bundle-version="1.0.1";visibility:=reexport,
- org.eclipse.etrice.core.room;bundle-version="1.0.1";visibility:=reexport,
- org.eclipse.etrice.core.genmodel.fsm;bundle-version="1.0.1";visibility:=reexport,
+Require-Bundle: org.eclipse.etrice.core.common;bundle-version="1.1.0";visibility:=reexport,
+ org.eclipse.etrice.core.fsm;bundle-version="1.1.0";visibility:=reexport,
+ org.eclipse.etrice.core.room;bundle-version="1.1.0";visibility:=reexport,
+ org.eclipse.etrice.core.genmodel.fsm;bundle-version="1.1.0";visibility:=reexport,
org.eclipse.core.runtime,
org.eclipse.emf.ecore;visibility:=reexport,
org.eclipse.emf.ecore.xmi;visibility:=reexport
diff --git a/plugins/org.eclipse.etrice.core.genmodel/pom.xml b/plugins/org.eclipse.etrice.core.genmodel/pom.xml
index 3870adce0..c1bce5b17 100644
--- a/plugins/org.eclipse.etrice.core.genmodel/pom.xml
+++ b/plugins/org.eclipse.etrice.core.genmodel/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.eclipse.etrice</groupId>
<artifactId>java-generator</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.etrice.parent/pom.xml</relativePath>
</parent>
diff --git a/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF
index da2e3e6dc..9159c9142 100644
--- a/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: ROOM DSL UI
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.room.ui;singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.fsm.ui;bundle-version="1.0.1",
- org.eclipse.etrice.core.common.ui;bundle-version="1.0.1",
- org.eclipse.etrice.core.room;bundle-version="1.0.1";visibility:=reexport,
- org.eclipse.etrice.core.genmodel;bundle-version="1.0.1",
- org.eclipse.etrice.ui.common.base;bundle-version="1.0.1",
- org.eclipse.etrice.doc;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.core.fsm.ui;bundle-version="1.1.0",
+ org.eclipse.etrice.core.common.ui;bundle-version="1.1.0",
+ org.eclipse.etrice.core.room;bundle-version="1.1.0";visibility:=reexport,
+ org.eclipse.etrice.core.genmodel;bundle-version="1.1.0",
+ org.eclipse.etrice.ui.common.base;bundle-version="1.1.0",
+ org.eclipse.etrice.doc;bundle-version="1.1.0",
org.eclipse.ui;bundle-version="3.6.0",
org.eclipse.ui.editors;bundle-version="3.5.0",
org.eclipse.ui.ide;bundle-version="3.5.0",
diff --git a/plugins/org.eclipse.etrice.core.room/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.room/META-INF/MANIFEST.MF
index 08fcb4867..e5571ab93 100644
--- a/plugins/org.eclipse.etrice.core.room/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.room/META-INF/MANIFEST.MF
@@ -2,11 +2,11 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: ROOM DSL
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.room;singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.common;bundle-version="1.0.1",
- org.eclipse.etrice.core.fsm;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.core.common;bundle-version="1.1.0",
+ org.eclipse.etrice.core.fsm;bundle-version="1.1.0",
org.eclipse.xtext;bundle-version="2.6.0",
org.eclipse.xtext.generator;bundle-version="2.6.0";resolution:=optional,
org.eclipse.xtext.util;bundle-version="2.6.0",
diff --git a/plugins/org.eclipse.etrice.core.room/pom.xml b/plugins/org.eclipse.etrice.core.room/pom.xml
index 1ca3e3418..410b87702 100644
--- a/plugins/org.eclipse.etrice.core.room/pom.xml
+++ b/plugins/org.eclipse.etrice.core.room/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.eclipse.etrice</groupId>
<artifactId>java-generator</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.etrice.parent/pom.xml</relativePath>
</parent>
diff --git a/plugins/org.eclipse.etrice.doc/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.doc/META-INF/MANIFEST.MF
index 1aa756f35..2f10635d2 100644
--- a/plugins/org.eclipse.etrice.doc/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.doc/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Documentation
Bundle-SymbolicName: org.eclipse.etrice.doc;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Vendor: Eclipse eTrice
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
diff --git a/plugins/org.eclipse.etrice.etunit.converter/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.etunit.converter/META-INF/MANIFEST.MF
index 177b6378e..3442afa9c 100644
--- a/plugins/org.eclipse.etrice.etunit.converter/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.etunit.converter/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: etUnit File Converter
Bundle-SymbolicName: org.eclipse.etrice.etunit.converter;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: Eclipse eTrice
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF
index 7a3ac635d..180867e96 100644
--- a/plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF
@@ -2,17 +2,17 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice C Generator
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.generator.c;singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.genmodel;bundle-version="1.0.1",
- org.eclipse.etrice.core.etphys;bundle-version="1.0.1",
- org.eclipse.etrice.core.etmap;bundle-version="1.0.1",
- org.eclipse.etrice.generator.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.generator;bundle-version="1.0.1",
- org.eclipse.etrice.generator.config;bundle-version="1.0.1",
- org.eclipse.etrice.generator.doc;bundle-version="1.0.1",
- org.eclipse.etrice.generator.gnuplot;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.core.genmodel;bundle-version="1.1.0",
+ org.eclipse.etrice.core.etphys;bundle-version="1.1.0",
+ org.eclipse.etrice.core.etmap;bundle-version="1.1.0",
+ org.eclipse.etrice.generator.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.generator;bundle-version="1.1.0",
+ org.eclipse.etrice.generator.config;bundle-version="1.1.0",
+ org.eclipse.etrice.generator.doc;bundle-version="1.1.0",
+ org.eclipse.etrice.generator.gnuplot;bundle-version="1.1.0",
org.eclipse.core.resources;bundle-version="3.6.0",
org.eclipse.core.runtime;bundle-version="3.6.0",
org.eclipse.ui;bundle-version="3.7.0",
diff --git a/plugins/org.eclipse.etrice.generator.config/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.config/META-INF/MANIFEST.MF
index d13d83fa9..ec63617c6 100644
--- a/plugins/org.eclipse.etrice.generator.config/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.config/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Generator Config
Bundle-SymbolicName: org.eclipse.etrice.generator.config;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Vendor: Eclipse eTrice
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.common;bundle-version="1.0.1",
- org.eclipse.etrice.core.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.core.room;bundle-version="1.0.1",
- org.eclipse.etrice.core.config;bundle-version="1.0.1",
- org.eclipse.etrice.core.genmodel;bundle-version="1.0.1",
- org.eclipse.etrice.generator;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.core.common;bundle-version="1.1.0",
+ org.eclipse.etrice.core.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.core.room;bundle-version="1.1.0",
+ org.eclipse.etrice.core.config;bundle-version="1.1.0",
+ org.eclipse.etrice.core.genmodel;bundle-version="1.1.0",
+ org.eclipse.etrice.generator;bundle-version="1.1.0",
org.eclipse.xtend.lib;bundle-version="2.6.0",
com.google.guava;bundle-version="8.0.0",
org.eclipse.xtext.xbase.lib;bundle-version="2.6.0"
diff --git a/plugins/org.eclipse.etrice.generator.config/pom.xml b/plugins/org.eclipse.etrice.generator.config/pom.xml
index eda5feef1..9f7e920f6 100644
--- a/plugins/org.eclipse.etrice.generator.config/pom.xml
+++ b/plugins/org.eclipse.etrice.generator.config/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.eclipse.etrice</groupId>
<artifactId>java-generator</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.etrice.parent/pom.xml</relativePath>
</parent>
diff --git a/plugins/org.eclipse.etrice.generator.cpp/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.cpp/META-INF/MANIFEST.MF
index 78bf682b4..a0fef187c 100644
--- a/plugins/org.eclipse.etrice.generator.cpp/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.cpp/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice C++ Generator
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.generator.cpp;singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.genmodel;bundle-version="1.0.1",
- org.eclipse.etrice.core.etphys;bundle-version="1.0.1",
- org.eclipse.etrice.core.etmap;bundle-version="1.0.1",
- org.eclipse.etrice.generator.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.generator;bundle-version="1.0.1",
- org.eclipse.etrice.generator.config;bundle-version="1.0.1",
- org.eclipse.etrice.generator.doc;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.core.genmodel;bundle-version="1.1.0",
+ org.eclipse.etrice.core.etphys;bundle-version="1.1.0",
+ org.eclipse.etrice.core.etmap;bundle-version="1.1.0",
+ org.eclipse.etrice.generator.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.generator;bundle-version="1.1.0",
+ org.eclipse.etrice.generator.config;bundle-version="1.1.0",
+ org.eclipse.etrice.generator.doc;bundle-version="1.1.0",
org.eclipse.core.resources;bundle-version="3.6.0",
org.eclipse.core.runtime;bundle-version="3.6.0",
org.eclipse.xtend.lib;bundle-version="2.6.0",
diff --git a/plugins/org.eclipse.etrice.generator.doc/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.doc/META-INF/MANIFEST.MF
index 4f6786ca0..5a3746398 100644
--- a/plugins/org.eclipse.etrice.generator.doc/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.doc/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Document Generator
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.generator.doc;singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.genmodel;bundle-version="1.0.1",
- org.eclipse.etrice.core.genmodel.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.generator.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.generator;bundle-version="1.0.1",
- org.eclipse.etrice.core.etmap;bundle-version="1.0.1",
- org.eclipse.etrice.core.etphys;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.core.genmodel;bundle-version="1.1.0",
+ org.eclipse.etrice.core.genmodel.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.generator.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.generator;bundle-version="1.1.0",
+ org.eclipse.etrice.core.etmap;bundle-version="1.1.0",
+ org.eclipse.etrice.core.etphys;bundle-version="1.1.0",
org.eclipse.core.resources;bundle-version="3.6.0",
org.eclipse.core.runtime;bundle-version="3.6.0",
org.eclipse.ui;bundle-version="3.7.0",
diff --git a/plugins/org.eclipse.etrice.generator.doc/pom.xml b/plugins/org.eclipse.etrice.generator.doc/pom.xml
index 6e9645bf4..10a4c5bc4 100644
--- a/plugins/org.eclipse.etrice.generator.doc/pom.xml
+++ b/plugins/org.eclipse.etrice.generator.doc/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.eclipse.etrice</groupId>
<artifactId>java-generator</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.etrice.parent/pom.xml</relativePath>
</parent>
diff --git a/plugins/org.eclipse.etrice.generator.fsm/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.fsm/META-INF/MANIFEST.MF
index 155e4a889..847bf11f2 100644
--- a/plugins/org.eclipse.etrice.generator.fsm/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.fsm/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Generator for Finite State Machines
Bundle-SymbolicName: org.eclipse.etrice.generator.fsm
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Vendor: eTrice
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Export-Package: org.eclipse.etrice.generator.fsm.base,
org.eclipse.etrice.generator.fsm.generic
-Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.core.genmodel.fsm;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.core.genmodel.fsm;bundle-version="1.1.0",
org.eclipse.emf;bundle-version="2.6.0",
org.apache.commons.io;bundle-version="2.0.1",
org.eclipse.core.resources;bundle-version="3.8.101",
diff --git a/plugins/org.eclipse.etrice.generator.fsm/pom.xml b/plugins/org.eclipse.etrice.generator.fsm/pom.xml
index 770b89b09..111fbd259 100644
--- a/plugins/org.eclipse.etrice.generator.fsm/pom.xml
+++ b/plugins/org.eclipse.etrice.generator.fsm/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.eclipse.etrice</groupId>
<artifactId>java-generator</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.etrice.parent/pom.xml</relativePath>
</parent>
diff --git a/plugins/org.eclipse.etrice.generator.fsmtest.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.fsmtest.ui/META-INF/MANIFEST.MF
index c099b2edd..39ae98800 100644
--- a/plugins/org.eclipse.etrice.generator.fsmtest.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.fsmtest.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.etrice.generator.fsmtest.ui
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.generator.fsmtest.ui; singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.etrice.generator.fsmtest;visibility:=reexport,
diff --git a/plugins/org.eclipse.etrice.generator.fsmtest/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.fsmtest/META-INF/MANIFEST.MF
index 484b83017..856d73228 100644
--- a/plugins/org.eclipse.etrice.generator.fsmtest/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.fsmtest/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.etrice.generator.fsmtest
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.generator.fsmtest; singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.xtext;bundle-version="2.6.0";visibility:=reexport,
diff --git a/plugins/org.eclipse.etrice.generator.gnuplot/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.gnuplot/META-INF/MANIFEST.MF
index 4e8aaa936..84a21abeb 100644
--- a/plugins/org.eclipse.etrice.generator.gnuplot/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.gnuplot/META-INF/MANIFEST.MF
@@ -2,21 +2,21 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Gnuplot generator
Bundle-SymbolicName: org.eclipse.etrice.generator.gnuplot
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Export-Package: org.eclipse.etrice.generator.gnuplot
Require-Bundle: org.eclipse.xtext;bundle-version="2.6.0",
org.eclipse.xtend.lib;bundle-version="2.6.0",
- org.eclipse.etrice.generator;bundle-version="1.0.1",
- org.eclipse.etrice.generator.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.core.room;bundle-version="1.0.1",
- org.eclipse.etrice.core.genmodel;bundle-version="1.0.1",
- org.eclipse.etrice.core.etphys;bundle-version="1.0.1",
- org.eclipse.etrice.generator.config;bundle-version="1.0.1",
- org.eclipse.etrice.generator.java;bundle-version="1.0.1",
- org.eclipse.etrice.core.config;bundle-version="1.0.1",
- org.eclipse.etrice.core.etmap;bundle-version="1.0.1",
+ org.eclipse.etrice.generator;bundle-version="1.1.0",
+ org.eclipse.etrice.generator.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.core.room;bundle-version="1.1.0",
+ org.eclipse.etrice.core.genmodel;bundle-version="1.1.0",
+ org.eclipse.etrice.core.etphys;bundle-version="1.1.0",
+ org.eclipse.etrice.generator.config;bundle-version="1.1.0",
+ org.eclipse.etrice.generator.java;bundle-version="1.1.0",
+ org.eclipse.etrice.core.config;bundle-version="1.1.0",
+ org.eclipse.etrice.core.etmap;bundle-version="1.1.0",
org.eclipse.core.runtime;bundle-version="3.10.0",
- org.eclipse.etrice.generator.doc;bundle-version="1.0.1",
- org.eclipse.etrice.abstractexec.behavior;bundle-version="1.0.1"
+ org.eclipse.etrice.generator.doc;bundle-version="1.1.0",
+ org.eclipse.etrice.abstractexec.behavior;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.etrice.generator.java.mvn/pom.xml b/plugins/org.eclipse.etrice.generator.java.mvn/pom.xml
index 7ec3bd685..bb54973a3 100644
--- a/plugins/org.eclipse.etrice.generator.java.mvn/pom.xml
+++ b/plugins/org.eclipse.etrice.generator.java.mvn/pom.xml
@@ -8,7 +8,7 @@
<parent>
<groupId>org.eclipse.etrice</groupId>
<artifactId>java-generator</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.etrice.parent/pom.xml</relativePath>
</parent>
@@ -40,7 +40,7 @@
<plugin>
<groupId>org.eclipse.m2e</groupId>
<artifactId>lifecycle-mapping</artifactId>
- <version>1.0.1</version>
+ <version>1.1.0</version>
<configuration>
<lifecycleMappingMetadata>
<pluginExecutions>
@@ -188,67 +188,67 @@
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.generator.java</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.generator.config</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.generator.doc</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.generator.fsm</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.generator</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.core.common</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.core.fsm</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.core.room</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.core.etphys</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.core.etmap</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.core.config</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.core.genmodel.fsm</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.core.genmodel</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
</dependency>
<!-- IMPORTANT: runtime-assembler-cli uses another version of com.google.guava
diff --git a/plugins/org.eclipse.etrice.generator.java/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.java/META-INF/MANIFEST.MF
index 516a0aae2..b5d147a83 100644
--- a/plugins/org.eclipse.etrice.generator.java/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.java/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Java Generator
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.generator.java;singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.genmodel;bundle-version="1.0.1",
- org.eclipse.etrice.core.etphys;bundle-version="1.0.1",
- org.eclipse.etrice.core.etmap;bundle-version="1.0.1",
- org.eclipse.etrice.generator.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.generator;bundle-version="1.0.1",
- org.eclipse.etrice.generator.config;bundle-version="1.0.1",
- org.eclipse.etrice.generator.doc;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.core.genmodel;bundle-version="1.1.0",
+ org.eclipse.etrice.core.etphys;bundle-version="1.1.0",
+ org.eclipse.etrice.core.etmap;bundle-version="1.1.0",
+ org.eclipse.etrice.generator.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.generator;bundle-version="1.1.0",
+ org.eclipse.etrice.generator.config;bundle-version="1.1.0",
+ org.eclipse.etrice.generator.doc;bundle-version="1.1.0",
org.eclipse.core.resources;bundle-version="3.6.0",
org.eclipse.core.runtime;bundle-version="3.6.0",
org.eclipse.ui;bundle-version="3.7.0",
diff --git a/plugins/org.eclipse.etrice.generator.java/pom.xml b/plugins/org.eclipse.etrice.generator.java/pom.xml
index 4e2af7d96..d87451a6f 100644
--- a/plugins/org.eclipse.etrice.generator.java/pom.xml
+++ b/plugins/org.eclipse.etrice.generator.java/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.eclipse.etrice</groupId>
<artifactId>java-generator</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.etrice.parent/pom.xml</relativePath>
</parent>
diff --git a/plugins/org.eclipse.etrice.generator.launch.c/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.launch.c/META-INF/MANIFEST.MF
index 199d3c4d8..ca0b2fc67 100644
--- a/plugins/org.eclipse.etrice.generator.launch.c/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.launch.c/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice C Generator Launcher
Bundle-SymbolicName: org.eclipse.etrice.generator.launch.c;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.etrice.generator.launch.c.Activator
-Require-Bundle: org.eclipse.etrice.generator;bundle-version="1.0.1",
- org.eclipse.etrice.generator.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.generator.c;bundle-version="1.0.1",
- org.eclipse.etrice.generator.launch;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.generator;bundle-version="1.1.0",
+ org.eclipse.etrice.generator.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.generator.c;bundle-version="1.1.0",
+ org.eclipse.etrice.generator.launch;bundle-version="1.1.0",
org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.debug.core,
@@ -15,7 +15,7 @@ Require-Bundle: org.eclipse.etrice.generator;bundle-version="1.0.1",
org.eclipse.jdt.ui;bundle-version="3.7.0",
org.eclipse.jdt.core;bundle-version="3.7.0",
org.eclipse.core.variables;bundle-version="3.2.500",
- org.eclipse.etrice.generator.ui;bundle-version="1.0.1"
+ org.eclipse.etrice.generator.ui;bundle-version="1.1.0"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Import-Package: org.eclipse.jdt.launching,
diff --git a/plugins/org.eclipse.etrice.generator.launch.cpp/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.launch.cpp/META-INF/MANIFEST.MF
index 58bc750f8..20253cdb5 100644
--- a/plugins/org.eclipse.etrice.generator.launch.cpp/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.launch.cpp/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Cpp Generator Launcher
Bundle-SymbolicName: org.eclipse.etrice.generator.launch.cpp;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.etrice.generator.launch.cpp.Activator
-Require-Bundle: org.eclipse.etrice.generator;bundle-version="1.0.1",
- org.eclipse.etrice.generator.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.generator.cpp;bundle-version="1.0.1",
- org.eclipse.etrice.generator.launch;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.generator;bundle-version="1.1.0",
+ org.eclipse.etrice.generator.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.generator.cpp;bundle-version="1.1.0",
+ org.eclipse.etrice.generator.launch;bundle-version="1.1.0",
org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.debug.core,
@@ -15,7 +15,7 @@ Require-Bundle: org.eclipse.etrice.generator;bundle-version="1.0.1",
org.eclipse.jdt.ui;bundle-version="3.7.0",
org.eclipse.jdt.core;bundle-version="3.7.0",
org.eclipse.core.variables;bundle-version="3.2.500",
- org.eclipse.etrice.core.genmodel;bundle-version="1.0.1"
+ org.eclipse.etrice.core.genmodel;bundle-version="1.1.0"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Import-Package: org.eclipse.jdt.launching,
diff --git a/plugins/org.eclipse.etrice.generator.launch.java/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.launch.java/META-INF/MANIFEST.MF
index da5c31985..839212cc0 100644
--- a/plugins/org.eclipse.etrice.generator.launch.java/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.launch.java/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Java Generator Launcher
Bundle-SymbolicName: org.eclipse.etrice.generator.launch.java;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.etrice.generator.launch.java.Activator
-Require-Bundle: org.eclipse.etrice.generator;bundle-version="1.0.1",
- org.eclipse.etrice.generator.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.generator.java;bundle-version="1.0.1",
- org.eclipse.etrice.generator.launch;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.generator;bundle-version="1.1.0",
+ org.eclipse.etrice.generator.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.generator.java;bundle-version="1.1.0",
+ org.eclipse.etrice.generator.launch;bundle-version="1.1.0",
org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.debug.core,
@@ -15,7 +15,7 @@ Require-Bundle: org.eclipse.etrice.generator;bundle-version="1.0.1",
org.eclipse.jdt.ui;bundle-version="3.7.0",
org.eclipse.jdt.core;bundle-version="3.7.0",
org.eclipse.core.variables;bundle-version="3.2.500",
- org.eclipse.etrice.generator.ui;bundle-version="1.0.1"
+ org.eclipse.etrice.generator.ui;bundle-version="1.1.0"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Import-Package: org.eclipse.jdt.launching,
diff --git a/plugins/org.eclipse.etrice.generator.launch/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.launch/META-INF/MANIFEST.MF
index 9f9dace91..383b79b50 100644
--- a/plugins/org.eclipse.etrice.generator.launch/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.launch/META-INF/MANIFEST.MF
@@ -2,11 +2,11 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Generator Launch Base Classes
Bundle-SymbolicName: org.eclipse.etrice.generator.launch;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.etrice.generator.launch.Activator
-Require-Bundle: org.eclipse.etrice.generator;bundle-version="1.0.1",
- org.eclipse.etrice.generator.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.generator.ui;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.generator;bundle-version="1.1.0",
+ org.eclipse.etrice.generator.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.generator.ui;bundle-version="1.1.0",
org.eclipse.ui,
org.eclipse.ui.console,
org.eclipse.xtext.ui.shared;bundle-version="2.6.0",
diff --git a/plugins/org.eclipse.etrice.generator.ui.cdt/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.ui.cdt/META-INF/MANIFEST.MF
index fa2b09828..a405d9042 100644
--- a/plugins/org.eclipse.etrice.generator.ui.cdt/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.ui.cdt/META-INF/MANIFEST.MF
@@ -2,10 +2,10 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: CDT integration of eTrice
Bundle-SymbolicName: org.eclipse.etrice.generator.ui.cdt;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Vendor: Eclipse eTrice
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Require-Bundle: org.eclipse.etrice.generator.ui;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.generator.ui;bundle-version="1.1.0",
org.eclipse.cdt.core;bundle-version="5.5.0",
org.eclipse.cdt.managedbuilder.core;bundle-version="8.2.0",
org.eclipse.equinox.common;bundle-version="3.6.200",
diff --git a/plugins/org.eclipse.etrice.generator.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.ui/META-INF/MANIFEST.MF
index 09e56ee7b..27f7aee69 100644
--- a/plugins/org.eclipse.etrice.generator.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.ui/META-INF/MANIFEST.MF
@@ -2,30 +2,30 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Generator UI
Bundle-SymbolicName: org.eclipse.etrice.generator.ui;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Vendor: Eclipse eTrice
-Require-Bundle: org.eclipse.etrice.core.etmap;bundle-version="1.0.1",
- org.eclipse.etrice.core.etmap.ui;bundle-version="1.0.1",
- org.eclipse.etrice.core.etphys;bundle-version="1.0.1",
- org.eclipse.etrice.core.etphys.ui;bundle-version="1.0.1",
- org.eclipse.etrice.core.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.ui.common;bundle-version="1.0.1",
- org.eclipse.etrice.ui.runtime;bundle-version="1.0.1",
- org.eclipse.etrice.core.common,
+Require-Bundle: org.eclipse.etrice.core.etmap;bundle-version="1.1.0",
+ org.eclipse.etrice.core.etmap.ui;bundle-version="1.1.0",
+ org.eclipse.etrice.core.etphys;bundle-version="1.1.0",
+ org.eclipse.etrice.core.etphys.ui;bundle-version="1.1.0",
+ org.eclipse.etrice.core.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.ui.common;bundle-version="1.1.0",
+ org.eclipse.etrice.ui.runtime;bundle-version="1.1.0",
+ org.eclipse.etrice.core.common;bundle-version="1.1.0",
org.eclipse.core.runtime,
org.eclipse.ui,
org.apache.log4j;bundle-version="1.2.15",
org.eclipse.core.resources;bundle-version="3.8.100",
org.eclipse.emf.ecore;bundle-version="2.9.0",
- org.eclipse.etrice.core.room.ui;bundle-version="1.0.1",
+ org.eclipse.etrice.core.room.ui;bundle-version="1.1.0",
org.eclipse.jdt.core;bundle-version="3.9.0",
org.eclipse.jdt.launching;bundle-version="3.7.0",
org.eclipse.ui.ide;bundle-version="3.9.0",
org.eclipse.xtext.xbase.lib;bundle-version="2.6.0",
org.eclipse.xtext;bundle-version="2.6.0",
org.eclipse.xtext.ui;bundle-version="2.6.0",
- org.eclipse.etrice.generator;bundle-version="1.0.1"
+ org.eclipse.etrice.generator;bundle-version="1.1.0"
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.etrice.generator.ui.Activator
Export-Package: org.eclipse.etrice.generator.ui.configurator,
diff --git a/plugins/org.eclipse.etrice.generator/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator/META-INF/MANIFEST.MF
index b2e0ea3fa..ebb4058ee 100644
--- a/plugins/org.eclipse.etrice.generator/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator/META-INF/MANIFEST.MF
@@ -2,17 +2,17 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Generator Model
Bundle-SymbolicName: org.eclipse.etrice.generator;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: Eclipse eTrice
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Export-Package: org.eclipse.etrice.generator.base,
org.eclipse.etrice.generator.generic
-Require-Bundle: org.eclipse.etrice.core.room;bundle-version="1.0.1",
- org.eclipse.etrice.core.genmodel;bundle-version="1.0.1",
- org.eclipse.etrice.core.etmap;bundle-version="1.0.1",
- org.eclipse.etrice.core.etphys;bundle-version="1.0.1",
- org.eclipse.etrice.generator.fsm;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.core.room;bundle-version="1.1.0",
+ org.eclipse.etrice.core.genmodel;bundle-version="1.1.0",
+ org.eclipse.etrice.core.etmap;bundle-version="1.1.0",
+ org.eclipse.etrice.core.etphys;bundle-version="1.1.0",
+ org.eclipse.etrice.generator.fsm;bundle-version="1.1.0",
org.eclipse.ui.ide;bundle-version="3.9.0",
org.eclipse.core.runtime;bundle-version="3.6.0",
org.eclipse.emf.ecore;bundle-version="2.6.0";visibility:=reexport,
diff --git a/plugins/org.eclipse.etrice.generator/pom.xml b/plugins/org.eclipse.etrice.generator/pom.xml
index b6bf1a4f8..fc3797138 100644
--- a/plugins/org.eclipse.etrice.generator/pom.xml
+++ b/plugins/org.eclipse.etrice.generator/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.eclipse.etrice</groupId>
<artifactId>java-generator</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.etrice.parent/pom.xml</relativePath>
</parent>
diff --git a/plugins/org.eclipse.etrice.logging/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.logging/META-INF/MANIFEST.MF
index 65810615c..31607cae1 100644
--- a/plugins/org.eclipse.etrice.logging/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.logging/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Logging Fragment
Bundle-SymbolicName: org.eclipse.etrice.logging
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Vendor: Eclipse eTrice
Fragment-Host: org.apache.log4j;bundle-version="1.2.15"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/plugins/org.eclipse.etrice.ui.behavior.actioneditor/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.behavior.actioneditor/META-INF/MANIFEST.MF
index 1eb89ad0a..3b1ae892f 100644
--- a/plugins/org.eclipse.etrice.ui.behavior.actioneditor/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.behavior.actioneditor/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: ROOM Action Code Editor
Bundle-SymbolicName: org.eclipse.etrice.ui.behavior.actioneditor;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.etrice.ui.behavior.actioneditor.Activator
-Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.core.room;bundle-version="1.0.1",
- org.eclipse.etrice.ui.behavior;bundle-version="1.0.1",
- org.eclipse.etrice.ui.behavior.fsm;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.core.room;bundle-version="1.1.0",
+ org.eclipse.etrice.ui.behavior;bundle-version="1.1.0",
+ org.eclipse.etrice.ui.behavior.fsm;bundle-version="1.1.0",
org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.emf.common,
diff --git a/plugins/org.eclipse.etrice.ui.behavior.fsm/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.behavior.fsm/META-INF/MANIFEST.MF
index c7ff71ecb..9f28579e5 100644
--- a/plugins/org.eclipse.etrice.ui.behavior.fsm/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.behavior.fsm/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Abstract FSM Diagram Editor
Bundle-SymbolicName: org.eclipse.etrice.ui.behavior.fsm;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.etrice.ui.behavior.fsm.Activator
Bundle-Vendor: eTrice
-Require-Bundle: org.eclipse.etrice.core.common.ui;bundle-version="1.0.1",
- org.eclipse.etrice.ui.common.base;bundle-version="1.0.1",
- org.eclipse.etrice.core.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.core.fsm.ui;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.core.common.ui;bundle-version="1.1.0",
+ org.eclipse.etrice.ui.common.base;bundle-version="1.1.0",
+ org.eclipse.etrice.core.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.core.fsm.ui;bundle-version="1.1.0",
org.eclipse.graphiti;bundle-version="0.8.0",
org.eclipse.graphiti.ui;bundle-version="0.8.0",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.100",
diff --git a/plugins/org.eclipse.etrice.ui.behavior/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.behavior/META-INF/MANIFEST.MF
index 1a835499e..0b3c02717 100644
--- a/plugins/org.eclipse.etrice.ui.behavior/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.behavior/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Actor Behavior Diagram Editor
Bundle-SymbolicName: org.eclipse.etrice.ui.behavior;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.etrice.ui.behavior.Activator
-Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="1.0.1",
- org.eclipse.etrice.core.common.ui;bundle-version="1.0.1",
- org.eclipse.etrice.ui.common.base;bundle-version="1.0.1",
- org.eclipse.etrice.ui.common;bundle-version="1.0.1",
- org.eclipse.etrice.ui.behavior.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.core.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.core.fsm.ui;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="1.1.0",
+ org.eclipse.etrice.core.common.ui;bundle-version="1.1.0",
+ org.eclipse.etrice.ui.common.base;bundle-version="1.1.0",
+ org.eclipse.etrice.ui.common;bundle-version="1.1.0",
+ org.eclipse.etrice.ui.behavior.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.core.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.core.fsm.ui;bundle-version="1.1.0",
org.eclipse.graphiti;bundle-version="0.8.0",
org.eclipse.graphiti.ui;bundle-version="0.8.0",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.100",
@@ -19,8 +19,8 @@ Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="1.0.1",
org.eclipse.emf.transaction;bundle-version="1.4.0",
org.eclipse.xtext.ui;bundle-version="2.6.0",
org.eclipse.xtext.ui.shared;bundle-version="2.6.0",
- org.eclipse.etrice.abstractexec.behavior;bundle-version="1.0.1",
- org.eclipse.etrice.core.genmodel
+ org.eclipse.etrice.abstractexec.behavior;bundle-version="1.1.0",
+ org.eclipse.etrice.core.genmodel;bundle-version="1.1.0"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Vendor: Eclipse eTrice
diff --git a/plugins/org.eclipse.etrice.ui.commands/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.commands/META-INF/MANIFEST.MF
index 590915c7a..bbcdb64cf 100644
--- a/plugins/org.eclipse.etrice.ui.commands/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.commands/META-INF/MANIFEST.MF
@@ -2,17 +2,17 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Commands
Bundle-SymbolicName: org.eclipse.etrice.ui.commands; singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.etrice.ui.commands.Activator
Bundle-Vendor: Eclipse eTrice
-Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.core.common.ui;bundle-version="1.0.1",
- org.eclipse.etrice.core.room.ui;bundle-version="1.0.1",
- org.eclipse.etrice.ui.common;bundle-version="1.0.1",
- org.eclipse.etrice.ui.common.base;bundle-version="1.0.1",
- org.eclipse.etrice.ui.structure;bundle-version="1.0.1",
- org.eclipse.etrice.ui.behavior.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.ui.behavior;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.core.common.ui;bundle-version="1.1.0",
+ org.eclipse.etrice.core.room.ui;bundle-version="1.1.0",
+ org.eclipse.etrice.ui.common;bundle-version="1.1.0",
+ org.eclipse.etrice.ui.common.base;bundle-version="1.1.0",
+ org.eclipse.etrice.ui.structure;bundle-version="1.1.0",
+ org.eclipse.etrice.ui.behavior.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.ui.behavior;bundle-version="1.1.0",
org.eclipse.graphiti;bundle-version="0.8.0",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.100",
org.eclipse.xtext.ui;bundle-version="2.6.0",
diff --git a/plugins/org.eclipse.etrice.ui.common.base/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.common.base/META-INF/MANIFEST.MF
index 0e966c759..8f9019c89 100644
--- a/plugins/org.eclipse.etrice.ui.common.base/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.common.base/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Common Base for UI
Bundle-SymbolicName: org.eclipse.etrice.ui.common.base;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.etrice.ui.common.base.UIBaseActivator
Bundle-Vendor: eTrice
-Require-Bundle: org.eclipse.etrice.core.common.ui;bundle-version="1.0.1",
- org.eclipse.etrice.core.fsm.ui;bundle-version="1.0.1",
- org.eclipse.etrice.doc;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.core.common.ui;bundle-version="1.1.0",
+ org.eclipse.etrice.core.fsm.ui;bundle-version="1.1.0",
+ org.eclipse.etrice.doc;bundle-version="1.1.0",
org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.emf.transaction;bundle-version="1.4.0",
diff --git a/plugins/org.eclipse.etrice.ui.common/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.common/META-INF/MANIFEST.MF
index 178de1dd2..710981778 100644
--- a/plugins/org.eclipse.etrice.ui.common/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.common/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: UI Common
Bundle-SymbolicName: org.eclipse.etrice.ui.common;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Vendor: Eclipse eTrice
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.core.room;bundle-version="1.0.1",
- org.eclipse.etrice.core.room.ui;bundle-version="1.0.1",
- org.eclipse.etrice.core.common.ui;bundle-version="1.0.1",
- org.eclipse.etrice.ui.common.base;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.core.room;bundle-version="1.1.0",
+ org.eclipse.etrice.core.room.ui;bundle-version="1.1.0",
+ org.eclipse.etrice.core.common.ui;bundle-version="1.1.0",
+ org.eclipse.etrice.ui.common.base;bundle-version="1.1.0",
org.eclipse.emf.transaction;bundle-version="1.4.0",
org.eclipse.graphiti;bundle-version="0.8.0",
org.eclipse.ui.ide;bundle-version="3.6.0",
diff --git a/plugins/org.eclipse.etrice.ui.layout/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.layout/META-INF/MANIFEST.MF
index a6cc2526b..41e05ab10 100644
--- a/plugins/org.eclipse.etrice.ui.layout/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.layout/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: KIELER support for ETrice
Bundle-SymbolicName: org.eclipse.etrice.ui.layout;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Vendor: Eclipse eTrice
Require-Bundle: org.eclipse.graphiti;bundle-version="0.8.1",
org.eclipse.graphiti.ui;bundle-version="0.8.1",
@@ -17,13 +17,13 @@ Require-Bundle: org.eclipse.graphiti;bundle-version="0.8.1",
de.cau.cs.kieler.core.kgraph;bundle-version="0.4.1",
de.cau.cs.kieler.kiml.ui;bundle-version="0.7.1",
de.cau.cs.kieler.kiml.graphiti;bundle-version="0.2.0",
- org.eclipse.etrice.ui.behavior;bundle-version="1.0.1",
- org.eclipse.etrice.ui.behavior.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.ui.structure;bundle-version="1.0.1",
- org.eclipse.etrice.ui.common;bundle-version="1.0.1",
- org.eclipse.etrice.ui.common.base;bundle-version="1.0.1",
- org.eclipse.etrice.core.room;bundle-version="1.0.1",
- org.eclipse.etrice.core.fsm;bundle-version="1.0.1"
+ org.eclipse.etrice.ui.behavior;bundle-version="1.1.0",
+ org.eclipse.etrice.ui.behavior.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.ui.structure;bundle-version="1.1.0",
+ org.eclipse.etrice.ui.common;bundle-version="1.1.0",
+ org.eclipse.etrice.ui.common.base;bundle-version="1.1.0",
+ org.eclipse.etrice.core.room;bundle-version="1.1.0",
+ org.eclipse.etrice.core.fsm;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.etrice.ui.layout.Activator
diff --git a/plugins/org.eclipse.etrice.ui.runtime/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.runtime/META-INF/MANIFEST.MF
index fc3f7bb71..d60b66682 100644
--- a/plugins/org.eclipse.etrice.ui.runtime/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.runtime/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: New Wizards for Runtime
Bundle-SymbolicName: org.eclipse.etrice.ui.runtime;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Vendor: Eclipse eTrice
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
diff --git a/plugins/org.eclipse.etrice.ui.structure/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.structure/META-INF/MANIFEST.MF
index 0d4662a95..556213e0b 100644
--- a/plugins/org.eclipse.etrice.ui.structure/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.structure/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Actor Structure Diagram Editor
Bundle-SymbolicName: org.eclipse.etrice.ui.structure;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.etrice.ui.structure.Activator
Bundle-Vendor: Eclipse eTrice
-Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.core.room.ui;bundle-version="1.0.1",
- org.eclipse.etrice.core.common.ui;bundle-version="1.0.1",
- org.eclipse.etrice.ui.common.base;bundle-version="1.0.1",
- org.eclipse.etrice.ui.common;bundle-version="1.0.1",
- org.eclipse.etrice.ui.behavior;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.core.room.ui;bundle-version="1.1.0",
+ org.eclipse.etrice.core.common.ui;bundle-version="1.1.0",
+ org.eclipse.etrice.ui.common.base;bundle-version="1.1.0",
+ org.eclipse.etrice.ui.common;bundle-version="1.1.0",
+ org.eclipse.etrice.ui.behavior;bundle-version="1.1.0",
org.eclipse.graphiti;bundle-version="0.8.0",
org.eclipse.graphiti.ui;bundle-version="0.8.0",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.100",

Back to the top