Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorHenrik Rentz-Reichert2018-02-09 04:07:30 -0500
committerHenrik Rentz-Reichert2018-02-09 04:47:22 -0500
commit95910698200a58d0433161b0c7f55a1a2d72b349 (patch)
tree1e0105c4cec47ad500204d99043c8ea5b73774bb /plugins
parentf6d683be58e7d0ad5332b5ded57ec4dd33c59f0f (diff)
downloadorg.eclipse.etrice-95910698200a58d0433161b0c7f55a1a2d72b349.tar.gz
org.eclipse.etrice-95910698200a58d0433161b0c7f55a1a2d72b349.tar.xz
org.eclipse.etrice-95910698200a58d0433161b0c7f55a1a2d72b349.zip
version set to 1.1.2.qualifier
In MANIFEST.MF and pom.xml. Change-Id: Ie4a30464d11840833c5620c26b01b93f09020929
Diffstat (limited to 'plugins')
-rw-r--r--plugins/org.eclipse.etrice.abstractexec.behavior/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.core.common.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.core.common/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.core.config.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.core.config/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.core.etmap.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.core.etmap/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.core.etphys.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.core.etphys/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.core.fsm.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.core.fsm/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.core.genmodel.fsm/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.core.genmodel/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.core.room/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.doc/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.etunit.converter/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.expressions.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.generator.config/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.generator.cpp/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.generator.doc/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.generator.fsm/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.generator.fsmtest.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.generator.fsmtest/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.generator.gnuplot/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.generator.java.mvn/pom.xml28
-rw-r--r--plugins/org.eclipse.etrice.generator.java/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.generator.launch.c/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.generator.launch.cpp/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.generator.launch.java/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.generator.launch/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.generator.ui.cdt/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.generator.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.generator/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.logging/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.ui.behavior.actioneditor/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.ui.behavior.fsm/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.ui.behavior/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.ui.commands/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.ui.common.base/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.ui.common/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.ui.runtime/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.ui.runtime/pom.xml2
-rw-r--r--plugins/org.eclipse.etrice.ui.structure/META-INF/MANIFEST.MF2
-rw-r--r--plugins/pom.xml2
46 files changed, 59 insertions, 59 deletions
diff --git a/plugins/org.eclipse.etrice.abstractexec.behavior/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.abstractexec.behavior/META-INF/MANIFEST.MF
index 8aa8e947f..acc2a6934 100644
--- a/plugins/org.eclipse.etrice.abstractexec.behavior/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.abstractexec.behavior/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Abstract Execution for State Machines
Bundle-SymbolicName: org.eclipse.etrice.abstractexec.behavior;singleton:=true
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-Vendor: Eclipse eTrice
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="1.1.1",
diff --git a/plugins/org.eclipse.etrice.core.common.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.common.ui/META-INF/MANIFEST.MF
index fcd5cb719..c97585356 100644
--- a/plugins/org.eclipse.etrice.core.common.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.common.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Common eTrice DSL UI classes
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.common.ui; singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.etrice.core.common;visibility:=reexport,
diff --git a/plugins/org.eclipse.etrice.core.common/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.common/META-INF/MANIFEST.MF
index e7d6930f9..cfd46ba4d 100644
--- a/plugins/org.eclipse.etrice.core.common/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.common/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Common eTrice Grammar Fragment and Utility Classes
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.common; singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.xtext;bundle-version="2.6.0";visibility:=reexport,
diff --git a/plugins/org.eclipse.etrice.core.config.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.config.ui/META-INF/MANIFEST.MF
index 5c24dfe06..a123fe28a 100644
--- a/plugins/org.eclipse.etrice.core.config.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.config.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Config DSL UI
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.config.ui; singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="1.1.1",
diff --git a/plugins/org.eclipse.etrice.core.config/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.config/META-INF/MANIFEST.MF
index 2fca5a3fa..191956096 100644
--- a/plugins/org.eclipse.etrice.core.config/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.config/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Config DSL
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.config; singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.etrice.core.common;bundle-version="1.1.1",
diff --git a/plugins/org.eclipse.etrice.core.etmap.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.etmap.ui/META-INF/MANIFEST.MF
index 0ebfcf75f..6aea368e4 100644
--- a/plugins/org.eclipse.etrice.core.etmap.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.etmap.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.etrice.core.etmap.ui
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.etmap.ui; singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="1.1.1",
diff --git a/plugins/org.eclipse.etrice.core.etmap/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.etmap/META-INF/MANIFEST.MF
index 2408c1d51..638c386ed 100644
--- a/plugins/org.eclipse.etrice.core.etmap/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.etmap/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.etrice.core.etmap
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.etmap; singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.etrice.core.common;bundle-version="1.1.1",
diff --git a/plugins/org.eclipse.etrice.core.etphys.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.etphys.ui/META-INF/MANIFEST.MF
index a4ff647f8..1316df5a5 100644
--- a/plugins/org.eclipse.etrice.core.etphys.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.etphys.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.etrice.core.etphys.ui
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.etphys.ui; singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="1.1.1",
diff --git a/plugins/org.eclipse.etrice.core.etphys/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.etphys/META-INF/MANIFEST.MF
index 8878d9eab..3175d47ea 100644
--- a/plugins/org.eclipse.etrice.core.etphys/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.etphys/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.etrice.core.etphys
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.etphys; singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.etrice.core.room;bundle-version="1.1.1",
diff --git a/plugins/org.eclipse.etrice.core.fsm.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.fsm.ui/META-INF/MANIFEST.MF
index a4cd839d5..ecd76ac4d 100644
--- a/plugins/org.eclipse.etrice.core.fsm.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.fsm.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: FSM DSL UI
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.fsm.ui; singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.etrice.core.common.ui;bundle-version="1.1.1",
diff --git a/plugins/org.eclipse.etrice.core.fsm/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.fsm/META-INF/MANIFEST.MF
index 46fdc34cf..7350d5f71 100644
--- a/plugins/org.eclipse.etrice.core.fsm/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.fsm/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: FSM DSL
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.fsm; singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.etrice.core.common;bundle-version="1.1.1",
diff --git a/plugins/org.eclipse.etrice.core.genmodel.fsm/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.genmodel.fsm/META-INF/MANIFEST.MF
index d1390cfed..d4358df17 100644
--- a/plugins/org.eclipse.etrice.core.genmodel.fsm/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.genmodel.fsm/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.etrice.core.genmodel.fsm;singleton:=true
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.etrice.core.genmodel/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.genmodel/META-INF/MANIFEST.MF
index 02335205b..2acdd37a8 100644
--- a/plugins/org.eclipse.etrice.core.genmodel/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.genmodel/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.etrice.core.genmodel;singleton:=true
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-ClassPath: .
Bundle-Vendor: Eclipse eTrice
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF
index 5ed19a39e..7366f0f27 100644
--- a/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: ROOM DSL UI
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.room.ui;singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.etrice.core.fsm.ui;bundle-version="1.1.1",
diff --git a/plugins/org.eclipse.etrice.core.room/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.room/META-INF/MANIFEST.MF
index 3bcc94e83..2a6e42781 100644
--- a/plugins/org.eclipse.etrice.core.room/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.room/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: ROOM DSL
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.room;singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.etrice.core.common;bundle-version="1.1.1",
diff --git a/plugins/org.eclipse.etrice.doc/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.doc/META-INF/MANIFEST.MF
index 397dfaee9..e3f5d9312 100644
--- a/plugins/org.eclipse.etrice.doc/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.doc/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Documentation
Bundle-SymbolicName: org.eclipse.etrice.doc;singleton:=true
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-Vendor: Eclipse eTrice
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
diff --git a/plugins/org.eclipse.etrice.etunit.converter/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.etunit.converter/META-INF/MANIFEST.MF
index f3e835463..d3bac62e2 100644
--- a/plugins/org.eclipse.etrice.etunit.converter/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.etunit.converter/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: etUnit File Converter
Bundle-SymbolicName: org.eclipse.etrice.etunit.converter;singleton:=true
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-ClassPath: .
Bundle-Vendor: Eclipse eTrice
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.etrice.expressions.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.expressions.ui/META-INF/MANIFEST.MF
index abdbc449e..4a2473c9c 100644
--- a/plugins/org.eclipse.etrice.expressions.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.expressions.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Expressions UI
Bundle-SymbolicName: org.eclipse.etrice.expressions.ui;singleton:=true
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.jface.text,
org.eclipse.xtext.xbase.lib,
diff --git a/plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF
index d075329b9..7beec0216 100644
--- a/plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice C Generator
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-SymbolicName: org.eclipse.etrice.generator.c;singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.etrice.core.genmodel;bundle-version="1.1.1",
diff --git a/plugins/org.eclipse.etrice.generator.config/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.config/META-INF/MANIFEST.MF
index 004ee69f6..3fb7353c1 100644
--- a/plugins/org.eclipse.etrice.generator.config/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.config/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Generator Config
Bundle-SymbolicName: org.eclipse.etrice.generator.config;singleton:=true
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-Vendor: Eclipse eTrice
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.etrice.generator.cpp/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.cpp/META-INF/MANIFEST.MF
index c985f7177..f0345a8c4 100644
--- a/plugins/org.eclipse.etrice.generator.cpp/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.cpp/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice C++ Generator
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-SymbolicName: org.eclipse.etrice.generator.cpp;singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.etrice.core.genmodel;bundle-version="1.1.1",
diff --git a/plugins/org.eclipse.etrice.generator.doc/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.doc/META-INF/MANIFEST.MF
index b4efe6456..e65d2c519 100644
--- a/plugins/org.eclipse.etrice.generator.doc/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.doc/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Document Generator
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-SymbolicName: org.eclipse.etrice.generator.doc;singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.etrice.core.genmodel;bundle-version="1.1.1",
diff --git a/plugins/org.eclipse.etrice.generator.fsm/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.fsm/META-INF/MANIFEST.MF
index d45d6d851..4544a7063 100644
--- a/plugins/org.eclipse.etrice.generator.fsm/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.fsm/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Generator for Finite State Machines
Bundle-SymbolicName: org.eclipse.etrice.generator.fsm
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-Vendor: eTrice
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.eclipse.etrice.generator.fsm.base,
diff --git a/plugins/org.eclipse.etrice.generator.fsmtest.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.fsmtest.ui/META-INF/MANIFEST.MF
index 3488486d6..d518a192c 100644
--- a/plugins/org.eclipse.etrice.generator.fsmtest.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.fsmtest.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.etrice.generator.fsmtest.ui
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-SymbolicName: org.eclipse.etrice.generator.fsmtest.ui; singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.etrice.generator.fsmtest;visibility:=reexport,
diff --git a/plugins/org.eclipse.etrice.generator.fsmtest/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.fsmtest/META-INF/MANIFEST.MF
index 2889332a9..94e234281 100644
--- a/plugins/org.eclipse.etrice.generator.fsmtest/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.fsmtest/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.etrice.generator.fsmtest
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-SymbolicName: org.eclipse.etrice.generator.fsmtest; singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.xtext;bundle-version="2.6.0";visibility:=reexport,
diff --git a/plugins/org.eclipse.etrice.generator.gnuplot/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.gnuplot/META-INF/MANIFEST.MF
index 438c6c882..fcb3b5d21 100644
--- a/plugins/org.eclipse.etrice.generator.gnuplot/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.gnuplot/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Gnuplot generator
Bundle-SymbolicName: org.eclipse.etrice.generator.gnuplot
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Export-Package: org.eclipse.etrice.generator.gnuplot
Require-Bundle: org.eclipse.xtext;bundle-version="2.6.0",
org.eclipse.xtend.lib;bundle-version="2.6.0",
diff --git a/plugins/org.eclipse.etrice.generator.java.mvn/pom.xml b/plugins/org.eclipse.etrice.generator.java.mvn/pom.xml
index f171f4763..fe3397081 100644
--- a/plugins/org.eclipse.etrice.generator.java.mvn/pom.xml
+++ b/plugins/org.eclipse.etrice.generator.java.mvn/pom.xml
@@ -8,7 +8,7 @@
<parent>
<groupId>org.eclipse.etrice</groupId>
<artifactId>java-generator</artifactId>
- <version>1.1.1-SNAPSHOT</version>
+ <version>1.1.2-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.etrice.parent/pom.xml</relativePath>
</parent>
@@ -188,67 +188,67 @@
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.generator.java</artifactId>
- <version>1.1.1-SNAPSHOT</version>
+ <version>1.1.2-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.generator.config</artifactId>
- <version>1.1.1-SNAPSHOT</version>
+ <version>1.1.2-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.generator.doc</artifactId>
- <version>1.1.1-SNAPSHOT</version>
+ <version>1.1.2-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.generator.fsm</artifactId>
- <version>1.1.1-SNAPSHOT</version>
+ <version>1.1.2-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.generator</artifactId>
- <version>1.1.1-SNAPSHOT</version>
+ <version>1.1.2-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.core.common</artifactId>
- <version>1.1.1-SNAPSHOT</version>
+ <version>1.1.2-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.core.fsm</artifactId>
- <version>1.1.1-SNAPSHOT</version>
+ <version>1.1.2-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.core.room</artifactId>
- <version>1.1.1-SNAPSHOT</version>
+ <version>1.1.2-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.core.etphys</artifactId>
- <version>1.1.1-SNAPSHOT</version>
+ <version>1.1.2-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.core.etmap</artifactId>
- <version>1.1.1-SNAPSHOT</version>
+ <version>1.1.2-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.core.config</artifactId>
- <version>1.1.1-SNAPSHOT</version>
+ <version>1.1.2-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.core.genmodel.fsm</artifactId>
- <version>1.1.1-SNAPSHOT</version>
+ <version>1.1.2-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.core.genmodel</artifactId>
- <version>1.1.1-SNAPSHOT</version>
+ <version>1.1.2-SNAPSHOT</version>
</dependency>
<!-- IMPORTANT: runtime-assembler-cli uses another version of com.google.guava
diff --git a/plugins/org.eclipse.etrice.generator.java/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.java/META-INF/MANIFEST.MF
index 6efbb9b3d..44426641b 100644
--- a/plugins/org.eclipse.etrice.generator.java/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.java/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Java Generator
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-SymbolicName: org.eclipse.etrice.generator.java;singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.etrice.core.genmodel;bundle-version="1.1.1",
diff --git a/plugins/org.eclipse.etrice.generator.launch.c/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.launch.c/META-INF/MANIFEST.MF
index 52edbfecf..ef7f79c83 100644
--- a/plugins/org.eclipse.etrice.generator.launch.c/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.launch.c/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice C Generator Launcher
Bundle-SymbolicName: org.eclipse.etrice.generator.launch.c;singleton:=true
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-Activator: org.eclipse.etrice.generator.launch.c.Activator
Require-Bundle: org.eclipse.etrice.generator;bundle-version="1.1.1",
org.eclipse.etrice.generator.fsm;bundle-version="1.1.1",
diff --git a/plugins/org.eclipse.etrice.generator.launch.cpp/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.launch.cpp/META-INF/MANIFEST.MF
index 47c0ec3c6..e6aaee1f4 100644
--- a/plugins/org.eclipse.etrice.generator.launch.cpp/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.launch.cpp/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Cpp Generator Launcher
Bundle-SymbolicName: org.eclipse.etrice.generator.launch.cpp;singleton:=true
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-Activator: org.eclipse.etrice.generator.launch.cpp.Activator
Require-Bundle: org.eclipse.etrice.generator;bundle-version="1.1.1",
org.eclipse.etrice.generator.fsm;bundle-version="1.1.1",
diff --git a/plugins/org.eclipse.etrice.generator.launch.java/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.launch.java/META-INF/MANIFEST.MF
index ba0d656db..aa4a187a4 100644
--- a/plugins/org.eclipse.etrice.generator.launch.java/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.launch.java/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Java Generator Launcher
Bundle-SymbolicName: org.eclipse.etrice.generator.launch.java;singleton:=true
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-Activator: org.eclipse.etrice.generator.launch.java.Activator
Require-Bundle: org.eclipse.etrice.generator;bundle-version="1.1.1",
org.eclipse.etrice.generator.fsm;bundle-version="1.1.1",
diff --git a/plugins/org.eclipse.etrice.generator.launch/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.launch/META-INF/MANIFEST.MF
index 6a554b5ce..e65ee0de8 100644
--- a/plugins/org.eclipse.etrice.generator.launch/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.launch/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Generator Launch Base Classes
Bundle-SymbolicName: org.eclipse.etrice.generator.launch;singleton:=true
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-Activator: org.eclipse.etrice.generator.launch.Activator
Require-Bundle: org.eclipse.etrice.generator;bundle-version="1.1.1",
org.eclipse.etrice.generator.fsm;bundle-version="1.1.1",
diff --git a/plugins/org.eclipse.etrice.generator.ui.cdt/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.ui.cdt/META-INF/MANIFEST.MF
index 730341885..78dd11d1b 100644
--- a/plugins/org.eclipse.etrice.generator.ui.cdt/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.ui.cdt/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: CDT integration of eTrice
Bundle-SymbolicName: org.eclipse.etrice.generator.ui.cdt;singleton:=true
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-Vendor: Eclipse eTrice
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.etrice.generator.ui;bundle-version="1.1.1",
diff --git a/plugins/org.eclipse.etrice.generator.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.ui/META-INF/MANIFEST.MF
index fe072c7a7..95fd86129 100644
--- a/plugins/org.eclipse.etrice.generator.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Generator UI
Bundle-SymbolicName: org.eclipse.etrice.generator.ui;singleton:=true
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: Eclipse eTrice
Require-Bundle: org.eclipse.etrice.core.etmap;bundle-version="1.1.1",
diff --git a/plugins/org.eclipse.etrice.generator/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator/META-INF/MANIFEST.MF
index 34933a83b..448aa59c5 100644
--- a/plugins/org.eclipse.etrice.generator/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Generator Model
Bundle-SymbolicName: org.eclipse.etrice.generator;singleton:=true
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-ClassPath: .
Bundle-Vendor: Eclipse eTrice
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/plugins/org.eclipse.etrice.logging/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.logging/META-INF/MANIFEST.MF
index 262f93b0e..6842f9e52 100644
--- a/plugins/org.eclipse.etrice.logging/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.logging/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Logging Fragment
Bundle-SymbolicName: org.eclipse.etrice.logging
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-Vendor: Eclipse eTrice
Fragment-Host: org.apache.log4j;bundle-version="1.2.15"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/plugins/org.eclipse.etrice.ui.behavior.actioneditor/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.behavior.actioneditor/META-INF/MANIFEST.MF
index 7ede8e195..6449b7d13 100644
--- a/plugins/org.eclipse.etrice.ui.behavior.actioneditor/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.behavior.actioneditor/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: ROOM Action Code Editor
Bundle-SymbolicName: org.eclipse.etrice.ui.behavior.actioneditor;singleton:=true
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-Activator: org.eclipse.etrice.ui.behavior.actioneditor.Activator
Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="1.1.1",
org.eclipse.etrice.core.room;bundle-version="1.1.1",
diff --git a/plugins/org.eclipse.etrice.ui.behavior.fsm/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.behavior.fsm/META-INF/MANIFEST.MF
index 2feac2583..5c078e391 100644
--- a/plugins/org.eclipse.etrice.ui.behavior.fsm/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.behavior.fsm/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Abstract FSM Diagram Editor
Bundle-SymbolicName: org.eclipse.etrice.ui.behavior.fsm;singleton:=true
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-Activator: org.eclipse.etrice.ui.behavior.fsm.Activator
Bundle-Vendor: eTrice
Require-Bundle: org.eclipse.etrice.core.common.ui;bundle-version="1.1.1",
diff --git a/plugins/org.eclipse.etrice.ui.behavior/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.behavior/META-INF/MANIFEST.MF
index 05c40761e..0662063ce 100644
--- a/plugins/org.eclipse.etrice.ui.behavior/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.behavior/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Actor Behavior Diagram Editor
Bundle-SymbolicName: org.eclipse.etrice.ui.behavior;singleton:=true
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-Activator: org.eclipse.etrice.ui.behavior.Activator
Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="1.1.1",
org.eclipse.etrice.core.common.ui;bundle-version="1.1.1",
diff --git a/plugins/org.eclipse.etrice.ui.commands/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.commands/META-INF/MANIFEST.MF
index 4d5380aeb..c3ec5bcdf 100644
--- a/plugins/org.eclipse.etrice.ui.commands/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.commands/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice Commands
Bundle-SymbolicName: org.eclipse.etrice.ui.commands; singleton:=true
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-Activator: org.eclipse.etrice.ui.commands.Activator
Bundle-Vendor: Eclipse eTrice
Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="1.1.1",
diff --git a/plugins/org.eclipse.etrice.ui.common.base/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.common.base/META-INF/MANIFEST.MF
index 219fd0bf8..3a9eab540 100644
--- a/plugins/org.eclipse.etrice.ui.common.base/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.common.base/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Common Base for UI
Bundle-SymbolicName: org.eclipse.etrice.ui.common.base;singleton:=true
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-Activator: org.eclipse.etrice.ui.common.base.UIBaseActivator
Bundle-Vendor: eTrice
Require-Bundle: org.eclipse.etrice.core.common.ui;bundle-version="1.1.1",
diff --git a/plugins/org.eclipse.etrice.ui.common/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.common/META-INF/MANIFEST.MF
index 7b143ab27..2c46e5c19 100644
--- a/plugins/org.eclipse.etrice.ui.common/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.common/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: UI Common
Bundle-SymbolicName: org.eclipse.etrice.ui.common;singleton:=true
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-Vendor: Eclipse eTrice
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="1.1.1",
diff --git a/plugins/org.eclipse.etrice.ui.runtime/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.runtime/META-INF/MANIFEST.MF
index 3f33378ba..83bb26771 100644
--- a/plugins/org.eclipse.etrice.ui.runtime/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.runtime/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: New Wizards for Runtime
Bundle-SymbolicName: org.eclipse.etrice.ui.runtime;singleton:=true
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-Vendor: Eclipse eTrice
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
diff --git a/plugins/org.eclipse.etrice.ui.runtime/pom.xml b/plugins/org.eclipse.etrice.ui.runtime/pom.xml
index b4f90a7bf..f2484fb1e 100644
--- a/plugins/org.eclipse.etrice.ui.runtime/pom.xml
+++ b/plugins/org.eclipse.etrice.ui.runtime/pom.xml
@@ -5,7 +5,7 @@
<parent>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.parent</artifactId>
- <version>1.1.1-SNAPSHOT</version>
+ <version>1.1.2-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.etrice.parent/pom.xml</relativePath>
</parent>
<groupId>org.eclipse.etrice</groupId>
diff --git a/plugins/org.eclipse.etrice.ui.structure/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.structure/META-INF/MANIFEST.MF
index 064442645..fda508d35 100644
--- a/plugins/org.eclipse.etrice.ui.structure/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.structure/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Actor Structure Diagram Editor
Bundle-SymbolicName: org.eclipse.etrice.ui.structure;singleton:=true
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.1.2.qualifier
Bundle-Activator: org.eclipse.etrice.ui.structure.Activator
Bundle-Vendor: Eclipse eTrice
Require-Bundle: org.eclipse.etrice.core.fsm;bundle-version="1.1.1",
diff --git a/plugins/pom.xml b/plugins/pom.xml
index c76bced7b..3e3458d10 100644
--- a/plugins/pom.xml
+++ b/plugins/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.eclipse.etrice</groupId>
<artifactId>org.eclipse.etrice.parent</artifactId>
- <version>1.1.1-SNAPSHOT</version>
+ <version>1.1.2-SNAPSHOT</version>
<relativePath>../releng/org.eclipse.etrice.parent</relativePath>
</parent>
<groupId>org.eclipse.etrice</groupId>

Back to the top