Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorHenrik Rentz-Reichert2012-07-23 02:50:50 -0400
committerHenrik Rentz-Reichert2012-07-23 02:50:50 -0400
commit7fd50cf292d75112ef9f71112ce75e741a5a61fd (patch)
tree1ed064d06bced7b24af78459a6d730446dd6d670 /plugins
parent2d1344bf4915f5beee55071edb93029d8f4cdeba (diff)
downloadorg.eclipse.etrice-7fd50cf292d75112ef9f71112ce75e741a5a61fd.tar.gz
org.eclipse.etrice-7fd50cf292d75112ef9f71112ce75e741a5a61fd.tar.xz
org.eclipse.etrice-7fd50cf292d75112ef9f71112ce75e741a5a61fd.zip
[*] restricted Xtext version to [2.1.1, 2.2)
Diffstat (limited to 'plugins')
-rw-r--r--plugins/org.eclipse.etrice.abstractexec.behavior/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.etrice.core.room/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.etrice.generator.doc/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.etrice.generator.java/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.etrice.generator/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.etrice.ui.commands/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.etrice.ui.common/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.etrice.ui.structure/META-INF/MANIFEST.MF4
10 files changed, 24 insertions, 24 deletions
diff --git a/plugins/org.eclipse.etrice.abstractexec.behavior/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.abstractexec.behavior/META-INF/MANIFEST.MF
index 06bec0601..de357c1fe 100644
--- a/plugins/org.eclipse.etrice.abstractexec.behavior/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.abstractexec.behavior/META-INF/MANIFEST.MF
@@ -10,5 +10,5 @@ Require-Bundle: org.eclipse.etrice.core.room;bundle-version="0.2.0",
org.eclipse.etrice.core.genmodel;bundle-version="0.2.0",
org.eclipse.etrice.generator;bundle-version="0.2.0",
org.eclipse.emf.ecore;bundle-version="2.7.0",
- org.eclipse.xtext;bundle-version="2.1.1",
- org.eclipse.xtext.ui;bundle-version="2.1.1"
+ org.eclipse.xtext;bundle-version="[2.1.1,2.2.0)",
+ org.eclipse.xtext.ui;bundle-version="[2.1.1,2.2.0)"
diff --git a/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF
index 13bd0f1ce..489eb9778 100644
--- a/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF
@@ -10,9 +10,9 @@ Require-Bundle: org.eclipse.etrice.core.room;bundle-version="0.1.0";visibility:=
org.eclipse.ui;bundle-version="3.6.0",
org.eclipse.ui.editors;bundle-version="3.5.0",
org.eclipse.ui.ide;bundle-version="3.5.0",
- org.eclipse.xtext.ui;bundle-version="2.1.1",
- org.eclipse.xtext.ui.shared;bundle-version="2.1.1",
- org.eclipse.xtext.builder;bundle-version="2.1.1",
+ org.eclipse.xtext.ui;bundle-version="[2.1.1,2.2.0)",
+ org.eclipse.xtext.ui.shared;bundle-version="[2.1.1,2.2.0)",
+ org.eclipse.xtext.builder;bundle-version="[2.1.1,2.2.0)",
org.antlr.runtime;bundle-version="3.0.0",
org.eclipse.jdt.core;bundle-version="3.6.2",
org.eclipse.jdt.launching;bundle-version="3.5.200",
diff --git a/plugins/org.eclipse.etrice.core.room/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.room/META-INF/MANIFEST.MF
index 60fe5a2af..f689014e1 100644
--- a/plugins/org.eclipse.etrice.core.room/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.room/META-INF/MANIFEST.MF
@@ -5,9 +5,9 @@ Bundle-Vendor: eTrice (Incubation)
Bundle-Version: 0.2.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.room;singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.xtext;bundle-version="2.1.1",
- org.eclipse.xtext.generator;bundle-version="2.1.1";resolution:=optional,
- org.eclipse.xtext.util;bundle-version="2.1.1",
+Require-Bundle: org.eclipse.xtext;bundle-version="[2.1.1,2.2.0)",
+ org.eclipse.xtext.generator;bundle-version="[2.1.1,2.2.0)";resolution:=optional,
+ org.eclipse.xtext.util;bundle-version="[2.1.1,2.2.0)",
org.apache.commons.logging;bundle-version="1.0.4";resolution:=optional,
org.eclipse.emf.codegen.ecore;bundle-version="2.6.0";resolution:=optional,
org.eclipse.emf.mwe.utils;bundle-version="1.0.0";resolution:=optional,
diff --git a/plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF
index 4fc3bfe41..4647fe7e9 100644
--- a/plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF
@@ -13,9 +13,9 @@ Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="0.2.0",
org.eclipse.core.runtime;bundle-version="3.6.0",
org.eclipse.ui;bundle-version="3.7.0",
org.eclipse.ui.ide;bundle-version="3.7.0",
- org.eclipse.xtext.xtend2.lib;bundle-version="2.1.1",
- org.eclipse.xtext.generator;bundle-version="2.1.1",
- org.eclipse.xtext.util;bundle-version="2.1.1"
+ org.eclipse.xtext.xtend2.lib;bundle-version="[2.1.1,2.2.0)",
+ org.eclipse.xtext.generator;bundle-version="[2.1.1,2.2.0)",
+ org.eclipse.xtext.util;bundle-version="[2.1.1,2.2.0)"
Import-Package: org.apache.log4j
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Export-Package: org.eclipse.etrice.generator.c
diff --git a/plugins/org.eclipse.etrice.generator.doc/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.doc/META-INF/MANIFEST.MF
index b24f40370..ea16e1f57 100644
--- a/plugins/org.eclipse.etrice.generator.doc/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.doc/META-INF/MANIFEST.MF
@@ -12,8 +12,8 @@ Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="0.1.0",
org.eclipse.core.runtime;bundle-version="3.6.0",
org.eclipse.ui;bundle-version="3.7.0",
org.eclipse.ui.ide;bundle-version="3.7.0",
- org.eclipse.xtext.xtend2.lib;bundle-version="2.1.1",
- org.eclipse.xtext.generator;bundle-version="2.1.1"
+ org.eclipse.xtext.xtend2.lib;bundle-version="[2.1.1,2.2.0)",
+ org.eclipse.xtext.generator;bundle-version="[2.1.1,2.2.0)"
Import-Package: org.apache.log4j
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Export-Package: org.eclipse.etrice.generator.doc;uses:="org.eclipse.etrice.generator.base",
diff --git a/plugins/org.eclipse.etrice.generator.java/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.java/META-INF/MANIFEST.MF
index 4d600d78a..70a2bd888 100644
--- a/plugins/org.eclipse.etrice.generator.java/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.java/META-INF/MANIFEST.MF
@@ -12,10 +12,10 @@ Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="0.1.0",
org.eclipse.core.runtime;bundle-version="3.6.0",
org.eclipse.ui;bundle-version="3.7.0",
org.eclipse.ui.ide;bundle-version="3.7.0",
- org.eclipse.xtext.xtend2.lib;bundle-version="2.1.1",
+ org.eclipse.xtext.xtend2.lib;bundle-version="[2.1.1,2.2.0)",
org.eclipse.etrice.generator.doc;bundle-version="0.1.0",
- org.eclipse.xtext.generator;bundle-version="2.1.1",
- org.eclipse.xtext.util;bundle-version="2.1.1",
+ org.eclipse.xtext.generator;bundle-version="[2.1.1,2.2.0)",
+ org.eclipse.xtext.util;bundle-version="[2.1.1,2.2.0)",
org.eclipse.etrice.core.config;bundle-version="0.2.0"
Import-Package: org.apache.log4j
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/plugins/org.eclipse.etrice.generator/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator/META-INF/MANIFEST.MF
index e71a6478c..709699a19 100644
--- a/plugins/org.eclipse.etrice.generator/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator/META-INF/MANIFEST.MF
@@ -14,9 +14,9 @@ Require-Bundle: org.eclipse.etrice.core.room;bundle-version="0.1.0",
org.eclipse.emf.ecore;bundle-version="2.6.0";visibility:=reexport,
org.eclipse.emf.ecore.xmi;bundle-version="2.5.0",
org.eclipse.core.resources;bundle-version="3.7.100",
- org.eclipse.xtext.generator;bundle-version="2.1.1",
- org.eclipse.xtext;bundle-version="2.1.1",
- org.eclipse.xtext.xtend2.lib;bundle-version="2.1.1",
+ org.eclipse.xtext.generator;bundle-version="[2.1.1,2.2.0)",
+ org.eclipse.xtext;bundle-version="[2.1.1,2.2.0)",
+ org.eclipse.xtext.xtend2.lib;bundle-version="[2.1.1,2.2.0)",
org.eclipse.etrice.core.config;bundle-version="0.2.0"
Bundle-ActivationPolicy: lazy
Import-Package: org.eclipse.etrice.generator.generic
diff --git a/plugins/org.eclipse.etrice.ui.commands/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.commands/META-INF/MANIFEST.MF
index 3e79a470b..f599a8c91 100644
--- a/plugins/org.eclipse.etrice.ui.commands/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.commands/META-INF/MANIFEST.MF
@@ -11,7 +11,7 @@ Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="0.1.0",
org.eclipse.etrice.ui.behavior;bundle-version="0.1.0",
org.eclipse.graphiti;bundle-version="0.8.0",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.100",
- org.eclipse.xtext.ui;bundle-version="2.1.1",
+ org.eclipse.xtext.ui;bundle-version="[2.1.1,2.2.0)",
org.eclipse.graphiti.ui;bundle-version="0.8.0",
org.eclipse.gef;bundle-version="3.7.0",
org.eclipse.ui.ide;bundle-version="3.7.0"
diff --git a/plugins/org.eclipse.etrice.ui.common/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.common/META-INF/MANIFEST.MF
index 0f4ac7a49..f8ec22b81 100644
--- a/plugins/org.eclipse.etrice.ui.common/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.common/META-INF/MANIFEST.MF
@@ -15,8 +15,8 @@ Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="0.1.0",
org.eclipse.graphiti.ui;bundle-version="0.7.0",
org.eclipse.gef;bundle-version="3.6.1",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.100",
- org.eclipse.xtext.ui;bundle-version="2.1.1",
- org.eclipse.xtext.ui.shared;bundle-version="2.1.1"
+ org.eclipse.xtext.ui;bundle-version="[2.1.1,2.2.0)",
+ org.eclipse.xtext.ui.shared;bundle-version="[2.1.1,2.2.0)"
Export-Package: org.eclipse.etrice.ui.common,
org.eclipse.etrice.ui.common.commands,
org.eclipse.etrice.ui.common.dialogs,
diff --git a/plugins/org.eclipse.etrice.ui.structure/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.structure/META-INF/MANIFEST.MF
index 093b40dd0..b002f56c2 100644
--- a/plugins/org.eclipse.etrice.ui.structure/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.structure/META-INF/MANIFEST.MF
@@ -14,8 +14,8 @@ Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="0.1.0",
org.eclipse.core.databinding;bundle-version="1.3.100",
org.eclipse.gef;bundle-version="3.6.1",
org.eclipse.emf.transaction;bundle-version="1.4.0",
- org.eclipse.xtext.ui;bundle-version="2.1.1",
- org.eclipse.xtext.ui.shared;bundle-version="2.1.1",
+ org.eclipse.xtext.ui;bundle-version="[2.1.1,2.2.0)",
+ org.eclipse.xtext.ui.shared;bundle-version="[2.1.1,2.2.0)",
org.eclipse.jface.databinding;bundle-version="1.5.0",
org.eclipse.core.databinding.beans;bundle-version="1.2.100"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6

Back to the top