Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorHenrik Rentz-Reichert2017-02-13 03:50:58 -0500
committerHenrik Rentz-Reichert2017-02-13 03:50:58 -0500
commit6b1c32d38d47f066083053eec6d355bcffa8be04 (patch)
treecd83e650339d40e803992e325638ac2d48d8cd21 /plugins/org.eclipse.etrice.generator.cpp
parentcde1fd1da9779f46e87e5c3258c6a5f2de809553 (diff)
downloadorg.eclipse.etrice-6b1c32d38d47f066083053eec6d355bcffa8be04.tar.gz
org.eclipse.etrice-6b1c32d38d47f066083053eec6d355bcffa8be04.tar.xz
org.eclipse.etrice-6b1c32d38d47f066083053eec6d355bcffa8be04.zip
switched version IDs from 1.1.0 to 1.1.1
Diffstat (limited to 'plugins/org.eclipse.etrice.generator.cpp')
-rw-r--r--plugins/org.eclipse.etrice.generator.cpp/META-INF/MANIFEST.MF16
1 files changed, 8 insertions, 8 deletions
diff --git a/plugins/org.eclipse.etrice.generator.cpp/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.cpp/META-INF/MANIFEST.MF
index e4027af21..82b87e106 100644
--- a/plugins/org.eclipse.etrice.generator.cpp/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.cpp/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice C++ Generator
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.1.1.qualifier
Bundle-SymbolicName: org.eclipse.etrice.generator.cpp;singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.genmodel;bundle-version="1.1.0",
- org.eclipse.etrice.core.etphys;bundle-version="1.1.0",
- org.eclipse.etrice.core.etmap;bundle-version="1.1.0",
- org.eclipse.etrice.generator.fsm;bundle-version="1.1.0",
- org.eclipse.etrice.generator;bundle-version="1.1.0",
- org.eclipse.etrice.generator.config;bundle-version="1.1.0",
- org.eclipse.etrice.generator.doc;bundle-version="1.1.0",
+Require-Bundle: org.eclipse.etrice.core.genmodel;bundle-version="1.1.1",
+ org.eclipse.etrice.core.etphys;bundle-version="1.1.1",
+ org.eclipse.etrice.core.etmap;bundle-version="1.1.1",
+ org.eclipse.etrice.generator.fsm;bundle-version="1.1.1",
+ org.eclipse.etrice.generator;bundle-version="1.1.1",
+ org.eclipse.etrice.generator.config;bundle-version="1.1.1",
+ org.eclipse.etrice.generator.doc;bundle-version="1.1.1",
org.eclipse.xtend.lib;bundle-version="2.6.0",
org.eclipse.xtext.generator;bundle-version="2.6.0",
org.eclipse.xtext.util;bundle-version="2.6.0"

Back to the top