Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorHenrik Rentz-Reichert2014-04-21 08:08:14 -0400
committerHenrik Rentz-Reichert2014-04-21 08:14:14 -0400
commit20aa6bfc67d1b44976157d8cd66575194f86fd8d (patch)
tree0a4e876db8c9ae1833ed67628b835c9550b1e57e /plugins/org.eclipse.etrice.generator.c/META-INF
parente31180eb25056061186605db7542f3d1be3073f2 (diff)
downloadorg.eclipse.etrice-20aa6bfc67d1b44976157d8cd66575194f86fd8d.tar.gz
org.eclipse.etrice-20aa6bfc67d1b44976157d8cd66575194f86fd8d.tar.xz
org.eclipse.etrice-20aa6bfc67d1b44976157d8cd66575194f86fd8d.zip
[*] eTrice 0.4.0 -> 0.5.0 in all manifests
Diffstat (limited to 'plugins/org.eclipse.etrice.generator.c/META-INF')
-rw-r--r--plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF16
1 files changed, 8 insertions, 8 deletions
diff --git a/plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF
index 9930fbfd9..bdf0a0bd7 100644
--- a/plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.generator.c/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: eTrice C Generator
Bundle-Vendor: Eclipse eTrice (Incubation)
-Bundle-Version: 0.4.0.qualifier
+Bundle-Version: 0.5.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.generator.c;singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="0.4.0",
- org.eclipse.etrice.core.genmodel;bundle-version="0.4.0",
- org.eclipse.etrice.generator;bundle-version="0.4.0",
- org.eclipse.etrice.generator.doc;bundle-version="0.4.0",
- org.eclipse.etrice.generator.config;bundle-version="0.4.0",
- org.eclipse.etrice.core.etmap;bundle-version="0.4.0",
- org.eclipse.etrice.core.etphys;bundle-version="0.4.0",
+Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="0.5.0",
+ org.eclipse.etrice.core.genmodel;bundle-version="0.5.0",
+ org.eclipse.etrice.generator;bundle-version="0.5.0",
+ org.eclipse.etrice.generator.doc;bundle-version="0.5.0",
+ org.eclipse.etrice.generator.config;bundle-version="0.5.0",
+ org.eclipse.etrice.core.etmap;bundle-version="0.5.0",
+ org.eclipse.etrice.core.etphys;bundle-version="0.5.0",
org.eclipse.core.resources;bundle-version="3.6.0",
org.eclipse.core.runtime;bundle-version="3.6.0",
org.eclipse.ui;bundle-version="3.7.0",

Back to the top