Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorHenrik Rentz-Reichert2014-04-21 08:08:14 -0400
committerHenrik Rentz-Reichert2014-04-21 08:14:14 -0400
commit20aa6bfc67d1b44976157d8cd66575194f86fd8d (patch)
tree0a4e876db8c9ae1833ed67628b835c9550b1e57e /plugins/org.eclipse.etrice.core.room.ui/META-INF
parente31180eb25056061186605db7542f3d1be3073f2 (diff)
downloadorg.eclipse.etrice-20aa6bfc67d1b44976157d8cd66575194f86fd8d.tar.gz
org.eclipse.etrice-20aa6bfc67d1b44976157d8cd66575194f86fd8d.tar.xz
org.eclipse.etrice-20aa6bfc67d1b44976157d8cd66575194f86fd8d.zip
[*] eTrice 0.4.0 -> 0.5.0 in all manifests
Diffstat (limited to 'plugins/org.eclipse.etrice.core.room.ui/META-INF')
-rw-r--r--plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF8
1 files changed, 4 insertions, 4 deletions
diff --git a/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF
index c43623a80..53e87c871 100644
--- a/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF
@@ -2,11 +2,11 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: ROOM DSL UI
Bundle-Vendor: Eclipse eTrice (Incubation)
-Bundle-Version: 0.4.0.qualifier
+Bundle-Version: 0.5.0.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.room.ui;singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.room;bundle-version="0.4.0";visibility:=reexport,
- org.eclipse.etrice.core.genmodel;bundle-version="0.4.0",
+Require-Bundle: org.eclipse.etrice.core.room;bundle-version="0.5.0";visibility:=reexport,
+ org.eclipse.etrice.core.genmodel;bundle-version="0.5.0",
org.eclipse.ui;bundle-version="3.6.0",
org.eclipse.ui.editors;bundle-version="3.5.0",
org.eclipse.ui.ide;bundle-version="3.5.0",
@@ -17,7 +17,7 @@ Require-Bundle: org.eclipse.etrice.core.room;bundle-version="0.4.0";visibility:=
org.eclipse.emf.codegen;bundle-version="2.6.0",
org.eclipse.compare,
org.eclipse.core.filesystem;bundle-version="1.3.200",
- org.eclipse.etrice.core.common.ui;bundle-version="0.4.0"
+ org.eclipse.etrice.core.common.ui;bundle-version="0.5.0"
Import-Package: org.apache.log4j
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Export-Package: org.eclipse.etrice.core.ui,

Back to the top