Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorHenrik Rentz-Reichert2016-08-20 12:38:39 -0400
committerHenrik Rentz-Reichert2016-08-20 12:38:39 -0400
commit6dff74183596ee8540eceaddc9f044c3d72ceba1 (patch)
tree2d1ad4152c406789b41a1ae010374aa137c9df5b /plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF
parent773205cb866792b712e19d97ecb60b0efe75e647 (diff)
downloadorg.eclipse.etrice-6dff74183596ee8540eceaddc9f044c3d72ceba1.tar.gz
org.eclipse.etrice-6dff74183596ee8540eceaddc9f044c3d72ceba1.tar.xz
org.eclipse.etrice-6dff74183596ee8540eceaddc9f044c3d72ceba1.zip
version 1.0.0 -> 1.0.1
Diffstat (limited to 'plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF')
-rw-r--r--plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF14
1 files changed, 7 insertions, 7 deletions
diff --git a/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF
index 2488b464b..da2e3e6dc 100644
--- a/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.core.room.ui/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: ROOM DSL UI
Bundle-Vendor: Eclipse eTrice
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.0.1.qualifier
Bundle-SymbolicName: org.eclipse.etrice.core.room.ui;singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.etrice.core.fsm.ui;bundle-version="1.0.0",
- org.eclipse.etrice.core.common.ui;bundle-version="1.0.0",
- org.eclipse.etrice.core.room;bundle-version="1.0.0";visibility:=reexport,
- org.eclipse.etrice.core.genmodel;bundle-version="1.0.0",
- org.eclipse.etrice.ui.common.base;bundle-version="1.0.0",
- org.eclipse.etrice.doc;bundle-version="1.0.0",
+Require-Bundle: org.eclipse.etrice.core.fsm.ui;bundle-version="1.0.1",
+ org.eclipse.etrice.core.common.ui;bundle-version="1.0.1",
+ org.eclipse.etrice.core.room;bundle-version="1.0.1";visibility:=reexport,
+ org.eclipse.etrice.core.genmodel;bundle-version="1.0.1",
+ org.eclipse.etrice.ui.common.base;bundle-version="1.0.1",
+ org.eclipse.etrice.doc;bundle-version="1.0.1",
org.eclipse.ui;bundle-version="3.6.0",
org.eclipse.ui.editors;bundle-version="3.5.0",
org.eclipse.ui.ide;bundle-version="3.5.0",

Back to the top