Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: 77ae1ca2df7bf074c9bc7f65cdf7a35c20518945 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
###############################################################################
#  Copyright (c) 2008, 2012 IBM Corporation and others.
#
#  This program and the accompanying materials
#  are made available under the terms of the Eclipse Public License 2.0
#  which accompanies this distribution, and is available at
#  https://www.eclipse.org/legal/epl-2.0/
#
#  SPDX-License-Identifier: EPL-2.0
# 
#  Contributors:
#     IBM Corporation - initial API and implementation
#     Pascal Rapicault - Support for bundled macosx http://bugs.eclipse.org/57349
###############################################################################

error_loading_manipulator=Error while loading manipulator.
failed_acquire_framework_manipulator=Could not acquire the framework manipulator service.
failed_prepareIU=Failed to prepare partial IU: {0}.
error_saving_manipulator=Error saving manipulator.
error_saving_platform_configuration=Error saving platform configuration.
error_saving_source_bundles_list=Error saving source bundles list.
error_parsing_configuration=Error parsing platform configuration.
publisher_not_available=The partial IU could not be updated. Publisher not available: {0}.
artifact_write_unsupported=Repository not writeable.
artifact_file_not_found=The artifact file for {0} was not found.
artifact_retrieval_unsupported=Repository does not support artifact retrieval
bundle_pool_not_writeable=Bundle pool repository not writeable: {0}
BundlePool=Bundle pool
cannot_calculate_extension_location=Unable to calculate extension location for: {0}.
parent_dir_features=Parent directory should be "features": {0}.
platform_config_unavailable=Platform configuration not available.
unexpected_prepareiu_error=Unexpected state: prepareIU
error_validating_profile=Error validating profile {0}.
iu_contains_no_arifacts=Installable unit contains no artifacts: {0}.
invalid_macox_bundled_setup=This macos bundled application is not setup correctly and will not start because of missing arguments in the eclipse.ini. Please review your p2 metadata in order to have the '-startup' argument be generated.

Back to the top