Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: 2b129db92fd2d9d0b73a2fb0835efb0b7e0d97a4 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
###############################################################################
# Copyright (c) 2007, 2010 IBM Corporation and others.
# All rights reserved. This program and the accompanying materials
# are made available under the terms of the Eclipse Public License v1.0
# which accompanies this distribution, and is available at
# http://www.eclipse.org/legal/epl-v10.html
#
# Contributors:
#     IBM Corporation - initial API and implementation
###############################################################################

Director_Task_installer_plan=Computing prerequisite plan
Director_Task_Installing=Installing into {0}
Director_Task_Updating=Updating
Director_Task_Resolving_Dependencies=Calculating requirements and dependencies.
Director_Unsatisfied_Dependencies=Cannot complete the install because some dependencies are not satisfiable
Director_Satisfied_Dependencies=Overall install request is satisfiable
Director_Satisfied_Change={0} request for {1} is satisfiable
Director_Unsatisfied_Change={0} request for {1} is NOT satisfiable
Director_error_applying_configuration=Unexpected failure applying configuration after for the installer plan execution.
Director_For_Target=The following software cannot be installed because it is intended for use only in Plug-in Development Environment (PDE) target platforms. Please deselect these items and retry the operation.
Director_For_Target_Unselect_Required=If provisioning a target platform then try disabling the option 'Include required software'

Explanation_alreadyInstalled=Software currently installed: {0}
Explanation_from=From: {0}
Explanation_fromPatch=From Patch: {0}
Explanation_hardDependency=Cannot satisfy dependency: {0} depends on: {1}
Explanation_patchedHardDependency=Cannot satisfy patched ({0}) dependency: {1} depends on: {2}
Explanation_missingRequired=Missing requirement: {0} requires ''{1}'' but it could not be found
Explanation_missingRootRequired=You requested to install ''{0}'' but it could not be found
Explanation_missingNonGreedyRequired=Missing non greedy requirement: ''{0}'' is required non greedily but it could not be found
Explanation_missingRequiredFilter=Missing requirement for filter {0}: {1} requires ''{2}'' but it could not be found
Explanation_missingRootFilter={0} cannot be installed in this environment because its filter is not applicable.
Explanation_optionalDependency=Optional dependency
Explanation_rootMissing=Cannot complete the install because one or more required items could not be found.
Explanation_rootSingleton=Cannot complete the install because of a conflicting dependency.
Explanation_singleton=Only one of the following can be installed at once: {0}
Explanation_to=To: {0}
Explanation_toInstall=Software being installed: {0}
Explanation_unsatisfied=Cannot satisfy dependency:

Planner_Timeout=The solver timed out on problem {0}.
Planner_Problems_resolving_plan=Problems resolving provisioning plan.
Planner_Unsatisfiable_problem=No solution found because the problem is unsatisfiable.
Planner_Unsatisfied_dependency=Unable to satisfy dependency from {0} to {1}.
Planner_NoSolution=Cannot complete the request.  Generating details.
Planner_Unexpected_problem=An unexpected error occurred while resolving.
Planner_actions_and_software_incompatible=The actions required to successfully install the requested software are incompatible with the software to install. 
Planner_can_not_install_preq=The actions required to successfully install the requested software can not be installed. 
Planner_no_profile_registry=Profile Registry is not registered.
Planner_profile_out_of_sync=The copies of profile {0} are not in sync.
Planner_no_installer_agent=Problems resolving meta requirements while installing in profile {0}. 
RequestStatus_message=Plan status for {0}

Back to the top