summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorPascal Rapicault (Ericsson)2013-05-18 00:18:36 (EDT)
committerPascal Rapicault2013-05-21 10:16:48 (EDT)
commit5ea0d416a8eb0563267100d6c3257547e2e04113 (patch)
tree14fd453cfc42c781631130041c748aa88194b7c8
parent13094294f5f7300c058ba402f65466ed1c1e3bbf (diff)
downloadrt.equinox.p2-5ea0d416a8eb0563267100d6c3257547e2e04113.zip
rt.equinox.p2-5ea0d416a8eb0563267100d6c3257547e2e04113.tar.gz
rt.equinox.p2-5ea0d416a8eb0563267100d6c3257547e2e04113.tar.bz2
Bug 408379 - Dependency on sat4j should specify 2.3.4
-rw-r--r--bundles/org.eclipse.equinox.p2.director/META-INF/MANIFEST.MF4
1 files changed, 2 insertions, 2 deletions
diff --git a/bundles/org.eclipse.equinox.p2.director/META-INF/MANIFEST.MF b/bundles/org.eclipse.equinox.p2.director/META-INF/MANIFEST.MF
index 6a44932..e615f0c 100644
--- a/bundles/org.eclipse.equinox.p2.director/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.equinox.p2.director/META-INF/MANIFEST.MF
@@ -25,8 +25,8 @@ Export-Package: org.eclipse.equinox.internal.p2.director;
Require-Bundle: org.eclipse.equinox.common;bundle-version="[3.3.0,4.0.0)",
org.eclipse.core.jobs;bundle-version="[3.3.0,4.0.0)",
org.eclipse.equinox.p2.metadata;bundle-version="[2.0.0,3.0.0)",
- org.sat4j.pb;bundle-version="[2.3.3,3.0.0)",
- org.sat4j.core;bundle-version="[2.3.3,3.0.0)"
+ org.sat4j.pb;bundle-version="[2.3.4,3.0.0)",
+ org.sat4j.core;bundle-version="[2.3.4,3.0.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
Service-Component: OSGI-INF/director.xml, OSGI-INF/planner.xml