summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorPascal Rapicault2013-01-31 14:23:45 (EST)
committerPascal Rapicault2013-01-31 14:35:03 (EST)
commit5abf4e9621f428eb2e5cac19c40a715833a24cdd (patch)
tree0d56b3d68a267e8d146d5e195280d02e29764e30
parentf15ea56fe69a93ab634617f20f02ef686131618e (diff)
downloadrt.equinox.p2-5abf4e9621f428eb2e5cac19c40a715833a24cdd.zip
rt.equinox.p2-5abf4e9621f428eb2e5cac19c40a715833a24cdd.tar.gz
rt.equinox.p2-5abf4e9621f428eb2e5cac19c40a715833a24cdd.tar.bz2
Bug 399471 -pom.xml breaks CBI buildv20130131-193503
-rw-r--r--bundles/org.eclipse.equinox.p2.ui.importexport/pom.xml18
1 files changed, 0 insertions, 18 deletions
diff --git a/bundles/org.eclipse.equinox.p2.ui.importexport/pom.xml b/bundles/org.eclipse.equinox.p2.ui.importexport/pom.xml
index d3403a3..6096a6a 100644
--- a/bundles/org.eclipse.equinox.p2.ui.importexport/pom.xml
+++ b/bundles/org.eclipse.equinox.p2.ui.importexport/pom.xml
@@ -12,22 +12,4 @@
<artifactId>org.eclipse.equinox.p2.ui.importexport</artifactId>
<version>1.1.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
-
- <build>
- <plugins>
- <plugin>
- <groupId>org.eclipse.tycho</groupId>
- <artifactId>tycho-compiler-plugin</artifactId>
- <configuration>
- <!--
- Minimal BREE according to META-INF/MENIFEST.MF should be CDC-1.1/Foundation-1.1,
- which implies source=1.3 and target=1.2 and most likely is invalid.
-
- Project sources use generics, which requires source=1.5 to compile
- -->
- <source>1.5</source>
- </configuration>
- </plugin>
- </plugins>
- </build>
</project>