Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorKrzysztof Daniel2013-11-08 09:43:28 -0500
committerKrzysztof Daniel2013-11-13 07:12:38 -0500
commit81a346863749ec6bd1acc5c4d2a773169d9749f7 (patch)
treeb4f4119005121ac287e24b17a867c6a21eacaa8c /org.eclipse.equinox.p2.releng
parentf8c80a1e830881cc38f85dde47f2a688d9b777b2 (diff)
downloadrt.equinox.p2-81a346863749ec6bd1acc5c4d2a773169d9749f7.tar.gz
rt.equinox.p2-81a346863749ec6bd1acc5c4d2a773169d9749f7.tar.xz
rt.equinox.p2-81a346863749ec6bd1acc5c4d2a773169d9749f7.zip
Bug 421339 - Accept java 1.5
Make 1.5 setting default in Eclipse (P2 is compiled as 1.5 with tycho anyway). Drop jsr14. Change-Id: I848d7865211126ad32a226914a046f9553a48f04 Signed-off-by: Krzysztof Daniel <kdaniel@redhat.com>
Diffstat (limited to 'org.eclipse.equinox.p2.releng')
-rw-r--r--org.eclipse.equinox.p2.releng/org.eclipse.equinox.p2-parent/pom.xml15
1 files changed, 0 insertions, 15 deletions
diff --git a/org.eclipse.equinox.p2.releng/org.eclipse.equinox.p2-parent/pom.xml b/org.eclipse.equinox.p2.releng/org.eclipse.equinox.p2-parent/pom.xml
index 8a429950e..4b510094e 100644
--- a/org.eclipse.equinox.p2.releng/org.eclipse.equinox.p2-parent/pom.xml
+++ b/org.eclipse.equinox.p2.releng/org.eclipse.equinox.p2-parent/pom.xml
@@ -41,21 +41,6 @@
</repository>
</repositories>
- <build>
- <plugins>
- <plugin>
- <groupId>org.eclipse.tycho</groupId>
- <artifactId>target-platform-configuration</artifactId>
- <configuration>
- <!--
- require at least J2SE-1.4 due to org.eclipse.equinox.security dependency
- many bundles require J2SE-1.5 now.
- -->
- <executionEnvironment>J2SE-1.5</executionEnvironment>
- </configuration>
- </plugin>
- </plugins>
- </build>
<profiles>
<profile>

Back to the top