Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohn Arthorne2008-02-10 17:46:21 -0500
committerJohn Arthorne2008-02-10 17:46:21 -0500
commitfa3dae8f4fb19d14dd04f4e00669a215cc6a13c8 (patch)
treecbc0dd1a91f0f6079e9b8397e6e169c79490e40e /bundles/org.eclipse.equinox.p2.updatechecker/META-INF
parente615dae2244101e844d0851f3d9c8c754ffaffe0 (diff)
downloadrt.equinox.p2-fa3dae8f4fb19d14dd04f4e00669a215cc6a13c8.tar.gz
rt.equinox.p2-fa3dae8f4fb19d14dd04f4e00669a215cc6a13c8.tar.xz
rt.equinox.p2-fa3dae8f4fb19d14dd04f4e00669a215cc6a13c8.zip
Bug 218451 [prov] Rename API packages to provisional API
Diffstat (limited to 'bundles/org.eclipse.equinox.p2.updatechecker/META-INF')
-rw-r--r--bundles/org.eclipse.equinox.p2.updatechecker/META-INF/MANIFEST.MF16
1 files changed, 8 insertions, 8 deletions
diff --git a/bundles/org.eclipse.equinox.p2.updatechecker/META-INF/MANIFEST.MF b/bundles/org.eclipse.equinox.p2.updatechecker/META-INF/MANIFEST.MF
index bec9d4cdc..5f2aa5618 100644
--- a/bundles/org.eclipse.equinox.p2.updatechecker/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.equinox.p2.updatechecker/META-INF/MANIFEST.MF
@@ -7,14 +7,14 @@ Bundle-Localization: plugin
Bundle-Version: 0.1.0.qualifier
Bundle-Activator: org.eclipse.equinox.internal.p2.updatechecker.Activator
Import-Package: org.eclipse.equinox.internal.p2.core.helpers,
- org.eclipse.equinox.p2.artifact.repository,
- org.eclipse.equinox.p2.core.repository,
- org.eclipse.equinox.p2.director,
- org.eclipse.equinox.p2.engine,
- org.eclipse.equinox.p2.metadata,
- org.eclipse.equinox.p2.metadata.query,
- org.eclipse.equinox.p2.metadata.repository,
- org.eclipse.equinox.p2.query,
+ org.eclipse.equinox.internal.provisional.p2.artifact.repository,
+ org.eclipse.equinox.internal.provisional.p2.core.repository,
+ org.eclipse.equinox.internal.provisional.p2.director,
+ org.eclipse.equinox.internal.provisional.p2.engine,
+ org.eclipse.equinox.internal.provisional.p2.metadata,
+ org.eclipse.equinox.internal.provisional.p2.metadata.query,
+ org.eclipse.equinox.internal.provisional.p2.metadata.repository,
+ org.eclipse.equinox.internal.provisional.p2.query,
org.osgi.framework;version="1.4.0"
Bundle-RequiredExecutionEnvironment: CDC-1.0/Foundation-1.0,
J2SE-1.3

Back to the top