Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorPascal Rapicault2010-02-24 09:57:03 -0500
committerPascal Rapicault2010-02-24 09:57:03 -0500
commit68d6238f80c7bb0c63bd00d4c9c9af747948c685 (patch)
treec009796d57ffd57b1b1225ae5ff694285d57b871 /bundles/org.eclipse.equinox.p2.updatechecker/META-INF
parentaf0f001d2774f0686ed3cf9db0f5cc71c8f22053 (diff)
downloadrt.equinox.p2-68d6238f80c7bb0c63bd00d4c9c9af747948c685.tar.gz
rt.equinox.p2-68d6238f80c7bb0c63bd00d4c9c9af747948c685.tar.xz
rt.equinox.p2-68d6238f80c7bb0c63bd00d4c9c9af747948c685.zip
Fix up import versions
Diffstat (limited to 'bundles/org.eclipse.equinox.p2.updatechecker/META-INF')
-rw-r--r--bundles/org.eclipse.equinox.p2.updatechecker/META-INF/MANIFEST.MF36
1 files changed, 18 insertions, 18 deletions
diff --git a/bundles/org.eclipse.equinox.p2.updatechecker/META-INF/MANIFEST.MF b/bundles/org.eclipse.equinox.p2.updatechecker/META-INF/MANIFEST.MF
index e13001822..1e38dc9fa 100644
--- a/bundles/org.eclipse.equinox.p2.updatechecker/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.equinox.p2.updatechecker/META-INF/MANIFEST.MF
@@ -1,28 +1,28 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.equinox.p2.updatechecker;singleton:=true
Bundle-Name: %pluginName
+Bundle-SymbolicName: org.eclipse.equinox.p2.updatechecker;singleton:=true
+Bundle-Version: 1.1.0.qualifier
Bundle-Vendor: %providerName
Bundle-Localization: plugin
-Bundle-Version: 1.1.0.qualifier
-Import-Package: org.eclipse.equinox.internal.p2.core.helpers,
- org.eclipse.equinox.internal.provisional.p2.director,
- org.eclipse.equinox.internal.provisional.p2.metadata,
- org.eclipse.equinox.p2.core,
- org.eclipse.equinox.p2.core.spi,
- org.eclipse.equinox.p2.engine,
- org.eclipse.equinox.p2.metadata,
- org.eclipse.equinox.p2.metadata.query,
- org.eclipse.equinox.p2.planner,
- org.eclipse.equinox.p2.query,
- org.eclipse.equinox.p2.repository,
- org.eclipse.equinox.p2.repository.metadata,
- org.osgi.framework;version="1.4.0"
-Bundle-RequiredExecutionEnvironment: J2SE-1.5,
- J2SE-1.4,
- CDC-1.1/Foundation-1.1
Export-Package: org.eclipse.equinox.internal.p2.updatechecker;x-internal:=true,
org.eclipse.equinox.internal.provisional.p2.updatechecker;x-friends:="org.eclipse.equinox.p2.ui.sdk.scheduler"
Require-Bundle: org.eclipse.equinox.common;bundle-version="[3.3.0,4.0)"
Service-Component: OSGI-INF/updatechecker.xml
+Bundle-RequiredExecutionEnvironment: J2SE-1.5,
+ J2SE-1.4,
+ CDC-1.1/Foundation-1.1
Bundle-ActivationPolicy: lazy
+Import-Package: org.eclipse.equinox.internal.p2.core.helpers,
+ org.eclipse.equinox.internal.provisional.p2.director,
+ org.eclipse.equinox.internal.provisional.p2.metadata,
+ org.eclipse.equinox.p2.core;version="[2.0.0,3.0.0)",
+ org.eclipse.equinox.p2.core.spi;version="[2.0.0,3.0.0)",
+ org.eclipse.equinox.p2.engine;version="[2.0.0,3.0.0)",
+ org.eclipse.equinox.p2.metadata;version="[2.0.0,3.0.0)",
+ org.eclipse.equinox.p2.metadata.query;version="[2.0.0,3.0.0)",
+ org.eclipse.equinox.p2.planner;version="[2.0.0,3.0.0)",
+ org.eclipse.equinox.p2.query;version="[2.0.0,3.0.0)",
+ org.eclipse.equinox.p2.repository;version="[2.0.0,3.0.0)",
+ org.eclipse.equinox.p2.repository.metadata;version="[2.0.0,3.0.0)",
+ org.osgi.framework;version="1.4.0"

Back to the top