Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRoland Grunberg2016-12-19 15:21:53 -0500
committerPascal Rapicault2017-01-09 16:29:28 -0500
commit4fd70f530ffa58e5c2a8ef4214109dfcfb8d6c18 (patch)
tree117390a5074875cd69e6e2d128069a4679039461
parentda7f4655df9e1902d89df28ee53e4f4b092f3c07 (diff)
downloadrt.equinox.p2-4fd70f530ffa58e5c2a8ef4214109dfcfb8d6c18.tar.gz
rt.equinox.p2-4fd70f530ffa58e5c2a8ef4214109dfcfb8d6c18.tar.xz
rt.equinox.p2-4fd70f530ffa58e5c2a8ef4214109dfcfb8d6c18.zip
Bug 509473: Bump p2.engine and equinox.simpleconfigurator to JavaSE-1.7.I20170109-2000
org.eclipse.equinox.p2.engine and org.eclipse.equinox.simpleconfigurator should be bumped from a BREE of J2SE-1.5 to JavaSE-1.7 to resolve issues such as Bug 508905. Change-Id: Ib84b397b6c0fb6cbde5a1cf8d3583cb33be5df21 Signed-off-by: Roland Grunberg <rgrunber@redhat.com>
-rw-r--r--bundles/org.eclipse.equinox.p2.engine/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.equinox.simpleconfigurator/META-INF/MANIFEST.MF2
2 files changed, 2 insertions, 2 deletions
diff --git a/bundles/org.eclipse.equinox.p2.engine/META-INF/MANIFEST.MF b/bundles/org.eclipse.equinox.p2.engine/META-INF/MANIFEST.MF
index 2b19caedd..25f1af9a7 100644
--- a/bundles/org.eclipse.equinox.p2.engine/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.equinox.p2.engine/META-INF/MANIFEST.MF
@@ -22,7 +22,7 @@ Require-Bundle: org.eclipse.equinox.common,
org.eclipse.equinox.registry,
org.eclipse.core.jobs;bundle-version="[3.4.0,4.0.0)"
Eclipse-RegisterBuddy: org.eclipse.equinox.p2.metadata.repository
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Bundle-ActivationPolicy: lazy
Service-Component: OSGI-INF/profileRegistry.xml, OSGI-INF/engine.xml
Import-Package: javax.xml.parsers,
diff --git a/bundles/org.eclipse.equinox.simpleconfigurator/META-INF/MANIFEST.MF b/bundles/org.eclipse.equinox.simpleconfigurator/META-INF/MANIFEST.MF
index d0b5ae601..c7409ce84 100644
--- a/bundles/org.eclipse.equinox.simpleconfigurator/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.equinox.simpleconfigurator/META-INF/MANIFEST.MF
@@ -25,4 +25,4 @@ Export-Package: org.eclipse.equinox.internal.provisional.configurator;
org.eclipse.equinox.internal.simpleconfigurator;x-friends:="org.eclipse.equinox.simpleconfigurator.manipulator",
org.eclipse.equinox.internal.simpleconfigurator.console;x-internal:=true,
org.eclipse.equinox.internal.simpleconfigurator.utils;x-friends:="org.eclipse.equinox.simpleconfigurator.manipulator"
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7

Back to the top