Skip to main content
aboutsummaryrefslogtreecommitdiffstats
AgeCommit message (Expand)AuthorFilesLines
2019-06-214.13 update for org.eclipse.osgi.compatibility.stateLars Vogel1-1/+1
2019-06-07Bug 547907 - POM and product version change for 4.13 releaseNiraj Modi1-1/+1
2019-05-16Add @Override AnnotationI20190516-1800I20190516-1405I20190516-1335I20190516-1250I20190516-1200I20190516-1055Carsten Hammer1-2/+2
2019-03-08Bug 545094 - POM and product version change for 4.12 releaseNiraj Modi1-1/+1
2019-02-08Version 4.11 update for org.eclipse.osgi.compatibility.stateLars Vogel1-1/+1
2018-12-07Bug 541822 - POM and product version change for 4.11 releaseNiraj Modi1-1/+1
2018-11-16Bug 541249 - Stop using KeyedHashSet where possibleThomas Watson1-1/+1
2018-09-04Bug 538531 - POM version change for 4.10 releaseY20180905-2200I20180906-1400I20180906-0005I20180905-1305I20180905-0410Sravan Kumar Lakkimsetti1-1/+1
2018-06-01Bug 535341 - Introduce cache for lookup of bundles by nameKarsten Thoms1-1/+1
2018-05-30Bug 535191 - POM version change for 4.9 releaseI20180601-0915I20180601-0900I20180531-2125I20180531-2000I20180531-1245I20180531-0910Alexander Kurtakov1-1/+1
2017-11-16Bug 526997 - Usage of org.eclipse.osgi.container.Module is ambiguousI20171122-2000I20171121-2000I20171121-0020I20171120-2225I20171120-2000I20171119-2000I20171118-1500I20171117-2000I20171116-2000Thomas Watson1-1/+1
2017-06-22Bug 517929 - Update POMs in the master for 4.8 release I20170622-0950Alexander Kurtakov1-1/+1
2017-05-16Bug 516457: Many of plug-ins need a version increaseY20170525-1000Y20170523-0000Y20170518-1000S4_7_0_RC2S4_7_0_RC1I20170529-0800I20170528-2000I20170528-0800I20170527-1500I20170527-0800I20170526-2000I20170524-2000I20170524-0800I20170523-2000I20170523-0800I20170522-2000I20170522-0800I20170521-2000I20170521-0800I20170520-1500I20170518-1030I20170518-0830I20170518-0500I20170517-2000I20170517-0800I20170516-2000Thomas Watson1-1/+1
2016-12-16Bug 509351 - org.eclipse.osgi.compatibility.state needs version increaseI20161219-0145I20161218-2000I20161217-2000I20161216-2000Thomas Watson1-1/+1
2016-06-28Bug 496465 - Prep for 4.7 (Oxygen) and 4.6.1 (Neon.1) maintenance buildsThomas Watson1-1/+1
2016-05-04Bug 493004 - Need to update versions for Neon of various bundlesI20160504-2000Thomas Watson1-1/+1
2015-07-02Bug 469765 - Prep for 4.6 (Neon) and 4.5 (Mars) maintenance buildsI20150707-0800Thomas Watson1-1/+1
2014-07-08Bug 438652 - NPE when exporting a bundle with 'Deployable Plug-ins andHEADmasterThomas Watson1-1/+1
2014-06-19Bug 436736 - Prep for 4.5 (Mars) and 4.4 maintenance buildsI20140701-0800Paul Webster1-1/+1
2013-06-24Bug 411169 - Update parent POMs for LunaPaul Webster1-1/+1
2013-04-04update poms for new framework.Thomas Watson1-0/+24

    Back to the top