Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorThomas Watson2016-05-04 10:19:52 -0400
committerThomas Watson2016-05-04 10:19:52 -0400
commit6bbb33fe263628cbeddf438b840400117945148b (patch)
treef67f65d34fcc0004ef88b86e8fd728a24f15cf9a
parent4667bfd93eefce14fec8340f850859a08741ee13 (diff)
downloadrt.equinox.framework-6bbb33fe263628cbeddf438b840400117945148b.tar.gz
rt.equinox.framework-6bbb33fe263628cbeddf438b840400117945148b.tar.xz
rt.equinox.framework-6bbb33fe263628cbeddf438b840400117945148b.zip
Bug 493004 - Need to update versions for Neon of various bundlesI20160504-2000
Change-Id: Ifcdaec083a338863e480f3fa553ba607106d6628 Signed-off-by: Thomas Watson <tjwatson@us.ibm.com>
-rw-r--r--bundles/org.eclipse.equinox.launcher.cocoa.macosx.x86_64/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.equinox.launcher.cocoa.macosx.x86_64/pom.xml2
-rw-r--r--bundles/org.eclipse.equinox.launcher.gtk.aix.ppc/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.equinox.launcher.gtk.aix.ppc/pom.xml2
-rw-r--r--bundles/org.eclipse.equinox.launcher.gtk.aix.ppc64/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.equinox.launcher.gtk.aix.ppc64/pom.xml2
-rw-r--r--bundles/org.eclipse.equinox.launcher.gtk.hpux.ia64/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.equinox.launcher.gtk.hpux.ia64/pom.xml2
-rw-r--r--bundles/org.eclipse.equinox.launcher.gtk.hpux.ia64_32/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.equinox.launcher.gtk.hpux.ia64_32/pom.xml2
-rw-r--r--bundles/org.eclipse.equinox.launcher.gtk.linux.ppc/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.equinox.launcher.gtk.linux.ppc/pom.xml2
-rw-r--r--bundles/org.eclipse.equinox.launcher.gtk.linux.ppc64/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.equinox.launcher.gtk.linux.ppc64/pom.xml2
-rw-r--r--bundles/org.eclipse.equinox.launcher.gtk.linux.ppc64le/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.equinox.launcher.gtk.linux.ppc64le/pom.xml2
-rw-r--r--bundles/org.eclipse.equinox.launcher.gtk.linux.s390/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.equinox.launcher.gtk.linux.s390/pom.xml2
-rw-r--r--bundles/org.eclipse.equinox.launcher.gtk.linux.s390x/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.equinox.launcher.gtk.linux.s390x/pom.xml2
-rw-r--r--bundles/org.eclipse.equinox.launcher.gtk.linux.x86/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.equinox.launcher.gtk.linux.x86/pom.xml2
-rw-r--r--bundles/org.eclipse.equinox.launcher.gtk.linux.x86_64/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.equinox.launcher.gtk.linux.x86_64/pom.xml2
-rw-r--r--bundles/org.eclipse.equinox.launcher.win32.win32.ia64/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.equinox.launcher.win32.win32.ia64/pom.xml2
-rw-r--r--bundles/org.eclipse.equinox.launcher.win32.win32.x86/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.equinox.launcher.win32.win32.x86/pom.xml2
-rw-r--r--bundles/org.eclipse.osgi.compatibility.state/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.osgi.compatibility.state/pom.xml2
-rw-r--r--bundles/org.eclipse.osgi.services/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.osgi.services/pom.xml2
-rw-r--r--bundles/org.eclipse.osgi/supplement/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.osgi/supplement/pom.xml2
34 files changed, 34 insertions, 34 deletions
diff --git a/bundles/org.eclipse.equinox.launcher.cocoa.macosx.x86_64/META-INF/MANIFEST.MF b/bundles/org.eclipse.equinox.launcher.cocoa.macosx.x86_64/META-INF/MANIFEST.MF
index 3e1e04d91..6286186c4 100644
--- a/bundles/org.eclipse.equinox.launcher.cocoa.macosx.x86_64/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.equinox.launcher.cocoa.macosx.x86_64/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.equinox.launcher.cocoa.macosx.x86_64;singleton:=true
-Bundle-Version: 1.1.300.qualifier
+Bundle-Version: 1.1.400.qualifier
Fragment-Host: org.eclipse.equinox.launcher;bundle-version="[1.0.0,1.4.0)"
Eclipse-PlatformFilter: (& (osgi.ws=cocoa) (osgi.os=macosx) (osgi.arch=x86_64) )
Bundle-Localization: launcher.cocoa.macosx.x86_64
diff --git a/bundles/org.eclipse.equinox.launcher.cocoa.macosx.x86_64/pom.xml b/bundles/org.eclipse.equinox.launcher.cocoa.macosx.x86_64/pom.xml
index e06c8a4f0..5f86778f8 100644
--- a/bundles/org.eclipse.equinox.launcher.cocoa.macosx.x86_64/pom.xml
+++ b/bundles/org.eclipse.equinox.launcher.cocoa.macosx.x86_64/pom.xml
@@ -19,7 +19,7 @@
</parent>
<groupId>org.eclipse.equinox</groupId>
<artifactId>org.eclipse.equinox.launcher.cocoa.macosx.x86_64</artifactId>
- <version>1.1.300-SNAPSHOT</version>
+ <version>1.1.400-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<properties>
diff --git a/bundles/org.eclipse.equinox.launcher.gtk.aix.ppc/META-INF/MANIFEST.MF b/bundles/org.eclipse.equinox.launcher.gtk.aix.ppc/META-INF/MANIFEST.MF
index 97ea144b0..afaed7d43 100644
--- a/bundles/org.eclipse.equinox.launcher.gtk.aix.ppc/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.equinox.launcher.gtk.aix.ppc/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.equinox.launcher.gtk.aix.ppc
-Bundle-Version: 1.1.200.qualifier
+Bundle-Version: 1.1.300.qualifier
Fragment-Host: org.eclipse.equinox.launcher;bundle-version="1.0.0"
Eclipse-PlatformFilter: (& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc))
Bundle-Localization: launcher.gtk.aix.ppc
diff --git a/bundles/org.eclipse.equinox.launcher.gtk.aix.ppc/pom.xml b/bundles/org.eclipse.equinox.launcher.gtk.aix.ppc/pom.xml
index 58debb8a4..67666cc6e 100644
--- a/bundles/org.eclipse.equinox.launcher.gtk.aix.ppc/pom.xml
+++ b/bundles/org.eclipse.equinox.launcher.gtk.aix.ppc/pom.xml
@@ -19,7 +19,7 @@
</parent>
<groupId>org.eclipse.equinox</groupId>
<artifactId>org.eclipse.equinox.launcher.gtk.aix.ppc</artifactId>
- <version>1.1.200-SNAPSHOT</version>
+ <version>1.1.300-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<properties>
diff --git a/bundles/org.eclipse.equinox.launcher.gtk.aix.ppc64/META-INF/MANIFEST.MF b/bundles/org.eclipse.equinox.launcher.gtk.aix.ppc64/META-INF/MANIFEST.MF
index 9f0f40400..d2b541c63 100644
--- a/bundles/org.eclipse.equinox.launcher.gtk.aix.ppc64/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.equinox.launcher.gtk.aix.ppc64/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.equinox.launcher.gtk.aix.ppc64
-Bundle-Version: 1.1.200.qualifier
+Bundle-Version: 1.1.300.qualifier
Fragment-Host: org.eclipse.equinox.launcher;bundle-version="1.0.0"
Eclipse-PlatformFilter: (& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))
Bundle-Localization: launcher.gtk.aix.ppc64
diff --git a/bundles/org.eclipse.equinox.launcher.gtk.aix.ppc64/pom.xml b/bundles/org.eclipse.equinox.launcher.gtk.aix.ppc64/pom.xml
index a7c39993f..a36640607 100644
--- a/bundles/org.eclipse.equinox.launcher.gtk.aix.ppc64/pom.xml
+++ b/bundles/org.eclipse.equinox.launcher.gtk.aix.ppc64/pom.xml
@@ -19,7 +19,7 @@
</parent>
<groupId>org.eclipse.equinox</groupId>
<artifactId>org.eclipse.equinox.launcher.gtk.aix.ppc64</artifactId>
- <version>1.1.200-SNAPSHOT</version>
+ <version>1.1.300-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<properties>
diff --git a/bundles/org.eclipse.equinox.launcher.gtk.hpux.ia64/META-INF/MANIFEST.MF b/bundles/org.eclipse.equinox.launcher.gtk.hpux.ia64/META-INF/MANIFEST.MF
index ba0552b83..6740de432 100644
--- a/bundles/org.eclipse.equinox.launcher.gtk.hpux.ia64/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.equinox.launcher.gtk.hpux.ia64/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.equinox.launcher.gtk.hpux.ia64
-Bundle-Version: 1.0.200.qualifier
+Bundle-Version: 1.0.300.qualifier
Fragment-Host: org.eclipse.equinox.launcher;bundle-version="1.0.0"
Eclipse-PlatformFilter: (& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))
Bundle-Localization: launcher.gtk.hpux.ia64
diff --git a/bundles/org.eclipse.equinox.launcher.gtk.hpux.ia64/pom.xml b/bundles/org.eclipse.equinox.launcher.gtk.hpux.ia64/pom.xml
index f757debce..0fa63d9d5 100644
--- a/bundles/org.eclipse.equinox.launcher.gtk.hpux.ia64/pom.xml
+++ b/bundles/org.eclipse.equinox.launcher.gtk.hpux.ia64/pom.xml
@@ -19,7 +19,7 @@
</parent>
<groupId>org.eclipse.equinox</groupId>
<artifactId>org.eclipse.equinox.launcher.gtk.hpux.ia64</artifactId>
- <version>1.0.200-SNAPSHOT</version>
+ <version>1.0.300-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<properties>
diff --git a/bundles/org.eclipse.equinox.launcher.gtk.hpux.ia64_32/META-INF/MANIFEST.MF b/bundles/org.eclipse.equinox.launcher.gtk.hpux.ia64_32/META-INF/MANIFEST.MF
index 4622fd1d0..6c6d48a8b 100644
--- a/bundles/org.eclipse.equinox.launcher.gtk.hpux.ia64_32/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.equinox.launcher.gtk.hpux.ia64_32/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.equinox.launcher.gtk.hpux.ia64_32
-Bundle-Version: 1.0.200.qualifier
+Bundle-Version: 1.0.300.qualifier
Fragment-Host: org.eclipse.equinox.launcher;bundle-version="1.0.0"
Eclipse-PlatformFilter: (& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64_32))
Bundle-Localization: launcher.gtk.hpux.ia64_32
diff --git a/bundles/org.eclipse.equinox.launcher.gtk.hpux.ia64_32/pom.xml b/bundles/org.eclipse.equinox.launcher.gtk.hpux.ia64_32/pom.xml
index 33db11b8b..0abfb8a49 100644
--- a/bundles/org.eclipse.equinox.launcher.gtk.hpux.ia64_32/pom.xml
+++ b/bundles/org.eclipse.equinox.launcher.gtk.hpux.ia64_32/pom.xml
@@ -19,7 +19,7 @@
</parent>
<groupId>org.eclipse.equinox</groupId>
<artifactId>org.eclipse.equinox.launcher.gtk.hpux.ia64_32</artifactId>
- <version>1.0.200-SNAPSHOT</version>
+ <version>1.0.300-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<properties>
diff --git a/bundles/org.eclipse.equinox.launcher.gtk.linux.ppc/META-INF/MANIFEST.MF b/bundles/org.eclipse.equinox.launcher.gtk.linux.ppc/META-INF/MANIFEST.MF
index ecbd9f0c5..b0d3750e8 100644
--- a/bundles/org.eclipse.equinox.launcher.gtk.linux.ppc/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.equinox.launcher.gtk.linux.ppc/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.equinox.launcher.gtk.linux.ppc;singleton:=true
-Bundle-Version: 1.1.300.qualifier
+Bundle-Version: 1.1.400.qualifier
Fragment-Host: org.eclipse.equinox.launcher;bundle-version="[1.0.0,1.4.0)"
Eclipse-PlatformFilter: (& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=ppc))
Bundle-Localization: launcher.gtk.linux.ppc
diff --git a/bundles/org.eclipse.equinox.launcher.gtk.linux.ppc/pom.xml b/bundles/org.eclipse.equinox.launcher.gtk.linux.ppc/pom.xml
index 71f40db6f..bb1cb763b 100644
--- a/bundles/org.eclipse.equinox.launcher.gtk.linux.ppc/pom.xml
+++ b/bundles/org.eclipse.equinox.launcher.gtk.linux.ppc/pom.xml
@@ -19,7 +19,7 @@
</parent>
<groupId>org.eclipse.equinox</groupId>
<artifactId>org.eclipse.equinox.launcher.gtk.linux.ppc</artifactId>
- <version>1.1.300-SNAPSHOT</version>
+ <version>1.1.400-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<properties>
diff --git a/bundles/org.eclipse.equinox.launcher.gtk.linux.ppc64/META-INF/MANIFEST.MF b/bundles/org.eclipse.equinox.launcher.gtk.linux.ppc64/META-INF/MANIFEST.MF
index da2b9d25e..1463c8289 100644
--- a/bundles/org.eclipse.equinox.launcher.gtk.linux.ppc64/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.equinox.launcher.gtk.linux.ppc64/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.equinox.launcher.gtk.linux.ppc64;singleton:=true
-Bundle-Version: 1.0.300.qualifier
+Bundle-Version: 1.0.400.qualifier
Fragment-Host: org.eclipse.equinox.launcher;bundle-version="[1.0.0,1.4.0)"
Eclipse-PlatformFilter: (& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=ppc64))
Bundle-Localization: launcher.gtk.linux.ppc64
diff --git a/bundles/org.eclipse.equinox.launcher.gtk.linux.ppc64/pom.xml b/bundles/org.eclipse.equinox.launcher.gtk.linux.ppc64/pom.xml
index 22c0c4a93..ea6ae9975 100644
--- a/bundles/org.eclipse.equinox.launcher.gtk.linux.ppc64/pom.xml
+++ b/bundles/org.eclipse.equinox.launcher.gtk.linux.ppc64/pom.xml
@@ -19,7 +19,7 @@
</parent>
<groupId>org.eclipse.equinox</groupId>
<artifactId>org.eclipse.equinox.launcher.gtk.linux.ppc64</artifactId>
- <version>1.0.300-SNAPSHOT</version>
+ <version>1.0.400-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<properties>
diff --git a/bundles/org.eclipse.equinox.launcher.gtk.linux.ppc64le/META-INF/MANIFEST.MF b/bundles/org.eclipse.equinox.launcher.gtk.linux.ppc64le/META-INF/MANIFEST.MF
index 313a0eb19..0eecd58cd 100644
--- a/bundles/org.eclipse.equinox.launcher.gtk.linux.ppc64le/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.equinox.launcher.gtk.linux.ppc64le/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.equinox.launcher.gtk.linux.ppc64le;singleton:=true
-Bundle-Version: 1.0.300.qualifier
+Bundle-Version: 1.0.400.qualifier
Fragment-Host: org.eclipse.equinox.launcher;bundle-version="[1.0.0,1.4.0)"
Eclipse-PlatformFilter: (& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=ppc64le))
Bundle-Localization: launcher.gtk.linux.ppc64le
diff --git a/bundles/org.eclipse.equinox.launcher.gtk.linux.ppc64le/pom.xml b/bundles/org.eclipse.equinox.launcher.gtk.linux.ppc64le/pom.xml
index 2c21c3ae2..1ad6bceb5 100644
--- a/bundles/org.eclipse.equinox.launcher.gtk.linux.ppc64le/pom.xml
+++ b/bundles/org.eclipse.equinox.launcher.gtk.linux.ppc64le/pom.xml
@@ -19,7 +19,7 @@
</parent>
<groupId>org.eclipse.equinox</groupId>
<artifactId>org.eclipse.equinox.launcher.gtk.linux.ppc64le</artifactId>
- <version>1.0.300-SNAPSHOT</version>
+ <version>1.0.400-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<properties>
diff --git a/bundles/org.eclipse.equinox.launcher.gtk.linux.s390/META-INF/MANIFEST.MF b/bundles/org.eclipse.equinox.launcher.gtk.linux.s390/META-INF/MANIFEST.MF
index 09bb2df60..5c88b7fc7 100644
--- a/bundles/org.eclipse.equinox.launcher.gtk.linux.s390/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.equinox.launcher.gtk.linux.s390/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.equinox.launcher.gtk.linux.s390;singleton:=true
-Bundle-Version: 1.1.300.qualifier
+Bundle-Version: 1.1.400.qualifier
Fragment-Host: org.eclipse.equinox.launcher;bundle-version="1.0.0"
Eclipse-PlatformFilter: (& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))
Bundle-Localization: launcher.gtk.linux.s390
diff --git a/bundles/org.eclipse.equinox.launcher.gtk.linux.s390/pom.xml b/bundles/org.eclipse.equinox.launcher.gtk.linux.s390/pom.xml
index 2f31a4c48..58f9c43c3 100644
--- a/bundles/org.eclipse.equinox.launcher.gtk.linux.s390/pom.xml
+++ b/bundles/org.eclipse.equinox.launcher.gtk.linux.s390/pom.xml
@@ -19,7 +19,7 @@
</parent>
<groupId>org.eclipse.equinox</groupId>
<artifactId>org.eclipse.equinox.launcher.gtk.linux.s390</artifactId>
- <version>1.1.300-SNAPSHOT</version>
+ <version>1.1.400-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<properties>
diff --git a/bundles/org.eclipse.equinox.launcher.gtk.linux.s390x/META-INF/MANIFEST.MF b/bundles/org.eclipse.equinox.launcher.gtk.linux.s390x/META-INF/MANIFEST.MF
index 46de28ef4..90e9f6e6a 100644
--- a/bundles/org.eclipse.equinox.launcher.gtk.linux.s390x/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.equinox.launcher.gtk.linux.s390x/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.equinox.launcher.gtk.linux.s390x;singleton:=true
-Bundle-Version: 1.1.300.qualifier
+Bundle-Version: 1.1.400.qualifier
Fragment-Host: org.eclipse.equinox.launcher;bundle-version="1.0.0"
Eclipse-PlatformFilter: (& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390x))
Bundle-Localization: launcher.gtk.linux.s390x
diff --git a/bundles/org.eclipse.equinox.launcher.gtk.linux.s390x/pom.xml b/bundles/org.eclipse.equinox.launcher.gtk.linux.s390x/pom.xml
index 2fac352c4..0c093be9b 100644
--- a/bundles/org.eclipse.equinox.launcher.gtk.linux.s390x/pom.xml
+++ b/bundles/org.eclipse.equinox.launcher.gtk.linux.s390x/pom.xml
@@ -19,7 +19,7 @@
</parent>
<groupId>org.eclipse.equinox</groupId>
<artifactId>org.eclipse.equinox.launcher.gtk.linux.s390x</artifactId>
- <version>1.1.300-SNAPSHOT</version>
+ <version>1.1.400-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<properties>
diff --git a/bundles/org.eclipse.equinox.launcher.gtk.linux.x86/META-INF/MANIFEST.MF b/bundles/org.eclipse.equinox.launcher.gtk.linux.x86/META-INF/MANIFEST.MF
index 229f742bc..43a271de2 100644
--- a/bundles/org.eclipse.equinox.launcher.gtk.linux.x86/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.equinox.launcher.gtk.linux.x86/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.equinox.launcher.gtk.linux.x86;singleton:=true
-Bundle-Version: 1.1.300.qualifier
+Bundle-Version: 1.1.400.qualifier
Fragment-Host: org.eclipse.equinox.launcher;bundle-version="[1.0.0,1.4.0)"
Eclipse-PlatformFilter: (& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86))
Bundle-Localization: launcher.gtk.linux.x86
diff --git a/bundles/org.eclipse.equinox.launcher.gtk.linux.x86/pom.xml b/bundles/org.eclipse.equinox.launcher.gtk.linux.x86/pom.xml
index e7a328294..115e93e81 100644
--- a/bundles/org.eclipse.equinox.launcher.gtk.linux.x86/pom.xml
+++ b/bundles/org.eclipse.equinox.launcher.gtk.linux.x86/pom.xml
@@ -19,7 +19,7 @@
</parent>
<groupId>org.eclipse.equinox</groupId>
<artifactId>org.eclipse.equinox.launcher.gtk.linux.x86</artifactId>
- <version>1.1.300-SNAPSHOT</version>
+ <version>1.1.400-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<properties>
diff --git a/bundles/org.eclipse.equinox.launcher.gtk.linux.x86_64/META-INF/MANIFEST.MF b/bundles/org.eclipse.equinox.launcher.gtk.linux.x86_64/META-INF/MANIFEST.MF
index 2212b6b2f..379221dc8 100644
--- a/bundles/org.eclipse.equinox.launcher.gtk.linux.x86_64/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.equinox.launcher.gtk.linux.x86_64/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.equinox.launcher.gtk.linux.x86_64;singleton:=true
-Bundle-Version: 1.1.300.qualifier
+Bundle-Version: 1.1.400.qualifier
Fragment-Host: org.eclipse.equinox.launcher;bundle-version="[1.0.0,1.4.0)"
Eclipse-PlatformFilter: (& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))
Bundle-Localization: launcher.gtk.linux.x86_64
diff --git a/bundles/org.eclipse.equinox.launcher.gtk.linux.x86_64/pom.xml b/bundles/org.eclipse.equinox.launcher.gtk.linux.x86_64/pom.xml
index bb7903888..d759d956c 100644
--- a/bundles/org.eclipse.equinox.launcher.gtk.linux.x86_64/pom.xml
+++ b/bundles/org.eclipse.equinox.launcher.gtk.linux.x86_64/pom.xml
@@ -19,7 +19,7 @@
</parent>
<groupId>org.eclipse.equinox</groupId>
<artifactId>org.eclipse.equinox.launcher.gtk.linux.x86_64</artifactId>
- <version>1.1.300-SNAPSHOT</version>
+ <version>1.1.400-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<properties>
diff --git a/bundles/org.eclipse.equinox.launcher.win32.win32.ia64/META-INF/MANIFEST.MF b/bundles/org.eclipse.equinox.launcher.win32.win32.ia64/META-INF/MANIFEST.MF
index c390fa5d2..46e262739 100644
--- a/bundles/org.eclipse.equinox.launcher.win32.win32.ia64/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.equinox.launcher.win32.win32.ia64/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.equinox.launcher.win32.win32.ia64;singleton:=true
-Bundle-Version: 1.2.300.qualifier
+Bundle-Version: 1.2.400.qualifier
Fragment-Host: org.eclipse.equinox.launcher;bundle-version="[1.0.0,1.4.0)"
Eclipse-PlatformFilter: (& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=ia64))
Bundle-Localization: launcher.win32.win32.ia64
diff --git a/bundles/org.eclipse.equinox.launcher.win32.win32.ia64/pom.xml b/bundles/org.eclipse.equinox.launcher.win32.win32.ia64/pom.xml
index 4e5eac484..a49b979a7 100644
--- a/bundles/org.eclipse.equinox.launcher.win32.win32.ia64/pom.xml
+++ b/bundles/org.eclipse.equinox.launcher.win32.win32.ia64/pom.xml
@@ -19,7 +19,7 @@
</parent>
<groupId>org.eclipse.equinox</groupId>
<artifactId>org.eclipse.equinox.launcher.win32.win32.ia64</artifactId>
- <version>1.2.300-SNAPSHOT</version>
+ <version>1.2.400-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<properties>
diff --git a/bundles/org.eclipse.equinox.launcher.win32.win32.x86/META-INF/MANIFEST.MF b/bundles/org.eclipse.equinox.launcher.win32.win32.x86/META-INF/MANIFEST.MF
index 144bcc4f8..1b402d48f 100644
--- a/bundles/org.eclipse.equinox.launcher.win32.win32.x86/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.equinox.launcher.win32.win32.x86/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.equinox.launcher.win32.win32.x86; singleton:=true
-Bundle-Version: 1.1.300.qualifier
+Bundle-Version: 1.1.400.qualifier
Fragment-Host: org.eclipse.equinox.launcher;bundle-version="[1.0.0,1.4.0)"
Eclipse-PlatformFilter: (& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))
Bundle-Localization: launcher.win32.win32.x86
diff --git a/bundles/org.eclipse.equinox.launcher.win32.win32.x86/pom.xml b/bundles/org.eclipse.equinox.launcher.win32.win32.x86/pom.xml
index 95e82be38..a88999768 100644
--- a/bundles/org.eclipse.equinox.launcher.win32.win32.x86/pom.xml
+++ b/bundles/org.eclipse.equinox.launcher.win32.win32.x86/pom.xml
@@ -19,7 +19,7 @@
</parent>
<groupId>org.eclipse.equinox</groupId>
<artifactId>org.eclipse.equinox.launcher.win32.win32.x86</artifactId>
- <version>1.1.300-SNAPSHOT</version>
+ <version>1.1.400-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<properties>
diff --git a/bundles/org.eclipse.osgi.compatibility.state/META-INF/MANIFEST.MF b/bundles/org.eclipse.osgi.compatibility.state/META-INF/MANIFEST.MF
index d445c36c9..8fcb367d9 100644
--- a/bundles/org.eclipse.osgi.compatibility.state/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.osgi.compatibility.state/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.osgi.compatibility.state
-Bundle-Version: 1.0.100.qualifier
+Bundle-Version: 1.0.200.qualifier
ExtensionBundle-Activator: org.eclipse.osgi.compatibility.state.Activator
Fragment-Host: org.eclipse.osgi;bundle-version="3.10.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/bundles/org.eclipse.osgi.compatibility.state/pom.xml b/bundles/org.eclipse.osgi.compatibility.state/pom.xml
index 138575d27..d8e94438a 100644
--- a/bundles/org.eclipse.osgi.compatibility.state/pom.xml
+++ b/bundles/org.eclipse.osgi.compatibility.state/pom.xml
@@ -19,6 +19,6 @@
</parent>
<groupId>org.eclipse.osgi</groupId>
<artifactId>org.eclipse.osgi.compatibility.state</artifactId>
- <version>1.0.100-SNAPSHOT</version>
+ <version>1.0.200-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/bundles/org.eclipse.osgi.services/META-INF/MANIFEST.MF b/bundles/org.eclipse.osgi.services/META-INF/MANIFEST.MF
index 502d6fd65..b71f95ab0 100644
--- a/bundles/org.eclipse.osgi.services/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.osgi.services/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %osgiServices
Bundle-SymbolicName: org.eclipse.osgi.services
-Bundle-Version: 3.5.0.qualifier
+Bundle-Version: 3.5.100.qualifier
Bundle-Description: %osgiServicesDes
Bundle-Localization: plugin
Bundle-Vendor: %eclipse.org
diff --git a/bundles/org.eclipse.osgi.services/pom.xml b/bundles/org.eclipse.osgi.services/pom.xml
index 0422e317f..64afb0560 100644
--- a/bundles/org.eclipse.osgi.services/pom.xml
+++ b/bundles/org.eclipse.osgi.services/pom.xml
@@ -19,7 +19,7 @@
</parent>
<groupId>org.eclipse.osgi</groupId>
<artifactId>org.eclipse.osgi.services</artifactId>
- <version>3.5.0-SNAPSHOT</version>
+ <version>3.5.100-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
<plugins>
diff --git a/bundles/org.eclipse.osgi/supplement/META-INF/MANIFEST.MF b/bundles/org.eclipse.osgi/supplement/META-INF/MANIFEST.MF
index 62cf0a39a..72c5176af 100644
--- a/bundles/org.eclipse.osgi/supplement/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.osgi/supplement/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.equinox.supplement
-Bundle-Version: 1.6.0.qualifier
+Bundle-Version: 1.6.100.qualifier
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Export-Package: org.eclipse.equinox.log;version="1.0",
diff --git a/bundles/org.eclipse.osgi/supplement/pom.xml b/bundles/org.eclipse.osgi/supplement/pom.xml
index 4781dff1e..d92517ba5 100644
--- a/bundles/org.eclipse.osgi/supplement/pom.xml
+++ b/bundles/org.eclipse.osgi/supplement/pom.xml
@@ -21,7 +21,7 @@
<groupId>org.eclipse.equinox</groupId>
<artifactId>org.eclipse.equinox.supplement</artifactId>
- <version>1.6.0-SNAPSHOT</version>
+ <version>1.6.100-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>

Back to the top