Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorLars Vogel2019-06-21 02:59:12 -0400
committerLars Vogel2019-06-21 02:59:46 -0400
commitf540c0b4a0d395fb7aa243e1c59364de3f923a35 (patch)
treedb7287495255d0ac691a77af0d0b1efa8e7f1788
parente9997e416c01f3c289af26d1fd24536a516192b3 (diff)
downloadrt.equinox.framework-f540c0b4a0d395fb7aa243e1c59364de3f923a35.tar.gz
rt.equinox.framework-f540c0b4a0d395fb7aa243e1c59364de3f923a35.tar.xz
rt.equinox.framework-f540c0b4a0d395fb7aa243e1c59364de3f923a35.zip
4.13 update for org.eclipse.osgi.compatibility.state
Change-Id: Id7ae44b6492f0ccf4cedd40c9fc8be79a2b446ba Signed-off-by: Lars Vogel <Lars.Vogel@vogella.com>
-rw-r--r--bundles/org.eclipse.osgi.compatibility.state/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.osgi.compatibility.state/pom.xml2
2 files changed, 2 insertions, 2 deletions
diff --git a/bundles/org.eclipse.osgi.compatibility.state/META-INF/MANIFEST.MF b/bundles/org.eclipse.osgi.compatibility.state/META-INF/MANIFEST.MF
index 0af9816b5..415361bdc 100644
--- a/bundles/org.eclipse.osgi.compatibility.state/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.osgi.compatibility.state/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.osgi.compatibility.state
-Bundle-Version: 1.1.500.qualifier
+Bundle-Version: 1.1.600.qualifier
ExtensionBundle-Activator: org.eclipse.osgi.compatibility.state.Activator
Fragment-Host: org.eclipse.osgi;bundle-version="3.12.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/bundles/org.eclipse.osgi.compatibility.state/pom.xml b/bundles/org.eclipse.osgi.compatibility.state/pom.xml
index f224ce6df..32381fc0f 100644
--- a/bundles/org.eclipse.osgi.compatibility.state/pom.xml
+++ b/bundles/org.eclipse.osgi.compatibility.state/pom.xml
@@ -19,6 +19,6 @@
</parent>
<groupId>org.eclipse.osgi</groupId>
<artifactId>org.eclipse.osgi.compatibility.state</artifactId>
- <version>1.1.500-SNAPSHOT</version>
+ <version>1.1.600-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>

Back to the top