Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorThomas Watson2016-12-16 08:53:52 -0500
committerThomas Watson2016-12-16 08:53:52 -0500
commitffb4e8a0f155701096796cefc80a085688c572bf (patch)
treec5f8b865621e147a4dc84e5c3e989ab893ce508b
parent58531484f1d8f944df8180960854d870524fd94b (diff)
downloadrt.equinox.framework-ffb4e8a0f155701096796cefc80a085688c572bf.tar.gz
rt.equinox.framework-ffb4e8a0f155701096796cefc80a085688c572bf.tar.xz
rt.equinox.framework-ffb4e8a0f155701096796cefc80a085688c572bf.zip
Bug 509351 - org.eclipse.osgi.compatibility.state needs version increaseI20161219-0145I20161218-2000I20161217-2000I20161216-2000
for oxygen Change-Id: Id12c2fbdd2c5aeca0313d6c961aa44158aeb6701 Signed-off-by: Thomas Watson <tjwatson@us.ibm.com>
-rw-r--r--bundles/org.eclipse.osgi.compatibility.state/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.osgi.compatibility.state/pom.xml2
2 files changed, 2 insertions, 2 deletions
diff --git a/bundles/org.eclipse.osgi.compatibility.state/META-INF/MANIFEST.MF b/bundles/org.eclipse.osgi.compatibility.state/META-INF/MANIFEST.MF
index 1da466634..26d6cbb8f 100644
--- a/bundles/org.eclipse.osgi.compatibility.state/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.osgi.compatibility.state/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.osgi.compatibility.state
-Bundle-Version: 1.0.200.qualifier
+Bundle-Version: 1.0.300.qualifier
ExtensionBundle-Activator: org.eclipse.osgi.compatibility.state.Activator
Fragment-Host: org.eclipse.osgi;bundle-version="3.10.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/bundles/org.eclipse.osgi.compatibility.state/pom.xml b/bundles/org.eclipse.osgi.compatibility.state/pom.xml
index 0df49f184..6e9ee2e65 100644
--- a/bundles/org.eclipse.osgi.compatibility.state/pom.xml
+++ b/bundles/org.eclipse.osgi.compatibility.state/pom.xml
@@ -19,6 +19,6 @@
</parent>
<groupId>org.eclipse.osgi</groupId>
<artifactId>org.eclipse.osgi.compatibility.state</artifactId>
- <version>1.0.200-SNAPSHOT</version>
+ <version>1.0.300-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>

Back to the top