Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNiraj Modi2019-06-07 06:46:54 -0400
committerNiraj Modi2019-06-07 06:46:54 -0400
commit4fa6037eb7388b769b788d5728aead8a789f846d (patch)
treec741dab950cb32e9f9c24dfa8548ac26570ea137
parent2198f071226cdb858c7895b886a582cca6a83926 (diff)
downloadrt.equinox.bundles-4fa6037eb7388b769b788d5728aead8a789f846d.tar.gz
rt.equinox.bundles-4fa6037eb7388b769b788d5728aead8a789f846d.tar.xz
rt.equinox.bundles-4fa6037eb7388b769b788d5728aead8a789f846d.zip
Bug 547907 (Part2)- POM and product version change for 4.13 releaseI20190608-0140I20190607-1345I20190607-1000I20190607-0725
- Fixing JUnit version back to 4.12 from 4.13 Change-Id: I9fcf0bdf525def3a2cbe4a633e5dfe9164fd3efc Signed-off-by: Niraj Modi <niraj.modi@in.ibm.com>
-rw-r--r--bundles/org.eclipse.equinox.bidi.tests/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.equinox.cm.test/META-INF/MANIFEST.MF6
-rw-r--r--bundles/org.eclipse.equinox.compendium.tests/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.equinox.region.tests/META-INF/MANIFEST.MF6
4 files changed, 8 insertions, 8 deletions
diff --git a/bundles/org.eclipse.equinox.bidi.tests/META-INF/MANIFEST.MF b/bundles/org.eclipse.equinox.bidi.tests/META-INF/MANIFEST.MF
index 65a424e1..58d01f6a 100644
--- a/bundles/org.eclipse.equinox.bidi.tests/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.equinox.bidi.tests/META-INF/MANIFEST.MF
@@ -5,7 +5,7 @@ Bundle-SymbolicName: org.eclipse.equinox.bidi.tests;singleton:=true
Bundle-Version: 1.1.0.qualifier
Require-Bundle: org.eclipse.equinox.bidi;bundle-version="1.0.0",
org.eclipse.equinox.registry;bundle-version="3.5.0",
- org.junit;bundle-version="4.13.0"
+ org.junit;bundle-version="4.12.0"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Export-Package: org.eclipse.equinox.bidi.internal.tests;x-internal:=true,
diff --git a/bundles/org.eclipse.equinox.cm.test/META-INF/MANIFEST.MF b/bundles/org.eclipse.equinox.cm.test/META-INF/MANIFEST.MF
index 4a3c03bf..5cd8d793 100644
--- a/bundles/org.eclipse.equinox.cm.test/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.equinox.cm.test/META-INF/MANIFEST.MF
@@ -5,9 +5,9 @@ Bundle-SymbolicName: org.eclipse.equinox.cm.test
Bundle-Version: 1.0.200.qualifier
Bundle-Activator: org.eclipse.equinox.cm.test.Activator
Import-Package: org.eclipse.equinox.log,
- org.junit;version="4.13.0",
- org.junit.runner;version="4.13.0",
- org.junit.runners;version="4.13.0",
+ org.junit;version="4.12.0",
+ org.junit.runner;version="4.12.0",
+ org.junit.runners;version="4.12.0",
org.osgi.framework;version="1.3.0",
org.osgi.service.cm;version="1.2.0",
org.osgi.service.event;version="1.1.0",
diff --git a/bundles/org.eclipse.equinox.compendium.tests/META-INF/MANIFEST.MF b/bundles/org.eclipse.equinox.compendium.tests/META-INF/MANIFEST.MF
index 314fc745..718179e4 100644
--- a/bundles/org.eclipse.equinox.compendium.tests/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.equinox.compendium.tests/META-INF/MANIFEST.MF
@@ -5,7 +5,7 @@ Bundle-SymbolicName: org.eclipse.equinox.compendium.tests
Bundle-Version: 1.2.200.qualifier
Bundle-Activator: org.eclipse.equinox.compendium.tests.Activator
Require-Bundle: org.eclipse.core.runtime,
- org.junit;bundle-version="4.13.0"
+ org.junit;bundle-version="4.12.0"
Eclipse-LazyStart: true
Import-Package: org.eclipse.equinox.metatype;version="1.2.0",
org.eclipse.equinox.metatype.impl;version="1.2.0",
diff --git a/bundles/org.eclipse.equinox.region.tests/META-INF/MANIFEST.MF b/bundles/org.eclipse.equinox.region.tests/META-INF/MANIFEST.MF
index 83e0571e..84fb30a7 100644
--- a/bundles/org.eclipse.equinox.region.tests/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.equinox.region.tests/META-INF/MANIFEST.MF
@@ -16,9 +16,9 @@ Import-Package: junit.framework;version="4.8.1",
org.eclipse.equinox.region;version="1.1.0",
org.eclipse.osgi.service.urlconversion;version="1.0.0",
org.junit;version="4.8.1",
- org.junit.rules;version="4.13.0",
- org.junit.runner;version="4.13.0",
- org.junit.runners;version="4.13.0",
+ org.junit.rules;version="4.12.0",
+ org.junit.runner;version="4.12.0",
+ org.junit.runners;version="4.12.0",
org.osgi.framework;version="1.8.0",
org.osgi.framework.hooks.bundle;version="1.1.0",
org.osgi.framework.hooks.resolver;version="1.0.0",

Back to the top