Skip to main content
aboutsummaryrefslogtreecommitdiffstats
AgeCommit message (Collapse)AuthorFilesLines
2016-08-11Update to Oxygen / EPP 4.7.0Markus Knauer1-1/+1
Update all the versions, strings, URLs, etc. to the next Simultaneous Release called 'Eclipse Oxygen'. Change-Id: I296344c98fd324f29497f5bd210c3abcc30a6022 Signed-off-by: Markus Knauer <mknauer@eclipsesource.com>
2016-04-05Bug 490614 - [Welcome] Adopt Solstice theme for Scout packageBrian de Alwis1-2/+3
Change-Id: I145ee399a69b4d37533468ec8fe44c0e3df9e85b Signed-off-by: Brian de Alwis <bsd@mt.ca>
2015-11-11remove scout.rap feature and add m2e feature to dependenciesStephan Leicht Vogt1-1/+1
set product execution environment to JavaSE-1.8 Change-Id: I9ef6d466d354d1393b8e2749dff6db974a9eb6d9 Signed-off-by: Stephan Leicht Vogt <stephan.leichtvogt@bsi-software.com>
2015-07-15Upgrade configuration and version numbers for Neon (M0)Markus Knauer1-1/+1
- Increment version numbers from 4.5.0 to 4.6.0 - Update strings with versions, using neon-M0 temporarily - Update parent pom.xml - Clean up p2.inf files Change-Id: I9d45fcd400eb4b6dac1226d97d6c5018d149b6dd Signed-off-by: Markus Knauer <mknauer@eclipsesource.com>
2014-08-07Upgrade configuration files from Luna to Eclipse Mars (4.5.0)Markus Knauer1-1/+1
Change-Id: Icea756ad80e1cb9dd34db86615cf0d50c55e8ddf Signed-off-by: Markus Knauer <mknauer@eclipsesource.com>
2013-12-16Use new EPP version 4.4.0 in all placesMarkus Knauer1-1/+1
Bug 423771 - Next version number of EPP for Luna: 2.1.0? 3.0.0? 4.4.0? 8.0? https://bugs.eclipse.org/bugs/show_bug.cgi?id=423771
2013-11-27Set Eclipse-BundleShape header to 'dir' and unpack all branding bundlesMarkus Knauer1-0/+1
2013-08-17Upgrade from Kepler to LunaMarkus Knauer1-1/+1
- Update feature.xml, epp.product, MANIFEST.MF, p2.inf, plugin.xml, epp.website.xml, pom.xml, ... from EPP 2.0 to 2.1 and adjust "Kepler" with new "Luna" - Update build scripts, map files, etc. - Create .project files for new virtual Tycho product projects
2013-03-16Bug 401310: Modify MANIFEST.MF and eclipse.ini to require JavaSE >=1.6Markus Knauer1-1/+1
Require Java Version 1.6 or higher in all EPP packages https://bugs.eclipse.org/bugs/show_bug.cgi?id=401310
2012-08-20Do as many Kepler changes as possibleMarkus Knauer1-1/+1
* Update Kepler repository URLs * Update platform versions from 4.2 to 4.3 * Change file name of epp website description XML file * Update EPP versions to 2.0.0
2011-08-16* many changes for Juno releaseMarkus Knauer1-1/+1
2011-05-26* all: bug 347307, patch id 196667 - Bunlde-VendorMarkus Knauer1-1/+1
2011-04-21* scout: Bug 340698 - Create an Eclipse for Scout Developers PackageMarkus Knauer1-0/+9

    Back to the top