Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Knauer2013-03-16 13:03:32 -0400
committerMarkus Knauer2013-03-16 13:03:32 -0400
commit2253a27ca6c248e0f15f024575f9705460d02568 (patch)
treec7cacbd05c7cbfbf4653779285c50b215073aedc /packages/org.eclipse.epp.package.scout/META-INF
parent13a76f8855208840ddbdf749c15ff33a13e07a0c (diff)
downloadorg.eclipse.epp.packages-2253a27ca6c248e0f15f024575f9705460d02568.tar.gz
org.eclipse.epp.packages-2253a27ca6c248e0f15f024575f9705460d02568.tar.xz
org.eclipse.epp.packages-2253a27ca6c248e0f15f024575f9705460d02568.zip
Bug 401310: Modify MANIFEST.MF and eclipse.ini to require JavaSE >=1.6
Require Java Version 1.6 or higher in all EPP packages https://bugs.eclipse.org/bugs/show_bug.cgi?id=401310
Diffstat (limited to 'packages/org.eclipse.epp.package.scout/META-INF')
-rw-r--r--packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF2
1 files changed, 1 insertions, 1 deletions
diff --git a/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF
index d524746e..ab7be135 100644
--- a/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF
@@ -4,6 +4,6 @@ Bundle-Name: EPP Scout Bundle
Bundle-SymbolicName: org.eclipse.epp.package.scout;singleton:=true
Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
org.eclipse.equinox.app

Back to the top