Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Knauer2013-03-16 13:03:32 -0400
committerMarkus Knauer2013-03-16 13:03:32 -0400
commit2253a27ca6c248e0f15f024575f9705460d02568 (patch)
treec7cacbd05c7cbfbf4653779285c50b215073aedc /packages/org.eclipse.epp.package.parallel.feature/epp.product
parent13a76f8855208840ddbdf749c15ff33a13e07a0c (diff)
downloadorg.eclipse.epp.packages-2253a27ca6c248e0f15f024575f9705460d02568.tar.gz
org.eclipse.epp.packages-2253a27ca6c248e0f15f024575f9705460d02568.tar.xz
org.eclipse.epp.packages-2253a27ca6c248e0f15f024575f9705460d02568.zip
Bug 401310: Modify MANIFEST.MF and eclipse.ini to require JavaSE >=1.6
Require Java Version 1.6 or higher in all EPP packages https://bugs.eclipse.org/bugs/show_bug.cgi?id=401310
Diffstat (limited to 'packages/org.eclipse.epp.package.parallel.feature/epp.product')
-rw-r--r--packages/org.eclipse.epp.package.parallel.feature/epp.product2
1 files changed, 1 insertions, 1 deletions
diff --git a/packages/org.eclipse.epp.package.parallel.feature/epp.product b/packages/org.eclipse.epp.package.parallel.feature/epp.product
index 807be16a..56ad90dd 100644
--- a/packages/org.eclipse.epp.package.parallel.feature/epp.product
+++ b/packages/org.eclipse.epp.package.parallel.feature/epp.product
@@ -17,7 +17,7 @@
--launcher.defaultAction openFile</programArgs>
<programArgsWin>--launcher.XXMaxPermSize
256M</programArgsWin>
- <vmArgs>-Dosgi.requiredJavaVersion=1.5
+ <vmArgs>-Dosgi.requiredJavaVersion=1.6
-Dhelp.lucene.tokenizer=standard
-Xms512m
-Xmx2048m</vmArgs>

Back to the top