Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Knauer2013-12-16 16:43:18 -0500
committerMarkus Knauer2013-12-16 16:43:18 -0500
commit4445fdfc92d2968d149fe298250f692e67c3e863 (patch)
tree48f4a72fd10a986194e3ac1286bf415c1f16b598 /packages/org.eclipse.epp.package.modeling.feature/epp.product
parentb520fdc1be6bbd33e0c6beb2a6ed60ed0047b2f4 (diff)
downloadorg.eclipse.epp.packages-4445fdfc92d2968d149fe298250f692e67c3e863.tar.gz
org.eclipse.epp.packages-4445fdfc92d2968d149fe298250f692e67c3e863.tar.xz
org.eclipse.epp.packages-4445fdfc92d2968d149fe298250f692e67c3e863.zip
Use new EPP version 4.4.0 in all places
Bug 423771 - Next version number of EPP for Luna: 2.1.0? 3.0.0? 4.4.0? 8.0? https://bugs.eclipse.org/bugs/show_bug.cgi?id=423771
Diffstat (limited to 'packages/org.eclipse.epp.package.modeling.feature/epp.product')
-rw-r--r--packages/org.eclipse.epp.package.modeling.feature/epp.product4
1 files changed, 2 insertions, 2 deletions
diff --git a/packages/org.eclipse.epp.package.modeling.feature/epp.product b/packages/org.eclipse.epp.package.modeling.feature/epp.product
index d46c5443..93da2a18 100644
--- a/packages/org.eclipse.epp.package.modeling.feature/epp.product
+++ b/packages/org.eclipse.epp.package.modeling.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse Modeling Tools" uid="epp.package.modeling" id="org.eclipse.epp.package.modeling.product" application="org.eclipse.ui.ide.workbench" version="2.1.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse Modeling Tools" uid="epp.package.modeling" id="org.eclipse.epp.package.modeling.product" application="org.eclipse.ui.ide.workbench" version="4.4.0.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.modeling/eclipse_lg.gif"/>
@@ -53,7 +53,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.modeling.feature" version="2.1.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.modeling.feature" version="4.4.0.qualifier"/>
</features>

Back to the top