Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Knauer2018-10-18 17:06:23 -0400
committerMarkus Knauer2018-10-18 17:06:23 -0400
commitf88bd032c7dec42eef5541ba8b22709457fff484 (patch)
treec514a59d6f3046d53cb676652b17a5f05a29bb55
parent97eb7d5421c3e0daa0bf300c833714ac8705ef83 (diff)
downloadorg.eclipse.epp.packages-f88bd032c7dec42eef5541ba8b22709457fff484.tar.gz
org.eclipse.epp.packages-f88bd032c7dec42eef5541ba8b22709457fff484.tar.xz
org.eclipse.epp.packages-f88bd032c7dec42eef5541ba8b22709457fff484.zip
Update strings and versions for 2018-12 M1
Change-Id: I4e0ab409f97c005c5738771bec80e70b5a2488a8 Signed-off-by: Markus Knauer <mknauer@eclipsesource.com>
-rw-r--r--README.md6
-rw-r--r--packages/org.eclipse.epp.package.committers.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.committers.feature/epp.website.xml4
-rw-r--r--packages/org.eclipse.epp.package.committers.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.committers.feature/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.committers.product/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.committers.product/epp.product8
-rw-r--r--packages/org.eclipse.epp.package.committers.product/p2.inf2
-rw-r--r--packages/org.eclipse.epp.package.committers.product/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.committers/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.committers/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.committers/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.common.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.common.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.common.feature/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.common/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.common/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.common/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.cpp.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.cpp.feature/epp.website.xml4
-rw-r--r--packages/org.eclipse.epp.package.cpp.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.cpp.feature/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.cpp.product/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.cpp.product/epp.product8
-rw-r--r--packages/org.eclipse.epp.package.cpp.product/p2.inf2
-rw-r--r--packages/org.eclipse.epp.package.cpp.product/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.cpp/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.cpp/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.dsl.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.dsl.feature/epp.website.xml4
-rw-r--r--packages/org.eclipse.epp.package.dsl.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.dsl.feature/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.dsl.product/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.dsl.product/epp.product8
-rw-r--r--packages/org.eclipse.epp.package.dsl.product/p2.inf2
-rw-r--r--packages/org.eclipse.epp.package.dsl.product/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.dsl/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.dsl/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.dsl/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.java.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.java.feature/epp.website.xml4
-rw-r--r--packages/org.eclipse.epp.package.java.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.java.feature/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.java.product/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.java.product/epp.product8
-rw-r--r--packages/org.eclipse.epp.package.java.product/p2.inf2
-rw-r--r--packages/org.eclipse.epp.package.java.product/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.java/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.java/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.javascript.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.javascript.feature/epp.website.xml4
-rw-r--r--packages/org.eclipse.epp.package.javascript.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.javascript.feature/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.javascript.product/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.javascript.product/epp.product8
-rw-r--r--packages/org.eclipse.epp.package.javascript.product/p2.inf2
-rw-r--r--packages/org.eclipse.epp.package.javascript.product/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.javascript.tests/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.javascript.tests/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.javascript.tests/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.javascript/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.javascript/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.javascript/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.jee.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.jee.feature/epp.website.xml4
-rw-r--r--packages/org.eclipse.epp.package.jee.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.jee.feature/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.jee.product/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.jee.product/epp.product8
-rw-r--r--packages/org.eclipse.epp.package.jee.product/p2.inf2
-rw-r--r--packages/org.eclipse.epp.package.jee.product/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.jee/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.jee/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.modeling.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.modeling.feature/epp.website.xml4
-rw-r--r--packages/org.eclipse.epp.package.modeling.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.modeling.feature/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.modeling.product/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.modeling.product/epp.product8
-rw-r--r--packages/org.eclipse.epp.package.modeling.product/p2.inf2
-rw-r--r--packages/org.eclipse.epp.package.modeling.product/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.modeling/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.modeling/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.parallel.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.parallel.feature/epp.website.xml4
-rw-r--r--packages/org.eclipse.epp.package.parallel.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.parallel.feature/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.parallel.product/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.parallel.product/epp.product8
-rw-r--r--packages/org.eclipse.epp.package.parallel.product/p2.inf2
-rw-r--r--packages/org.eclipse.epp.package.parallel.product/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.parallel/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.parallel/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.php.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.php.feature/epp.website.xml4
-rw-r--r--packages/org.eclipse.epp.package.php.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.php.feature/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.php.product/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.php.product/epp.product8
-rw-r--r--packages/org.eclipse.epp.package.php.product/p2.inf2
-rw-r--r--packages/org.eclipse.epp.package.php.product/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.php/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.php/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.php/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.rcp.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.rcp.feature/epp.website.xml4
-rw-r--r--packages/org.eclipse.epp.package.rcp.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.rcp.feature/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.rcp.product/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.rcp.product/epp.product8
-rw-r--r--packages/org.eclipse.epp.package.rcp.product/p2.inf2
-rw-r--r--packages/org.eclipse.epp.package.rcp.product/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.rcp/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.rcp/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.reporting.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.reporting.feature/epp.website.xml4
-rw-r--r--packages/org.eclipse.epp.package.reporting.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.reporting.feature/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.reporting.product/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.reporting.product/epp.product8
-rw-r--r--packages/org.eclipse.epp.package.reporting.product/p2.inf2
-rw-r--r--packages/org.eclipse.epp.package.reporting.product/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.reporting/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.reporting/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.rust.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.rust.feature/epp.website.xml4
-rw-r--r--packages/org.eclipse.epp.package.rust.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.rust.feature/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.rust.product/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.rust.product/epp.product8
-rw-r--r--packages/org.eclipse.epp.package.rust.product/p2.inf2
-rw-r--r--packages/org.eclipse.epp.package.rust.product/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.rust/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.rust/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.rust/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.scout.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.scout.feature/epp.website.xml4
-rw-r--r--packages/org.eclipse.epp.package.scout.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.scout.feature/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.scout.product/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.scout.product/epp.product8
-rw-r--r--packages/org.eclipse.epp.package.scout.product/p2.inf2
-rw-r--r--packages/org.eclipse.epp.package.scout.product/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.scout/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.scout/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.testing.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.testing.feature/epp.website.xml4
-rw-r--r--packages/org.eclipse.epp.package.testing.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.testing.feature/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.testing.product/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.testing.product/epp.product8
-rw-r--r--packages/org.eclipse.epp.package.testing.product/p2.inf2
-rw-r--r--packages/org.eclipse.epp.package.testing.product/pom.xml2
-rw-r--r--packages/org.eclipse.epp.package.testing/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.testing/pom.xml2
-rw-r--r--pom.xml2
-rw-r--r--releng/org.eclipse.epp.config/build.xml4
-rw-r--r--releng/org.eclipse.epp.config/parent/bundle-feature/pom.xml2
-rw-r--r--releng/org.eclipse.epp.config/parent/bundle/pom.xml2
-rw-r--r--releng/org.eclipse.epp.config/parent/feature/pom.xml2
-rw-r--r--releng/org.eclipse.epp.config/parent/pom.xml8
-rw-r--r--releng/org.eclipse.epp.config/parent/product/pom.xml2
-rw-r--r--releng/org.eclipse.epp.config/tools/addDownloadStats.xsl2
-rwxr-xr-xreleng/org.eclipse.epp.config/tools/releaseRename.sh2
173 files changed, 236 insertions, 236 deletions
diff --git a/README.md b/README.md
index 976a2f55..f0775d59 100644
--- a/README.md
+++ b/README.md
@@ -72,11 +72,11 @@ Additional Configuration Possibilities
--------------------------------------
By default, the EPP build uses the content of the Eclipse Simultaneous Release *Staging*
-repository at <http://download.eclipse.org/staging/2018-09/> as input. Sometimes it is
+repository at <http://download.eclipse.org/staging/2018-12/> as input. Sometimes it is
desired to build against another release (e.g. a different milestone), or against a local
mirror of this repository. This can be achieved by setting the Java property
`eclipse.simultaneous.release.repository`to another URL. As an example, by adding the
following argument to the Maven command line, the EPP build will read its input from the
-composite Eclipse 2018-09 repository:
+composite Eclipse 2018-12 repository:
- -Declipse.simultaneous.release.repository="http://download.eclipse.org/releases/2018-09"
+ -Declipse.simultaneous.release.repository="http://download.eclipse.org/releases/2018-12"
diff --git a/packages/org.eclipse.epp.package.committers.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.committers.feature/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.committers.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.committers.feature/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.committers.feature/epp.website.xml b/packages/org.eclipse.epp.package.committers.feature/epp.website.xml
index 90e56200..9afab57c 100644
--- a/packages/org.eclipse.epp.package.committers.feature/epp.website.xml
+++ b/packages/org.eclipse.epp.package.committers.feature/epp.website.xml
@@ -38,9 +38,9 @@ Click <a href="https://bugs.eclipse.org/bugs/enter_bug.cgi?product=EGit">here</a
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="4.9.0" />
+ <rcp version="4.10.0" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-committers-2018-09" />
+ <product name="eclipse-committers-2018-12" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.committers.feature/feature.xml b/packages/org.eclipse.epp.package.committers.feature/feature.xml
index 99baf624..68a9e21f 100644
--- a/packages/org.eclipse.epp.package.committers.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.committers.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.committers.feature"
label="EPP Eclipse IDE for Eclipse Committers Feature"
- version="4.9.0.qualifier"
+ version="4.10.0.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.committers"
license-feature="org.eclipse.license"
diff --git a/packages/org.eclipse.epp.package.committers.feature/pom.xml b/packages/org.eclipse.epp.package.committers.feature/pom.xml
index 1482e5c2..0824bd5d 100644
--- a/packages/org.eclipse.epp.package.committers.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.committers.feature/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-feature-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/feature</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.committers.product/.forceQualifierUpdate b/packages/org.eclipse.epp.package.committers.product/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.committers.product/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.committers.product/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.committers.product/epp.product b/packages/org.eclipse.epp.package.committers.product/epp.product
index 2d38bc3a..6e9847ea 100644
--- a/packages/org.eclipse.epp.package.committers.product/epp.product
+++ b/packages/org.eclipse.epp.package.committers.product/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for Eclipse Committers" uid="epp.package.committers" id="org.eclipse.epp.package.committers.product" application="org.eclipse.ui.ide.workbench" version="4.9.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for Eclipse Committers" uid="epp.package.committers" id="org.eclipse.epp.package.committers.product" application="org.eclipse.ui.ide.workbench" version="4.10.0.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.committers/eclipse_lg.png"/>
@@ -191,9 +191,9 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
</plugins>
<features>
- <feature id="org.eclipse.epp.package.committers.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.epp.package.common.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.platform" version="4.9.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.committers.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.common.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.platform" version="4.10.0.qualifier"/>
<feature id="org.eclipse.epp.mpc" installMode="root"/>
<feature id="org.eclipse.equinox.p2.user.ui"/>
diff --git a/packages/org.eclipse.epp.package.committers.product/p2.inf b/packages/org.eclipse.epp.package.committers.product/p2.inf
index 2e578363..69e9802b 100644
--- a/packages/org.eclipse.epp.package.committers.product/p2.inf
+++ b/packages/org.eclipse.epp.package.committers.product/p2.inf
@@ -5,7 +5,7 @@ properties.0.name = org.eclipse.equinox.p2.type.product
properties.0.value = true
properties.1.name = org.eclipse.equinox.p2.description
-properties.1.value = 2018-09 Release of the Eclipse Committers package.
+properties.1.value = 2018-12 Release of the Eclipse Committers package.
properties.2.name = org.eclipse.equinox.p2.provider
properties.2.value = Eclipse Packaging Project
diff --git a/packages/org.eclipse.epp.package.committers.product/pom.xml b/packages/org.eclipse.epp.package.committers.product/pom.xml
index ab47cc69..85a572a7 100644
--- a/packages/org.eclipse.epp.package.committers.product/pom.xml
+++ b/packages/org.eclipse.epp.package.committers.product/pom.xml
@@ -20,7 +20,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-product-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/product</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.committers/.forceQualifierUpdate b/packages/org.eclipse.epp.package.committers/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.committers/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.committers/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.committers/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.committers/META-INF/MANIFEST.MF
index 4c485a16..4fad93d0 100644
--- a/packages/org.eclipse.epp.package.committers/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.committers/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.epp.package.committers;singleton:=true
-Bundle-Version: 4.9.0.qualifier
+Bundle-Version: 4.10.0.qualifier
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/packages/org.eclipse.epp.package.committers/pom.xml b/packages/org.eclipse.epp.package.committers/pom.xml
index e49db63d..970fcac8 100644
--- a/packages/org.eclipse.epp.package.committers/pom.xml
+++ b/packages/org.eclipse.epp.package.committers/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-bundle-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/bundle</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.common.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.common.feature/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.common.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.common.feature/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.common.feature/feature.xml b/packages/org.eclipse.epp.package.common.feature/feature.xml
index d6b0e200..e8bd7a45 100644
--- a/packages/org.eclipse.epp.package.common.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.common.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.common.feature"
label="EPP Common Package Feature"
- version="4.9.0.qualifier"
+ version="4.10.0.qualifier"
provider-name="Eclipse Packaging Project"
license-feature="org.eclipse.license"
license-feature-version="0.0.0">
diff --git a/packages/org.eclipse.epp.package.common.feature/pom.xml b/packages/org.eclipse.epp.package.common.feature/pom.xml
index fb64630a..67a5a4ba 100644
--- a/packages/org.eclipse.epp.package.common.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.common.feature/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-feature-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/feature</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.common/.forceQualifierUpdate b/packages/org.eclipse.epp.package.common/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.common/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.common/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.common/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.common/META-INF/MANIFEST.MF
index 0c0e9393..003b038a 100644
--- a/packages/org.eclipse.epp.package.common/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.common/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Common EPP Bundle
Bundle-SymbolicName: org.eclipse.epp.package.common;singleton:=true
-Bundle-Version: 4.9.0.qualifier
+Bundle-Version: 4.10.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.common/pom.xml b/packages/org.eclipse.epp.package.common/pom.xml
index 05ef7278..68cff68b 100644
--- a/packages/org.eclipse.epp.package.common/pom.xml
+++ b/packages/org.eclipse.epp.package.common/pom.xml
@@ -19,7 +19,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-bundle-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/bundle</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.cpp.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.cpp.feature/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.cpp.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.cpp.feature/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.cpp.feature/epp.website.xml b/packages/org.eclipse.epp.package.cpp.feature/epp.website.xml
index 15417864..274321d0 100644
--- a/packages/org.eclipse.epp.package.cpp.feature/epp.website.xml
+++ b/packages/org.eclipse.epp.package.cpp.feature/epp.website.xml
@@ -41,9 +41,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="4.9.0" />
+ <rcp version="4.10.0" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-cpp-2018-09" />
+ <product name="eclipse-cpp-2018-12" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.cpp.feature/feature.xml b/packages/org.eclipse.epp.package.cpp.feature/feature.xml
index fc9af0ef..169e2ad3 100644
--- a/packages/org.eclipse.epp.package.cpp.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.cpp.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.cpp.feature"
label="EPP CPP Feature"
- version="4.9.0.qualifier"
+ version="4.10.0.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.cpp"
license-feature="org.eclipse.license"
diff --git a/packages/org.eclipse.epp.package.cpp.feature/pom.xml b/packages/org.eclipse.epp.package.cpp.feature/pom.xml
index 871cb081..5a1b763b 100644
--- a/packages/org.eclipse.epp.package.cpp.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.cpp.feature/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-feature-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/feature</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.cpp.product/.forceQualifierUpdate b/packages/org.eclipse.epp.package.cpp.product/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.cpp.product/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.cpp.product/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.cpp.product/epp.product b/packages/org.eclipse.epp.package.cpp.product/epp.product
index 2153e750..3f11cf2c 100644
--- a/packages/org.eclipse.epp.package.cpp.product/epp.product
+++ b/packages/org.eclipse.epp.package.cpp.product/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for C/C++ Developers" uid="epp.package.cpp" id="org.eclipse.epp.package.cpp.product" application="org.eclipse.ui.ide.workbench" version="4.9.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for C/C++ Developers" uid="epp.package.cpp" id="org.eclipse.epp.package.cpp.product" application="org.eclipse.ui.ide.workbench" version="4.10.0.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.cpp/eclipse_lg.png"/>
@@ -191,9 +191,9 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
</plugins>
<features>
- <feature id="org.eclipse.epp.package.cpp.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.epp.package.common.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.platform" version="4.9.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.cpp.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.common.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.platform" version="4.10.0.qualifier"/>
<feature id="org.eclipse.epp.mpc" installMode="root"/>
<feature id="org.eclipse.cdt" installMode="root"/>
diff --git a/packages/org.eclipse.epp.package.cpp.product/p2.inf b/packages/org.eclipse.epp.package.cpp.product/p2.inf
index bd5d99ac..732ddf80 100644
--- a/packages/org.eclipse.epp.package.cpp.product/p2.inf
+++ b/packages/org.eclipse.epp.package.cpp.product/p2.inf
@@ -5,7 +5,7 @@ properties.0.name = org.eclipse.equinox.p2.type.product
properties.0.value = true
properties.1.name = org.eclipse.equinox.p2.description
-properties.1.value = 2018-09 Release of the Eclipse C/C++ Developers Developers package.
+properties.1.value = 2018-12 Release of the Eclipse C/C++ Developers Developers package.
properties.2.name = org.eclipse.equinox.p2.provider
properties.2.value = Eclipse Packaging Project
diff --git a/packages/org.eclipse.epp.package.cpp.product/pom.xml b/packages/org.eclipse.epp.package.cpp.product/pom.xml
index 190e371c..a48f5184 100644
--- a/packages/org.eclipse.epp.package.cpp.product/pom.xml
+++ b/packages/org.eclipse.epp.package.cpp.product/pom.xml
@@ -20,7 +20,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-product-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/product</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.cpp/.forceQualifierUpdate b/packages/org.eclipse.epp.package.cpp/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.cpp/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.cpp/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF
index cae31dbd..8c66d3be 100644
--- a/packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP CPP Bundle
Bundle-SymbolicName: org.eclipse.epp.package.cpp;singleton:=true
-Bundle-Version: 4.9.0.qualifier
+Bundle-Version: 4.10.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.cpp/pom.xml b/packages/org.eclipse.epp.package.cpp/pom.xml
index 9a342c43..58673782 100644
--- a/packages/org.eclipse.epp.package.cpp/pom.xml
+++ b/packages/org.eclipse.epp.package.cpp/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-bundle-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/bundle</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.dsl.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.dsl.feature/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.dsl.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.dsl.feature/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.dsl.feature/epp.website.xml b/packages/org.eclipse.epp.package.dsl.feature/epp.website.xml
index de9265ee..f33a3deb 100644
--- a/packages/org.eclipse.epp.package.dsl.feature/epp.website.xml
+++ b/packages/org.eclipse.epp.package.dsl.feature/epp.website.xml
@@ -28,9 +28,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="4.9.0" />
+ <rcp version="4.10.0" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-dsl-2018-09" />
+ <product name="eclipse-dsl-2018-12" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.dsl.feature/feature.xml b/packages/org.eclipse.epp.package.dsl.feature/feature.xml
index 757090fc..b4eb466c 100644
--- a/packages/org.eclipse.epp.package.dsl.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.dsl.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.dsl.feature"
label="EPP DSL Feature"
- version="4.9.0.qualifier"
+ version="4.10.0.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.dsl"
license-feature="org.eclipse.license"
diff --git a/packages/org.eclipse.epp.package.dsl.feature/pom.xml b/packages/org.eclipse.epp.package.dsl.feature/pom.xml
index f34f67ff..db9e2c9f 100644
--- a/packages/org.eclipse.epp.package.dsl.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.dsl.feature/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-feature-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/feature</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.dsl.product/.forceQualifierUpdate b/packages/org.eclipse.epp.package.dsl.product/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.dsl.product/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.dsl.product/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.dsl.product/epp.product b/packages/org.eclipse.epp.package.dsl.product/epp.product
index ae3c3d31..be6f6c90 100644
--- a/packages/org.eclipse.epp.package.dsl.product/epp.product
+++ b/packages/org.eclipse.epp.package.dsl.product/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse DSL Tools" uid="epp.package.dsl" id="org.eclipse.epp.package.dsl.product" application="org.eclipse.ui.ide.workbench" version="4.9.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse DSL Tools" uid="epp.package.dsl" id="org.eclipse.epp.package.dsl.product" application="org.eclipse.ui.ide.workbench" version="4.10.0.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.dsl/eclipse_lg.png"/>
@@ -191,9 +191,9 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
</plugins>
<features>
- <feature id="org.eclipse.epp.package.dsl.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.epp.package.common.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.platform" version="4.9.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.dsl.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.common.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.platform" version="4.10.0.qualifier"/>
<feature id="org.eclipse.epp.mpc" installMode="root"/>
<feature id="org.eclipse.emf.ecore.xcore.sdk" installMode="root"/>
diff --git a/packages/org.eclipse.epp.package.dsl.product/p2.inf b/packages/org.eclipse.epp.package.dsl.product/p2.inf
index 342f3a72..5ec66d08 100644
--- a/packages/org.eclipse.epp.package.dsl.product/p2.inf
+++ b/packages/org.eclipse.epp.package.dsl.product/p2.inf
@@ -5,7 +5,7 @@ properties.0.name = org.eclipse.equinox.p2.type.product
properties.0.value = true
properties.1.name = org.eclipse.equinox.p2.description
-properties.1.value = 2018-09 Release of the Eclipse DSL Tools package.
+properties.1.value = 2018-12 Release of the Eclipse DSL Tools package.
properties.2.name = org.eclipse.equinox.p2.provider
properties.2.value = Eclipse Packaging Project
diff --git a/packages/org.eclipse.epp.package.dsl.product/pom.xml b/packages/org.eclipse.epp.package.dsl.product/pom.xml
index ec997868..c20c13da 100644
--- a/packages/org.eclipse.epp.package.dsl.product/pom.xml
+++ b/packages/org.eclipse.epp.package.dsl.product/pom.xml
@@ -20,7 +20,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-product-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/product</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.dsl/.forceQualifierUpdate b/packages/org.eclipse.epp.package.dsl/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.dsl/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.dsl/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.dsl/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.dsl/META-INF/MANIFEST.MF
index 70063a92..c4e319b4 100644
--- a/packages/org.eclipse.epp.package.dsl/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.dsl/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP DSL Bundle
Bundle-SymbolicName: org.eclipse.epp.package.dsl;singleton:=true
-Bundle-Version: 4.9.0.qualifier
+Bundle-Version: 4.10.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.dsl/pom.xml b/packages/org.eclipse.epp.package.dsl/pom.xml
index ed2e57e5..26be34eb 100644
--- a/packages/org.eclipse.epp.package.dsl/pom.xml
+++ b/packages/org.eclipse.epp.package.dsl/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-bundle-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/bundle</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.java.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.java.feature/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.java.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.java.feature/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.java.feature/epp.website.xml b/packages/org.eclipse.epp.package.java.feature/epp.website.xml
index a03144c6..f431d641 100644
--- a/packages/org.eclipse.epp.package.java.feature/epp.website.xml
+++ b/packages/org.eclipse.epp.package.java.feature/epp.website.xml
@@ -38,9 +38,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="4.9.0" />
+ <rcp version="4.10.0" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-java-2018-09" />
+ <product name="eclipse-java-2018-12" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.java.feature/feature.xml b/packages/org.eclipse.epp.package.java.feature/feature.xml
index f1a38c61..b5578f81 100644
--- a/packages/org.eclipse.epp.package.java.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.java.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.java.feature"
label="EPP Java Package"
- version="4.9.0.qualifier"
+ version="4.10.0.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.java"
license-feature="org.eclipse.license"
diff --git a/packages/org.eclipse.epp.package.java.feature/pom.xml b/packages/org.eclipse.epp.package.java.feature/pom.xml
index 559f2ee9..a102f27b 100644
--- a/packages/org.eclipse.epp.package.java.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.java.feature/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-feature-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/feature</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.java.product/.forceQualifierUpdate b/packages/org.eclipse.epp.package.java.product/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.java.product/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.java.product/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.java.product/epp.product b/packages/org.eclipse.epp.package.java.product/epp.product
index 1e1be7fc..8006784d 100644
--- a/packages/org.eclipse.epp.package.java.product/epp.product
+++ b/packages/org.eclipse.epp.package.java.product/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for Java Developers" uid="epp.package.java" id="org.eclipse.epp.package.java.product" application="org.eclipse.ui.ide.workbench" version="4.9.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for Java Developers" uid="epp.package.java" id="org.eclipse.epp.package.java.product" application="org.eclipse.ui.ide.workbench" version="4.10.0.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.java/epp-java-about.png"/>
@@ -191,9 +191,9 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
</plugins>
<features>
- <feature id="org.eclipse.epp.package.java.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.epp.package.common.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.platform" version="4.9.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.java.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.common.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.platform" version="4.10.0.qualifier"/>
<feature id="org.eclipse.epp.mpc" installMode="root"/>
<feature id="org.eclipse.buildship" installMode="root"/>
diff --git a/packages/org.eclipse.epp.package.java.product/p2.inf b/packages/org.eclipse.epp.package.java.product/p2.inf
index 221cd7b9..f634a060 100644
--- a/packages/org.eclipse.epp.package.java.product/p2.inf
+++ b/packages/org.eclipse.epp.package.java.product/p2.inf
@@ -5,7 +5,7 @@ properties.0.name = org.eclipse.equinox.p2.type.product
properties.0.value = true
properties.1.name = org.eclipse.equinox.p2.description
-properties.1.value = 2018-09 Release of the Eclipse Java Developers package.
+properties.1.value = 2018-12 Release of the Eclipse Java Developers package.
properties.2.name = org.eclipse.equinox.p2.provider
properties.2.value = Eclipse Packaging Project
diff --git a/packages/org.eclipse.epp.package.java.product/pom.xml b/packages/org.eclipse.epp.package.java.product/pom.xml
index 58a75825..e3fafe84 100644
--- a/packages/org.eclipse.epp.package.java.product/pom.xml
+++ b/packages/org.eclipse.epp.package.java.product/pom.xml
@@ -20,7 +20,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-product-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/product</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.java/.forceQualifierUpdate b/packages/org.eclipse.epp.package.java/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.java/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.java/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF
index 5ccaa59f..783782d8 100644
--- a/packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Java Package
Bundle-SymbolicName: org.eclipse.epp.package.java;singleton:=true
-Bundle-Version: 4.9.0.qualifier
+Bundle-Version: 4.10.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.java/pom.xml b/packages/org.eclipse.epp.package.java/pom.xml
index e53758f9..131bd2df 100644
--- a/packages/org.eclipse.epp.package.java/pom.xml
+++ b/packages/org.eclipse.epp.package.java/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-bundle-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/bundle</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.javascript.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.javascript.feature/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.javascript.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.javascript.feature/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.javascript.feature/epp.website.xml b/packages/org.eclipse.epp.package.javascript.feature/epp.website.xml
index e3ff70fe..70ae8a75 100644
--- a/packages/org.eclipse.epp.package.javascript.feature/epp.website.xml
+++ b/packages/org.eclipse.epp.package.javascript.feature/epp.website.xml
@@ -38,9 +38,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="4.9.0" />
+ <rcp version="4.10.0" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-javascript-2018-09" />
+ <product name="eclipse-javascript-2018-12" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.javascript.feature/feature.xml b/packages/org.eclipse.epp.package.javascript.feature/feature.xml
index 618d0318..b923a451 100644
--- a/packages/org.eclipse.epp.package.javascript.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.javascript.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.javascript.feature"
label="EPP JavaScript and Web Feature"
- version="4.9.0.qualifier"
+ version="4.10.0.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.javascript"
license-feature="org.eclipse.license"
diff --git a/packages/org.eclipse.epp.package.javascript.feature/pom.xml b/packages/org.eclipse.epp.package.javascript.feature/pom.xml
index 239b3f8e..eab38dd5 100644
--- a/packages/org.eclipse.epp.package.javascript.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.javascript.feature/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-feature-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/feature</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.javascript.product/.forceQualifierUpdate b/packages/org.eclipse.epp.package.javascript.product/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.javascript.product/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.javascript.product/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.javascript.product/epp.product b/packages/org.eclipse.epp.package.javascript.product/epp.product
index 1120b775..46aaa918 100644
--- a/packages/org.eclipse.epp.package.javascript.product/epp.product
+++ b/packages/org.eclipse.epp.package.javascript.product/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for JavaScript and Web Developers" uid="epp.package.javascript" id="org.eclipse.epp.package.javascript.product" application="org.eclipse.ui.ide.workbench" version="4.9.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for JavaScript and Web Developers" uid="epp.package.javascript" id="org.eclipse.epp.package.javascript.product" application="org.eclipse.ui.ide.workbench" version="4.10.0.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.javascript/eclipse_lg.png"/>
@@ -187,9 +187,9 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
</plugins>
<features>
- <feature id="org.eclipse.epp.package.javascript.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.epp.package.common.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.platform" version="4.9.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.javascript.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.common.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.platform" version="4.10.0.qualifier"/>
<feature id="org.eclipse.epp.mpc" installMode="root"/>
<feature id="org.eclipse.egit" installMode="root"/>
diff --git a/packages/org.eclipse.epp.package.javascript.product/p2.inf b/packages/org.eclipse.epp.package.javascript.product/p2.inf
index 7df6f1e9..d51787eb 100644
--- a/packages/org.eclipse.epp.package.javascript.product/p2.inf
+++ b/packages/org.eclipse.epp.package.javascript.product/p2.inf
@@ -5,7 +5,7 @@ properties.0.name = org.eclipse.equinox.p2.type.product
properties.0.value = true
properties.1.name = org.eclipse.equinox.p2.description
-properties.1.value = 2018-09 Release of the Eclipse JavaScript and Web Developers package.
+properties.1.value = 2018-12 Release of the Eclipse JavaScript and Web Developers package.
properties.2.name = org.eclipse.equinox.p2.provider
properties.2.value = Eclipse Packaging Project
diff --git a/packages/org.eclipse.epp.package.javascript.product/pom.xml b/packages/org.eclipse.epp.package.javascript.product/pom.xml
index bee0b021..aed0202d 100644
--- a/packages/org.eclipse.epp.package.javascript.product/pom.xml
+++ b/packages/org.eclipse.epp.package.javascript.product/pom.xml
@@ -19,7 +19,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-product-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/product</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.javascript.tests/.forceQualifierUpdate b/packages/org.eclipse.epp.package.javascript.tests/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.javascript.tests/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.javascript.tests/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.javascript.tests/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.javascript.tests/META-INF/MANIFEST.MF
index a0b0a356..bd77a4dc 100644
--- a/packages/org.eclipse.epp.package.javascript.tests/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.javascript.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP JavaScript and Web Package Tests
Bundle-SymbolicName: org.eclipse.epp.package.javascript.tests;singleton:=true
-Bundle-Version: 4.9.0.qualifier
+Bundle-Version: 4.10.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.javascript.tests/pom.xml b/packages/org.eclipse.epp.package.javascript.tests/pom.xml
index 5bb3fc74..67f3e13d 100644
--- a/packages/org.eclipse.epp.package.javascript.tests/pom.xml
+++ b/packages/org.eclipse.epp.package.javascript.tests/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.javascript.tests</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<build>
diff --git a/packages/org.eclipse.epp.package.javascript/.forceQualifierUpdate b/packages/org.eclipse.epp.package.javascript/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.javascript/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.javascript/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.javascript/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.javascript/META-INF/MANIFEST.MF
index 0d9879e7..69555cdd 100644
--- a/packages/org.eclipse.epp.package.javascript/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.javascript/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.epp.package.javascript;singleton:=true
-Bundle-Version: 4.9.0.qualifier
+Bundle-Version: 4.10.0.qualifier
Bundle-Vendor: %pluginVendor
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.javascript/pom.xml b/packages/org.eclipse.epp.package.javascript/pom.xml
index eb655d8f..7a0e26b4 100644
--- a/packages/org.eclipse.epp.package.javascript/pom.xml
+++ b/packages/org.eclipse.epp.package.javascript/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-bundle-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/bundle</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.jee.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.jee.feature/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.jee.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.jee.feature/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.jee.feature/epp.website.xml b/packages/org.eclipse.epp.package.jee.feature/epp.website.xml
index 20031d0c..eaa002ec 100644
--- a/packages/org.eclipse.epp.package.jee.feature/epp.website.xml
+++ b/packages/org.eclipse.epp.package.jee.feature/epp.website.xml
@@ -38,9 +38,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="4.9.0" />
+ <rcp version="4.10.0" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-jee-2018-09" />
+ <product name="eclipse-jee-2018-12" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.jee.feature/feature.xml b/packages/org.eclipse.epp.package.jee.feature/feature.xml
index be0f769a..f37591d2 100644
--- a/packages/org.eclipse.epp.package.jee.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.jee.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.jee.feature"
label="%featureName"
- version="4.9.0.qualifier"
+ version="4.10.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.epp.package.jee"
license-feature="org.eclipse.license"
diff --git a/packages/org.eclipse.epp.package.jee.feature/pom.xml b/packages/org.eclipse.epp.package.jee.feature/pom.xml
index 06dd06e2..86022ea2 100644
--- a/packages/org.eclipse.epp.package.jee.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.jee.feature/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-feature-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/feature</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.jee.product/.forceQualifierUpdate b/packages/org.eclipse.epp.package.jee.product/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.jee.product/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.jee.product/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.jee.product/epp.product b/packages/org.eclipse.epp.package.jee.product/epp.product
index 200469e4..4a4f6d46 100644
--- a/packages/org.eclipse.epp.package.jee.product/epp.product
+++ b/packages/org.eclipse.epp.package.jee.product/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for Enterprise Java Developers" uid="epp.package.jee" id="org.eclipse.epp.package.jee.product" application="org.eclipse.ui.ide.workbench" version="4.9.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for Enterprise Java Developers" uid="epp.package.jee" id="org.eclipse.epp.package.jee.product" application="org.eclipse.ui.ide.workbench" version="4.10.0.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.jee/aboutgears_115x.png"/>
@@ -191,9 +191,9 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
</plugins>
<features>
- <feature id="org.eclipse.epp.package.jee.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.epp.package.common.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.platform" version="4.9.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.jee.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.common.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.platform" version="4.10.0.qualifier"/>
<feature id="org.eclipse.epp.mpc" installMode="root"/>
<feature id="org.eclipse.datatools.common.doc.user" installMode="root"/>
diff --git a/packages/org.eclipse.epp.package.jee.product/p2.inf b/packages/org.eclipse.epp.package.jee.product/p2.inf
index 10724f53..ab9d72c1 100644
--- a/packages/org.eclipse.epp.package.jee.product/p2.inf
+++ b/packages/org.eclipse.epp.package.jee.product/p2.inf
@@ -5,7 +5,7 @@ properties.0.name = org.eclipse.equinox.p2.type.product
properties.0.value = true
properties.1.name = org.eclipse.equinox.p2.description
-properties.1.value = 2018-09 Release of the Eclipse Java EE Developers package.
+properties.1.value = 2018-12 Release of the Eclipse Java EE Developers package.
properties.2.name = org.eclipse.equinox.p2.provider
properties.2.value = Eclipse Packaging Project
diff --git a/packages/org.eclipse.epp.package.jee.product/pom.xml b/packages/org.eclipse.epp.package.jee.product/pom.xml
index 34cce304..dc467cbd 100644
--- a/packages/org.eclipse.epp.package.jee.product/pom.xml
+++ b/packages/org.eclipse.epp.package.jee.product/pom.xml
@@ -20,7 +20,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-product-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/product</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.jee/.forceQualifierUpdate b/packages/org.eclipse.epp.package.jee/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.jee/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.jee/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF
index 1b95518f..907047c0 100644
--- a/packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.epp.package.jee;singleton:=true
-Bundle-Version: 4.9.0.qualifier
+Bundle-Version: 4.10.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.jee/pom.xml b/packages/org.eclipse.epp.package.jee/pom.xml
index a3c9e238..c303872a 100644
--- a/packages/org.eclipse.epp.package.jee/pom.xml
+++ b/packages/org.eclipse.epp.package.jee/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-bundle-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/bundle</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.modeling.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.modeling.feature/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.modeling.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.modeling.feature/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.modeling.feature/epp.website.xml b/packages/org.eclipse.epp.package.modeling.feature/epp.website.xml
index 84bfb6ed..c5ea5c0d 100644
--- a/packages/org.eclipse.epp.package.modeling.feature/epp.website.xml
+++ b/packages/org.eclipse.epp.package.modeling.feature/epp.website.xml
@@ -36,9 +36,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="4.9.0" />
+ <rcp version="4.10.0" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-modeling-2018-09" />
+ <product name="eclipse-modeling-2018-12" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.modeling.feature/feature.xml b/packages/org.eclipse.epp.package.modeling.feature/feature.xml
index 28cb7cb3..0636c892 100644
--- a/packages/org.eclipse.epp.package.modeling.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.modeling.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.modeling.feature"
label="EPP Modeling Feature"
- version="4.9.0.qualifier"
+ version="4.10.0.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.modeling"
license-feature="org.eclipse.license"
diff --git a/packages/org.eclipse.epp.package.modeling.feature/pom.xml b/packages/org.eclipse.epp.package.modeling.feature/pom.xml
index 06b73dbc..c9b58ea6 100644
--- a/packages/org.eclipse.epp.package.modeling.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.modeling.feature/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-feature-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/feature</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.modeling.product/.forceQualifierUpdate b/packages/org.eclipse.epp.package.modeling.product/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.modeling.product/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.modeling.product/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.modeling.product/epp.product b/packages/org.eclipse.epp.package.modeling.product/epp.product
index 1a93189b..edc83982 100644
--- a/packages/org.eclipse.epp.package.modeling.product/epp.product
+++ b/packages/org.eclipse.epp.package.modeling.product/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse Modeling Tools" uid="epp.package.modeling" id="org.eclipse.epp.package.modeling.product" application="org.eclipse.ui.ide.workbench" version="4.9.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse Modeling Tools" uid="epp.package.modeling" id="org.eclipse.epp.package.modeling.product" application="org.eclipse.ui.ide.workbench" version="4.10.0.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.modeling/eclipse_lg.png"/>
@@ -191,9 +191,9 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
</plugins>
<features>
- <feature id="org.eclipse.epp.package.modeling.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.epp.package.common.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.platform" version="4.9.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.modeling.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.common.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.platform" version="4.10.0.qualifier"/>
<feature id="org.eclipse.epp.mpc" installMode="root"/>
<feature id="org.eclipse.e4.core.tools.feature" installMode="root"/>
diff --git a/packages/org.eclipse.epp.package.modeling.product/p2.inf b/packages/org.eclipse.epp.package.modeling.product/p2.inf
index 053ad228..45f18747 100644
--- a/packages/org.eclipse.epp.package.modeling.product/p2.inf
+++ b/packages/org.eclipse.epp.package.modeling.product/p2.inf
@@ -5,7 +5,7 @@ properties.0.name = org.eclipse.equinox.p2.type.product
properties.0.value = true
properties.1.name = org.eclipse.equinox.p2.description
-properties.1.value = 2018-09 Release of the Eclipse Modeling Tools package.
+properties.1.value = 2018-12 Release of the Eclipse Modeling Tools package.
properties.2.name = org.eclipse.equinox.p2.provider
properties.2.value = Eclipse Packaging Project
diff --git a/packages/org.eclipse.epp.package.modeling.product/pom.xml b/packages/org.eclipse.epp.package.modeling.product/pom.xml
index 59834446..3825cf12 100644
--- a/packages/org.eclipse.epp.package.modeling.product/pom.xml
+++ b/packages/org.eclipse.epp.package.modeling.product/pom.xml
@@ -20,7 +20,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-product-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/product</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.modeling/.forceQualifierUpdate b/packages/org.eclipse.epp.package.modeling/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.modeling/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.modeling/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF
index eb94f155..d9f9e692 100644
--- a/packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Modeling Bundle
Bundle-SymbolicName: org.eclipse.epp.package.modeling;singleton:=true
-Bundle-Version: 4.9.0.qualifier
+Bundle-Version: 4.10.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.modeling/pom.xml b/packages/org.eclipse.epp.package.modeling/pom.xml
index 1fc63294..e359cabc 100644
--- a/packages/org.eclipse.epp.package.modeling/pom.xml
+++ b/packages/org.eclipse.epp.package.modeling/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-bundle-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/bundle</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.parallel.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.parallel.feature/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.parallel.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.parallel.feature/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.parallel.feature/epp.website.xml b/packages/org.eclipse.epp.package.parallel.feature/epp.website.xml
index 30894d1c..8a7f0cbd 100644
--- a/packages/org.eclipse.epp.package.parallel.feature/epp.website.xml
+++ b/packages/org.eclipse.epp.package.parallel.feature/epp.website.xml
@@ -41,9 +41,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="4.9.0" />
+ <rcp version="4.10.0" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-parallel-2018-09" />
+ <product name="eclipse-parallel-2018-12" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.parallel.feature/feature.xml b/packages/org.eclipse.epp.package.parallel.feature/feature.xml
index 22a79ff8..a2637416 100644
--- a/packages/org.eclipse.epp.package.parallel.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.parallel.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.parallel.feature"
label="EPP Parallel Feature"
- version="4.9.0.qualifier"
+ version="4.10.0.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.parallel"
license-feature="org.eclipse.license"
diff --git a/packages/org.eclipse.epp.package.parallel.feature/pom.xml b/packages/org.eclipse.epp.package.parallel.feature/pom.xml
index 748a8214..f85ba4a0 100644
--- a/packages/org.eclipse.epp.package.parallel.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.parallel.feature/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-feature-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/feature</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.parallel.product/.forceQualifierUpdate b/packages/org.eclipse.epp.package.parallel.product/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.parallel.product/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.parallel.product/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.parallel.product/epp.product b/packages/org.eclipse.epp.package.parallel.product/epp.product
index 0d6f18e7..9b7c1c21 100644
--- a/packages/org.eclipse.epp.package.parallel.product/epp.product
+++ b/packages/org.eclipse.epp.package.parallel.product/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse for Scientific Computing" uid="epp.package.parallel" id="org.eclipse.epp.package.parallel.product" application="org.eclipse.ui.ide.workbench" version="4.9.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse for Scientific Computing" uid="epp.package.parallel" id="org.eclipse.epp.package.parallel.product" application="org.eclipse.ui.ide.workbench" version="4.10.0.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.parallel/eclipse_lg.png"/>
@@ -196,9 +196,9 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
</plugins>
<features>
- <feature id="org.eclipse.epp.package.parallel.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.epp.package.common.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.platform" version="4.9.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.parallel.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.common.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.platform" version="4.10.0.qualifier"/>
<feature id="org.eclipse.epp.mpc" installMode="root"/>
<feature id="org.eclipse.cdt" installMode="root"/>
<feature id="org.eclipse.cdt.autotools" installMode="root"/>
diff --git a/packages/org.eclipse.epp.package.parallel.product/p2.inf b/packages/org.eclipse.epp.package.parallel.product/p2.inf
index edd96268..260d7c14 100644
--- a/packages/org.eclipse.epp.package.parallel.product/p2.inf
+++ b/packages/org.eclipse.epp.package.parallel.product/p2.inf
@@ -5,7 +5,7 @@ properties.0.name = org.eclipse.equinox.p2.type.product
properties.0.value = true
properties.1.name = org.eclipse.equinox.p2.description
-properties.1.value = 2018-09 Release of the Eclipse IDE for Scientific Computing package.
+properties.1.value = 2018-12 Release of the Eclipse IDE for Scientific Computing package.
properties.2.name = org.eclipse.equinox.p2.provider
properties.2.value = Eclipse Packaging Project
diff --git a/packages/org.eclipse.epp.package.parallel.product/pom.xml b/packages/org.eclipse.epp.package.parallel.product/pom.xml
index 8710b318..cbe37501 100644
--- a/packages/org.eclipse.epp.package.parallel.product/pom.xml
+++ b/packages/org.eclipse.epp.package.parallel.product/pom.xml
@@ -20,7 +20,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-product-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/product</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.parallel/.forceQualifierUpdate b/packages/org.eclipse.epp.package.parallel/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.parallel/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.parallel/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF
index 256e35d3..fe969a46 100644
--- a/packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Parallel Bundle
Bundle-SymbolicName: org.eclipse.epp.package.parallel;singleton:=true
-Bundle-Version: 4.9.0.qualifier
+Bundle-Version: 4.10.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.parallel/pom.xml b/packages/org.eclipse.epp.package.parallel/pom.xml
index 410d54e7..554ecd41 100644
--- a/packages/org.eclipse.epp.package.parallel/pom.xml
+++ b/packages/org.eclipse.epp.package.parallel/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-bundle-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/bundle</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.php.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.php.feature/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.php.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.php.feature/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.php.feature/epp.website.xml b/packages/org.eclipse.epp.package.php.feature/epp.website.xml
index 77f9fe8c..f2a1159c 100644
--- a/packages/org.eclipse.epp.package.php.feature/epp.website.xml
+++ b/packages/org.eclipse.epp.package.php.feature/epp.website.xml
@@ -40,9 +40,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="4.9.0" />
+ <rcp version="4.10.0" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-php-2018-09" />
+ <product name="eclipse-php-2018-12" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.php.feature/feature.xml b/packages/org.eclipse.epp.package.php.feature/feature.xml
index d3939595..6ac04efe 100644
--- a/packages/org.eclipse.epp.package.php.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.php.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.php.feature"
label="EPP PHP Feature"
- version="4.9.0.qualifier"
+ version="4.10.0.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.php"
license-feature="org.eclipse.license"
diff --git a/packages/org.eclipse.epp.package.php.feature/pom.xml b/packages/org.eclipse.epp.package.php.feature/pom.xml
index 035a595f..c2706391 100644
--- a/packages/org.eclipse.epp.package.php.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.php.feature/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-feature-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/feature</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.php.product/.forceQualifierUpdate b/packages/org.eclipse.epp.package.php.product/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.php.product/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.php.product/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.php.product/epp.product b/packages/org.eclipse.epp.package.php.product/epp.product
index b179c1f8..aa94b839 100644
--- a/packages/org.eclipse.epp.package.php.product/epp.product
+++ b/packages/org.eclipse.epp.package.php.product/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for PHP Developers" uid="epp.package.php" id="org.eclipse.epp.package.php.product" application="org.eclipse.ui.ide.workbench" version="4.9.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for PHP Developers" uid="epp.package.php" id="org.eclipse.epp.package.php.product" application="org.eclipse.ui.ide.workbench" version="4.10.0.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.php/eclipse_lg.png"/>
@@ -191,9 +191,9 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
</plugins>
<features>
- <feature id="org.eclipse.epp.package.php.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.epp.package.common.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.platform" version="4.9.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.php.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.common.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.platform" version="4.10.0.qualifier"/>
<feature id="org.eclipse.epp.mpc" installMode="root"/>
<feature id="org.eclipse.egit" installMode="root"/>
diff --git a/packages/org.eclipse.epp.package.php.product/p2.inf b/packages/org.eclipse.epp.package.php.product/p2.inf
index 5b54f1a5..c71710ec 100644
--- a/packages/org.eclipse.epp.package.php.product/p2.inf
+++ b/packages/org.eclipse.epp.package.php.product/p2.inf
@@ -5,7 +5,7 @@ properties.0.name = org.eclipse.equinox.p2.type.product
properties.0.value = true
properties.1.name = org.eclipse.equinox.p2.description
-properties.1.value = 2018-09 Release of the Eclipse PHP Developers package.
+properties.1.value = 2018-12 Release of the Eclipse PHP Developers package.
properties.2.name = org.eclipse.equinox.p2.provider
properties.2.value = Eclipse Packaging Project
diff --git a/packages/org.eclipse.epp.package.php.product/pom.xml b/packages/org.eclipse.epp.package.php.product/pom.xml
index 17c135b5..5d5ac71e 100644
--- a/packages/org.eclipse.epp.package.php.product/pom.xml
+++ b/packages/org.eclipse.epp.package.php.product/pom.xml
@@ -19,7 +19,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-product-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/product</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.php/.forceQualifierUpdate b/packages/org.eclipse.epp.package.php/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.php/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.php/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.php/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.php/META-INF/MANIFEST.MF
index 28e64e1e..084712a5 100644
--- a/packages/org.eclipse.epp.package.php/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.php/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP PHP Package
Bundle-SymbolicName: org.eclipse.epp.package.php;singleton:=true
-Bundle-Version: 4.9.0.qualifier
+Bundle-Version: 4.10.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.php/pom.xml b/packages/org.eclipse.epp.package.php/pom.xml
index e51dae23..f91cad5a 100644
--- a/packages/org.eclipse.epp.package.php/pom.xml
+++ b/packages/org.eclipse.epp.package.php/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-bundle-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/bundle</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.rcp.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.rcp.feature/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.rcp.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.rcp.feature/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.rcp.feature/epp.website.xml b/packages/org.eclipse.epp.package.rcp.feature/epp.website.xml
index 8ac011ed..d3dedc2d 100644
--- a/packages/org.eclipse.epp.package.rcp.feature/epp.website.xml
+++ b/packages/org.eclipse.epp.package.rcp.feature/epp.website.xml
@@ -41,9 +41,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="4.9.0" />
+ <rcp version="4.10.0" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-rcp-2018-09" />
+ <product name="eclipse-rcp-2018-12" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.rcp.feature/feature.xml b/packages/org.eclipse.epp.package.rcp.feature/feature.xml
index d45716b7..626e9f15 100644
--- a/packages/org.eclipse.epp.package.rcp.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.rcp.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.rcp.feature"
label="EPP RCP/RAP Feature"
- version="4.9.0.qualifier"
+ version="4.10.0.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.rcp"
license-feature="org.eclipse.license"
diff --git a/packages/org.eclipse.epp.package.rcp.feature/pom.xml b/packages/org.eclipse.epp.package.rcp.feature/pom.xml
index c74e4126..d15d7525 100644
--- a/packages/org.eclipse.epp.package.rcp.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.rcp.feature/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-feature-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/feature</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.rcp.product/.forceQualifierUpdate b/packages/org.eclipse.epp.package.rcp.product/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.rcp.product/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.rcp.product/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.rcp.product/epp.product b/packages/org.eclipse.epp.package.rcp.product/epp.product
index f19177c2..9db396c4 100644
--- a/packages/org.eclipse.epp.package.rcp.product/epp.product
+++ b/packages/org.eclipse.epp.package.rcp.product/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse for RCP and RAP Developers" uid="epp.package.rcp" id="org.eclipse.epp.package.rcp.product" application="org.eclipse.ui.ide.workbench" version="4.9.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse for RCP and RAP Developers" uid="epp.package.rcp" id="org.eclipse.epp.package.rcp.product" application="org.eclipse.ui.ide.workbench" version="4.10.0.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.rcp/eclipse_lg.png"/>
@@ -191,9 +191,9 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
</plugins>
<features>
- <feature id="org.eclipse.epp.package.rcp.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.epp.package.common.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.platform" version="4.9.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.rcp.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.common.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.platform" version="4.10.0.qualifier"/>
<feature id="org.eclipse.epp.mpc" installMode="root"/>
<feature id="org.eclipse.jdt"/>
diff --git a/packages/org.eclipse.epp.package.rcp.product/p2.inf b/packages/org.eclipse.epp.package.rcp.product/p2.inf
index 584ca8d6..c8593757 100644
--- a/packages/org.eclipse.epp.package.rcp.product/p2.inf
+++ b/packages/org.eclipse.epp.package.rcp.product/p2.inf
@@ -5,7 +5,7 @@ properties.0.name = org.eclipse.equinox.p2.type.product
properties.0.value = true
properties.1.name = org.eclipse.equinox.p2.description
-properties.1.value = 2018-09 Release of the Eclipse RCP/RAP Developers package.
+properties.1.value = 2018-12 Release of the Eclipse RCP/RAP Developers package.
properties.2.name = org.eclipse.equinox.p2.provider
properties.2.value = Eclipse Packaging Project
diff --git a/packages/org.eclipse.epp.package.rcp.product/pom.xml b/packages/org.eclipse.epp.package.rcp.product/pom.xml
index 32b90d65..dd5d0c2b 100644
--- a/packages/org.eclipse.epp.package.rcp.product/pom.xml
+++ b/packages/org.eclipse.epp.package.rcp.product/pom.xml
@@ -20,7 +20,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-product-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/product</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.rcp/.forceQualifierUpdate b/packages/org.eclipse.epp.package.rcp/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.rcp/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.rcp/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF
index 04d0dd85..ab7dc925 100644
--- a/packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP RCP/RAP Bundle
Bundle-SymbolicName: org.eclipse.epp.package.rcp;singleton:=true
-Bundle-Version: 4.9.0.qualifier
+Bundle-Version: 4.10.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.rcp/pom.xml b/packages/org.eclipse.epp.package.rcp/pom.xml
index 4f9c71f5..c23f3b47 100644
--- a/packages/org.eclipse.epp.package.rcp/pom.xml
+++ b/packages/org.eclipse.epp.package.rcp/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-bundle-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/bundle</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.reporting.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.reporting.feature/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.reporting.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.reporting.feature/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.reporting.feature/epp.website.xml b/packages/org.eclipse.epp.package.reporting.feature/epp.website.xml
index e93b7262..de1ceebf 100644
--- a/packages/org.eclipse.epp.package.reporting.feature/epp.website.xml
+++ b/packages/org.eclipse.epp.package.reporting.feature/epp.website.xml
@@ -37,9 +37,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="4.9.0" />
+ <rcp version="4.10.0" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-reporting-2018-09" />
+ <product name="eclipse-reporting-2018-12" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.reporting.feature/feature.xml b/packages/org.eclipse.epp.package.reporting.feature/feature.xml
index 2232a8b3..30e3fc18 100644
--- a/packages/org.eclipse.epp.package.reporting.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.reporting.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.reporting.feature"
label="EPP Reporting Feature"
- version="4.9.0.qualifier"
+ version="4.10.0.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.reporting"
license-feature="org.eclipse.license"
diff --git a/packages/org.eclipse.epp.package.reporting.feature/pom.xml b/packages/org.eclipse.epp.package.reporting.feature/pom.xml
index 3bd10d8a..5b536efe 100644
--- a/packages/org.eclipse.epp.package.reporting.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.reporting.feature/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-feature-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/feature</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.reporting.product/.forceQualifierUpdate b/packages/org.eclipse.epp.package.reporting.product/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.reporting.product/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.reporting.product/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.reporting.product/epp.product b/packages/org.eclipse.epp.package.reporting.product/epp.product
index 761b00f7..6b69df40 100644
--- a/packages/org.eclipse.epp.package.reporting.product/epp.product
+++ b/packages/org.eclipse.epp.package.reporting.product/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for Java and Report Developers" uid="epp.package.reporting" id="org.eclipse.epp.package.reporting.product" application="org.eclipse.ui.ide.workbench" version="4.9.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for Java and Report Developers" uid="epp.package.reporting" id="org.eclipse.epp.package.reporting.product" application="org.eclipse.ui.ide.workbench" version="4.10.0.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.reporting/eclipse_lg.png"/>
@@ -191,9 +191,9 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
</plugins>
<features>
- <feature id="org.eclipse.epp.package.reporting.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.epp.package.common.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.platform" version="4.9.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.reporting.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.common.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.platform" version="4.10.0.qualifier"/>
<feature id="org.eclipse.epp.mpc" installMode="root"/>
<feature id="org.eclipse.birt.chart.cshelp" installMode="root"/>
diff --git a/packages/org.eclipse.epp.package.reporting.product/p2.inf b/packages/org.eclipse.epp.package.reporting.product/p2.inf
index 69787e29..dc376302 100644
--- a/packages/org.eclipse.epp.package.reporting.product/p2.inf
+++ b/packages/org.eclipse.epp.package.reporting.product/p2.inf
@@ -5,7 +5,7 @@ properties.0.name = org.eclipse.equinox.p2.type.product
properties.0.value = true
properties.1.name = org.eclipse.equinox.p2.description
-properties.1.value = 2018-09 Release of the Eclipse Java and Report Developers package.
+properties.1.value = 2018-12 Release of the Eclipse Java and Report Developers package.
properties.2.name = org.eclipse.equinox.p2.provider
properties.2.value = Eclipse Packaging Project
diff --git a/packages/org.eclipse.epp.package.reporting.product/pom.xml b/packages/org.eclipse.epp.package.reporting.product/pom.xml
index 1277496d..09812b98 100644
--- a/packages/org.eclipse.epp.package.reporting.product/pom.xml
+++ b/packages/org.eclipse.epp.package.reporting.product/pom.xml
@@ -20,7 +20,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-product-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/product</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.reporting/.forceQualifierUpdate b/packages/org.eclipse.epp.package.reporting/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.reporting/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.reporting/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF
index c964ef20..4a3dce73 100644
--- a/packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Reporting Bundle
Bundle-SymbolicName: org.eclipse.epp.package.reporting;singleton:=true
-Bundle-Version: 4.9.0.qualifier
+Bundle-Version: 4.10.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.reporting/pom.xml b/packages/org.eclipse.epp.package.reporting/pom.xml
index 2cce7e1c..dc039ce1 100644
--- a/packages/org.eclipse.epp.package.reporting/pom.xml
+++ b/packages/org.eclipse.epp.package.reporting/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-bundle-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/bundle</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.rust.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.rust.feature/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.rust.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.rust.feature/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.rust.feature/epp.website.xml b/packages/org.eclipse.epp.package.rust.feature/epp.website.xml
index 52b5217e..cd760701 100644
--- a/packages/org.eclipse.epp.package.rust.feature/epp.website.xml
+++ b/packages/org.eclipse.epp.package.rust.feature/epp.website.xml
@@ -38,9 +38,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="4.9.0" />
+ <rcp version="4.10.0" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-rust-2018-09-incubation" />
+ <product name="eclipse-rust-2018-12-incubation" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.rust.feature/feature.xml b/packages/org.eclipse.epp.package.rust.feature/feature.xml
index f05d2757..61586a53 100644
--- a/packages/org.eclipse.epp.package.rust.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.rust.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.rust.feature"
label="EPP PHP Feature"
- version="4.9.0.qualifier"
+ version="4.10.0.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.rust"
license-feature="org.eclipse.license"
diff --git a/packages/org.eclipse.epp.package.rust.feature/pom.xml b/packages/org.eclipse.epp.package.rust.feature/pom.xml
index 60fcc6ba..fbee552f 100644
--- a/packages/org.eclipse.epp.package.rust.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.rust.feature/pom.xml
@@ -24,7 +24,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-feature-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/feature</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.rust.product/.forceQualifierUpdate b/packages/org.eclipse.epp.package.rust.product/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.rust.product/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.rust.product/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.rust.product/epp.product b/packages/org.eclipse.epp.package.rust.product/epp.product
index 28419268..8525faee 100644
--- a/packages/org.eclipse.epp.package.rust.product/epp.product
+++ b/packages/org.eclipse.epp.package.rust.product/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for Rust Developers" uid="epp.package.rust" id="org.eclipse.epp.package.rust.product" application="org.eclipse.ui.ide.workbench" version="4.9.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for Rust Developers" uid="epp.package.rust" id="org.eclipse.epp.package.rust.product" application="org.eclipse.ui.ide.workbench" version="4.10.0.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.rust/eclipse_lg.png"/>
@@ -345,9 +345,9 @@ version(s), and exceptions or additional permissions here}."
</plugins>
<features>
- <feature id="org.eclipse.epp.package.rust.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.epp.package.common.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.platform" version="4.9.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.rust.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.common.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.platform" version="4.10.0.qualifier"/>
<feature id="org.eclipse.epp.mpc" installMode="root"/>
<feature id="org.eclipse.egit" installMode="root"/>
diff --git a/packages/org.eclipse.epp.package.rust.product/p2.inf b/packages/org.eclipse.epp.package.rust.product/p2.inf
index 53f82505..f0cf4390 100644
--- a/packages/org.eclipse.epp.package.rust.product/p2.inf
+++ b/packages/org.eclipse.epp.package.rust.product/p2.inf
@@ -5,7 +5,7 @@ properties.0.name = org.eclipse.equinox.p2.type.product
properties.0.value = true
properties.1.name = org.eclipse.equinox.p2.description
-properties.1.value = 2018-09 Release of the Eclipse PHP Developers package.
+properties.1.value = 2018-12 Release of the Eclipse PHP Developers package.
properties.2.name = org.eclipse.equinox.p2.provider
properties.2.value = Eclipse Packaging Project
diff --git a/packages/org.eclipse.epp.package.rust.product/pom.xml b/packages/org.eclipse.epp.package.rust.product/pom.xml
index d4049391..e5748c14 100644
--- a/packages/org.eclipse.epp.package.rust.product/pom.xml
+++ b/packages/org.eclipse.epp.package.rust.product/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-product-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/product</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.rust/.forceQualifierUpdate b/packages/org.eclipse.epp.package.rust/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.rust/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.rust/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.rust/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.rust/META-INF/MANIFEST.MF
index 0f07d7da..cd4cee49 100644
--- a/packages/org.eclipse.epp.package.rust/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.rust/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Rust Package
Bundle-SymbolicName: org.eclipse.epp.package.rust;singleton:=true
-Bundle-Version: 4.9.0.qualifier
+Bundle-Version: 4.10.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.rust/pom.xml b/packages/org.eclipse.epp.package.rust/pom.xml
index 3ff81cf7..a5f065bf 100644
--- a/packages/org.eclipse.epp.package.rust/pom.xml
+++ b/packages/org.eclipse.epp.package.rust/pom.xml
@@ -23,7 +23,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-bundle-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/bundle</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.scout.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.scout.feature/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.scout.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.scout.feature/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.scout.feature/epp.website.xml b/packages/org.eclipse.epp.package.scout.feature/epp.website.xml
index d176a2d2..f36be097 100644
--- a/packages/org.eclipse.epp.package.scout.feature/epp.website.xml
+++ b/packages/org.eclipse.epp.package.scout.feature/epp.website.xml
@@ -35,9 +35,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="4.9.0" />
+ <rcp version="4.10.0" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-scout-2018-09" />
+ <product name="eclipse-scout-2018-12" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.scout.feature/feature.xml b/packages/org.eclipse.epp.package.scout.feature/feature.xml
index 86526b30..24b875bf 100644
--- a/packages/org.eclipse.epp.package.scout.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.scout.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.scout.feature"
label="EPP Scout Feature"
- version="4.9.0.qualifier"
+ version="4.10.0.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.scout"
license-feature="org.eclipse.license"
diff --git a/packages/org.eclipse.epp.package.scout.feature/pom.xml b/packages/org.eclipse.epp.package.scout.feature/pom.xml
index 2853ffd3..9b11b30c 100644
--- a/packages/org.eclipse.epp.package.scout.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.scout.feature/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-feature-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/feature</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.scout.product/.forceQualifierUpdate b/packages/org.eclipse.epp.package.scout.product/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.scout.product/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.scout.product/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.scout.product/epp.product b/packages/org.eclipse.epp.package.scout.product/epp.product
index 23d7195c..9b52069e 100644
--- a/packages/org.eclipse.epp.package.scout.product/epp.product
+++ b/packages/org.eclipse.epp.package.scout.product/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse for Scout Developers" uid="epp.package.scout" id="org.eclipse.epp.package.scout.product" application="org.eclipse.ui.ide.workbench" version="4.9.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse for Scout Developers" uid="epp.package.scout" id="org.eclipse.epp.package.scout.product" application="org.eclipse.ui.ide.workbench" version="4.10.0.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.scout/eclipse_lg.png"/>
@@ -191,9 +191,9 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
</plugins>
<features>
- <feature id="org.eclipse.epp.package.scout.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.epp.package.common.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.platform" version="4.9.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.scout.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.common.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.platform" version="4.10.0.qualifier"/>
<feature id="org.eclipse.epp.mpc" installMode="root"/>
<feature id="org.eclipse.egit" installMode="root"/>
diff --git a/packages/org.eclipse.epp.package.scout.product/p2.inf b/packages/org.eclipse.epp.package.scout.product/p2.inf
index 0cd01f90..ba2a0ad2 100644
--- a/packages/org.eclipse.epp.package.scout.product/p2.inf
+++ b/packages/org.eclipse.epp.package.scout.product/p2.inf
@@ -5,7 +5,7 @@ properties.0.name = org.eclipse.equinox.p2.type.product
properties.0.value = true
properties.1.name = org.eclipse.equinox.p2.description
-properties.1.value = 2018-09 Release of the Eclipse Scout Developers package.
+properties.1.value = 2018-12 Release of the Eclipse Scout Developers package.
properties.2.name = org.eclipse.equinox.p2.provider
properties.2.value = Eclipse Packaging Project
diff --git a/packages/org.eclipse.epp.package.scout.product/pom.xml b/packages/org.eclipse.epp.package.scout.product/pom.xml
index c38b1e54..591741b2 100644
--- a/packages/org.eclipse.epp.package.scout.product/pom.xml
+++ b/packages/org.eclipse.epp.package.scout.product/pom.xml
@@ -20,7 +20,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-product-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/product</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.scout/.forceQualifierUpdate b/packages/org.eclipse.epp.package.scout/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.scout/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.scout/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF
index 015dbd14..c47dc83c 100644
--- a/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.epp.package.scout;singleton:=true
-Bundle-Version: 4.9.0.qualifier
+Bundle-Version: 4.10.0.qualifier
Bundle-Vendor: %pluginVendor
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.scout/pom.xml b/packages/org.eclipse.epp.package.scout/pom.xml
index f44af4de..abdca79d 100644
--- a/packages/org.eclipse.epp.package.scout/pom.xml
+++ b/packages/org.eclipse.epp.package.scout/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-bundle-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/bundle</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.testing.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.testing.feature/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.testing.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.testing.feature/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.testing.feature/epp.website.xml b/packages/org.eclipse.epp.package.testing.feature/epp.website.xml
index 4bedc36e..1a6ae869 100644
--- a/packages/org.eclipse.epp.package.testing.feature/epp.website.xml
+++ b/packages/org.eclipse.epp.package.testing.feature/epp.website.xml
@@ -39,9 +39,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="4.9.0" />
+ <rcp version="4.10.0" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-testing-2018-09" />
+ <product name="eclipse-testing-2018-12" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.testing.feature/feature.xml b/packages/org.eclipse.epp.package.testing.feature/feature.xml
index 2497f32f..e073e19a 100644
--- a/packages/org.eclipse.epp.package.testing.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.testing.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.testing.feature"
label="EPP Testing Feature"
- version="4.9.0.qualifier"
+ version="4.10.0.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.testing"
license-feature="org.eclipse.license"
diff --git a/packages/org.eclipse.epp.package.testing.feature/pom.xml b/packages/org.eclipse.epp.package.testing.feature/pom.xml
index 352ebd1f..c7a71316 100644
--- a/packages/org.eclipse.epp.package.testing.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.testing.feature/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-feature-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/feature</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.testing.product/.forceQualifierUpdate b/packages/org.eclipse.epp.package.testing.product/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.testing.product/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.testing.product/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.testing.product/epp.product b/packages/org.eclipse.epp.package.testing.product/epp.product
index 0aa3690b..93395e74 100644
--- a/packages/org.eclipse.epp.package.testing.product/epp.product
+++ b/packages/org.eclipse.epp.package.testing.product/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse for Testers" uid="epp.package.testing" id="org.eclipse.epp.package.testing.product" application="org.eclipse.ui.ide.workbench" version="4.9.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse for Testers" uid="epp.package.testing" id="org.eclipse.epp.package.testing.product" application="org.eclipse.ui.ide.workbench" version="4.10.0.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.testing/eclipse_lg.png"/>
@@ -191,9 +191,9 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
</plugins>
<features>
- <feature id="org.eclipse.epp.package.testing.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.epp.package.common.feature" version="4.9.0.qualifier"/>
- <feature id="org.eclipse.platform" version="4.9.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.testing.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.common.feature" version="4.10.0.qualifier"/>
+ <feature id="org.eclipse.platform" version="4.10.0.qualifier"/>
<feature id="org.eclipse.epp.mpc" installMode="root"/>
<feature id="org.eclipse.jubula.feature" installMode="root"/>
diff --git a/packages/org.eclipse.epp.package.testing.product/p2.inf b/packages/org.eclipse.epp.package.testing.product/p2.inf
index 0c43bea5..80a515da 100644
--- a/packages/org.eclipse.epp.package.testing.product/p2.inf
+++ b/packages/org.eclipse.epp.package.testing.product/p2.inf
@@ -5,7 +5,7 @@ properties.0.name = org.eclipse.equinox.p2.type.product
properties.0.value = true
properties.1.name = org.eclipse.equinox.p2.description
-properties.1.value = 2018-09 Release of the Eclipse Testers package.
+properties.1.value = 2018-12 Release of the Eclipse Testers package.
properties.2.name = org.eclipse.equinox.p2.provider
properties.2.value = Eclipse Packaging Project
diff --git a/packages/org.eclipse.epp.package.testing.product/pom.xml b/packages/org.eclipse.epp.package.testing.product/pom.xml
index 67d6eca6..89501695 100644
--- a/packages/org.eclipse.epp.package.testing.product/pom.xml
+++ b/packages/org.eclipse.epp.package.testing.product/pom.xml
@@ -20,7 +20,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-product-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/product</relativePath>
</parent>
diff --git a/packages/org.eclipse.epp.package.testing/.forceQualifierUpdate b/packages/org.eclipse.epp.package.testing/.forceQualifierUpdate
index 3404dcf8..a0f14a3d 100644
--- a/packages/org.eclipse.epp.package.testing/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.testing/.forceQualifierUpdate
@@ -1 +1 @@
-20180917-1800
+20180918-1800
diff --git a/packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF
index 316b1323..7a2d7bff 100644
--- a/packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.epp.package.testing;singleton:=true
-Bundle-Version: 4.9.0.qualifier
+Bundle-Version: 4.10.0.qualifier
Bundle-Vendor: %pluginVendor
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.testing/pom.xml b/packages/org.eclipse.epp.package.testing/pom.xml
index 359213fd..8a7d71bb 100644
--- a/packages/org.eclipse.epp.package.testing/pom.xml
+++ b/packages/org.eclipse.epp.package.testing/pom.xml
@@ -21,7 +21,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-bundle-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/bundle</relativePath>
</parent>
diff --git a/pom.xml b/pom.xml
index 852f5c61..a3551bcc 100644
--- a/pom.xml
+++ b/pom.xml
@@ -20,7 +20,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
diff --git a/releng/org.eclipse.epp.config/build.xml b/releng/org.eclipse.epp.config/build.xml
index bb55c066..8025fb90 100644
--- a/releng/org.eclipse.epp.config/build.xml
+++ b/releng/org.eclipse.epp.config/build.xml
@@ -41,7 +41,7 @@
latestversiononly="false"/>
<source>
<sort>
- <fileset dir="/tmp/2018-09">
+ <fileset dir="/tmp/2018-12">
<include name="*"/>
</fileset>
<reverse xmlns="antlib:org.apache.tools.ant.types.resources.comparators">
@@ -49,7 +49,7 @@
</reverse>
</sort>
</source>
- <destination location="${targetRepository}" name="EPP 2018-09 Package Repository" append="true" compressed="true" />
+ <destination location="${targetRepository}" name="EPP 2018-12 Package Repository" append="true" compressed="true" />
</p2.mirror>
</target>
diff --git a/releng/org.eclipse.epp.config/parent/bundle-feature/pom.xml b/releng/org.eclipse.epp.config/parent/bundle-feature/pom.xml
index 8b8bd49b..b02b408e 100644
--- a/releng/org.eclipse.epp.config/parent/bundle-feature/pom.xml
+++ b/releng/org.eclipse.epp.config/parent/bundle-feature/pom.xml
@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>..</relativePath>
</parent>
diff --git a/releng/org.eclipse.epp.config/parent/bundle/pom.xml b/releng/org.eclipse.epp.config/parent/bundle/pom.xml
index a850de08..e7413509 100644
--- a/releng/org.eclipse.epp.config/parent/bundle/pom.xml
+++ b/releng/org.eclipse.epp.config/parent/bundle/pom.xml
@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-bundle-feature-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../bundle-feature</relativePath>
</parent>
diff --git a/releng/org.eclipse.epp.config/parent/feature/pom.xml b/releng/org.eclipse.epp.config/parent/feature/pom.xml
index b80c06b7..11ae79b2 100644
--- a/releng/org.eclipse.epp.config/parent/feature/pom.xml
+++ b/releng/org.eclipse.epp.config/parent/feature/pom.xml
@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-bundle-feature-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>../bundle-feature</relativePath>
</parent>
diff --git a/releng/org.eclipse.epp.config/parent/pom.xml b/releng/org.eclipse.epp.config/parent/pom.xml
index fde4d6b5..7ebb3c35 100644
--- a/releng/org.eclipse.epp.config/parent/pom.xml
+++ b/releng/org.eclipse.epp.config/parent/pom.xml
@@ -19,7 +19,7 @@
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<packaging>pom</packaging>
<properties>
@@ -37,13 +37,13 @@
<!-- The location that is used to assemble the single EPP configuration p2 repository -->
<eclipse.epp.targetRepository>${eclipse.epp.archiveDirectory}/repository/</eclipse.epp.targetRepository>
<!-- ID used to generate the filename of the packages -->
- <eclipse.simultaneous.release.id>2018-09</eclipse.simultaneous.release.id>
+ <eclipse.simultaneous.release.id>2018-12</eclipse.simultaneous.release.id>
<!-- Timestamp used in various places, e.g. the about dialog (see about.mappings) -->
<eclipse.simultaneous.release.build>${maven.build.timestamp}</eclipse.simultaneous.release.build>
<!-- Human readable name of the release, e.g. used in the about dialog (see about.mappings) -->
- <eclipse.simultaneous.release.name>2018-09 (4.9.0)</eclipse.simultaneous.release.name>
+ <eclipse.simultaneous.release.name>2018-12 M1 (4.10.0)</eclipse.simultaneous.release.name>
<!-- Upstream p2 repository, used as a source for pre-compiled build artifacts -->
- <eclipse.simultaneous.release.repository>http://download.eclipse.org/staging/2018-09/</eclipse.simultaneous.release.repository>
+ <eclipse.simultaneous.release.repository>http://download.eclipse.org/staging/2018-12/</eclipse.simultaneous.release.repository>
</properties>
<!--
diff --git a/releng/org.eclipse.epp.config/parent/product/pom.xml b/releng/org.eclipse.epp.config/parent/product/pom.xml
index 12024ec6..787de089 100644
--- a/releng/org.eclipse.epp.config/parent/product/pom.xml
+++ b/releng/org.eclipse.epp.config/parent/product/pom.xml
@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.9.0-SNAPSHOT</version>
+ <version>4.10.0-SNAPSHOT</version>
<relativePath>..</relativePath>
</parent>
diff --git a/releng/org.eclipse.epp.config/tools/addDownloadStats.xsl b/releng/org.eclipse.epp.config/tools/addDownloadStats.xsl
index 09efcc82..c57019a7 100644
--- a/releng/org.eclipse.epp.config/tools/addDownloadStats.xsl
+++ b/releng/org.eclipse.epp.config/tools/addDownloadStats.xsl
@@ -22,7 +22,7 @@ Contributors:
<xsl:template match="repository/properties">
<properties size='{@size+1}'>
<xsl:copy-of select="property" />
- <property name='p2.statsURI' value='http://download.eclipse.org/stats/technology/epp/packages/2018-09' />
+ <property name='p2.statsURI' value='http://download.eclipse.org/stats/technology/epp/packages/2018-12' />
</properties>
</xsl:template>
diff --git a/releng/org.eclipse.epp.config/tools/releaseRename.sh b/releng/org.eclipse.epp.config/tools/releaseRename.sh
index 649992f4..1986f3c8 100755
--- a/releng/org.eclipse.epp.config/tools/releaseRename.sh
+++ b/releng/org.eclipse.epp.config/tools/releaseRename.sh
@@ -1,6 +1,6 @@
#!/bin/bash
-RELEASETRAIN=2018-09
+RELEASETRAIN=2018-12
RELEASEDIRECTORY=/home/data/httpd/download.eclipse.org/technology/epp/downloads/release
TESTDIRECTORY=/shared/technology/epp/epp_build/${RELEASETRAIN}/download
CURRENTDIR=${PWD}

Back to the top