Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Knauer2013-03-16 13:03:32 -0400
committerMarkus Knauer2013-03-16 13:03:32 -0400
commit2253a27ca6c248e0f15f024575f9705460d02568 (patch)
treec7cacbd05c7cbfbf4653779285c50b215073aedc
parent13a76f8855208840ddbdf749c15ff33a13e07a0c (diff)
downloadorg.eclipse.epp.packages-2253a27ca6c248e0f15f024575f9705460d02568.tar.gz
org.eclipse.epp.packages-2253a27ca6c248e0f15f024575f9705460d02568.tar.xz
org.eclipse.epp.packages-2253a27ca6c248e0f15f024575f9705460d02568.zip
Bug 401310: Modify MANIFEST.MF and eclipse.ini to require JavaSE >=1.6
Require Java Version 1.6 or higher in all EPP packages https://bugs.eclipse.org/bugs/show_bug.cgi?id=401310
-rw-r--r--packages/org.eclipse.epp.package.automotive.feature/epp.product2
-rw-r--r--packages/org.eclipse.epp.package.automotive/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.classic.feature/epp.product2
-rw-r--r--packages/org.eclipse.epp.package.classic/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.common/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.cpp.feature/epp.product2
-rw-r--r--packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.dsl.feature/epp.product2
-rw-r--r--packages/org.eclipse.epp.package.dsl/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.java.feature/epp.product2
-rw-r--r--packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.jee.feature/epp.product2
-rw-r--r--packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF1
-rw-r--r--packages/org.eclipse.epp.package.mobile.feature/epp.product2
-rw-r--r--packages/org.eclipse.epp.package.mobile/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.modeling.feature/epp.product2
-rw-r--r--packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.parallel.feature/epp.product2
-rw-r--r--packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.rcp.feature/epp.product2
-rw-r--r--packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.reporting.feature/epp.product2
-rw-r--r--packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.scout.feature/epp.product2
-rw-r--r--packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.testing.feature/epp.product2
-rw-r--r--packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF2
27 files changed, 27 insertions, 26 deletions
diff --git a/packages/org.eclipse.epp.package.automotive.feature/epp.product b/packages/org.eclipse.epp.package.automotive.feature/epp.product
index 1d9187d0..22e66d9e 100644
--- a/packages/org.eclipse.epp.package.automotive.feature/epp.product
+++ b/packages/org.eclipse.epp.package.automotive.feature/epp.product
@@ -17,7 +17,7 @@
--launcher.defaultAction openFile</programArgs>
<programArgsWin>--launcher.XXMaxPermSize
256M</programArgsWin>
- <vmArgs>-Dosgi.requiredJavaVersion=1.5
+ <vmArgs>-Dosgi.requiredJavaVersion=1.6
-Dhelp.lucene.tokenizer=standard
-Xms40m
-Xmx512m</vmArgs>
diff --git a/packages/org.eclipse.epp.package.automotive/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.automotive/META-INF/MANIFEST.MF
index 0db976a7..b87f75cb 100644
--- a/packages/org.eclipse.epp.package.automotive/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.automotive/META-INF/MANIFEST.MF
@@ -4,6 +4,6 @@ Bundle-Name: EPP Automotive Bundle
Bundle-SymbolicName: org.eclipse.epp.package.automotive;singleton:=true
Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
org.eclipse.equinox.app
diff --git a/packages/org.eclipse.epp.package.classic.feature/epp.product b/packages/org.eclipse.epp.package.classic.feature/epp.product
index 4c31f482..cf59bcf7 100644
--- a/packages/org.eclipse.epp.package.classic.feature/epp.product
+++ b/packages/org.eclipse.epp.package.classic.feature/epp.product
@@ -17,7 +17,7 @@
--launcher.defaultAction openFile</programArgs>
<programArgsWin>--launcher.XXMaxPermSize
256M</programArgsWin>
- <vmArgs>-Dosgi.requiredJavaVersion=1.5
+ <vmArgs>-Dosgi.requiredJavaVersion=1.6
-Dhelp.lucene.tokenizer=standard
-Xms40m
-Xmx512m</vmArgs>
diff --git a/packages/org.eclipse.epp.package.classic/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.classic/META-INF/MANIFEST.MF
index 65b061ec..850c7db1 100644
--- a/packages/org.eclipse.epp.package.classic/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.classic/META-INF/MANIFEST.MF
@@ -4,6 +4,6 @@ Bundle-Name: EPP Classic/SDK Bundle
Bundle-SymbolicName: org.eclipse.epp.package.classic;singleton:=true
Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
org.eclipse.equinox.app
diff --git a/packages/org.eclipse.epp.package.common/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.common/META-INF/MANIFEST.MF
index 6eefb7d0..349b295c 100644
--- a/packages/org.eclipse.epp.package.common/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.common/META-INF/MANIFEST.MF
@@ -4,5 +4,5 @@ Bundle-Name: EPP Common Bundle
Bundle-SymbolicName: org.eclipse.epp.package.common;singleton:=true
Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse.org - EPP
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.epp.mpc.ui
diff --git a/packages/org.eclipse.epp.package.cpp.feature/epp.product b/packages/org.eclipse.epp.package.cpp.feature/epp.product
index 2e45fbbc..0a64eb79 100644
--- a/packages/org.eclipse.epp.package.cpp.feature/epp.product
+++ b/packages/org.eclipse.epp.package.cpp.feature/epp.product
@@ -17,7 +17,7 @@
--launcher.defaultAction openFile</programArgs>
<programArgsWin>--launcher.XXMaxPermSize
256M</programArgsWin>
- <vmArgs>-Dosgi.requiredJavaVersion=1.5
+ <vmArgs>-Dosgi.requiredJavaVersion=1.6
-Dhelp.lucene.tokenizer=standard
-Xms40m
-Xmx512m</vmArgs>
diff --git a/packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF
index c0af7dd8..8cbdb8ea 100644
--- a/packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF
@@ -4,6 +4,6 @@ Bundle-Name: EPP CPP Bundle
Bundle-SymbolicName: org.eclipse.epp.package.cpp;singleton:=true
Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
org.eclipse.equinox.app
diff --git a/packages/org.eclipse.epp.package.dsl.feature/epp.product b/packages/org.eclipse.epp.package.dsl.feature/epp.product
index aaeeb1cd..66d8adb9 100644
--- a/packages/org.eclipse.epp.package.dsl.feature/epp.product
+++ b/packages/org.eclipse.epp.package.dsl.feature/epp.product
@@ -17,7 +17,7 @@
--launcher.defaultAction openFile</programArgs>
<programArgsWin>--launcher.XXMaxPermSize
256M</programArgsWin>
- <vmArgs>-Dosgi.requiredJavaVersion=1.5
+ <vmArgs>-Dosgi.requiredJavaVersion=1.6
-Dhelp.lucene.tokenizer=standard
-Xms40m
-Xmx512m</vmArgs>
diff --git a/packages/org.eclipse.epp.package.dsl/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.dsl/META-INF/MANIFEST.MF
index ea3f8741..46f35cc0 100644
--- a/packages/org.eclipse.epp.package.dsl/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.dsl/META-INF/MANIFEST.MF
@@ -4,6 +4,6 @@ Bundle-Name: EPP DSL Bundle
Bundle-SymbolicName: org.eclipse.epp.package.dsl;singleton:=true
Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
org.eclipse.equinox.app
diff --git a/packages/org.eclipse.epp.package.java.feature/epp.product b/packages/org.eclipse.epp.package.java.feature/epp.product
index ce692ed9..affd9c36 100644
--- a/packages/org.eclipse.epp.package.java.feature/epp.product
+++ b/packages/org.eclipse.epp.package.java.feature/epp.product
@@ -17,7 +17,7 @@
--launcher.defaultAction openFile</programArgs>
<programArgsWin>--launcher.XXMaxPermSize
256M</programArgsWin>
- <vmArgs>-Dosgi.requiredJavaVersion=1.5
+ <vmArgs>-Dosgi.requiredJavaVersion=1.6
-Dhelp.lucene.tokenizer=standard
-Xms40m
-Xmx512m</vmArgs>
diff --git a/packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF
index 08ad4511..2d2e8667 100644
--- a/packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF
@@ -4,6 +4,6 @@ Bundle-Name: EPP Java Package
Bundle-SymbolicName: org.eclipse.epp.package.java;singleton:=true
Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
org.eclipse.equinox.app
diff --git a/packages/org.eclipse.epp.package.jee.feature/epp.product b/packages/org.eclipse.epp.package.jee.feature/epp.product
index c1d14fa2..9b820841 100644
--- a/packages/org.eclipse.epp.package.jee.feature/epp.product
+++ b/packages/org.eclipse.epp.package.jee.feature/epp.product
@@ -17,7 +17,7 @@
--launcher.defaultAction openFile</programArgs>
<programArgsWin>--launcher.XXMaxPermSize
256M</programArgsWin>
- <vmArgs>-Dosgi.requiredJavaVersion=1.5
+ <vmArgs>-Dosgi.requiredJavaVersion=1.6
-Dhelp.lucene.tokenizer=standard
-Xms40m
-Xmx512m</vmArgs>
diff --git a/packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF
index f8e893e7..f6475bcb 100644
--- a/packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF
@@ -6,3 +6,4 @@ Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.platform,
org.eclipse.equinox.app
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/packages/org.eclipse.epp.package.mobile.feature/epp.product b/packages/org.eclipse.epp.package.mobile.feature/epp.product
index a626a7a1..38099e70 100644
--- a/packages/org.eclipse.epp.package.mobile.feature/epp.product
+++ b/packages/org.eclipse.epp.package.mobile.feature/epp.product
@@ -17,7 +17,7 @@
--launcher.defaultAction openFile</programArgs>
<programArgsWin>--launcher.XXMaxPermSize
256M</programArgsWin>
- <vmArgs>-Dosgi.requiredJavaVersion=1.5
+ <vmArgs>-Dosgi.requiredJavaVersion=1.6
-Dhelp.lucene.tokenizer=standard
-Xms40m
-Xmx512m</vmArgs>
diff --git a/packages/org.eclipse.epp.package.mobile/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.mobile/META-INF/MANIFEST.MF
index 199e8918..70d23852 100644
--- a/packages/org.eclipse.epp.package.mobile/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.mobile/META-INF/MANIFEST.MF
@@ -4,6 +4,6 @@ Bundle-Name: EPP Mobile Package
Bundle-SymbolicName: org.eclipse.epp.package.mobile;singleton:=true
Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
org.eclipse.equinox.app
diff --git a/packages/org.eclipse.epp.package.modeling.feature/epp.product b/packages/org.eclipse.epp.package.modeling.feature/epp.product
index aac1618d..804a0269 100644
--- a/packages/org.eclipse.epp.package.modeling.feature/epp.product
+++ b/packages/org.eclipse.epp.package.modeling.feature/epp.product
@@ -17,7 +17,7 @@
--launcher.defaultAction openFile</programArgs>
<programArgsWin>--launcher.XXMaxPermSize
256M</programArgsWin>
- <vmArgs>-Dosgi.requiredJavaVersion=1.5
+ <vmArgs>-Dosgi.requiredJavaVersion=1.6
-Dhelp.lucene.tokenizer=standard
-Xms40m
-Xmx512m</vmArgs>
diff --git a/packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF
index fd2189d0..99d7e5cc 100644
--- a/packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF
@@ -4,6 +4,6 @@ Bundle-Name: EPP Modeling Bundle
Bundle-SymbolicName: org.eclipse.epp.package.modeling;singleton:=true
Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
org.eclipse.equinox.app
diff --git a/packages/org.eclipse.epp.package.parallel.feature/epp.product b/packages/org.eclipse.epp.package.parallel.feature/epp.product
index 807be16a..56ad90dd 100644
--- a/packages/org.eclipse.epp.package.parallel.feature/epp.product
+++ b/packages/org.eclipse.epp.package.parallel.feature/epp.product
@@ -17,7 +17,7 @@
--launcher.defaultAction openFile</programArgs>
<programArgsWin>--launcher.XXMaxPermSize
256M</programArgsWin>
- <vmArgs>-Dosgi.requiredJavaVersion=1.5
+ <vmArgs>-Dosgi.requiredJavaVersion=1.6
-Dhelp.lucene.tokenizer=standard
-Xms512m
-Xmx2048m</vmArgs>
diff --git a/packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF
index 3a1f8e11..86449c6c 100644
--- a/packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF
@@ -4,6 +4,6 @@ Bundle-Name: EPP Parallel Bundle
Bundle-SymbolicName: org.eclipse.epp.package.parallel;singleton:=true
Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
org.eclipse.equinox.app
diff --git a/packages/org.eclipse.epp.package.rcp.feature/epp.product b/packages/org.eclipse.epp.package.rcp.feature/epp.product
index 11c0bf1f..36ef8ef5 100644
--- a/packages/org.eclipse.epp.package.rcp.feature/epp.product
+++ b/packages/org.eclipse.epp.package.rcp.feature/epp.product
@@ -17,7 +17,7 @@
--launcher.defaultAction openFile</programArgs>
<programArgsWin>--launcher.XXMaxPermSize
256M</programArgsWin>
- <vmArgs>-Dosgi.requiredJavaVersion=1.5
+ <vmArgs>-Dosgi.requiredJavaVersion=1.6
-Dhelp.lucene.tokenizer=standard
-Xms40m
-Xmx512m</vmArgs>
diff --git a/packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF
index 73594eeb..ceaf3d89 100644
--- a/packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF
@@ -4,6 +4,6 @@ Bundle-Name: EPP RCP/RAP Bundle
Bundle-SymbolicName: org.eclipse.epp.package.rcp;singleton:=true
Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
org.eclipse.equinox.app
diff --git a/packages/org.eclipse.epp.package.reporting.feature/epp.product b/packages/org.eclipse.epp.package.reporting.feature/epp.product
index 81fa4430..f8bec358 100644
--- a/packages/org.eclipse.epp.package.reporting.feature/epp.product
+++ b/packages/org.eclipse.epp.package.reporting.feature/epp.product
@@ -17,7 +17,7 @@
--launcher.defaultAction openFile</programArgs>
<programArgsWin>--launcher.XXMaxPermSize
256M</programArgsWin>
- <vmArgs>-Dosgi.requiredJavaVersion=1.5
+ <vmArgs>-Dosgi.requiredJavaVersion=1.6
-Dhelp.lucene.tokenizer=standard
-Xms40m
-Xmx512m</vmArgs>
diff --git a/packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF
index 44390eca..c907d7d1 100644
--- a/packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF
@@ -4,6 +4,6 @@ Bundle-Name: EPP Reporting Bundle
Bundle-SymbolicName: org.eclipse.epp.package.reporting;singleton:=true
Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
org.eclipse.equinox.app
diff --git a/packages/org.eclipse.epp.package.scout.feature/epp.product b/packages/org.eclipse.epp.package.scout.feature/epp.product
index 7137df4f..364f18c5 100644
--- a/packages/org.eclipse.epp.package.scout.feature/epp.product
+++ b/packages/org.eclipse.epp.package.scout.feature/epp.product
@@ -17,7 +17,7 @@
--launcher.defaultAction openFile</programArgs>
<programArgsWin>--launcher.XXMaxPermSize
256M</programArgsWin>
- <vmArgs>-Dosgi.requiredJavaVersion=1.5
+ <vmArgs>-Dosgi.requiredJavaVersion=1.6
-Dhelp.lucene.tokenizer=standard
-Xms40m
-Xmx512m</vmArgs>
diff --git a/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF
index d524746e..ab7be135 100644
--- a/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF
@@ -4,6 +4,6 @@ Bundle-Name: EPP Scout Bundle
Bundle-SymbolicName: org.eclipse.epp.package.scout;singleton:=true
Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
org.eclipse.equinox.app
diff --git a/packages/org.eclipse.epp.package.testing.feature/epp.product b/packages/org.eclipse.epp.package.testing.feature/epp.product
index fefc80b7..ff7887a0 100644
--- a/packages/org.eclipse.epp.package.testing.feature/epp.product
+++ b/packages/org.eclipse.epp.package.testing.feature/epp.product
@@ -17,7 +17,7 @@
--launcher.defaultAction openFile</programArgs>
<programArgsWin>--launcher.XXMaxPermSize
256M</programArgsWin>
- <vmArgs>-Dosgi.requiredJavaVersion=1.5
+ <vmArgs>-Dosgi.requiredJavaVersion=1.6
-Dhelp.lucene.tokenizer=standard
-Xms40m
-Xmx512m</vmArgs>
diff --git a/packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF
index e01d4791..f71a1c1d 100644
--- a/packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF
@@ -4,6 +4,6 @@ Bundle-Name: EPP Testing Bundle
Bundle-SymbolicName: org.eclipse.epp.package.testing;singleton:=true
Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: Eclipse Packaging Project
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
org.eclipse.equinox.app

Back to the top