Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Knauer2014-08-07 02:37:07 -0400
committerMarkus Knauer2014-08-07 02:37:22 -0400
commit2b27b6db8aeb2219b6846752b986c9a4b3204b42 (patch)
tree72d34e50fe87a5ebf4836703bd4e83a407408c9f
parent4286ee0d3c108357ee300333fed4f0fdf13e3457 (diff)
downloadorg.eclipse.epp.packages-2b27b6db8aeb2219b6846752b986c9a4b3204b42.tar.gz
org.eclipse.epp.packages-2b27b6db8aeb2219b6846752b986c9a4b3204b42.tar.xz
org.eclipse.epp.packages-2b27b6db8aeb2219b6846752b986c9a4b3204b42.zip
Upgrade configuration files for Luna SR1 based on Platform 4.4.1
Change-Id: I59b2fa88e64ff62b5f3ee8c0a1753c31642533c3 Signed-off-by: Markus Knauer <mknauer@eclipsesource.com>
-rw-r--r--packages/org.eclipse.epp.package.automotive.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.automotive.feature/epp.website.xml4
-rw-r--r--packages/org.eclipse.epp.package.automotive.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.automotive.feature/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.automotive.product/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.automotive.product/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.automotive.product/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.automotive/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.automotive/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.automotive/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.common.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.common.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.common.feature/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.cpp.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.cpp.feature/epp.website.xml4
-rw-r--r--packages/org.eclipse.epp.package.cpp.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.cpp.feature/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.cpp.product/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.cpp.product/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.cpp.product/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.cpp/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.cpp/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.dsl.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.dsl.feature/epp.website.xml4
-rw-r--r--packages/org.eclipse.epp.package.dsl.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.dsl.feature/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.dsl.product/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.dsl.product/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.dsl.product/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.dsl/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.dsl/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.dsl/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.java.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.java.feature/epp.website.xml4
-rw-r--r--packages/org.eclipse.epp.package.java.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.java.feature/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.java.product/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.java.product/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.java.product/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.java/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.java/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.jee.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.jee.feature/epp.website.xml4
-rw-r--r--packages/org.eclipse.epp.package.jee.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.jee.feature/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.jee.product/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.jee.product/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.jee.product/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.jee/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.jee/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.modeling.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.modeling.feature/epp.website.xml4
-rw-r--r--packages/org.eclipse.epp.package.modeling.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.modeling.feature/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.modeling.product/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.modeling.product/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.modeling.product/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.modeling/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.modeling/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.parallel.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.parallel.feature/epp.website.xml4
-rw-r--r--packages/org.eclipse.epp.package.parallel.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.parallel.feature/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.parallel.product/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.parallel.product/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.parallel.product/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.parallel/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.parallel/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.php.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.php.feature/epp.website.xml4
-rw-r--r--packages/org.eclipse.epp.package.php.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.php.feature/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.php.product/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.php.product/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.php.product/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.php/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.php/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.php/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.rcp.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.rcp.feature/epp.website.xml4
-rw-r--r--packages/org.eclipse.epp.package.rcp.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.rcp.feature/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.rcp.product/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.rcp.product/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.rcp.product/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.rcp/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.rcp/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.reporting.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.reporting.feature/epp.website.xml4
-rw-r--r--packages/org.eclipse.epp.package.reporting.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.reporting.feature/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.reporting.product/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.reporting.product/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.reporting.product/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.reporting/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.reporting/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.scout.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.scout.feature/epp.website.xml4
-rw-r--r--packages/org.eclipse.epp.package.scout.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.scout.feature/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.scout.product/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.scout.product/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.scout.product/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.scout/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.scout/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.standard.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.standard.feature/epp.website.xml2
-rw-r--r--packages/org.eclipse.epp.package.standard.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.standard.feature/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.standard.product/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.standard.product/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.standard.product/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.standard/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.standard/META-INF/MANIFEST.MF4
-rw-r--r--packages/org.eclipse.epp.package.standard/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.testing.feature/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.testing.feature/epp.website.xml4
-rw-r--r--packages/org.eclipse.epp.package.testing.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.testing.feature/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.testing.product/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.testing.product/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.testing.product/pom.xml4
-rw-r--r--packages/org.eclipse.epp.package.testing/.forceQualifierUpdate2
-rw-r--r--packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.testing/pom.xml4
-rw-r--r--pom.xml4
-rw-r--r--releng/org.eclipse.epp.config/parent/pom.xml8
-rwxr-xr-xreleng/org.eclipse.epp.config/startEPPLuna.sh2
136 files changed, 206 insertions, 206 deletions
diff --git a/packages/org.eclipse.epp.package.automotive.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.automotive.feature/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.automotive.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.automotive.feature/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.automotive.feature/epp.website.xml b/packages/org.eclipse.epp.package.automotive.feature/epp.website.xml
index 66a8257c..e7c205d2 100644
--- a/packages/org.eclipse.epp.package.automotive.feature/epp.website.xml
+++ b/packages/org.eclipse.epp.package.automotive.feature/epp.website.xml
@@ -35,9 +35,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="4.4.0" />
+ <rcp version="4.4.1" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-automotive-luna-R-incubation" />
+ <product name="eclipse-automotive-luna-SR1-incubation" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.automotive.feature/feature.xml b/packages/org.eclipse.epp.package.automotive.feature/feature.xml
index db1e0fcd..71f4711e 100644
--- a/packages/org.eclipse.epp.package.automotive.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.automotive.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.automotive.feature"
label="EPP Automotive Feature"
- version="4.4.0.qualifier"
+ version="4.4.1.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.automotive"
license-feature="org.eclipse.license"
diff --git a/packages/org.eclipse.epp.package.automotive.feature/pom.xml b/packages/org.eclipse.epp.package.automotive.feature/pom.xml
index 177b623e..6fc35aa9 100644
--- a/packages/org.eclipse.epp.package.automotive.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.automotive.feature/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.automotive.feature</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packages/org.eclipse.epp.package.automotive.product/.forceQualifierUpdate b/packages/org.eclipse.epp.package.automotive.product/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.automotive.product/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.automotive.product/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.automotive.product/epp.product b/packages/org.eclipse.epp.package.automotive.product/epp.product
index 715c81ff..1e8b9653 100644
--- a/packages/org.eclipse.epp.package.automotive.product/epp.product
+++ b/packages/org.eclipse.epp.package.automotive.product/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for Automotive Software Developers" uid="epp.package.automotive" id="org.eclipse.epp.package.automotive.product" application="org.eclipse.ui.ide.workbench" version="4.4.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for Automotive Software Developers" uid="epp.package.automotive" id="org.eclipse.epp.package.automotive.product" application="org.eclipse.ui.ide.workbench" version="4.4.1.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.automotive/eclipse_lg.png"/>
@@ -181,7 +181,7 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
</plugins>
<features>
- <feature id="org.eclipse.epp.package.automotive.feature" version="4.4.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.automotive.feature" version="4.4.1.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.automotive.product/pom.xml b/packages/org.eclipse.epp.package.automotive.product/pom.xml
index 4b6024ad..7a7fc333 100644
--- a/packages/org.eclipse.epp.package.automotive.product/pom.xml
+++ b/packages/org.eclipse.epp.package.automotive.product/pom.xml
@@ -19,13 +19,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>epp.package.automotive</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-repository</packaging>
<build>
diff --git a/packages/org.eclipse.epp.package.automotive/.forceQualifierUpdate b/packages/org.eclipse.epp.package.automotive/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.automotive/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.automotive/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.automotive/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.automotive/META-INF/MANIFEST.MF
index af11042b..9f8508f3 100644
--- a/packages/org.eclipse.epp.package.automotive/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.automotive/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Automotive Bundle
Bundle-SymbolicName: org.eclipse.epp.package.automotive;singleton:=true
-Bundle-Version: 4.4.0.qualifier
+Bundle-Version: 4.4.1.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.automotive/pom.xml b/packages/org.eclipse.epp.package.automotive/pom.xml
index 84be3b08..884fe78d 100644
--- a/packages/org.eclipse.epp.package.automotive/pom.xml
+++ b/packages/org.eclipse.epp.package.automotive/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.automotive</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/packages/org.eclipse.epp.package.common.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.common.feature/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.common.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.common.feature/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.common.feature/feature.xml b/packages/org.eclipse.epp.package.common.feature/feature.xml
index d6da83e1..ae9415fd 100644
--- a/packages/org.eclipse.epp.package.common.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.common.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.common.feature"
label="EPP Common Package Feature"
- version="4.4.0.qualifier"
+ version="4.4.1.qualifier"
provider-name="Eclipse Packaging Project"
license-feature="org.eclipse.license"
license-feature-version="0.0.0">
diff --git a/packages/org.eclipse.epp.package.common.feature/pom.xml b/packages/org.eclipse.epp.package.common.feature/pom.xml
index bf5f530c..2e61b9b6 100644
--- a/packages/org.eclipse.epp.package.common.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.common.feature/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.common.feature</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packages/org.eclipse.epp.package.cpp.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.cpp.feature/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.cpp.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.cpp.feature/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.cpp.feature/epp.website.xml b/packages/org.eclipse.epp.package.cpp.feature/epp.website.xml
index 903bb514..cc924ea0 100644
--- a/packages/org.eclipse.epp.package.cpp.feature/epp.website.xml
+++ b/packages/org.eclipse.epp.package.cpp.feature/epp.website.xml
@@ -41,9 +41,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="4.4.0" />
+ <rcp version="4.4.1" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-cpp-luna-R" />
+ <product name="eclipse-cpp-luna-SR1" />
</configuration> \ No newline at end of file
diff --git a/packages/org.eclipse.epp.package.cpp.feature/feature.xml b/packages/org.eclipse.epp.package.cpp.feature/feature.xml
index 419336dd..08582ccb 100644
--- a/packages/org.eclipse.epp.package.cpp.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.cpp.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.cpp.feature"
label="EPP CPP Feature"
- version="4.4.0.qualifier"
+ version="4.4.1.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.cpp"
license-feature="org.eclipse.license"
diff --git a/packages/org.eclipse.epp.package.cpp.feature/pom.xml b/packages/org.eclipse.epp.package.cpp.feature/pom.xml
index 75e61a4b..cc4bbd98 100644
--- a/packages/org.eclipse.epp.package.cpp.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.cpp.feature/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.cpp.feature</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packages/org.eclipse.epp.package.cpp.product/.forceQualifierUpdate b/packages/org.eclipse.epp.package.cpp.product/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.cpp.product/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.cpp.product/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.cpp.product/epp.product b/packages/org.eclipse.epp.package.cpp.product/epp.product
index b16c53cd..f10bdb04 100644
--- a/packages/org.eclipse.epp.package.cpp.product/epp.product
+++ b/packages/org.eclipse.epp.package.cpp.product/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for C/C++ Developers" uid="epp.package.cpp" id="org.eclipse.epp.package.cpp.product" application="org.eclipse.ui.ide.workbench" version="4.4.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for C/C++ Developers" uid="epp.package.cpp" id="org.eclipse.epp.package.cpp.product" application="org.eclipse.ui.ide.workbench" version="4.4.1.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.cpp/eclipse_lg.png"/>
@@ -181,7 +181,7 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
</plugins>
<features>
- <feature id="org.eclipse.epp.package.cpp.feature" version="4.4.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.cpp.feature" version="4.4.1.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.cpp.product/pom.xml b/packages/org.eclipse.epp.package.cpp.product/pom.xml
index 5dec4cc3..a0805df3 100644
--- a/packages/org.eclipse.epp.package.cpp.product/pom.xml
+++ b/packages/org.eclipse.epp.package.cpp.product/pom.xml
@@ -19,13 +19,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>epp.package.cpp</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-repository</packaging>
<build>
diff --git a/packages/org.eclipse.epp.package.cpp/.forceQualifierUpdate b/packages/org.eclipse.epp.package.cpp/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.cpp/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.cpp/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF
index 31d2de00..83cfd8bb 100644
--- a/packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP CPP Bundle
Bundle-SymbolicName: org.eclipse.epp.package.cpp;singleton:=true
-Bundle-Version: 4.4.0.qualifier
+Bundle-Version: 4.4.1.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.cpp/pom.xml b/packages/org.eclipse.epp.package.cpp/pom.xml
index 4e6caf2a..814c0358 100644
--- a/packages/org.eclipse.epp.package.cpp/pom.xml
+++ b/packages/org.eclipse.epp.package.cpp/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.cpp</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/packages/org.eclipse.epp.package.dsl.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.dsl.feature/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.dsl.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.dsl.feature/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.dsl.feature/epp.website.xml b/packages/org.eclipse.epp.package.dsl.feature/epp.website.xml
index efaffc8b..507d8c22 100644
--- a/packages/org.eclipse.epp.package.dsl.feature/epp.website.xml
+++ b/packages/org.eclipse.epp.package.dsl.feature/epp.website.xml
@@ -28,9 +28,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="4.4.0" />
+ <rcp version="4.4.1" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-dsl-luna-R" />
+ <product name="eclipse-dsl-luna-SR1" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.dsl.feature/feature.xml b/packages/org.eclipse.epp.package.dsl.feature/feature.xml
index 36699dfe..56b53d13 100644
--- a/packages/org.eclipse.epp.package.dsl.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.dsl.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.dsl.feature"
label="EPP DSL Feature"
- version="4.4.0.qualifier"
+ version="4.4.1.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.dsl"
license-feature="org.eclipse.license"
diff --git a/packages/org.eclipse.epp.package.dsl.feature/pom.xml b/packages/org.eclipse.epp.package.dsl.feature/pom.xml
index d47e7c29..eeeb3c16 100644
--- a/packages/org.eclipse.epp.package.dsl.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.dsl.feature/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.dsl.feature</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packages/org.eclipse.epp.package.dsl.product/.forceQualifierUpdate b/packages/org.eclipse.epp.package.dsl.product/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.dsl.product/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.dsl.product/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.dsl.product/epp.product b/packages/org.eclipse.epp.package.dsl.product/epp.product
index d1e68254..1855428d 100644
--- a/packages/org.eclipse.epp.package.dsl.product/epp.product
+++ b/packages/org.eclipse.epp.package.dsl.product/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse DSL Tools" uid="epp.package.dsl" id="org.eclipse.epp.package.dsl.product" application="org.eclipse.ui.ide.workbench" version="4.4.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse DSL Tools" uid="epp.package.dsl" id="org.eclipse.epp.package.dsl.product" application="org.eclipse.ui.ide.workbench" version="4.4.1.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.dsl/eclipse_lg.png"/>
@@ -181,7 +181,7 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
</plugins>
<features>
- <feature id="org.eclipse.epp.package.dsl.feature" version="4.4.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.dsl.feature" version="4.4.1.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.dsl.product/pom.xml b/packages/org.eclipse.epp.package.dsl.product/pom.xml
index fc18ebac..43aa7023 100644
--- a/packages/org.eclipse.epp.package.dsl.product/pom.xml
+++ b/packages/org.eclipse.epp.package.dsl.product/pom.xml
@@ -19,13 +19,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>epp.package.dsl</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-repository</packaging>
<build>
diff --git a/packages/org.eclipse.epp.package.dsl/.forceQualifierUpdate b/packages/org.eclipse.epp.package.dsl/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.dsl/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.dsl/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.dsl/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.dsl/META-INF/MANIFEST.MF
index b5d24a35..7c5c9db1 100644
--- a/packages/org.eclipse.epp.package.dsl/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.dsl/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP DSL Bundle
Bundle-SymbolicName: org.eclipse.epp.package.dsl;singleton:=true
-Bundle-Version: 4.4.0.qualifier
+Bundle-Version: 4.4.1.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.dsl/pom.xml b/packages/org.eclipse.epp.package.dsl/pom.xml
index f92b8df0..d9b4b015 100644
--- a/packages/org.eclipse.epp.package.dsl/pom.xml
+++ b/packages/org.eclipse.epp.package.dsl/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.dsl</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/packages/org.eclipse.epp.package.java.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.java.feature/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.java.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.java.feature/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.java.feature/epp.website.xml b/packages/org.eclipse.epp.package.java.feature/epp.website.xml
index 031b6604..52d57ea1 100644
--- a/packages/org.eclipse.epp.package.java.feature/epp.website.xml
+++ b/packages/org.eclipse.epp.package.java.feature/epp.website.xml
@@ -38,9 +38,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="4.4.0" />
+ <rcp version="4.4.1" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-java-luna-R" />
+ <product name="eclipse-java-luna-SR1" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.java.feature/feature.xml b/packages/org.eclipse.epp.package.java.feature/feature.xml
index 28595343..eeb9efac 100644
--- a/packages/org.eclipse.epp.package.java.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.java.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.java.feature"
label="EPP Java Package"
- version="4.4.0.qualifier"
+ version="4.4.1.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.java"
license-feature="org.eclipse.license"
diff --git a/packages/org.eclipse.epp.package.java.feature/pom.xml b/packages/org.eclipse.epp.package.java.feature/pom.xml
index 4b68a22b..cc8d6723 100644
--- a/packages/org.eclipse.epp.package.java.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.java.feature/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.java.feature</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packages/org.eclipse.epp.package.java.product/.forceQualifierUpdate b/packages/org.eclipse.epp.package.java.product/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.java.product/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.java.product/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.java.product/epp.product b/packages/org.eclipse.epp.package.java.product/epp.product
index 6ba28008..df01d36a 100644
--- a/packages/org.eclipse.epp.package.java.product/epp.product
+++ b/packages/org.eclipse.epp.package.java.product/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for Java Developers" uid="epp.package.java" id="org.eclipse.epp.package.java.product" application="org.eclipse.ui.ide.workbench" version="4.4.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for Java Developers" uid="epp.package.java" id="org.eclipse.epp.package.java.product" application="org.eclipse.ui.ide.workbench" version="4.4.1.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.java/epp-java-about.png"/>
@@ -181,7 +181,7 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
</plugins>
<features>
- <feature id="org.eclipse.epp.package.java.feature" version="4.4.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.java.feature" version="4.4.1.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.java.product/pom.xml b/packages/org.eclipse.epp.package.java.product/pom.xml
index 4b97db55..e6ce4ccc 100644
--- a/packages/org.eclipse.epp.package.java.product/pom.xml
+++ b/packages/org.eclipse.epp.package.java.product/pom.xml
@@ -19,13 +19,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>epp.package.java</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-repository</packaging>
<build>
diff --git a/packages/org.eclipse.epp.package.java/.forceQualifierUpdate b/packages/org.eclipse.epp.package.java/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.java/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.java/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF
index 684305d5..11b30921 100644
--- a/packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Java Package
Bundle-SymbolicName: org.eclipse.epp.package.java;singleton:=true
-Bundle-Version: 4.4.0.qualifier
+Bundle-Version: 4.4.1.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.java/pom.xml b/packages/org.eclipse.epp.package.java/pom.xml
index 17cf259a..ab19c838 100644
--- a/packages/org.eclipse.epp.package.java/pom.xml
+++ b/packages/org.eclipse.epp.package.java/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.java</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/packages/org.eclipse.epp.package.jee.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.jee.feature/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.jee.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.jee.feature/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.jee.feature/epp.website.xml b/packages/org.eclipse.epp.package.jee.feature/epp.website.xml
index 9dba92bb..17d0ff09 100644
--- a/packages/org.eclipse.epp.package.jee.feature/epp.website.xml
+++ b/packages/org.eclipse.epp.package.jee.feature/epp.website.xml
@@ -45,9 +45,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="4.4.0" />
+ <rcp version="4.4.1" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-jee-luna-R" />
+ <product name="eclipse-jee-luna-SR1" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.jee.feature/feature.xml b/packages/org.eclipse.epp.package.jee.feature/feature.xml
index 9a6f1239..c1cb6ddc 100644
--- a/packages/org.eclipse.epp.package.jee.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.jee.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.jee.feature"
label="%featureName"
- version="4.4.0.qualifier"
+ version="4.4.1.qualifier"
provider-name="%providerName"
plugin="org.eclipse.epp.package.jee"
license-feature="org.eclipse.license"
diff --git a/packages/org.eclipse.epp.package.jee.feature/pom.xml b/packages/org.eclipse.epp.package.jee.feature/pom.xml
index f3e9c504..278bde96 100644
--- a/packages/org.eclipse.epp.package.jee.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.jee.feature/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.jee.feature</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packages/org.eclipse.epp.package.jee.product/.forceQualifierUpdate b/packages/org.eclipse.epp.package.jee.product/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.jee.product/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.jee.product/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.jee.product/epp.product b/packages/org.eclipse.epp.package.jee.product/epp.product
index 12236eda..8c4c9894 100644
--- a/packages/org.eclipse.epp.package.jee.product/epp.product
+++ b/packages/org.eclipse.epp.package.jee.product/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for Java EE Developers" uid="epp.package.jee" id="org.eclipse.epp.package.jee.product" application="org.eclipse.ui.ide.workbench" version="4.4.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for Java EE Developers" uid="epp.package.jee" id="org.eclipse.epp.package.jee.product" application="org.eclipse.ui.ide.workbench" version="4.4.1.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.jee/aboutgears_115x.png"/>
@@ -181,7 +181,7 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
</plugins>
<features>
- <feature id="org.eclipse.epp.package.jee.feature" version="4.4.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.jee.feature" version="4.4.1.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.jee.product/pom.xml b/packages/org.eclipse.epp.package.jee.product/pom.xml
index e42aa4f8..03187c79 100644
--- a/packages/org.eclipse.epp.package.jee.product/pom.xml
+++ b/packages/org.eclipse.epp.package.jee.product/pom.xml
@@ -19,13 +19,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>epp.package.jee</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-repository</packaging>
<build>
diff --git a/packages/org.eclipse.epp.package.jee/.forceQualifierUpdate b/packages/org.eclipse.epp.package.jee/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.jee/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.jee/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF
index 8a0c78ab..9eb70be3 100644
--- a/packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.epp.package.jee;singleton:=true
-Bundle-Version: 4.4.0.qualifier
+Bundle-Version: 4.4.1.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.jee/pom.xml b/packages/org.eclipse.epp.package.jee/pom.xml
index 5e33a3a6..b3d35f07 100644
--- a/packages/org.eclipse.epp.package.jee/pom.xml
+++ b/packages/org.eclipse.epp.package.jee/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.jee</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/packages/org.eclipse.epp.package.modeling.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.modeling.feature/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.modeling.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.modeling.feature/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.modeling.feature/epp.website.xml b/packages/org.eclipse.epp.package.modeling.feature/epp.website.xml
index 776ccbcb..5d2fb654 100644
--- a/packages/org.eclipse.epp.package.modeling.feature/epp.website.xml
+++ b/packages/org.eclipse.epp.package.modeling.feature/epp.website.xml
@@ -39,9 +39,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="4.4.0" />
+ <rcp version="4.4.1" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-modeling-luna-R" />
+ <product name="eclipse-modeling-luna-SR1" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.modeling.feature/feature.xml b/packages/org.eclipse.epp.package.modeling.feature/feature.xml
index b861f2d6..bc51f2ab 100644
--- a/packages/org.eclipse.epp.package.modeling.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.modeling.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.modeling.feature"
label="EPP Modeling Feature"
- version="4.4.0.qualifier"
+ version="4.4.1.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.modeling"
license-feature="org.eclipse.license"
diff --git a/packages/org.eclipse.epp.package.modeling.feature/pom.xml b/packages/org.eclipse.epp.package.modeling.feature/pom.xml
index b092c767..dc322c8c 100644
--- a/packages/org.eclipse.epp.package.modeling.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.modeling.feature/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.modeling.feature</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packages/org.eclipse.epp.package.modeling.product/.forceQualifierUpdate b/packages/org.eclipse.epp.package.modeling.product/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.modeling.product/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.modeling.product/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.modeling.product/epp.product b/packages/org.eclipse.epp.package.modeling.product/epp.product
index f7fa5b75..6cf93353 100644
--- a/packages/org.eclipse.epp.package.modeling.product/epp.product
+++ b/packages/org.eclipse.epp.package.modeling.product/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse Modeling Tools" uid="epp.package.modeling" id="org.eclipse.epp.package.modeling.product" application="org.eclipse.ui.ide.workbench" version="4.4.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse Modeling Tools" uid="epp.package.modeling" id="org.eclipse.epp.package.modeling.product" application="org.eclipse.ui.ide.workbench" version="4.4.1.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.modeling/eclipse_lg.png"/>
@@ -181,7 +181,7 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
</plugins>
<features>
- <feature id="org.eclipse.epp.package.modeling.feature" version="4.4.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.modeling.feature" version="4.4.1.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.modeling.product/pom.xml b/packages/org.eclipse.epp.package.modeling.product/pom.xml
index 9bb327a4..c2d2c9a7 100644
--- a/packages/org.eclipse.epp.package.modeling.product/pom.xml
+++ b/packages/org.eclipse.epp.package.modeling.product/pom.xml
@@ -19,13 +19,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>epp.package.modeling</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-repository</packaging>
<build>
diff --git a/packages/org.eclipse.epp.package.modeling/.forceQualifierUpdate b/packages/org.eclipse.epp.package.modeling/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.modeling/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.modeling/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF
index 4fd9486c..98efae0e 100644
--- a/packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Modeling Bundle
Bundle-SymbolicName: org.eclipse.epp.package.modeling;singleton:=true
-Bundle-Version: 4.4.0.qualifier
+Bundle-Version: 4.4.1.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.modeling/pom.xml b/packages/org.eclipse.epp.package.modeling/pom.xml
index a1854648..609d8484 100644
--- a/packages/org.eclipse.epp.package.modeling/pom.xml
+++ b/packages/org.eclipse.epp.package.modeling/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.modeling</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/packages/org.eclipse.epp.package.parallel.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.parallel.feature/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.parallel.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.parallel.feature/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.parallel.feature/epp.website.xml b/packages/org.eclipse.epp.package.parallel.feature/epp.website.xml
index 2ce0a88c..88e358ee 100644
--- a/packages/org.eclipse.epp.package.parallel.feature/epp.website.xml
+++ b/packages/org.eclipse.epp.package.parallel.feature/epp.website.xml
@@ -41,9 +41,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="4.4.0" />
+ <rcp version="4.4.1" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-parallel-luna-R" />
+ <product name="eclipse-parallel-luna-SR1" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.parallel.feature/feature.xml b/packages/org.eclipse.epp.package.parallel.feature/feature.xml
index 2b56e719..796c401a 100644
--- a/packages/org.eclipse.epp.package.parallel.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.parallel.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.parallel.feature"
label="EPP Parallel Feature"
- version="4.4.0.qualifier"
+ version="4.4.1.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.parallel"
license-feature="org.eclipse.license"
diff --git a/packages/org.eclipse.epp.package.parallel.feature/pom.xml b/packages/org.eclipse.epp.package.parallel.feature/pom.xml
index cc629e45..9ea60128 100644
--- a/packages/org.eclipse.epp.package.parallel.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.parallel.feature/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.parallel.feature</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packages/org.eclipse.epp.package.parallel.product/.forceQualifierUpdate b/packages/org.eclipse.epp.package.parallel.product/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.parallel.product/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.parallel.product/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.parallel.product/epp.product b/packages/org.eclipse.epp.package.parallel.product/epp.product
index 70c36a14..1477ee4e 100644
--- a/packages/org.eclipse.epp.package.parallel.product/epp.product
+++ b/packages/org.eclipse.epp.package.parallel.product/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse for Parallel Application Developers" uid="epp.package.parallel" id="org.eclipse.epp.package.parallel.product" application="org.eclipse.ui.ide.workbench" version="4.4.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse for Parallel Application Developers" uid="epp.package.parallel" id="org.eclipse.epp.package.parallel.product" application="org.eclipse.ui.ide.workbench" version="4.4.1.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.parallel/eclipse_lg.png"/>
@@ -188,7 +188,7 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
</plugins>
<features>
- <feature id="org.eclipse.epp.package.parallel.feature" version="4.4.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.parallel.feature" version="4.4.1.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.parallel.product/pom.xml b/packages/org.eclipse.epp.package.parallel.product/pom.xml
index 90c339b4..13a61ae1 100644
--- a/packages/org.eclipse.epp.package.parallel.product/pom.xml
+++ b/packages/org.eclipse.epp.package.parallel.product/pom.xml
@@ -19,13 +19,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>epp.package.parallel</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-repository</packaging>
<build>
diff --git a/packages/org.eclipse.epp.package.parallel/.forceQualifierUpdate b/packages/org.eclipse.epp.package.parallel/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.parallel/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.parallel/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF
index 37be852e..02eef567 100644
--- a/packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Parallel Bundle
Bundle-SymbolicName: org.eclipse.epp.package.parallel;singleton:=true
-Bundle-Version: 4.4.0.qualifier
+Bundle-Version: 4.4.1.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.parallel/pom.xml b/packages/org.eclipse.epp.package.parallel/pom.xml
index 947bda29..24156b8c 100644
--- a/packages/org.eclipse.epp.package.parallel/pom.xml
+++ b/packages/org.eclipse.epp.package.parallel/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.parallel</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/packages/org.eclipse.epp.package.php.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.php.feature/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.php.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.php.feature/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.php.feature/epp.website.xml b/packages/org.eclipse.epp.package.php.feature/epp.website.xml
index d2adfbc3..0b6d3ff8 100644
--- a/packages/org.eclipse.epp.package.php.feature/epp.website.xml
+++ b/packages/org.eclipse.epp.package.php.feature/epp.website.xml
@@ -39,9 +39,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="4.4.0" />
+ <rcp version="4.4.1" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-php-luna-R" />
+ <product name="eclipse-php-luna-SR1" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.php.feature/feature.xml b/packages/org.eclipse.epp.package.php.feature/feature.xml
index d3dbebcb..61205c53 100644
--- a/packages/org.eclipse.epp.package.php.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.php.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.php.feature"
label="EPP PHP Feature"
- version="4.4.0.qualifier"
+ version="4.4.1.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.php"
license-feature="org.eclipse.license"
diff --git a/packages/org.eclipse.epp.package.php.feature/pom.xml b/packages/org.eclipse.epp.package.php.feature/pom.xml
index 9cdae89d..60279f71 100644
--- a/packages/org.eclipse.epp.package.php.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.php.feature/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.php.feature</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packages/org.eclipse.epp.package.php.product/.forceQualifierUpdate b/packages/org.eclipse.epp.package.php.product/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.php.product/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.php.product/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.php.product/epp.product b/packages/org.eclipse.epp.package.php.product/epp.product
index 7b40af28..8c1c857c 100644
--- a/packages/org.eclipse.epp.package.php.product/epp.product
+++ b/packages/org.eclipse.epp.package.php.product/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for PHP Developers" uid="epp.package.php" id="org.eclipse.epp.package.php.product" application="org.eclipse.ui.ide.workbench" version="4.4.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for PHP Developers" uid="epp.package.php" id="org.eclipse.epp.package.php.product" application="org.eclipse.ui.ide.workbench" version="4.4.1.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.php/eclipse_lg.png"/>
@@ -181,7 +181,7 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
</plugins>
<features>
- <feature id="org.eclipse.epp.package.php.feature" version="4.4.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.php.feature" version="4.4.1.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.php.product/pom.xml b/packages/org.eclipse.epp.package.php.product/pom.xml
index 02f5f6c2..5c965bd9 100644
--- a/packages/org.eclipse.epp.package.php.product/pom.xml
+++ b/packages/org.eclipse.epp.package.php.product/pom.xml
@@ -18,13 +18,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>epp.package.php</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-repository</packaging>
<build>
diff --git a/packages/org.eclipse.epp.package.php/.forceQualifierUpdate b/packages/org.eclipse.epp.package.php/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.php/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.php/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.php/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.php/META-INF/MANIFEST.MF
index 1cd56204..8b942f3d 100644
--- a/packages/org.eclipse.epp.package.php/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.php/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP PHP Package
Bundle-SymbolicName: org.eclipse.epp.package.php;singleton:=true
-Bundle-Version: 4.4.0.qualifier
+Bundle-Version: 4.4.1.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.php/pom.xml b/packages/org.eclipse.epp.package.php/pom.xml
index bf5697ef..25afac27 100644
--- a/packages/org.eclipse.epp.package.php/pom.xml
+++ b/packages/org.eclipse.epp.package.php/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.php</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/packages/org.eclipse.epp.package.rcp.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.rcp.feature/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.rcp.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.rcp.feature/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.rcp.feature/epp.website.xml b/packages/org.eclipse.epp.package.rcp.feature/epp.website.xml
index ccba92b7..5371ebc4 100644
--- a/packages/org.eclipse.epp.package.rcp.feature/epp.website.xml
+++ b/packages/org.eclipse.epp.package.rcp.feature/epp.website.xml
@@ -41,9 +41,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="4.4.0" />
+ <rcp version="4.4.1" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-rcp-luna-R" />
+ <product name="eclipse-rcp-luna-SR1" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.rcp.feature/feature.xml b/packages/org.eclipse.epp.package.rcp.feature/feature.xml
index 37c9dd77..bbc9ecc0 100644
--- a/packages/org.eclipse.epp.package.rcp.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.rcp.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.rcp.feature"
label="EPP RCP/RAP Feature"
- version="4.4.0.qualifier"
+ version="4.4.1.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.rcp"
license-feature="org.eclipse.license"
diff --git a/packages/org.eclipse.epp.package.rcp.feature/pom.xml b/packages/org.eclipse.epp.package.rcp.feature/pom.xml
index 507ee951..579d2e3e 100644
--- a/packages/org.eclipse.epp.package.rcp.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.rcp.feature/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.rcp.feature</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packages/org.eclipse.epp.package.rcp.product/.forceQualifierUpdate b/packages/org.eclipse.epp.package.rcp.product/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.rcp.product/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.rcp.product/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.rcp.product/epp.product b/packages/org.eclipse.epp.package.rcp.product/epp.product
index 53bfde06..881684d0 100644
--- a/packages/org.eclipse.epp.package.rcp.product/epp.product
+++ b/packages/org.eclipse.epp.package.rcp.product/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse for RCP and RAP Developers" uid="epp.package.rcp" id="org.eclipse.epp.package.rcp.product" application="org.eclipse.ui.ide.workbench" version="4.4.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse for RCP and RAP Developers" uid="epp.package.rcp" id="org.eclipse.epp.package.rcp.product" application="org.eclipse.ui.ide.workbench" version="4.4.1.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.rcp/eclipse_lg.png"/>
@@ -181,7 +181,7 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
</plugins>
<features>
- <feature id="org.eclipse.epp.package.rcp.feature" version="4.4.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.rcp.feature" version="4.4.1.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.rcp.product/pom.xml b/packages/org.eclipse.epp.package.rcp.product/pom.xml
index 9425c7f0..e9256a30 100644
--- a/packages/org.eclipse.epp.package.rcp.product/pom.xml
+++ b/packages/org.eclipse.epp.package.rcp.product/pom.xml
@@ -19,13 +19,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>epp.package.rcp</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-repository</packaging>
<build>
diff --git a/packages/org.eclipse.epp.package.rcp/.forceQualifierUpdate b/packages/org.eclipse.epp.package.rcp/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.rcp/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.rcp/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF
index 4291d4fc..7a8cdc69 100644
--- a/packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP RCP/RAP Bundle
Bundle-SymbolicName: org.eclipse.epp.package.rcp;singleton:=true
-Bundle-Version: 4.4.0.qualifier
+Bundle-Version: 4.4.1.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.rcp/pom.xml b/packages/org.eclipse.epp.package.rcp/pom.xml
index 9bc5e942..92f70ed7 100644
--- a/packages/org.eclipse.epp.package.rcp/pom.xml
+++ b/packages/org.eclipse.epp.package.rcp/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.rcp</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/packages/org.eclipse.epp.package.reporting.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.reporting.feature/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.reporting.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.reporting.feature/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.reporting.feature/epp.website.xml b/packages/org.eclipse.epp.package.reporting.feature/epp.website.xml
index 40831a22..5ac2414f 100644
--- a/packages/org.eclipse.epp.package.reporting.feature/epp.website.xml
+++ b/packages/org.eclipse.epp.package.reporting.feature/epp.website.xml
@@ -40,9 +40,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="4.4.0" />
+ <rcp version="4.4.1" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-reporting-luna-R" />
+ <product name="eclipse-reporting-luna-SR1" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.reporting.feature/feature.xml b/packages/org.eclipse.epp.package.reporting.feature/feature.xml
index cd867f1e..8e10f879 100644
--- a/packages/org.eclipse.epp.package.reporting.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.reporting.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.reporting.feature"
label="EPP Reporting Feature"
- version="4.4.0.qualifier"
+ version="4.4.1.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.reporting"
license-feature="org.eclipse.license"
diff --git a/packages/org.eclipse.epp.package.reporting.feature/pom.xml b/packages/org.eclipse.epp.package.reporting.feature/pom.xml
index 37e217a8..836649c4 100644
--- a/packages/org.eclipse.epp.package.reporting.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.reporting.feature/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.reporting.feature</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packages/org.eclipse.epp.package.reporting.product/.forceQualifierUpdate b/packages/org.eclipse.epp.package.reporting.product/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.reporting.product/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.reporting.product/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.reporting.product/epp.product b/packages/org.eclipse.epp.package.reporting.product/epp.product
index 83a5c96e..0bf70920 100644
--- a/packages/org.eclipse.epp.package.reporting.product/epp.product
+++ b/packages/org.eclipse.epp.package.reporting.product/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for Java and Report Developers" uid="epp.package.reporting" id="org.eclipse.epp.package.reporting.product" application="org.eclipse.ui.ide.workbench" version="4.4.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for Java and Report Developers" uid="epp.package.reporting" id="org.eclipse.epp.package.reporting.product" application="org.eclipse.ui.ide.workbench" version="4.4.1.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.reporting/eclipse_lg.png"/>
@@ -181,7 +181,7 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
</plugins>
<features>
- <feature id="org.eclipse.epp.package.reporting.feature" version="4.4.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.reporting.feature" version="4.4.1.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.reporting.product/pom.xml b/packages/org.eclipse.epp.package.reporting.product/pom.xml
index ac09a8fd..b9fa02cd 100644
--- a/packages/org.eclipse.epp.package.reporting.product/pom.xml
+++ b/packages/org.eclipse.epp.package.reporting.product/pom.xml
@@ -19,13 +19,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>epp.package.reporting</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-repository</packaging>
<build>
diff --git a/packages/org.eclipse.epp.package.reporting/.forceQualifierUpdate b/packages/org.eclipse.epp.package.reporting/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.reporting/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.reporting/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF
index e187443f..ca10156b 100644
--- a/packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Reporting Bundle
Bundle-SymbolicName: org.eclipse.epp.package.reporting;singleton:=true
-Bundle-Version: 4.4.0.qualifier
+Bundle-Version: 4.4.1.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.reporting/pom.xml b/packages/org.eclipse.epp.package.reporting/pom.xml
index 2c9524dc..cdd5ad6b 100644
--- a/packages/org.eclipse.epp.package.reporting/pom.xml
+++ b/packages/org.eclipse.epp.package.reporting/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.reporting</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/packages/org.eclipse.epp.package.scout.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.scout.feature/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.scout.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.scout.feature/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.scout.feature/epp.website.xml b/packages/org.eclipse.epp.package.scout.feature/epp.website.xml
index 63e3d678..56edc313 100644
--- a/packages/org.eclipse.epp.package.scout.feature/epp.website.xml
+++ b/packages/org.eclipse.epp.package.scout.feature/epp.website.xml
@@ -40,9 +40,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="4.4.0" />
+ <rcp version="4.4.1" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-scout-luna-R" />
+ <product name="eclipse-scout-luna-SR1" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.scout.feature/feature.xml b/packages/org.eclipse.epp.package.scout.feature/feature.xml
index 8343b6ae..73b2eb16 100644
--- a/packages/org.eclipse.epp.package.scout.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.scout.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.scout.feature"
label="EPP Scout Feature"
- version="4.4.0.qualifier"
+ version="4.4.1.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.scout"
license-feature="org.eclipse.license"
diff --git a/packages/org.eclipse.epp.package.scout.feature/pom.xml b/packages/org.eclipse.epp.package.scout.feature/pom.xml
index 4220b273..f92a157b 100644
--- a/packages/org.eclipse.epp.package.scout.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.scout.feature/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.scout.feature</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packages/org.eclipse.epp.package.scout.product/.forceQualifierUpdate b/packages/org.eclipse.epp.package.scout.product/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.scout.product/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.scout.product/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.scout.product/epp.product b/packages/org.eclipse.epp.package.scout.product/epp.product
index 76a07a14..c9e80173 100644
--- a/packages/org.eclipse.epp.package.scout.product/epp.product
+++ b/packages/org.eclipse.epp.package.scout.product/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse for Scout Developers" uid="epp.package.scout" id="org.eclipse.epp.package.scout.product" application="org.eclipse.ui.ide.workbench" version="4.4.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse for Scout Developers" uid="epp.package.scout" id="org.eclipse.epp.package.scout.product" application="org.eclipse.ui.ide.workbench" version="4.4.1.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.scout/eclipse_lg.png"/>
@@ -181,7 +181,7 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
</plugins>
<features>
- <feature id="org.eclipse.epp.package.scout.feature" version="4.4.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.scout.feature" version="4.4.1.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.scout.product/pom.xml b/packages/org.eclipse.epp.package.scout.product/pom.xml
index 6e77ad5d..b9fe856b 100644
--- a/packages/org.eclipse.epp.package.scout.product/pom.xml
+++ b/packages/org.eclipse.epp.package.scout.product/pom.xml
@@ -19,13 +19,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>epp.package.scout</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-repository</packaging>
<build>
diff --git a/packages/org.eclipse.epp.package.scout/.forceQualifierUpdate b/packages/org.eclipse.epp.package.scout/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.scout/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.scout/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF
index 676269c2..05a67dbc 100644
--- a/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Scout Bundle
Bundle-SymbolicName: org.eclipse.epp.package.scout;singleton:=true
-Bundle-Version: 4.4.0.qualifier
+Bundle-Version: 4.4.1.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.scout/pom.xml b/packages/org.eclipse.epp.package.scout/pom.xml
index b43d5c51..370e4e46 100644
--- a/packages/org.eclipse.epp.package.scout/pom.xml
+++ b/packages/org.eclipse.epp.package.scout/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.scout</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/packages/org.eclipse.epp.package.standard.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.standard.feature/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.standard.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.standard.feature/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.standard.feature/epp.website.xml b/packages/org.eclipse.epp.package.standard.feature/epp.website.xml
index f329b33a..b80d5ad9 100644
--- a/packages/org.eclipse.epp.package.standard.feature/epp.website.xml
+++ b/packages/org.eclipse.epp.package.standard.feature/epp.website.xml
@@ -40,6 +40,6 @@ Click <a href="https://bugs.eclipse.org/bugs/enter_bug.cgi?product=Platform">her
<rcp version="4.4" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-standard-luna-R" />
+ <product name="eclipse-standard-luna-SR1" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.standard.feature/feature.xml b/packages/org.eclipse.epp.package.standard.feature/feature.xml
index 1560f230..974f2235 100644
--- a/packages/org.eclipse.epp.package.standard.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.standard.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.standard.feature"
label="EPP Eclipse Standard/SDK Feature"
- version="4.4.0.qualifier"
+ version="4.4.1.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.standard"
license-feature="org.eclipse.license"
diff --git a/packages/org.eclipse.epp.package.standard.feature/pom.xml b/packages/org.eclipse.epp.package.standard.feature/pom.xml
index 1f617bac..80ae2f1a 100644
--- a/packages/org.eclipse.epp.package.standard.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.standard.feature/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.standard.feature</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packages/org.eclipse.epp.package.standard.product/.forceQualifierUpdate b/packages/org.eclipse.epp.package.standard.product/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.standard.product/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.standard.product/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.standard.product/epp.product b/packages/org.eclipse.epp.package.standard.product/epp.product
index d71b270e..9c40d3cb 100644
--- a/packages/org.eclipse.epp.package.standard.product/epp.product
+++ b/packages/org.eclipse.epp.package.standard.product/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse Standard/SDK" uid="epp.package.standard" id="org.eclipse.epp.package.standard.product" application="org.eclipse.ui.ide.workbench" version="4.4.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse Standard/SDK" uid="epp.package.standard" id="org.eclipse.epp.package.standard.product" application="org.eclipse.ui.ide.workbench" version="4.4.1.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.standard/eclipse_lg.png"/>
@@ -181,7 +181,7 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
</plugins>
<features>
- <feature id="org.eclipse.epp.package.standard.feature" version="4.4.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.standard.feature" version="4.4.1.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.standard.product/pom.xml b/packages/org.eclipse.epp.package.standard.product/pom.xml
index ba9abaa8..776acb52 100644
--- a/packages/org.eclipse.epp.package.standard.product/pom.xml
+++ b/packages/org.eclipse.epp.package.standard.product/pom.xml
@@ -19,13 +19,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>epp.package.standard</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-repository</packaging>
<build>
diff --git a/packages/org.eclipse.epp.package.standard/.forceQualifierUpdate b/packages/org.eclipse.epp.package.standard/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.standard/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.standard/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.standard/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.standard/META-INF/MANIFEST.MF
index 451e7715..0e18c943 100644
--- a/packages/org.eclipse.epp.package.standard/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.standard/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.epp.package.standard;singleton:=true
-Bundle-Version: 4.4.0.qualifier
+Bundle-Version: 4.4.1.qualifier
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
@@ -12,6 +12,6 @@ Require-Bundle: org.eclipse.platform,
org.eclipse.help.ui;bundle-version="[4.0.0,5.0.0)",
org.eclipse.help.base;bundle-version="[4.0.0,5.0.0)",
org.eclipse.ui.cheatsheets;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.ui.ide.application;bundle-version="[1.0.0,4.4.0)"
+ org.eclipse.ui.ide.application;bundle-version="[1.0.0,4.4.1)"
Bundle-ActivationPolicy: lazy
Eclipse-BundleShape: dir
diff --git a/packages/org.eclipse.epp.package.standard/pom.xml b/packages/org.eclipse.epp.package.standard/pom.xml
index 4650ab44..3b5e0dff 100644
--- a/packages/org.eclipse.epp.package.standard/pom.xml
+++ b/packages/org.eclipse.epp.package.standard/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.standard</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/packages/org.eclipse.epp.package.testing.feature/.forceQualifierUpdate b/packages/org.eclipse.epp.package.testing.feature/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.testing.feature/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.testing.feature/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.testing.feature/epp.website.xml b/packages/org.eclipse.epp.package.testing.feature/epp.website.xml
index b2102da4..8af23fc7 100644
--- a/packages/org.eclipse.epp.package.testing.feature/epp.website.xml
+++ b/packages/org.eclipse.epp.package.testing.feature/epp.website.xml
@@ -39,9 +39,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="4.4.0" />
+ <rcp version="4.4.1" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-testing-luna-R" />
+ <product name="eclipse-testing-luna-SR1" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.testing.feature/feature.xml b/packages/org.eclipse.epp.package.testing.feature/feature.xml
index 4c8a2476..f87bf35e 100644
--- a/packages/org.eclipse.epp.package.testing.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.testing.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.testing.feature"
label="EPP Testing Feature"
- version="4.4.0.qualifier"
+ version="4.4.1.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.testing"
license-feature="org.eclipse.license"
diff --git a/packages/org.eclipse.epp.package.testing.feature/pom.xml b/packages/org.eclipse.epp.package.testing.feature/pom.xml
index 4731e127..84b24c00 100644
--- a/packages/org.eclipse.epp.package.testing.feature/pom.xml
+++ b/packages/org.eclipse.epp.package.testing.feature/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.testing.feature</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packages/org.eclipse.epp.package.testing.product/.forceQualifierUpdate b/packages/org.eclipse.epp.package.testing.product/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.testing.product/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.testing.product/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.testing.product/epp.product b/packages/org.eclipse.epp.package.testing.product/epp.product
index 94750bf6..bc262f1f 100644
--- a/packages/org.eclipse.epp.package.testing.product/epp.product
+++ b/packages/org.eclipse.epp.package.testing.product/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse for Testers" uid="epp.package.testing" id="org.eclipse.epp.package.testing.product" application="org.eclipse.ui.ide.workbench" version="4.4.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse for Testers" uid="epp.package.testing" id="org.eclipse.epp.package.testing.product" application="org.eclipse.ui.ide.workbench" version="4.4.1.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.epp.package.testing/eclipse_lg.png"/>
@@ -181,7 +181,7 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
</plugins>
<features>
- <feature id="org.eclipse.epp.package.testing.feature" version="4.4.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.testing.feature" version="4.4.1.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.testing.product/pom.xml b/packages/org.eclipse.epp.package.testing.product/pom.xml
index 19205748..37288115 100644
--- a/packages/org.eclipse.epp.package.testing.product/pom.xml
+++ b/packages/org.eclipse.epp.package.testing.product/pom.xml
@@ -19,13 +19,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>epp.package.testing</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-repository</packaging>
<build>
diff --git a/packages/org.eclipse.epp.package.testing/.forceQualifierUpdate b/packages/org.eclipse.epp.package.testing/.forceQualifierUpdate
index 396f4110..64988739 100644
--- a/packages/org.eclipse.epp.package.testing/.forceQualifierUpdate
+++ b/packages/org.eclipse.epp.package.testing/.forceQualifierUpdate
@@ -1 +1 @@
-201406120600
+201408070600
diff --git a/packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF
index 237d291a..2b0368f4 100644
--- a/packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Testing Bundle
Bundle-SymbolicName: org.eclipse.epp.package.testing;singleton:=true
-Bundle-Version: 4.4.0.qualifier
+Bundle-Version: 4.4.1.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.testing/pom.xml b/packages/org.eclipse.epp.package.testing/pom.xml
index 3f875a83..dfd6dde2 100644
--- a/packages/org.eclipse.epp.package.testing/pom.xml
+++ b/packages/org.eclipse.epp.package.testing/pom.xml
@@ -20,13 +20,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp.package.testing</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/pom.xml b/pom.xml
index 7c12cb07..11b44642 100644
--- a/pom.xml
+++ b/pom.xml
@@ -19,13 +19,13 @@
<parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<relativePath>releng/org.eclipse.epp.config/parent/</relativePath>
</parent>
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-buildall</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>pom</packaging>
<modules>
diff --git a/releng/org.eclipse.epp.config/parent/pom.xml b/releng/org.eclipse.epp.config/parent/pom.xml
index a2becb4e..cea9a9e9 100644
--- a/releng/org.eclipse.epp.config/parent/pom.xml
+++ b/releng/org.eclipse.epp.config/parent/pom.xml
@@ -18,7 +18,7 @@
<groupId>org.eclipse.epp</groupId>
<artifactId>org.eclipse.epp-parent</artifactId>
- <version>4.4.0-SNAPSHOT</version>
+ <version>4.4.1-SNAPSHOT</version>
<packaging>pom</packaging>
<properties>
@@ -34,13 +34,13 @@
<!-- The location that is used to assemble the single EPP configuration p2 repository -->
<eclipse.epp.targetRepository>${eclipse.epp.archiveDirectory}/repository/</eclipse.epp.targetRepository>
<!-- ID used to generate the filename of the packages -->
- <eclipse.simultaneous.release.id>luna-R</eclipse.simultaneous.release.id>
+ <eclipse.simultaneous.release.id>luna-SR1</eclipse.simultaneous.release.id>
<!-- Timestamp used in various places, e.g. the about dialog (see about.mappings) -->
<eclipse.simultaneous.release.build>${maven.build.timestamp}</eclipse.simultaneous.release.build>
<!-- Human readable name of the release, e.g. used in the about dialog (see about.mappings) -->
- <eclipse.simultaneous.release.name>Luna Release (4.4.0)</eclipse.simultaneous.release.name>
+ <eclipse.simultaneous.release.name>Luna Service Release 1 (4.4.1)</eclipse.simultaneous.release.name>
<!-- Upstream p2 repository, used as a source for pre-compiled build artifacts -->
- <eclipse.simultaneous.release.repository>http://download.eclipse.org/releases/staging/</eclipse.simultaneous.release.repository>
+ <eclipse.simultaneous.release.repository>http://download.eclipse.org/releases/maintenance/</eclipse.simultaneous.release.repository>
</properties>
<prerequisites>
diff --git a/releng/org.eclipse.epp.config/startEPPLuna.sh b/releng/org.eclipse.epp.config/startEPPLuna.sh
index c7f11ef9..a65ea814 100755
--- a/releng/org.eclipse.epp.config/startEPPLuna.sh
+++ b/releng/org.eclipse.epp.config/startEPPLuna.sh
@@ -41,7 +41,7 @@ DOWNLOAD_BASE_URL="http://build.eclipse.org/technology/epp/epp_build/luna/downlo
DOWNLOAD_BASE_DIR="${BASE_DIR}/download"
BUILD_DIR="${BASE_DIR}/build"
DOWNLOAD_DIR="${DOWNLOAD_BASE_DIR}/${START_TIME}"
-EPPREPO_INPUT_DIR="/shared/technology/epp/epp_repo/luna/epp.build/buildresult/org.eclipse.epp.allpackages.feature_4.4.0-eclipse.feature/site.p2"
+EPPREPO_INPUT_DIR="/shared/technology/epp/epp_repo/luna/epp.build/buildresult/org.eclipse.epp.allpackages.feature_4.4.1-eclipse.feature/site.p2"
EPPREPO_WORKINGCOPY_DIR="${DOWNLOAD_DIR}/repository"
MARKERFILE="${DOWNLOAD_DIR}/${MARKERFILENAME}"
STATUSFILE="${DOWNLOAD_DIR}/${STATUSFILENAME}"

Back to the top