Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Knauer2011-08-16 15:27:10 -0400
committerMarkus Knauer2011-08-16 15:27:10 -0400
commitb5d4131fa7b68ffe414d29c41673dacbe202a580 (patch)
tree3e3051d51dfc24be3d2c6ac2954cd7512426c57a
parent418591f1ebd750fd81cc18f7d27851a520f795d4 (diff)
downloadorg.eclipse.epp.packages-b5d4131fa7b68ffe414d29c41673dacbe202a580.tar.gz
org.eclipse.epp.packages-b5d4131fa7b68ffe414d29c41673dacbe202a580.tar.xz
org.eclipse.epp.packages-b5d4131fa7b68ffe414d29c41673dacbe202a580.zip
* Indigo SR1 RC1 version push
-rw-r--r--features/org.eclipse.epp.allpackages.indigo.feature/build.xml2
-rw-r--r--features/org.eclipse.epp.allpackages.indigo.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.common.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.common/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.cpp.feature/eclipse_cpp_indigo.xml4
-rw-r--r--packages/org.eclipse.epp.package.cpp.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.cpp.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.java.feature/eclipse_java_indigo.xml4
-rw-r--r--packages/org.eclipse.epp.package.java.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.java.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.javascript.feature/eclipse_javascript_indigo.xml4
-rw-r--r--packages/org.eclipse.epp.package.javascript.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.javascript.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.javascript/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.jee.feature/eclipse_jee_indigo.xml4
-rw-r--r--packages/org.eclipse.epp.package.jee.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.jee.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.linuxtools.feature/eclipse_linuxtools_indigo.xml4
-rw-r--r--packages/org.eclipse.epp.package.linuxtools.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.linuxtools.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.linuxtools/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.modeling.feature/eclipse_modeling_indigo.xml4
-rw-r--r--packages/org.eclipse.epp.package.modeling.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.modeling.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.parallel.feature/eclipse_parallel_indigo.xml4
-rw-r--r--packages/org.eclipse.epp.package.parallel.feature/epp.product2
-rw-r--r--packages/org.eclipse.epp.package.parallel.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.php.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.php.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.php/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.pulsar.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.pulsar.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.pulsar/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.rcp.feature/eclipse_rcp_indigo.xml4
-rw-r--r--packages/org.eclipse.epp.package.rcp.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.rcp.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.reporting.feature/eclipse_reporting_indigo.xml4
-rw-r--r--packages/org.eclipse.epp.package.reporting.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.reporting.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.scout.feature/eclipse_scout_indigo.xml4
-rw-r--r--packages/org.eclipse.epp.package.scout.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.scout.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.soa.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.soa.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.soa/META-INF/MANIFEST.MF2
-rw-r--r--packages/org.eclipse.epp.package.testing.feature/eclipse_testing_indigo.xml4
-rw-r--r--packages/org.eclipse.epp.package.testing.feature/epp.product4
-rw-r--r--packages/org.eclipse.epp.package.testing.feature/feature.xml2
-rw-r--r--packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF2
-rwxr-xr-xreleng/org.eclipse.epp.config/startEPPIndigo.sh4
58 files changed, 83 insertions, 83 deletions
diff --git a/features/org.eclipse.epp.allpackages.indigo.feature/build.xml b/features/org.eclipse.epp.allpackages.indigo.feature/build.xml
index 0a421b96..11105bae 100644
--- a/features/org.eclipse.epp.allpackages.indigo.feature/build.xml
+++ b/features/org.eclipse.epp.allpackages.indigo.feature/build.xml
@@ -168,7 +168,7 @@
================================= -->
<target name="archiveArtifacts" description="Copy artifacts to central location.">
<copy todir="${env.WORKSPACE}/repositories/${env.BUILD_NUMBER}" preservelastmodified="true" verbose="true">
- <fileset dir="${build.root}/buildresult/org.eclipse.epp.allpackages.indigo.feature_1.4.0-eclipse.feature/site.p2/**" />
+ <fileset dir="${build.root}/buildresult/org.eclipse.epp.allpackages.indigo.feature_1.4.1-eclipse.feature/site.p2/**" />
</copy>
</target>
diff --git a/features/org.eclipse.epp.allpackages.indigo.feature/feature.xml b/features/org.eclipse.epp.allpackages.indigo.feature/feature.xml
index f1b81108..e9df8f0e 100644
--- a/features/org.eclipse.epp.allpackages.indigo.feature/feature.xml
+++ b/features/org.eclipse.epp.allpackages.indigo.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.allpackages.indigo.feature"
label="Feature"
- version="1.4.0.qualifier"
+ version="1.4.1.qualifier"
provider-name="Eclipse.org - EPP">
<description url="http://www.example.com/description">
diff --git a/packages/org.eclipse.epp.package.common.feature/feature.xml b/packages/org.eclipse.epp.package.common.feature/feature.xml
index 7efba001..2954c406 100644
--- a/packages/org.eclipse.epp.package.common.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.common.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.common.feature"
label="EPP Common Package Feature"
- version="1.4.0.qualifier"
+ version="1.4.1.qualifier"
provider-name="Eclipse Packaging Project">
<description>
diff --git a/packages/org.eclipse.epp.package.common/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.common/META-INF/MANIFEST.MF
index be9c375d..684e38f7 100644
--- a/packages/org.eclipse.epp.package.common/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.common/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Common Bundle
Bundle-SymbolicName: org.eclipse.epp.package.common;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.4.1.qualifier
Bundle-Vendor: Eclipse.org - EPP
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.epp.mpc.ui
diff --git a/packages/org.eclipse.epp.package.cpp.feature/eclipse_cpp_indigo.xml b/packages/org.eclipse.epp.package.cpp.feature/eclipse_cpp_indigo.xml
index fdf38c8d..2b368686 100644
--- a/packages/org.eclipse.epp.package.cpp.feature/eclipse_cpp_indigo.xml
+++ b/packages/org.eclipse.epp.package.cpp.feature/eclipse_cpp_indigo.xml
@@ -39,9 +39,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="3.7.0" />
+ <rcp version="3.7.1" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-cpp-indigo-RC5-incubation" />
+ <product name="eclipse-cpp-indigo-SR1-RC1-incubation" />
</configuration> \ No newline at end of file
diff --git a/packages/org.eclipse.epp.package.cpp.feature/epp.product b/packages/org.eclipse.epp.package.cpp.feature/epp.product
index 7004b4bf..9deee4f0 100644
--- a/packages/org.eclipse.epp.package.cpp.feature/epp.product
+++ b/packages/org.eclipse.epp.package.cpp.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for C/C++ Developers" uid="epp.package.cpp" id="org.eclipse.epp.package.cpp.product" application="org.eclipse.ui.ide.workbench" version="1.4.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for C/C++ Developers" uid="epp.package.cpp" id="org.eclipse.epp.package.cpp.product" application="org.eclipse.ui.ide.workbench" version="1.4.1.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -50,7 +50,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.cpp.feature" version="1.4.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.cpp.feature" version="1.4.1.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.cpp.feature/feature.xml b/packages/org.eclipse.epp.package.cpp.feature/feature.xml
index bfb32c81..0fbe2063 100644
--- a/packages/org.eclipse.epp.package.cpp.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.cpp.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.cpp.feature"
label="EPP CPP Feature"
- version="1.4.0.qualifier"
+ version="1.4.1.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.cpp">
diff --git a/packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF
index dc792415..68986e3f 100644
--- a/packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.cpp/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP CPP Bundle
Bundle-SymbolicName: org.eclipse.epp.package.cpp;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.4.1.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.java.feature/eclipse_java_indigo.xml b/packages/org.eclipse.epp.package.java.feature/eclipse_java_indigo.xml
index 179b6ab9..3063b7ad 100644
--- a/packages/org.eclipse.epp.package.java.feature/eclipse_java_indigo.xml
+++ b/packages/org.eclipse.epp.package.java.feature/eclipse_java_indigo.xml
@@ -33,9 +33,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="3.7.0" />
+ <rcp version="3.7.1" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-java-indigo-RC5" />
+ <product name="eclipse-java-indigo-SR1-RC1" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.java.feature/epp.product b/packages/org.eclipse.epp.package.java.feature/epp.product
index 5a80c10c..b23e69a6 100644
--- a/packages/org.eclipse.epp.package.java.feature/epp.product
+++ b/packages/org.eclipse.epp.package.java.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for Java Developers" uid="epp.package.java" id="org.eclipse.epp.package.java.product" application="org.eclipse.ui.ide.workbench" version="1.4.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for Java Developers" uid="epp.package.java" id="org.eclipse.epp.package.java.product" application="org.eclipse.ui.ide.workbench" version="1.4.1.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -51,7 +51,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.java.feature" version="1.4.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.java.feature" version="1.4.1.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.java.feature/feature.xml b/packages/org.eclipse.epp.package.java.feature/feature.xml
index 2cfb74c8..66ed48ec 100644
--- a/packages/org.eclipse.epp.package.java.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.java.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.java.feature"
label="EPP Java Package"
- version="1.4.0.qualifier"
+ version="1.4.1.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.java">
diff --git a/packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF
index e2f41af3..0ae49b28 100644
--- a/packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.java/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Java Package
Bundle-SymbolicName: org.eclipse.epp.package.java;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.4.1.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.javascript.feature/eclipse_javascript_indigo.xml b/packages/org.eclipse.epp.package.javascript.feature/eclipse_javascript_indigo.xml
index 684019ea..4e664674 100644
--- a/packages/org.eclipse.epp.package.javascript.feature/eclipse_javascript_indigo.xml
+++ b/packages/org.eclipse.epp.package.javascript.feature/eclipse_javascript_indigo.xml
@@ -32,9 +32,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="3.7.0" />
+ <rcp version="3.7.1" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-javascript-indigo-RC5" />
+ <product name="eclipse-javascript-indigo-SR1-RC1" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.javascript.feature/epp.product b/packages/org.eclipse.epp.package.javascript.feature/epp.product
index 17a655c6..17324076 100644
--- a/packages/org.eclipse.epp.package.javascript.feature/epp.product
+++ b/packages/org.eclipse.epp.package.javascript.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for Javascript Developers" uid="epp.package.javascript" id="org.eclipse.epp.package.javascript.product" application="org.eclipse.ui.ide.workbench" version="1.4.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for Javascript Developers" uid="epp.package.javascript" id="org.eclipse.epp.package.javascript.product" application="org.eclipse.ui.ide.workbench" version="1.4.1.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -156,7 +156,7 @@ Java and all Java-based trademarks are trademarks of Sun Microsystems, Inc. in t
</plugins>
<features>
- <feature id="org.eclipse.epp.package.javascript.feature" version="1.4.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.javascript.feature" version="1.4.1.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.javascript.feature/feature.xml b/packages/org.eclipse.epp.package.javascript.feature/feature.xml
index 1faa7063..6bebe816 100644
--- a/packages/org.eclipse.epp.package.javascript.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.javascript.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.javascript.feature"
label="%featureName"
- version="1.4.0.qualifier"
+ version="1.4.1.qualifier"
provider-name="%providerName"
plugin="org.eclipse.epp.package.javascript">
diff --git a/packages/org.eclipse.epp.package.javascript/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.javascript/META-INF/MANIFEST.MF
index f80a19b1..e1937327 100644
--- a/packages/org.eclipse.epp.package.javascript/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.javascript/META-INF/MANIFEST.MF
@@ -3,4 +3,4 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-Vendor: %Bundle-Vendor
Bundle-SymbolicName: org.eclipse.epp.package.javascript;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.4.1.qualifier
diff --git a/packages/org.eclipse.epp.package.jee.feature/eclipse_jee_indigo.xml b/packages/org.eclipse.epp.package.jee.feature/eclipse_jee_indigo.xml
index 9b4381ef..ae19537f 100644
--- a/packages/org.eclipse.epp.package.jee.feature/eclipse_jee_indigo.xml
+++ b/packages/org.eclipse.epp.package.jee.feature/eclipse_jee_indigo.xml
@@ -40,9 +40,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="3.7.0" />
+ <rcp version="3.7.1" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-jee-indigo-RC5" />
+ <product name="eclipse-jee-indigo-SR1-RC1" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.jee.feature/epp.product b/packages/org.eclipse.epp.package.jee.feature/epp.product
index e916948a..714098c5 100644
--- a/packages/org.eclipse.epp.package.jee.feature/epp.product
+++ b/packages/org.eclipse.epp.package.jee.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for Java EE Developers" uid="epp.package.jee" id="org.eclipse.epp.package.jee.product" application="org.eclipse.ui.ide.workbench" version="1.4.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for Java EE Developers" uid="epp.package.jee" id="org.eclipse.epp.package.jee.product" application="org.eclipse.ui.ide.workbench" version="1.4.1.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -156,7 +156,7 @@ Java and all Java-based trademarks are trademarks of Sun Microsystems, Inc. in t
</plugins>
<features>
- <feature id="org.eclipse.epp.package.jee.feature" version="1.4.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.jee.feature" version="1.4.1.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.jee.feature/feature.xml b/packages/org.eclipse.epp.package.jee.feature/feature.xml
index aa302994..af12aea4 100644
--- a/packages/org.eclipse.epp.package.jee.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.jee.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.jee.feature"
label="%featureName"
- version="1.4.0.qualifier"
+ version="1.4.1.qualifier"
provider-name="%providerName"
plugin="org.eclipse.epp.package.jee">
diff --git a/packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF
index 8740a5d7..663d8d46 100644
--- a/packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.jee/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.epp.package.jee;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.4.1.qualifier
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.platform,
org.eclipse.equinox.app
diff --git a/packages/org.eclipse.epp.package.linuxtools.feature/eclipse_linuxtools_indigo.xml b/packages/org.eclipse.epp.package.linuxtools.feature/eclipse_linuxtools_indigo.xml
index ba40333c..13b06d5b 100644
--- a/packages/org.eclipse.epp.package.linuxtools.feature/eclipse_linuxtools_indigo.xml
+++ b/packages/org.eclipse.epp.package.linuxtools.feature/eclipse_linuxtools_indigo.xml
@@ -42,9 +42,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="3.7.0" />
+ <rcp version="3.7.1" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-linuxtools-indigo-RC5-incubation" />
+ <product name="eclipse-linuxtools-indigo-SR1-RC1-incubation" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.linuxtools.feature/epp.product b/packages/org.eclipse.epp.package.linuxtools.feature/epp.product
index f83b3d5e..b2cd7b01 100644
--- a/packages/org.eclipse.epp.package.linuxtools.feature/epp.product
+++ b/packages/org.eclipse.epp.package.linuxtools.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for C/C++ Linux Developers" uid="epp.package.linuxtools" id="org.eclipse.epp.package.linuxtools.product" application="org.eclipse.ui.ide.workbench" version="1.4.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for C/C++ Linux Developers" uid="epp.package.linuxtools" id="org.eclipse.epp.package.linuxtools.product" application="org.eclipse.ui.ide.workbench" version="1.4.1.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -48,7 +48,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.linuxtools.feature" version="1.4.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.linuxtools.feature" version="1.4.1.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.linuxtools.feature/feature.xml b/packages/org.eclipse.epp.package.linuxtools.feature/feature.xml
index 2e16dc41..98a209a7 100644
--- a/packages/org.eclipse.epp.package.linuxtools.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.linuxtools.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.linuxtools.feature"
label="EPP Linux Tools Feature"
- version="1.4.0.qualifier"
+ version="1.4.1.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.linuxtools"
os="linux"
diff --git a/packages/org.eclipse.epp.package.linuxtools/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.linuxtools/META-INF/MANIFEST.MF
index ca554638..c9eb6cc8 100644
--- a/packages/org.eclipse.epp.package.linuxtools/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.linuxtools/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Linuxtools Bundle
Bundle-SymbolicName: org.eclipse.epp.package.linuxtools;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.4.1.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.modeling.feature/eclipse_modeling_indigo.xml b/packages/org.eclipse.epp.package.modeling.feature/eclipse_modeling_indigo.xml
index 4f5a375e..027e25f0 100644
--- a/packages/org.eclipse.epp.package.modeling.feature/eclipse_modeling_indigo.xml
+++ b/packages/org.eclipse.epp.package.modeling.feature/eclipse_modeling_indigo.xml
@@ -46,9 +46,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="3.7.0" />
+ <rcp version="3.7.1" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-modeling-indigo-RC5" />
+ <product name="eclipse-modeling-indigo-SR1-RC1" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.modeling.feature/epp.product b/packages/org.eclipse.epp.package.modeling.feature/epp.product
index 3222b64c..4dbe283e 100644
--- a/packages/org.eclipse.epp.package.modeling.feature/epp.product
+++ b/packages/org.eclipse.epp.package.modeling.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse Modeling Tools" uid="epp.package.modeling" id="org.eclipse.epp.package.modeling.product" application="org.eclipse.ui.ide.workbench" version="1.4.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse Modeling Tools" uid="epp.package.modeling" id="org.eclipse.epp.package.modeling.product" application="org.eclipse.ui.ide.workbench" version="1.4.1.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -50,7 +50,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.modeling.feature" version="1.4.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.modeling.feature" version="1.4.1.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.modeling.feature/feature.xml b/packages/org.eclipse.epp.package.modeling.feature/feature.xml
index 9f80f4e9..854eecc6 100644
--- a/packages/org.eclipse.epp.package.modeling.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.modeling.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.modeling.feature"
label="EPP Modeling Feature"
- version="1.4.0.qualifier"
+ version="1.4.1.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.modeling">
diff --git a/packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF
index a1572aca..492e60e2 100644
--- a/packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.modeling/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Modeling Bundle
Bundle-SymbolicName: org.eclipse.epp.package.modeling;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.4.1.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.parallel.feature/eclipse_parallel_indigo.xml b/packages/org.eclipse.epp.package.parallel.feature/eclipse_parallel_indigo.xml
index 40d65b4d..698cdb3e 100644
--- a/packages/org.eclipse.epp.package.parallel.feature/eclipse_parallel_indigo.xml
+++ b/packages/org.eclipse.epp.package.parallel.feature/eclipse_parallel_indigo.xml
@@ -38,9 +38,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="3.7.0" />
+ <rcp version="3.7.1" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-parallel-indigo-RC5-incubation" />
+ <product name="eclipse-parallel-indigo-SR1-RC1-incubation" />
</configuration> \ No newline at end of file
diff --git a/packages/org.eclipse.epp.package.parallel.feature/epp.product b/packages/org.eclipse.epp.package.parallel.feature/epp.product
index 43719b6d..9e036327 100644
--- a/packages/org.eclipse.epp.package.parallel.feature/epp.product
+++ b/packages/org.eclipse.epp.package.parallel.feature/epp.product
@@ -50,7 +50,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.parallel.feature" version="1.4.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.parallel.feature" version="1.4.1.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.parallel.feature/feature.xml b/packages/org.eclipse.epp.package.parallel.feature/feature.xml
index 2dfa8671..b0fab603 100644
--- a/packages/org.eclipse.epp.package.parallel.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.parallel.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.parallel.feature"
label="EPP Parallel Feature"
- version="1.4.0.qualifier"
+ version="1.4.1.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.parallel">
diff --git a/packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF
index 969267ac..fc9a8307 100644
--- a/packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.parallel/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Parallel Bundle
Bundle-SymbolicName: org.eclipse.epp.package.parallel;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.4.1.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.php.feature/epp.product b/packages/org.eclipse.epp.package.php.feature/epp.product
index 540a3ebc..8fab6af7 100644
--- a/packages/org.eclipse.epp.package.php.feature/epp.product
+++ b/packages/org.eclipse.epp.package.php.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for PHP Developers" uid="epp.package.php" id="org.eclipse.epp.package.php.product" application="org.eclipse.ui.ide.workbench" version="1.4.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for PHP Developers" uid="epp.package.php" id="org.eclipse.epp.package.php.product" application="org.eclipse.ui.ide.workbench" version="1.4.1.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -48,7 +48,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.php.feature" version="1.4.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.php.feature" version="1.4.1.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.php.feature/feature.xml b/packages/org.eclipse.epp.package.php.feature/feature.xml
index c271f7cf..bfca1fc1 100644
--- a/packages/org.eclipse.epp.package.php.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.php.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.php.feature"
label="EPP PHP Feature"
- version="1.4.0.qualifier"
+ version="1.4.1.qualifier"
provider-name="Eclipse.org - EPP"
plugin="org.eclipse.epp.package.php">
diff --git a/packages/org.eclipse.epp.package.php/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.php/META-INF/MANIFEST.MF
index d0755f2c..cf8264e3 100644
--- a/packages/org.eclipse.epp.package.php/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.php/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP PHP Bundle
Bundle-SymbolicName: org.eclipse.epp.package.php;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.4.1.qualifier
Bundle-Vendor: Eclipse.org - EPP
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.pulsar.feature/epp.product b/packages/org.eclipse.epp.package.pulsar.feature/epp.product
index 3becd9b1..f71c3b1c 100644
--- a/packages/org.eclipse.epp.package.pulsar.feature/epp.product
+++ b/packages/org.eclipse.epp.package.pulsar.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Pulsar for Mobile Developers" uid="epp.package.pulsar" id="org.eclipse.epp.package.pulsar.product" application="org.eclipse.ui.ide.workbench" version="1.4.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Pulsar for Mobile Developers" uid="epp.package.pulsar" id="org.eclipse.epp.package.pulsar.product" application="org.eclipse.ui.ide.workbench" version="1.4.1.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -50,7 +50,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.pulsar.feature" version="1.4.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.pulsar.feature" version="1.4.1.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.pulsar.feature/feature.xml b/packages/org.eclipse.epp.package.pulsar.feature/feature.xml
index 166108ee..cc2953bc 100644
--- a/packages/org.eclipse.epp.package.pulsar.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.pulsar.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.pulsar.feature"
label="EPP Pulsar Feature"
- version="1.4.0.qualifier"
+ version="1.4.1.qualifier"
provider-name="Eclipse.org - EPP"
plugin="org.eclipse.epp.package.pulsar">
diff --git a/packages/org.eclipse.epp.package.pulsar/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.pulsar/META-INF/MANIFEST.MF
index 1d284d5b..33c3defd 100644
--- a/packages/org.eclipse.epp.package.pulsar/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.pulsar/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Pulsar Bundle
Bundle-SymbolicName: org.eclipse.epp.package.pulsar;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.4.1.qualifier
Bundle-Vendor: Eclipse.org - EPP
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.rcp.feature/eclipse_rcp_indigo.xml b/packages/org.eclipse.epp.package.rcp.feature/eclipse_rcp_indigo.xml
index aaa10cf1..9a38d3b2 100644
--- a/packages/org.eclipse.epp.package.rcp.feature/eclipse_rcp_indigo.xml
+++ b/packages/org.eclipse.epp.package.rcp.feature/eclipse_rcp_indigo.xml
@@ -38,9 +38,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="3.7.0" />
+ <rcp version="3.7.1" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-rcp-indigo-RC5" />
+ <product name="eclipse-rcp-indigo-SR1-RC1" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.rcp.feature/epp.product b/packages/org.eclipse.epp.package.rcp.feature/epp.product
index 9317057d..d4777e9c 100644
--- a/packages/org.eclipse.epp.package.rcp.feature/epp.product
+++ b/packages/org.eclipse.epp.package.rcp.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse for RCP and RAP Developers" uid="epp.package.rcp" id="org.eclipse.epp.package.rcp.product" application="org.eclipse.ui.ide.workbench" version="1.4.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse for RCP and RAP Developers" uid="epp.package.rcp" id="org.eclipse.epp.package.rcp.product" application="org.eclipse.ui.ide.workbench" version="1.4.1.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -52,7 +52,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.rcp.feature" version="1.4.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.rcp.feature" version="1.4.1.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.rcp.feature/feature.xml b/packages/org.eclipse.epp.package.rcp.feature/feature.xml
index 2775a872..216878b7 100644
--- a/packages/org.eclipse.epp.package.rcp.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.rcp.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.rcp.feature"
label="EPP RCP/RAP Feature"
- version="1.4.0.qualifier"
+ version="1.4.1.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.rcp">
diff --git a/packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF
index 2c6e693b..1033f490 100644
--- a/packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.rcp/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP RCP/RAP Bundle
Bundle-SymbolicName: org.eclipse.epp.package.rcp;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.4.1.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.reporting.feature/eclipse_reporting_indigo.xml b/packages/org.eclipse.epp.package.reporting.feature/eclipse_reporting_indigo.xml
index f7048701..8fb7b9c7 100644
--- a/packages/org.eclipse.epp.package.reporting.feature/eclipse_reporting_indigo.xml
+++ b/packages/org.eclipse.epp.package.reporting.feature/eclipse_reporting_indigo.xml
@@ -40,9 +40,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="3.7.0" />
+ <rcp version="3.7.1" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-reporting-indigo-RC5" />
+ <product name="eclipse-reporting-indigo-SR1-RC1" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.reporting.feature/epp.product b/packages/org.eclipse.epp.package.reporting.feature/epp.product
index 64d7a30e..ca98d229 100644
--- a/packages/org.eclipse.epp.package.reporting.feature/epp.product
+++ b/packages/org.eclipse.epp.package.reporting.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for Java and Report Developers" uid="epp.package.reporting" id="org.eclipse.epp.package.reporting.product" application="org.eclipse.ui.ide.workbench" version="1.4.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for Java and Report Developers" uid="epp.package.reporting" id="org.eclipse.epp.package.reporting.product" application="org.eclipse.ui.ide.workbench" version="1.4.1.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -50,7 +50,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.reporting.feature" version="1.4.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.reporting.feature" version="1.4.1.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.reporting.feature/feature.xml b/packages/org.eclipse.epp.package.reporting.feature/feature.xml
index f086c080..99d39d9f 100644
--- a/packages/org.eclipse.epp.package.reporting.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.reporting.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.reporting.feature"
label="EPP Reporting Feature"
- version="1.4.0.qualifier"
+ version="1.4.1.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.reporting">
diff --git a/packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF
index ea64c85a..d25935ac 100644
--- a/packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.reporting/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Reporting Bundle
Bundle-SymbolicName: org.eclipse.epp.package.reporting;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.4.1.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.scout.feature/eclipse_scout_indigo.xml b/packages/org.eclipse.epp.package.scout.feature/eclipse_scout_indigo.xml
index 430d67d4..654dd951 100644
--- a/packages/org.eclipse.epp.package.scout.feature/eclipse_scout_indigo.xml
+++ b/packages/org.eclipse.epp.package.scout.feature/eclipse_scout_indigo.xml
@@ -36,9 +36,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="3.7.0" />
+ <rcp version="3.7.1" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-scout-indigo-RC5" />
+ <product name="eclipse-scout-indigo-SR1-RC1" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.scout.feature/epp.product b/packages/org.eclipse.epp.package.scout.feature/epp.product
index 7ac877cb..f30669c1 100644
--- a/packages/org.eclipse.epp.package.scout.feature/epp.product
+++ b/packages/org.eclipse.epp.package.scout.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse for Scout Developers" uid="epp.package.scout" id="org.eclipse.epp.package.scout.product" application="org.eclipse.ui.ide.workbench" version="1.4.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse for Scout Developers" uid="epp.package.scout" id="org.eclipse.epp.package.scout.product" application="org.eclipse.ui.ide.workbench" version="1.4.1.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -52,7 +52,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.scout.feature" version="1.4.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.scout.feature" version="1.4.1.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.scout.feature/feature.xml b/packages/org.eclipse.epp.package.scout.feature/feature.xml
index a1d583ab..21dc5e0a 100644
--- a/packages/org.eclipse.epp.package.scout.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.scout.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.scout.feature"
label="EPP Scout Feature"
- version="1.4.0.qualifier"
+ version="1.4.1.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.scout">
diff --git a/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF
index 3ccd00c3..7bc60d5f 100644
--- a/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.scout/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Scout Bundle
Bundle-SymbolicName: org.eclipse.epp.package.scout;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.4.1.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.soa.feature/epp.product b/packages/org.eclipse.epp.package.soa.feature/epp.product
index 7b4ec882..03bb11b0 100644
--- a/packages/org.eclipse.epp.package.soa.feature/epp.product
+++ b/packages/org.eclipse.epp.package.soa.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse IDE for SOA Developers" uid="epp.package.soa" id="org.eclipse.epp.package.soa.product" application="org.eclipse.ui.ide.workbench" version="1.4.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse IDE for SOA Developers" uid="epp.package.soa" id="org.eclipse.epp.package.soa.product" application="org.eclipse.ui.ide.workbench" version="1.4.1.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -48,7 +48,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.soa.feature" version="1.4.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.soa.feature" version="1.4.1.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.soa.feature/feature.xml b/packages/org.eclipse.epp.package.soa.feature/feature.xml
index 44460b7c..cd769c48 100644
--- a/packages/org.eclipse.epp.package.soa.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.soa.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.soa.feature"
label="EPP SOA Feature"
- version="1.4.0.qualifier"
+ version="1.4.1.qualifier"
provider-name="Eclipse.org - EPP"
plugin="org.eclipse.epp.package.soa">
diff --git a/packages/org.eclipse.epp.package.soa/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.soa/META-INF/MANIFEST.MF
index aeb003ee..70dc968c 100644
--- a/packages/org.eclipse.epp.package.soa/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.soa/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP SOA Bundle
Bundle-SymbolicName: org.eclipse.epp.package.soa;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.4.1.qualifier
Bundle-Vendor: Eclipse.org - EPP
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/packages/org.eclipse.epp.package.testing.feature/eclipse_testing_indigo.xml b/packages/org.eclipse.epp.package.testing.feature/eclipse_testing_indigo.xml
index 41ac3b00..78c65bda 100644
--- a/packages/org.eclipse.epp.package.testing.feature/eclipse_testing_indigo.xml
+++ b/packages/org.eclipse.epp.package.testing.feature/eclipse_testing_indigo.xml
@@ -39,9 +39,9 @@
<!-- version, the RCP version to build. This is used to determine the file
name of the root file archives -->
- <rcp version="3.7.0" />
+ <rcp version="3.7.1" />
<!-- name, the name of the product, used in naming the created files. -->
- <product name="eclipse-testing-indigo-RC5" />
+ <product name="eclipse-testing-indigo-SR1-RC1" />
</configuration>
diff --git a/packages/org.eclipse.epp.package.testing.feature/epp.product b/packages/org.eclipse.epp.package.testing.feature/epp.product
index 7ef0d24d..0641bd1c 100644
--- a/packages/org.eclipse.epp.package.testing.feature/epp.product
+++ b/packages/org.eclipse.epp.package.testing.feature/epp.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Eclipse for Testers" uid="epp.package.testing" id="org.eclipse.epp.package.testing.product" application="org.eclipse.ui.ide.workbench" version="1.4.0.qualifier" useFeatures="true" includeLaunchers="true">
+<product name="Eclipse for Testers" uid="epp.package.testing" id="org.eclipse.epp.package.testing.product" application="org.eclipse.ui.ide.workbench" version="1.4.1.qualifier" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<text>
@@ -53,7 +53,7 @@
</plugins>
<features>
- <feature id="org.eclipse.epp.package.testing.feature" version="1.4.0.qualifier"/>
+ <feature id="org.eclipse.epp.package.testing.feature" version="1.4.1.qualifier"/>
</features>
diff --git a/packages/org.eclipse.epp.package.testing.feature/feature.xml b/packages/org.eclipse.epp.package.testing.feature/feature.xml
index a5aba136..8ec78ca7 100644
--- a/packages/org.eclipse.epp.package.testing.feature/feature.xml
+++ b/packages/org.eclipse.epp.package.testing.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.epp.package.testing.feature"
label="EPP Testing Feature"
- version="1.4.0.qualifier"
+ version="1.4.1.qualifier"
provider-name="Eclipse Packaging Project"
plugin="org.eclipse.epp.package.testing">
diff --git a/packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF b/packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF
index 91299616..33df3b0d 100644
--- a/packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF
+++ b/packages/org.eclipse.epp.package.testing/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EPP Testing Bundle
Bundle-SymbolicName: org.eclipse.epp.package.testing;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.4.1.qualifier
Bundle-Vendor: Eclipse Packaging Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.platform,
diff --git a/releng/org.eclipse.epp.config/startEPPIndigo.sh b/releng/org.eclipse.epp.config/startEPPIndigo.sh
index 125d644c..94357b37 100755
--- a/releng/org.eclipse.epp.config/startEPPIndigo.sh
+++ b/releng/org.eclipse.epp.config/startEPPIndigo.sh
@@ -26,7 +26,7 @@ fi
# variables to adjust
BASE_DIR=/shared/technology/epp/epp_build/indigo
-RELEASE_NAME="-indigo-RC5"
+RELEASE_NAME="-indigo-SR1-RC1"
# variables
START_TIME=`date -u +%Y%m%d-%H%M`
@@ -40,7 +40,7 @@ DOWNLOAD_BASE_URL="http://build.eclipse.org/technology/epp/epp_build/indigo/down
DOWNLOAD_BASE_DIR="${BASE_DIR}/download"
BUILD_DIR="${BASE_DIR}/build"
DOWNLOAD_DIR="${DOWNLOAD_BASE_DIR}/${START_TIME}"
-EPPREPO_INPUT_DIR="/shared/technology/epp/epp_repo/indigo/epp.build/buildresult/org.eclipse.epp.allpackages.indigo.feature_1.4.0-eclipse.feature/site.p2"
+EPPREPO_INPUT_DIR="/shared/technology/epp/epp_repo/indigo/epp.build/buildresult/org.eclipse.epp.allpackages.indigo.feature_1.4.1-eclipse.feature/site.p2"
EPPREPO_WORKINGCOPY_DIR="${DOWNLOAD_DIR}/repository"
MARKERFILE="${DOWNLOAD_DIR}/${MARKERFILENAME}"
STATUSFILE="${DOWNLOAD_DIR}/${STATUSFILENAME}"

Back to the top