Skip to main content
summaryrefslogtreecommitdiffstats
blob: 71c940e58a1247694eb3e0a8a9fd607cdd9b2712 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-SymbolicName: org.eclipse.emf.compare.uml2.ide.ui.tests
Bundle-Version: 4.0.0.qualifier
Bundle-Activator: org.eclipse.emf.compare.uml2.ide.ui.tests.Activator
Require-Bundle: org.eclipse.ui,
 org.eclipse.core.runtime,
 org.junit,
 org.eclipse.emf.compare.edit,
 org.eclipse.emf.compare.uml2,
 org.eclipse.emf.compare.uml2.edit,
 org.eclipse.uml2.uml.resources,
 org.eclipse.emf.compare.uml2.tests,
 org.eclipse.emf.compare.ide,
 org.eclipse.emf.compare.uml2.ide.tests,
 org.eclipse.emf.compare.ide.ui,
 org.eclipse.emf.compare.tests,
 org.eclipse.emf.compare.rcp.ui,
 org.eclipse.emf.compare.rcp,
 org.eclipse.compare,
 org.eclipse.emf.compare.ide.ui.tests;bundle-version="4.0.0"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
Import-Package: com.google.common.base;version="[11.0.0,16.0.0)",
 com.google.common.collect;version="[11.0.0,16.0.0)",
 com.google.common.eventbus;version="[11.0.0,16.0.0)"

Back to the top