Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorLaurent Goubet2017-03-27 10:47:08 -0400
committerLaurent Goubet2017-04-07 10:28:44 -0400
commit806c93fb5f1b97f2a3f447923dd732b72de01408 (patch)
tree7fb55030cb804ffe0a7d366cdf5ad060f2a0da82
parent85be4be337886c878aebe56ab42211e1ba6cce0b (diff)
downloadorg.eclipse.emf.compare-806c93fb5f1b97f2a3f447923dd732b72de01408.tar.gz
org.eclipse.emf.compare-806c93fb5f1b97f2a3f447923dd732b72de01408.tar.xz
org.eclipse.emf.compare-806c93fb5f1b97f2a3f447923dd732b72de01408.zip
Bump versions for EMF Compare 3.3.1
-rw-r--r--org.eclipse.emf.compare-parent/bundle-parent/pom.xml2
-rw-r--r--org.eclipse.emf.compare-parent/feature-parent/pom.xml2
-rw-r--r--org.eclipse.emf.compare-parent/pom.xml4
-rw-r--r--org.eclipse.emf.compare-parent/test-parent/pom.xml2
-rw-r--r--packaging/org.eclipse.emf.compare-feature/feature.xml2
-rw-r--r--packaging/org.eclipse.emf.compare-feature/pom.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.diagram.ecoretools-feature/feature.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.diagram.ecoretools-feature/pom.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.diagram.gmf-feature/feature.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.diagram.gmf-feature/pom.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.diagram.papyrus-feature/feature.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.diagram.papyrus-feature/pom.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.diagram.sirius-feature/feature.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.diagram.sirius-feature/pom.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.egit-feature/feature.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.egit-feature/pom.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.gendoc/pom.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.ide.ui-feature/feature.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.ide.ui-feature/pom.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.rcp.ui-feature/feature.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.rcp.ui-feature/pom.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.uml2-feature/feature.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.uml2-feature/pom.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.update/pom.xml4
-rw-r--r--plugins/org.eclipse.emf.compare.diagram.edit/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.diagram.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.diagram.ide.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.diagram.ide.ui/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.diagram.papyrus.tests.git/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.diagram.papyrus.tests.git/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.diagram.papyrus.tests/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.diagram.papyrus.tests/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.diagram.papyrus/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.diagram.papyrus/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.diagram/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.diagram/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.doc/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.edit/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.edit/pom.xml2
-rwxr-xr-xplugins/org.eclipse.emf.compare.egit.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.egit.ui/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.egit/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.egit/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.ide.tests/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.ide.tests/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.ide.ui.tests.framework/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.ide.ui.tests.framework/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.ide.ui.tests.git/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.ide.ui.tests.git/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.ide.ui.tests/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.ide.ui.tests/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.ide/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.ide/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.rcp.tests/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.rcp.tests/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.rcp.ui.tests/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.rcp.ui.tests/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.rcp/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.rcp/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.tests/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.tests/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2.edit.papyrus/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2.edit.papyrus/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2.edit/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2.papyrus.tests/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2.papyrus.tests/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2.papyrus/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2.papyrus/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2.rcp.ui.tests/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2.rcp.ui.tests/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2.tests/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2.tests/pom.xml2
73 files changed, 75 insertions, 75 deletions
diff --git a/org.eclipse.emf.compare-parent/bundle-parent/pom.xml b/org.eclipse.emf.compare-parent/bundle-parent/pom.xml
index 1b75375a2..2a11a55f8 100644
--- a/org.eclipse.emf.compare-parent/bundle-parent/pom.xml
+++ b/org.eclipse.emf.compare-parent/bundle-parent/pom.xml
@@ -5,7 +5,7 @@
<parent>
<artifactId>emf.compare-parent</artifactId>
<groupId>org.eclipse.emf.compare</groupId>
- <version>3.3.0-SNAPSHOT</version>
+ <version>3.3.1-SNAPSHOT</version>
<relativePath>..</relativePath>
</parent>
<groupId>org.eclipse.emf.compare</groupId>
diff --git a/org.eclipse.emf.compare-parent/feature-parent/pom.xml b/org.eclipse.emf.compare-parent/feature-parent/pom.xml
index 13d6c4023..49182b1a8 100644
--- a/org.eclipse.emf.compare-parent/feature-parent/pom.xml
+++ b/org.eclipse.emf.compare-parent/feature-parent/pom.xml
@@ -5,7 +5,7 @@
<parent>
<artifactId>emf.compare-parent</artifactId>
<groupId>org.eclipse.emf.compare</groupId>
- <version>3.3.0-SNAPSHOT</version>
+ <version>3.3.1-SNAPSHOT</version>
<relativePath>..</relativePath>
</parent>
diff --git a/org.eclipse.emf.compare-parent/pom.xml b/org.eclipse.emf.compare-parent/pom.xml
index 55d470b3e..e3f0a1ae7 100644
--- a/org.eclipse.emf.compare-parent/pom.xml
+++ b/org.eclipse.emf.compare-parent/pom.xml
@@ -14,7 +14,7 @@
</prerequisites>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>emf.compare-parent</artifactId>
- <version>3.3.0-SNAPSHOT</version>
+ <version>3.3.1-SNAPSHOT</version>
<packaging>pom</packaging>
<licenses>
<license>
@@ -31,7 +31,7 @@
</licenses>
<properties>
<!-- Properties -->
- <parent-version>3.3.0-SNAPSHOT</parent-version>
+ <parent-version>3.3.1-SNAPSHOT</parent-version>
<source-java-version>1.7</source-java-version>
<target-java-version>${source-java-version}</target-java-version>
<java-source-encoding>UTF-8</java-source-encoding>
diff --git a/org.eclipse.emf.compare-parent/test-parent/pom.xml b/org.eclipse.emf.compare-parent/test-parent/pom.xml
index bee7e1f99..7d9312d6a 100644
--- a/org.eclipse.emf.compare-parent/test-parent/pom.xml
+++ b/org.eclipse.emf.compare-parent/test-parent/pom.xml
@@ -5,7 +5,7 @@
<parent>
<artifactId>emf.compare-parent</artifactId>
<groupId>org.eclipse.emf.compare</groupId>
- <version>3.3.0-SNAPSHOT</version>
+ <version>3.3.1-SNAPSHOT</version>
<relativePath>..</relativePath>
</parent>
<groupId>org.eclipse.emf.compare</groupId>
diff --git a/packaging/org.eclipse.emf.compare-feature/feature.xml b/packaging/org.eclipse.emf.compare-feature/feature.xml
index b9bd8eaa8..db57d05dd 100644
--- a/packaging/org.eclipse.emf.compare-feature/feature.xml
+++ b/packaging/org.eclipse.emf.compare-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.emf.compare"
label="%featureName"
- version="3.3.0.qualifier"
+ version="3.3.1.qualifier"
provider-name="%providerName"
plugin="org.eclipse.emf.compare"
license-feature="org.eclipse.license"
diff --git a/packaging/org.eclipse.emf.compare-feature/pom.xml b/packaging/org.eclipse.emf.compare-feature/pom.xml
index 44f950086..1e1706f74 100644
--- a/packaging/org.eclipse.emf.compare-feature/pom.xml
+++ b/packaging/org.eclipse.emf.compare-feature/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare.features</groupId>
<artifactId>org.eclipse.emf.compare</artifactId>
- <version>3.3.0-SNAPSHOT</version>
+ <version>3.3.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packaging/org.eclipse.emf.compare.diagram.ecoretools-feature/feature.xml b/packaging/org.eclipse.emf.compare.diagram.ecoretools-feature/feature.xml
index 46060c612..871e27379 100644
--- a/packaging/org.eclipse.emf.compare.diagram.ecoretools-feature/feature.xml
+++ b/packaging/org.eclipse.emf.compare.diagram.ecoretools-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.emf.compare.diagram.ecoretools"
label="%featureName"
- version="3.3.0.qualifier"
+ version="3.3.1.qualifier"
provider-name="%providerName"
plugin="org.eclipse.emf.compare.diagram.ide.ui.ecoretools"
license-feature="org.eclipse.license"
diff --git a/packaging/org.eclipse.emf.compare.diagram.ecoretools-feature/pom.xml b/packaging/org.eclipse.emf.compare.diagram.ecoretools-feature/pom.xml
index 2e4c78cf2..1968d0830 100644
--- a/packaging/org.eclipse.emf.compare.diagram.ecoretools-feature/pom.xml
+++ b/packaging/org.eclipse.emf.compare.diagram.ecoretools-feature/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare.features</groupId>
<artifactId>org.eclipse.emf.compare.diagram.ecoretools</artifactId>
- <version>3.3.0-SNAPSHOT</version>
+ <version>3.3.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packaging/org.eclipse.emf.compare.diagram.gmf-feature/feature.xml b/packaging/org.eclipse.emf.compare.diagram.gmf-feature/feature.xml
index 09b1964fc..7d6d00a99 100644
--- a/packaging/org.eclipse.emf.compare.diagram.gmf-feature/feature.xml
+++ b/packaging/org.eclipse.emf.compare.diagram.gmf-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.emf.compare.diagram.gmf"
label="%featureName"
- version="3.3.0.qualifier"
+ version="3.3.1.qualifier"
provider-name="%providerName"
plugin="org.eclipse.emf.compare.diagram"
license-feature="org.eclipse.license"
diff --git a/packaging/org.eclipse.emf.compare.diagram.gmf-feature/pom.xml b/packaging/org.eclipse.emf.compare.diagram.gmf-feature/pom.xml
index 41678970d..fbfe1c061 100644
--- a/packaging/org.eclipse.emf.compare.diagram.gmf-feature/pom.xml
+++ b/packaging/org.eclipse.emf.compare.diagram.gmf-feature/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare.features</groupId>
<artifactId>org.eclipse.emf.compare.diagram.gmf</artifactId>
- <version>3.3.0-SNAPSHOT</version>
+ <version>3.3.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packaging/org.eclipse.emf.compare.diagram.papyrus-feature/feature.xml b/packaging/org.eclipse.emf.compare.diagram.papyrus-feature/feature.xml
index 8723ba215..e4ad79858 100644
--- a/packaging/org.eclipse.emf.compare.diagram.papyrus-feature/feature.xml
+++ b/packaging/org.eclipse.emf.compare.diagram.papyrus-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.emf.compare.diagram.papyrus"
label="%featureName"
- version="3.3.0.qualifier"
+ version="3.3.1.qualifier"
provider-name="%providerName"
plugin="org.eclipse.emf.compare.diagram.ide.ui.papyrus"
license-feature="org.eclipse.license"
diff --git a/packaging/org.eclipse.emf.compare.diagram.papyrus-feature/pom.xml b/packaging/org.eclipse.emf.compare.diagram.papyrus-feature/pom.xml
index 4b91e72d5..ae67ac3e7 100644
--- a/packaging/org.eclipse.emf.compare.diagram.papyrus-feature/pom.xml
+++ b/packaging/org.eclipse.emf.compare.diagram.papyrus-feature/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare.features</groupId>
<artifactId>org.eclipse.emf.compare.diagram.papyrus</artifactId>
- <version>3.3.0-SNAPSHOT</version>
+ <version>3.3.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packaging/org.eclipse.emf.compare.diagram.sirius-feature/feature.xml b/packaging/org.eclipse.emf.compare.diagram.sirius-feature/feature.xml
index 396966a3d..931b28228 100644
--- a/packaging/org.eclipse.emf.compare.diagram.sirius-feature/feature.xml
+++ b/packaging/org.eclipse.emf.compare.diagram.sirius-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.emf.compare.diagram.sirius"
label="%featureName"
- version="3.3.0.qualifier"
+ version="3.3.1.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.license"
license-feature-version="1.0.1">
diff --git a/packaging/org.eclipse.emf.compare.diagram.sirius-feature/pom.xml b/packaging/org.eclipse.emf.compare.diagram.sirius-feature/pom.xml
index 5faf6d711..b571f37e3 100644
--- a/packaging/org.eclipse.emf.compare.diagram.sirius-feature/pom.xml
+++ b/packaging/org.eclipse.emf.compare.diagram.sirius-feature/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare.features</groupId>
<artifactId>org.eclipse.emf.compare.diagram.sirius</artifactId>
- <version>3.3.0-SNAPSHOT</version>
+ <version>3.3.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packaging/org.eclipse.emf.compare.egit-feature/feature.xml b/packaging/org.eclipse.emf.compare.egit-feature/feature.xml
index e66820971..6f6d44c47 100644
--- a/packaging/org.eclipse.emf.compare.egit-feature/feature.xml
+++ b/packaging/org.eclipse.emf.compare.egit-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.emf.compare.egit"
label="%featureName"
- version="1.2.0.qualifier"
+ version="1.2.1.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.license"
license-feature-version="1.0.1">
diff --git a/packaging/org.eclipse.emf.compare.egit-feature/pom.xml b/packaging/org.eclipse.emf.compare.egit-feature/pom.xml
index de856a765..faa063911 100644
--- a/packaging/org.eclipse.emf.compare.egit-feature/pom.xml
+++ b/packaging/org.eclipse.emf.compare.egit-feature/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare.features</groupId>
<artifactId>org.eclipse.emf.compare.egit</artifactId>
- <version>1.2.0-SNAPSHOT</version>
+ <version>1.2.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packaging/org.eclipse.emf.compare.gendoc/pom.xml b/packaging/org.eclipse.emf.compare.gendoc/pom.xml
index 2d4904fde..d731710ef 100644
--- a/packaging/org.eclipse.emf.compare.gendoc/pom.xml
+++ b/packaging/org.eclipse.emf.compare.gendoc/pom.xml
@@ -6,7 +6,7 @@
<parent>
<artifactId>emf.compare-parent</artifactId>
<groupId>org.eclipse.emf.compare</groupId>
- <version>3.3.0-SNAPSHOT</version>
+ <version>3.3.1-SNAPSHOT</version>
<relativePath>../../org.eclipse.emf.compare-parent</relativePath>
</parent>
<groupId>org.eclipse.emf.compare</groupId>
diff --git a/packaging/org.eclipse.emf.compare.ide.ui-feature/feature.xml b/packaging/org.eclipse.emf.compare.ide.ui-feature/feature.xml
index 641485070..7c3e06278 100644
--- a/packaging/org.eclipse.emf.compare.ide.ui-feature/feature.xml
+++ b/packaging/org.eclipse.emf.compare.ide.ui-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.emf.compare.ide.ui"
label="%featureName"
- version="3.3.0.qualifier"
+ version="3.3.1.qualifier"
provider-name="%providerName"
plugin="org.eclipse.emf.compare.ide.ui"
license-feature="org.eclipse.license"
diff --git a/packaging/org.eclipse.emf.compare.ide.ui-feature/pom.xml b/packaging/org.eclipse.emf.compare.ide.ui-feature/pom.xml
index 92402d683..cf9176b67 100644
--- a/packaging/org.eclipse.emf.compare.ide.ui-feature/pom.xml
+++ b/packaging/org.eclipse.emf.compare.ide.ui-feature/pom.xml
@@ -10,7 +10,7 @@
</parent>
<groupId>org.eclipse.emf.compare.features</groupId>
<artifactId>org.eclipse.emf.compare.ide.ui</artifactId>
- <version>3.3.0-SNAPSHOT</version>
+ <version>3.3.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
<build>
diff --git a/packaging/org.eclipse.emf.compare.rcp.ui-feature/feature.xml b/packaging/org.eclipse.emf.compare.rcp.ui-feature/feature.xml
index 8c76aebaa..cd822a879 100644
--- a/packaging/org.eclipse.emf.compare.rcp.ui-feature/feature.xml
+++ b/packaging/org.eclipse.emf.compare.rcp.ui-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.emf.compare.rcp.ui"
label="%featureName"
- version="3.3.0.qualifier"
+ version="3.3.1.qualifier"
provider-name="%providerName"
plugin="org.eclipse.emf.compare.rcp.ui"
license-feature="org.eclipse.license"
diff --git a/packaging/org.eclipse.emf.compare.rcp.ui-feature/pom.xml b/packaging/org.eclipse.emf.compare.rcp.ui-feature/pom.xml
index 5e6ccb03d..9dc024d1e 100644
--- a/packaging/org.eclipse.emf.compare.rcp.ui-feature/pom.xml
+++ b/packaging/org.eclipse.emf.compare.rcp.ui-feature/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare.features</groupId>
<artifactId>org.eclipse.emf.compare.rcp.ui</artifactId>
- <version>3.3.0-SNAPSHOT</version>
+ <version>3.3.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packaging/org.eclipse.emf.compare.uml2-feature/feature.xml b/packaging/org.eclipse.emf.compare.uml2-feature/feature.xml
index b1aba6929..a79f6e2d4 100644
--- a/packaging/org.eclipse.emf.compare.uml2-feature/feature.xml
+++ b/packaging/org.eclipse.emf.compare.uml2-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.emf.compare.uml2"
label="%featureName"
- version="3.3.0.qualifier"
+ version="3.3.1.qualifier"
provider-name="%providerName"
plugin="org.eclipse.emf.compare.uml2"
license-feature="org.eclipse.license"
diff --git a/packaging/org.eclipse.emf.compare.uml2-feature/pom.xml b/packaging/org.eclipse.emf.compare.uml2-feature/pom.xml
index abdc6a397..86ed4603b 100644
--- a/packaging/org.eclipse.emf.compare.uml2-feature/pom.xml
+++ b/packaging/org.eclipse.emf.compare.uml2-feature/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare.features</groupId>
<artifactId>org.eclipse.emf.compare.uml2</artifactId>
- <version>3.3.0-SNAPSHOT</version>
+ <version>3.3.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packaging/org.eclipse.emf.compare.update/pom.xml b/packaging/org.eclipse.emf.compare.update/pom.xml
index d192d02c0..d82aae122 100644
--- a/packaging/org.eclipse.emf.compare.update/pom.xml
+++ b/packaging/org.eclipse.emf.compare.update/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>emf.compare-parent</artifactId>
<groupId>org.eclipse.emf.compare</groupId>
- <version>3.3.0-SNAPSHOT</version>
+ <version>3.3.1-SNAPSHOT</version>
<relativePath>../../org.eclipse.emf.compare-parent</relativePath>
</parent>
<artifactId>org.eclipse.emf.compare.update</artifactId>
<packaging>eclipse-repository</packaging>
- <version>3.3.0-SNAPSHOT</version>
+ <version>3.3.1-SNAPSHOT</version>
<build>
<resources>
<resource>
diff --git a/plugins/org.eclipse.emf.compare.diagram.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.diagram.edit/META-INF/MANIFEST.MF
index 33a93f3ea..a4e87718a 100644
--- a/plugins/org.eclipse.emf.compare.diagram.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.diagram.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.diagram.edit;singleton:=true
-Bundle-Version: 2.5.0.qualifier
+Bundle-Version: 2.5.1.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.emf.compare.diagram.internal.extensions.provider.ExtensionsEditPlugin$Implementation
Bundle-Vendor: %providerName
diff --git a/plugins/org.eclipse.emf.compare.diagram.edit/pom.xml b/plugins/org.eclipse.emf.compare.diagram.edit/pom.xml
index 9e09a001e..bc6d41907 100644
--- a/plugins/org.eclipse.emf.compare.diagram.edit/pom.xml
+++ b/plugins/org.eclipse.emf.compare.diagram.edit/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.diagram.edit</artifactId>
- <version>2.5.0-SNAPSHOT</version>
+ <version>2.5.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.compare.diagram.ide.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.diagram.ide.ui/META-INF/MANIFEST.MF
index 26765f270..38151096f 100644
--- a/plugins/org.eclipse.emf.compare.diagram.ide.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.diagram.ide.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.diagram.ide.ui;singleton:=true
-Bundle-Version: 3.4.0.qualifier
+Bundle-Version: 3.4.1.qualifier
Bundle-Activator: org.eclipse.emf.compare.diagram.ide.ui.internal.CompareDiagramIDEUIPlugin
Require-Bundle: org.eclipse.emf.compare,
org.eclipse.gmf.runtime.diagram.ui,
diff --git a/plugins/org.eclipse.emf.compare.diagram.ide.ui/pom.xml b/plugins/org.eclipse.emf.compare.diagram.ide.ui/pom.xml
index 5a1926ef3..8857a2d2b 100644
--- a/plugins/org.eclipse.emf.compare.diagram.ide.ui/pom.xml
+++ b/plugins/org.eclipse.emf.compare.diagram.ide.ui/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.diagram.ide.ui</artifactId>
- <version>3.4.0-SNAPSHOT</version>
+ <version>3.4.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.compare.diagram.papyrus.tests.git/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.diagram.papyrus.tests.git/META-INF/MANIFEST.MF
index 00958cd10..2765b129f 100644
--- a/plugins/org.eclipse.emf.compare.diagram.papyrus.tests.git/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.diagram.papyrus.tests.git/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.diagram.papyrus.tests.git;singleton:=true
-Bundle-Version: 2.6.0.qualifier
+Bundle-Version: 2.6.1.qualifier
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Fragment-Host: org.eclipse.emf.compare.diagram.papyrus.tests
diff --git a/plugins/org.eclipse.emf.compare.diagram.papyrus.tests.git/pom.xml b/plugins/org.eclipse.emf.compare.diagram.papyrus.tests.git/pom.xml
index d87433120..1c49a7246 100644
--- a/plugins/org.eclipse.emf.compare.diagram.papyrus.tests.git/pom.xml
+++ b/plugins/org.eclipse.emf.compare.diagram.papyrus.tests.git/pom.xml
@@ -10,7 +10,7 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.diagram.papyrus.tests.git</artifactId>
- <version>2.6.0-SNAPSHOT</version>
+ <version>2.6.1-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.emf.compare.diagram.papyrus.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.diagram.papyrus.tests/META-INF/MANIFEST.MF
index 322b77ee6..098af40e6 100644
--- a/plugins/org.eclipse.emf.compare.diagram.papyrus.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.diagram.papyrus.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.diagram.papyrus.tests;singleton:=true
-Bundle-Version: 2.6.0.qualifier
+Bundle-Version: 2.6.1.qualifier
Require-Bundle: org.eclipse.core.runtime,
org.junit,
org.eclipse.osgi,
diff --git a/plugins/org.eclipse.emf.compare.diagram.papyrus.tests/pom.xml b/plugins/org.eclipse.emf.compare.diagram.papyrus.tests/pom.xml
index d509ac94c..436194427 100644
--- a/plugins/org.eclipse.emf.compare.diagram.papyrus.tests/pom.xml
+++ b/plugins/org.eclipse.emf.compare.diagram.papyrus.tests/pom.xml
@@ -10,7 +10,7 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.diagram.papyrus.tests</artifactId>
- <version>2.6.0-SNAPSHOT</version>
+ <version>2.6.1-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.emf.compare.diagram.papyrus/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.diagram.papyrus/META-INF/MANIFEST.MF
index ac9f052b7..cae20cfb5 100644
--- a/plugins/org.eclipse.emf.compare.diagram.papyrus/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.diagram.papyrus/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.diagram.papyrus;singleton:=true
-Bundle-Version: 1.2.0.qualifier
+Bundle-Version: 2.6.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.10.0",
org.eclipse.emf.compare.rcp;bundle-version="2.3.0",
diff --git a/plugins/org.eclipse.emf.compare.diagram.papyrus/pom.xml b/plugins/org.eclipse.emf.compare.diagram.papyrus/pom.xml
index c6e079aa8..03fceb77a 100644
--- a/plugins/org.eclipse.emf.compare.diagram.papyrus/pom.xml
+++ b/plugins/org.eclipse.emf.compare.diagram.papyrus/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.diagram.papyrus</artifactId>
- <version>1.2.0-SNAPSHOT</version>
+ <version>2.6.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.compare.diagram/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.diagram/META-INF/MANIFEST.MF
index 310a5431f..b9f12ba72 100644
--- a/plugins/org.eclipse.emf.compare.diagram/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.diagram/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.diagram;singleton:=true
-Bundle-Version: 2.5.0.qualifier
+Bundle-Version: 2.5.1.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.emf.compare.diagram/pom.xml b/plugins/org.eclipse.emf.compare.diagram/pom.xml
index 48eb4fb75..e52642591 100644
--- a/plugins/org.eclipse.emf.compare.diagram/pom.xml
+++ b/plugins/org.eclipse.emf.compare.diagram/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.diagram</artifactId>
- <version>2.5.0-SNAPSHOT</version>
+ <version>2.5.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.compare.doc/pom.xml b/plugins/org.eclipse.emf.compare.doc/pom.xml
index c9a9985e4..b842dd608 100644
--- a/plugins/org.eclipse.emf.compare.doc/pom.xml
+++ b/plugins/org.eclipse.emf.compare.doc/pom.xml
@@ -16,7 +16,7 @@
<parent>
<artifactId>emf.compare-parent</artifactId>
<groupId>org.eclipse.emf.compare</groupId>
- <version>3.3.0-SNAPSHOT</version>
+ <version>3.3.1-SNAPSHOT</version>
<relativePath>../../org.eclipse.emf.compare-parent</relativePath>
</parent>
<groupId>org.eclipse.emf.compare</groupId>
diff --git a/plugins/org.eclipse.emf.compare.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.edit/META-INF/MANIFEST.MF
index 3ba21df3d..2c78a67ab 100644
--- a/plugins/org.eclipse.emf.compare.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.edit;singleton:=true
-Bundle-Version: 4.3.0.qualifier
+Bundle-Version: 4.3.1.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.emf.compare.provider.EMFCompareEditPlugin$Implementation
Bundle-Vendor: %providerName
diff --git a/plugins/org.eclipse.emf.compare.edit/pom.xml b/plugins/org.eclipse.emf.compare.edit/pom.xml
index d3773bea5..7c27ff16c 100644
--- a/plugins/org.eclipse.emf.compare.edit/pom.xml
+++ b/plugins/org.eclipse.emf.compare.edit/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.edit</artifactId>
- <version>4.3.0-SNAPSHOT</version>
+ <version>4.3.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.compare.egit.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.egit.ui/META-INF/MANIFEST.MF
index 75fec6521..48cac15ab 100755
--- a/plugins/org.eclipse.emf.compare.egit.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.egit.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.egit.ui;singleton:=true
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.1.1.qualifier
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Require-Bundle: org.eclipse.emf.compare.egit,
diff --git a/plugins/org.eclipse.emf.compare.egit.ui/pom.xml b/plugins/org.eclipse.emf.compare.egit.ui/pom.xml
index fee7f82f8..aad238ea0 100644
--- a/plugins/org.eclipse.emf.compare.egit.ui/pom.xml
+++ b/plugins/org.eclipse.emf.compare.egit.ui/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.egit.ui</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.1.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.compare.egit/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.egit/META-INF/MANIFEST.MF
index 1493fc482..6693a497a 100644
--- a/plugins/org.eclipse.emf.compare.egit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.egit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.egit;singleton:=true
-Bundle-Version: 1.2.0.qualifier
+Bundle-Version: 1.2.1.qualifier
Require-Bundle: org.eclipse.core.resources,
org.eclipse.core.runtime,
org.eclipse.jgit;bundle-version="4.1.0",
diff --git a/plugins/org.eclipse.emf.compare.egit/pom.xml b/plugins/org.eclipse.emf.compare.egit/pom.xml
index 63470dae0..627259bb4 100644
--- a/plugins/org.eclipse.emf.compare.egit/pom.xml
+++ b/plugins/org.eclipse.emf.compare.egit/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.egit</artifactId>
- <version>1.2.0-SNAPSHOT</version>
+ <version>1.2.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.compare.ide.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.ide.tests/META-INF/MANIFEST.MF
index ccf14eb9d..9a0a61b56 100644
--- a/plugins/org.eclipse.emf.compare.ide.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.ide.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.ide.tests
-Bundle-Version: 3.4.0.qualifier
+Bundle-Version: 3.4.1.qualifier
Bundle-Activator: org.eclipse.emf.compare.ide.tests.Activator
Require-Bundle: org.eclipse.core.runtime,
org.junit;bundle-version="4.8.1",
diff --git a/plugins/org.eclipse.emf.compare.ide.tests/pom.xml b/plugins/org.eclipse.emf.compare.ide.tests/pom.xml
index e3c68adcf..87e3e1a00 100644
--- a/plugins/org.eclipse.emf.compare.ide.tests/pom.xml
+++ b/plugins/org.eclipse.emf.compare.ide.tests/pom.xml
@@ -10,7 +10,7 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.ide.tests</artifactId>
- <version>3.4.0-SNAPSHOT</version>
+ <version>3.4.1-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.emf.compare.ide.ui.tests.framework/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.ide.ui.tests.framework/META-INF/MANIFEST.MF
index cb55794d8..b9ff195d0 100644
--- a/plugins/org.eclipse.emf.compare.ide.ui.tests.framework/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.ide.ui.tests.framework/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.ide.ui.tests.framework
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.0.1.qualifier
Bundle-Activator: org.eclipse.emf.compare.ide.ui.tests.framework.Activator
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.ui.workbench;bundle-version="[3.4.0,4.0.0)",
diff --git a/plugins/org.eclipse.emf.compare.ide.ui.tests.framework/pom.xml b/plugins/org.eclipse.emf.compare.ide.ui.tests.framework/pom.xml
index 5ad916eb3..c65646119 100644
--- a/plugins/org.eclipse.emf.compare.ide.ui.tests.framework/pom.xml
+++ b/plugins/org.eclipse.emf.compare.ide.ui.tests.framework/pom.xml
@@ -10,7 +10,7 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.ide.ui.tests.framework</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.0.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.compare.ide.ui.tests.git/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.ide.ui.tests.git/META-INF/MANIFEST.MF
index eff76389d..7f0e29aa8 100644
--- a/plugins/org.eclipse.emf.compare.ide.ui.tests.git/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.ide.ui.tests.git/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.ide.ui.tests.git;singleton:=true
-Bundle-Version: 4.3.0.qualifier
+Bundle-Version: 4.4.0.qualifier
Bundle-Vendor: %providerName
Fragment-Host: org.eclipse.emf.compare.ide.ui.tests
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/plugins/org.eclipse.emf.compare.ide.ui.tests.git/pom.xml b/plugins/org.eclipse.emf.compare.ide.ui.tests.git/pom.xml
index 80f8b0b27..521027bb0 100644
--- a/plugins/org.eclipse.emf.compare.ide.ui.tests.git/pom.xml
+++ b/plugins/org.eclipse.emf.compare.ide.ui.tests.git/pom.xml
@@ -10,7 +10,7 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.ide.ui.tests.git</artifactId>
- <version>4.3.0-SNAPSHOT</version>
+ <version>4.4.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.emf.compare.ide.ui.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.ide.ui.tests/META-INF/MANIFEST.MF
index b06bea2d2..d4428fc4f 100644
--- a/plugins/org.eclipse.emf.compare.ide.ui.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.ide.ui.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.ide.ui.tests;singleton:=true
-Bundle-Version: 4.3.0.qualifier
+Bundle-Version: 4.4.0.qualifier
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.emf.compare.ide.ui.tests/pom.xml b/plugins/org.eclipse.emf.compare.ide.ui.tests/pom.xml
index baa3d70b3..66beb36b1 100644
--- a/plugins/org.eclipse.emf.compare.ide.ui.tests/pom.xml
+++ b/plugins/org.eclipse.emf.compare.ide.ui.tests/pom.xml
@@ -10,7 +10,7 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.ide.ui.tests</artifactId>
- <version>4.3.0-SNAPSHOT</version>
+ <version>4.4.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.emf.compare.ide/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.ide/META-INF/MANIFEST.MF
index 8997442f4..a960009af 100644
--- a/plugins/org.eclipse.emf.compare.ide/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.ide/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.ide;singleton:=true
-Bundle-Version: 3.4.0.qualifier
+Bundle-Version: 3.4.1.qualifier
Bundle-Activator: org.eclipse.emf.compare.ide.EMFCompareIDEPlugin
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime,
diff --git a/plugins/org.eclipse.emf.compare.ide/pom.xml b/plugins/org.eclipse.emf.compare.ide/pom.xml
index dad9bf970..5b46e2485 100644
--- a/plugins/org.eclipse.emf.compare.ide/pom.xml
+++ b/plugins/org.eclipse.emf.compare.ide/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.ide</artifactId>
- <version>3.4.0-SNAPSHOT</version>
+ <version>3.4.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.compare.rcp.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.rcp.tests/META-INF/MANIFEST.MF
index f5d522e6a..4cd65c10c 100644
--- a/plugins/org.eclipse.emf.compare.rcp.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.rcp.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Tests
Bundle-SymbolicName: org.eclipse.emf.compare.rcp.tests
-Bundle-Version: 2.5.0.qualifier
+Bundle-Version: 2.5.1.qualifier
Require-Bundle: org.eclipse.core.runtime,
org.junit;bundle-version="4.8.2",
org.eclipse.emf.compare;bundle-version="3.3.0",
diff --git a/plugins/org.eclipse.emf.compare.rcp.tests/pom.xml b/plugins/org.eclipse.emf.compare.rcp.tests/pom.xml
index 42c63e232..865093381 100644
--- a/plugins/org.eclipse.emf.compare.rcp.tests/pom.xml
+++ b/plugins/org.eclipse.emf.compare.rcp.tests/pom.xml
@@ -10,7 +10,7 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.rcp.tests</artifactId>
- <version>2.5.0-SNAPSHOT</version>
+ <version>2.5.1-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.emf.compare.rcp.ui.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.rcp.ui.tests/META-INF/MANIFEST.MF
index 5c0b5b90c..ff5efa4d4 100644
--- a/plugins/org.eclipse.emf.compare.rcp.ui.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.rcp.ui.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.rcp.ui.tests;singleton:=true
-Bundle-Version: 4.3.0.qualifier
+Bundle-Version: 4.4.0.qualifier
Bundle-Activator: org.eclipse.emf.compare.rcp.ui.tests.Activator
Require-Bundle: org.eclipse.core.runtime,
org.junit;bundle-version="4.8.0",
diff --git a/plugins/org.eclipse.emf.compare.rcp.ui.tests/pom.xml b/plugins/org.eclipse.emf.compare.rcp.ui.tests/pom.xml
index f86f4b2d3..9b1564b60 100644
--- a/plugins/org.eclipse.emf.compare.rcp.ui.tests/pom.xml
+++ b/plugins/org.eclipse.emf.compare.rcp.ui.tests/pom.xml
@@ -10,7 +10,7 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.rcp.ui.tests</artifactId>
- <version>4.3.0-SNAPSHOT</version>
+ <version>4.4.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.emf.compare.rcp/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.rcp/META-INF/MANIFEST.MF
index 2d77974a3..a2bf0da16 100644
--- a/plugins/org.eclipse.emf.compare.rcp/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.rcp/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.rcp;singleton:=true
-Bundle-Version: 2.5.0.qualifier
+Bundle-Version: 2.5.1.qualifier
Bundle-Activator: org.eclipse.emf.compare.rcp.EMFCompareRCPPlugin
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime,
diff --git a/plugins/org.eclipse.emf.compare.rcp/pom.xml b/plugins/org.eclipse.emf.compare.rcp/pom.xml
index 2b96bdda3..859cda928 100644
--- a/plugins/org.eclipse.emf.compare.rcp/pom.xml
+++ b/plugins/org.eclipse.emf.compare.rcp/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.rcp</artifactId>
- <version>2.5.0-SNAPSHOT</version>
+ <version>2.5.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.compare.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.tests/META-INF/MANIFEST.MF
index 192c04d4a..35d02dae0 100644
--- a/plugins/org.eclipse.emf.compare.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.tests;singleton:=true
-Bundle-Version: 3.4.0.qualifier
+Bundle-Version: 3.5.0.qualifier
Bundle-Activator: org.eclipse.emf.compare.tests.EMFCompareTestsPlugin
Bundle-ClassPath: .
Bundle-Vendor: %providerName
diff --git a/plugins/org.eclipse.emf.compare.tests/pom.xml b/plugins/org.eclipse.emf.compare.tests/pom.xml
index a9f3ac1b1..bdcea847f 100644
--- a/plugins/org.eclipse.emf.compare.tests/pom.xml
+++ b/plugins/org.eclipse.emf.compare.tests/pom.xml
@@ -10,7 +10,7 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.tests</artifactId>
- <version>3.4.0-SNAPSHOT</version>
+ <version>3.5.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.emf.compare.uml2.edit.papyrus/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.uml2.edit.papyrus/META-INF/MANIFEST.MF
index 9913ae1ef..0d398f458 100644
--- a/plugins/org.eclipse.emf.compare.uml2.edit.papyrus/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.uml2.edit.papyrus/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.emf.compare.uml2.edit.papyrus;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.0.1.qualifier
Bundle-Activator: org.eclipse.emf.compare.uml2.edit.papyrus.Activator
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
diff --git a/plugins/org.eclipse.emf.compare.uml2.edit.papyrus/pom.xml b/plugins/org.eclipse.emf.compare.uml2.edit.papyrus/pom.xml
index bb1d30bfa..f57ec7ef9 100644
--- a/plugins/org.eclipse.emf.compare.uml2.edit.papyrus/pom.xml
+++ b/plugins/org.eclipse.emf.compare.uml2.edit.papyrus/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.uml2.edit.papyrus</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.0.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.compare.uml2.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.uml2.edit/META-INF/MANIFEST.MF
index dda746b01..42bd00d86 100644
--- a/plugins/org.eclipse.emf.compare.uml2.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.uml2.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.uml2.edit;singleton:=true
-Bundle-Version: 2.5.0.qualifier
+Bundle-Version: 2.5.1.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.emf.compare.uml2.internal.provider.UMLCompareEditPlugin$Implementation
Bundle-Vendor: %providerName
diff --git a/plugins/org.eclipse.emf.compare.uml2.edit/pom.xml b/plugins/org.eclipse.emf.compare.uml2.edit/pom.xml
index efbaa1c29..97dc494d5 100644
--- a/plugins/org.eclipse.emf.compare.uml2.edit/pom.xml
+++ b/plugins/org.eclipse.emf.compare.uml2.edit/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.uml2.edit</artifactId>
- <version>2.5.0-SNAPSHOT</version>
+ <version>2.5.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.compare.uml2.papyrus.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.uml2.papyrus.tests/META-INF/MANIFEST.MF
index 6dc18558c..cb7f6c424 100644
--- a/plugins/org.eclipse.emf.compare.uml2.papyrus.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.uml2.papyrus.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.uml2.papyrus.tests
-Bundle-Version: 2.5.0.qualifier
+Bundle-Version: 2.5.1.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.emf.compare.uml2.papyrus.tests/pom.xml b/plugins/org.eclipse.emf.compare.uml2.papyrus.tests/pom.xml
index a7cba70e8..cec7766bd 100644
--- a/plugins/org.eclipse.emf.compare.uml2.papyrus.tests/pom.xml
+++ b/plugins/org.eclipse.emf.compare.uml2.papyrus.tests/pom.xml
@@ -10,7 +10,7 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.uml2.papyrus.tests</artifactId>
- <version>2.5.0-SNAPSHOT</version>
+ <version>2.5.1-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.emf.compare.uml2.papyrus/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.uml2.papyrus/META-INF/MANIFEST.MF
index 7631b6ffd..cf138f53c 100644
--- a/plugins/org.eclipse.emf.compare.uml2.papyrus/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.uml2.papyrus/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.uml2.papyrus;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 2.5.1.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.emf.compare.uml2.papyrus/pom.xml b/plugins/org.eclipse.emf.compare.uml2.papyrus/pom.xml
index 834e591af..6813f5a2c 100644
--- a/plugins/org.eclipse.emf.compare.uml2.papyrus/pom.xml
+++ b/plugins/org.eclipse.emf.compare.uml2.papyrus/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.uml2.papyrus</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>2.5.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.compare.uml2.rcp.ui.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.uml2.rcp.ui.tests/META-INF/MANIFEST.MF
index 351d8b37a..b8a5ddaaa 100644
--- a/plugins/org.eclipse.emf.compare.uml2.rcp.ui.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.uml2.rcp.ui.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.uml2.rcp.ui.tests
-Bundle-Version: 2.5.0.qualifier
+Bundle-Version: 2.6.0.qualifier
Bundle-Vendor: %providerName
Bundle-Activator: org.eclipse.emf.compare.uml2.rcp.ui.tests.Activator
Require-Bundle: org.eclipse.ui,
diff --git a/plugins/org.eclipse.emf.compare.uml2.rcp.ui.tests/pom.xml b/plugins/org.eclipse.emf.compare.uml2.rcp.ui.tests/pom.xml
index f5d792b42..93e483ae0 100644
--- a/plugins/org.eclipse.emf.compare.uml2.rcp.ui.tests/pom.xml
+++ b/plugins/org.eclipse.emf.compare.uml2.rcp.ui.tests/pom.xml
@@ -10,7 +10,7 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.uml2.rcp.ui.tests</artifactId>
- <version>2.5.0-SNAPSHOT</version>
+ <version>2.6.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.emf.compare.uml2.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.uml2.tests/META-INF/MANIFEST.MF
index 1ed717077..85f693949 100644
--- a/plugins/org.eclipse.emf.compare.uml2.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.uml2.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.uml2.tests;singleton:=true
-Bundle-Version: 2.5.0.qualifier
+Bundle-Version: 2.6.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.emf.compare.uml2.tests/pom.xml b/plugins/org.eclipse.emf.compare.uml2.tests/pom.xml
index 01ef916f0..1faef6f32 100644
--- a/plugins/org.eclipse.emf.compare.uml2.tests/pom.xml
+++ b/plugins/org.eclipse.emf.compare.uml2.tests/pom.xml
@@ -10,7 +10,7 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.uml2.tests</artifactId>
- <version>2.5.0-SNAPSHOT</version>
+ <version>2.6.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<build>

Back to the top