Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMikaël Barbero2013-08-29 09:54:25 -0400
committerMikaël Barbero2013-08-29 09:54:25 -0400
commit5710d70bcfd66f89c0590df02171cbd39e39ed93 (patch)
treebd32447768e88cf07196297d0b4aef2ba52d26cc
parentbeca902e3954f116b5b45d3f7774c678c2292979 (diff)
downloadorg.eclipse.emf.compare-5710d70bcfd66f89c0590df02171cbd39e39ed93.tar.gz
org.eclipse.emf.compare-5710d70bcfd66f89c0590df02171cbd39e39ed93.tar.xz
org.eclipse.emf.compare-5710d70bcfd66f89c0590df02171cbd39e39ed93.zip
Remove minimum require bundle version on ecore tools.
-rw-r--r--plugins/org.eclipse.emf.compare.diagram.ide.ui.ecoretools/.classpath1
-rw-r--r--plugins/org.eclipse.emf.compare.diagram.ide.ui.ecoretools/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.diagram.ide.ui.papyrus/.classpath1
3 files changed, 1 insertions, 3 deletions
diff --git a/plugins/org.eclipse.emf.compare.diagram.ide.ui.ecoretools/.classpath b/plugins/org.eclipse.emf.compare.diagram.ide.ui.ecoretools/.classpath
index 2d1a4302f..f6e5811e4 100644
--- a/plugins/org.eclipse.emf.compare.diagram.ide.ui.ecoretools/.classpath
+++ b/plugins/org.eclipse.emf.compare.diagram.ide.ui.ecoretools/.classpath
@@ -2,6 +2,5 @@
<classpath>
<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
- <classpathentry kind="src" path="src"/>
<classpathentry kind="output" path="bin"/>
</classpath>
diff --git a/plugins/org.eclipse.emf.compare.diagram.ide.ui.ecoretools/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.diagram.ide.ui.ecoretools/META-INF/MANIFEST.MF
index ed07aaef0..220af7824 100644
--- a/plugins/org.eclipse.emf.compare.diagram.ide.ui.ecoretools/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.diagram.ide.ui.ecoretools/META-INF/MANIFEST.MF
@@ -6,5 +6,5 @@ Bundle-Vendor: %providerName
Bundle-Version: 2.2.0.qualifier
Bundle-Localization: plugin
Require-Bundle: org.eclipse.emf.compare.diagram.ide.ui;bundle-version="3.0.0",
- org.eclipse.emf.ecoretools.diagram;bundle-version="1.2.0"
+ org.eclipse.emf.ecoretools.diagram
Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/plugins/org.eclipse.emf.compare.diagram.ide.ui.papyrus/.classpath b/plugins/org.eclipse.emf.compare.diagram.ide.ui.papyrus/.classpath
index 64c5e31b7..c83506765 100644
--- a/plugins/org.eclipse.emf.compare.diagram.ide.ui.papyrus/.classpath
+++ b/plugins/org.eclipse.emf.compare.diagram.ide.ui.papyrus/.classpath
@@ -2,6 +2,5 @@
<classpath>
<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
- <classpathentry kind="src" path="src"/>
<classpathentry kind="output" path="bin"/>
</classpath>

Back to the top