Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorlgoubet2018-01-30 06:10:50 -0500
committerlgoubet2018-01-30 06:26:51 -0500
commit2198075fdd9e29099cdec527c573eb2f217bceaa (patch)
tree9ca3511d287549869b13faf011429abb489b55e9
parent61df78ddbc8f3059aa38a6b86c0f73de0f333582 (diff)
downloadorg.eclipse.emf.compare-2198075fdd9e29099cdec527c573eb2f217bceaa.tar.gz
org.eclipse.emf.compare-2198075fdd9e29099cdec527c573eb2f217bceaa.tar.xz
org.eclipse.emf.compare-2198075fdd9e29099cdec527c573eb2f217bceaa.zip
Bump plugin and feature versions for Photon3.3.3M5
-rw-r--r--org.eclipse.emf.compare-parent/bundle-parent/pom.xml2
-rw-r--r--org.eclipse.emf.compare-parent/feature-parent/pom.xml2
-rw-r--r--org.eclipse.emf.compare-parent/pom.xml4
-rw-r--r--org.eclipse.emf.compare-parent/test-parent/pom.xml2
-rw-r--r--packaging/org.eclipse.emf.compare-feature/feature.xml2
-rw-r--r--packaging/org.eclipse.emf.compare-feature/pom.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.diagram.ecoretools-feature/feature.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.diagram.ecoretools-feature/pom.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.diagram.gmf-feature/feature.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.diagram.gmf-feature/pom.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.diagram.sirius-feature/feature.xml84
-rw-r--r--packaging/org.eclipse.emf.compare.diagram.sirius-feature/pom.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.egit-feature/feature.xml82
-rw-r--r--packaging/org.eclipse.emf.compare.egit-feature/pom.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.gendoc/pom.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.ide.ui-feature/feature.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.ide.ui-feature/pom.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.rcp.ui-feature/feature.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.rcp.ui-feature/pom.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.tests-feature/feature.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.tests-feature/pom.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.uml2-feature/feature.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.uml2-feature/pom.xml2
-rw-r--r--packaging/org.eclipse.emf.compare.update.extras/pom.xml4
-rw-r--r--packaging/org.eclipse.emf.compare.update/pom.xml4
-rw-r--r--plugins/org.eclipse.emf.compare.diagram.edit/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.diagram.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.diagram.ide.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.diagram.ide.ui/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.diagram/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.diagram/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.doc/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.egit/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.egit/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.ide.tests/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.ide.tests/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.ide.ui.tests.git.framework/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.ide.ui.tests.git.framework/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.ide.ui.tests.git/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.ide.ui.tests.git/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.ide.ui.tests/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.ide.ui.tests/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.ide.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.ide.ui/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.ide/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.ide/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.rcp.ui.tests/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.rcp.ui.tests/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.rcp.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.rcp.ui/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.tests/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.tests/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2.edit/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2.ide.tests/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2.ide.tests/plugin.xml7
-rw-r--r--plugins/org.eclipse.emf.compare.uml2.ide.tests/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2.ide/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2.ide/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2.rcp.ui.tests/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2.rcp.ui.tests/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2.rcp.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2.rcp.ui/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2.rcp/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2.rcp/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2.tests/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2.tests/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare.uml2/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.compare/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.compare/pom.xml2
71 files changed, 154 insertions, 161 deletions
diff --git a/org.eclipse.emf.compare-parent/bundle-parent/pom.xml b/org.eclipse.emf.compare-parent/bundle-parent/pom.xml
index 8d10c6b33..e12082752 100644
--- a/org.eclipse.emf.compare-parent/bundle-parent/pom.xml
+++ b/org.eclipse.emf.compare-parent/bundle-parent/pom.xml
@@ -5,7 +5,7 @@
<parent>
<artifactId>emf.compare-parent</artifactId>
<groupId>org.eclipse.emf.compare</groupId>
- <version>3.3.2-SNAPSHOT</version>
+ <version>3.3.3-SNAPSHOT</version>
<relativePath>..</relativePath>
</parent>
<groupId>org.eclipse.emf.compare</groupId>
diff --git a/org.eclipse.emf.compare-parent/feature-parent/pom.xml b/org.eclipse.emf.compare-parent/feature-parent/pom.xml
index 7a10706b2..7a0fa8c34 100644
--- a/org.eclipse.emf.compare-parent/feature-parent/pom.xml
+++ b/org.eclipse.emf.compare-parent/feature-parent/pom.xml
@@ -5,7 +5,7 @@
<parent>
<artifactId>emf.compare-parent</artifactId>
<groupId>org.eclipse.emf.compare</groupId>
- <version>3.3.2-SNAPSHOT</version>
+ <version>3.3.3-SNAPSHOT</version>
<relativePath>..</relativePath>
</parent>
diff --git a/org.eclipse.emf.compare-parent/pom.xml b/org.eclipse.emf.compare-parent/pom.xml
index 695107db0..078e87a0a 100644
--- a/org.eclipse.emf.compare-parent/pom.xml
+++ b/org.eclipse.emf.compare-parent/pom.xml
@@ -14,7 +14,7 @@
</prerequisites>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>emf.compare-parent</artifactId>
- <version>3.3.2-SNAPSHOT</version>
+ <version>3.3.3-SNAPSHOT</version>
<packaging>pom</packaging>
<licenses>
<license>
@@ -31,7 +31,7 @@
</licenses>
<properties>
<!-- Properties -->
- <parent-version>3.3.2-SNAPSHOT</parent-version>
+ <parent-version>3.3.3-SNAPSHOT</parent-version>
<source-java-version>1.7</source-java-version>
<target-java-version>${source-java-version}</target-java-version>
<java-source-encoding>UTF-8</java-source-encoding>
diff --git a/org.eclipse.emf.compare-parent/test-parent/pom.xml b/org.eclipse.emf.compare-parent/test-parent/pom.xml
index 1e56bc0a3..c9f3033f4 100644
--- a/org.eclipse.emf.compare-parent/test-parent/pom.xml
+++ b/org.eclipse.emf.compare-parent/test-parent/pom.xml
@@ -5,7 +5,7 @@
<parent>
<artifactId>emf.compare-parent</artifactId>
<groupId>org.eclipse.emf.compare</groupId>
- <version>3.3.2-SNAPSHOT</version>
+ <version>3.3.3-SNAPSHOT</version>
<relativePath>..</relativePath>
</parent>
<groupId>org.eclipse.emf.compare</groupId>
diff --git a/packaging/org.eclipse.emf.compare-feature/feature.xml b/packaging/org.eclipse.emf.compare-feature/feature.xml
index 996838551..8d2dfce39 100644
--- a/packaging/org.eclipse.emf.compare-feature/feature.xml
+++ b/packaging/org.eclipse.emf.compare-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.emf.compare"
label="%featureName"
- version="3.3.2.qualifier"
+ version="3.3.3.qualifier"
provider-name="%providerName"
plugin="org.eclipse.emf.compare"
license-feature="org.eclipse.license"
diff --git a/packaging/org.eclipse.emf.compare-feature/pom.xml b/packaging/org.eclipse.emf.compare-feature/pom.xml
index 3b6a0c4d5..bf9beadbd 100644
--- a/packaging/org.eclipse.emf.compare-feature/pom.xml
+++ b/packaging/org.eclipse.emf.compare-feature/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare.features</groupId>
<artifactId>org.eclipse.emf.compare</artifactId>
- <version>3.3.2-SNAPSHOT</version>
+ <version>3.3.3-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packaging/org.eclipse.emf.compare.diagram.ecoretools-feature/feature.xml b/packaging/org.eclipse.emf.compare.diagram.ecoretools-feature/feature.xml
index 0d3cce359..35b55692c 100644
--- a/packaging/org.eclipse.emf.compare.diagram.ecoretools-feature/feature.xml
+++ b/packaging/org.eclipse.emf.compare.diagram.ecoretools-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.emf.compare.diagram.ecoretools"
label="%featureName"
- version="3.3.2.qualifier"
+ version="3.3.3.qualifier"
provider-name="%providerName"
plugin="org.eclipse.emf.compare.diagram.ide.ui.ecoretools"
license-feature="org.eclipse.license"
diff --git a/packaging/org.eclipse.emf.compare.diagram.ecoretools-feature/pom.xml b/packaging/org.eclipse.emf.compare.diagram.ecoretools-feature/pom.xml
index 3d804b6b8..2c9e52899 100644
--- a/packaging/org.eclipse.emf.compare.diagram.ecoretools-feature/pom.xml
+++ b/packaging/org.eclipse.emf.compare.diagram.ecoretools-feature/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare.features</groupId>
<artifactId>org.eclipse.emf.compare.diagram.ecoretools</artifactId>
- <version>3.3.2-SNAPSHOT</version>
+ <version>3.3.3-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packaging/org.eclipse.emf.compare.diagram.gmf-feature/feature.xml b/packaging/org.eclipse.emf.compare.diagram.gmf-feature/feature.xml
index 8e5c0d30b..c7e2c0c61 100644
--- a/packaging/org.eclipse.emf.compare.diagram.gmf-feature/feature.xml
+++ b/packaging/org.eclipse.emf.compare.diagram.gmf-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.emf.compare.diagram.gmf"
label="%featureName"
- version="3.3.2.qualifier"
+ version="3.3.3.qualifier"
provider-name="%providerName"
plugin="org.eclipse.emf.compare.diagram"
license-feature="org.eclipse.license"
diff --git a/packaging/org.eclipse.emf.compare.diagram.gmf-feature/pom.xml b/packaging/org.eclipse.emf.compare.diagram.gmf-feature/pom.xml
index 15141ec9a..179251fe8 100644
--- a/packaging/org.eclipse.emf.compare.diagram.gmf-feature/pom.xml
+++ b/packaging/org.eclipse.emf.compare.diagram.gmf-feature/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare.features</groupId>
<artifactId>org.eclipse.emf.compare.diagram.gmf</artifactId>
- <version>3.3.2-SNAPSHOT</version>
+ <version>3.3.3-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packaging/org.eclipse.emf.compare.diagram.sirius-feature/feature.xml b/packaging/org.eclipse.emf.compare.diagram.sirius-feature/feature.xml
index 0e183ac33..c6c0a5d78 100644
--- a/packaging/org.eclipse.emf.compare.diagram.sirius-feature/feature.xml
+++ b/packaging/org.eclipse.emf.compare.diagram.sirius-feature/feature.xml
@@ -1,42 +1,42 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<feature
- id="org.eclipse.emf.compare.diagram.sirius"
- label="%featureName"
- version="3.3.2.qualifier"
- provider-name="%providerName"
- license-feature="org.eclipse.license"
- license-feature-version="1.0.1">
-
- <description>
- %description
- </description>
-
- <copyright url="%copyrightURL">
- %copyright
- </copyright>
-
- <license url="%licenseURL">
- %license
- </license>
-
- <requires>
- <import feature="org.eclipse.emf.compare" version="3.2.0.qualifier"/>
- <import feature="org.eclipse.emf.compare.diagram.gmf" version="3.2.0.qualifier"/>
- <import feature="org.eclipse.emf.compare.ide.ui" version="3.2.0.qualifier"/>
- </requires>
-
- <plugin
- id="org.eclipse.emf.compare.diagram.ide.ui.sirius"
- download-size="0"
- install-size="0"
- version="0.0.0"
- unpack="false"/>
-
- <plugin
- id="org.eclipse.emf.compare.diagram.sirius"
- download-size="0"
- install-size="0"
- version="0.0.0"
- unpack="false"/>
-
-</feature>
+<?xml version="1.0" encoding="UTF-8"?>
+<feature
+ id="org.eclipse.emf.compare.diagram.sirius"
+ label="%featureName"
+ version="3.3.3.qualifier"
+ provider-name="%providerName"
+ license-feature="org.eclipse.license"
+ license-feature-version="1.0.1">
+
+ <description>
+ %description
+ </description>
+
+ <copyright url="%copyrightURL">
+ %copyright
+ </copyright>
+
+ <license url="%licenseURL">
+ %license
+ </license>
+
+ <requires>
+ <import feature="org.eclipse.emf.compare" version="3.2.0.qualifier"/>
+ <import feature="org.eclipse.emf.compare.diagram.gmf" version="3.2.0.qualifier"/>
+ <import feature="org.eclipse.emf.compare.ide.ui" version="3.2.0.qualifier"/>
+ </requires>
+
+ <plugin
+ id="org.eclipse.emf.compare.diagram.ide.ui.sirius"
+ download-size="0"
+ install-size="0"
+ version="0.0.0"
+ unpack="false"/>
+
+ <plugin
+ id="org.eclipse.emf.compare.diagram.sirius"
+ download-size="0"
+ install-size="0"
+ version="0.0.0"
+ unpack="false"/>
+
+</feature>
diff --git a/packaging/org.eclipse.emf.compare.diagram.sirius-feature/pom.xml b/packaging/org.eclipse.emf.compare.diagram.sirius-feature/pom.xml
index 00c35c8f6..c1e0fbe30 100644
--- a/packaging/org.eclipse.emf.compare.diagram.sirius-feature/pom.xml
+++ b/packaging/org.eclipse.emf.compare.diagram.sirius-feature/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare.features</groupId>
<artifactId>org.eclipse.emf.compare.diagram.sirius</artifactId>
- <version>3.3.2-SNAPSHOT</version>
+ <version>3.3.3-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packaging/org.eclipse.emf.compare.egit-feature/feature.xml b/packaging/org.eclipse.emf.compare.egit-feature/feature.xml
index 657cf8e0a..139d21707 100644
--- a/packaging/org.eclipse.emf.compare.egit-feature/feature.xml
+++ b/packaging/org.eclipse.emf.compare.egit-feature/feature.xml
@@ -1,41 +1,41 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<feature
- id="org.eclipse.emf.compare.egit"
- label="%featureName"
- version="1.2.2.qualifier"
- provider-name="%providerName"
- license-feature="org.eclipse.license"
- license-feature-version="1.0.1">
-
- <description>
- %description
- </description>
-
- <copyright url="%copyrightURL">
- %copyright
- </copyright>
-
- <license url="%licenseURL">
- %license
- </license>
-
- <requires>
- <import feature="org.eclipse.emf.compare" version="3.2.0.qualifier"/>
- <import feature="org.eclipse.emf.compare.ide.ui" version="3.2.0.qualifier"/>
- </requires>
-
- <plugin
- id="org.eclipse.emf.compare.egit"
- download-size="0"
- install-size="0"
- version="0.0.0"
- unpack="false"/>
-
- <plugin
- id="org.eclipse.emf.compare.egit.ui"
- download-size="0"
- install-size="0"
- version="0.0.0"
- unpack="false"/>
-
-</feature>
+<?xml version="1.0" encoding="UTF-8"?>
+<feature
+ id="org.eclipse.emf.compare.egit"
+ label="%featureName"
+ version="1.2.3.qualifier"
+ provider-name="%providerName"
+ license-feature="org.eclipse.license"
+ license-feature-version="1.0.1">
+
+ <description>
+ %description
+ </description>
+
+ <copyright url="%copyrightURL">
+ %copyright
+ </copyright>
+
+ <license url="%licenseURL">
+ %license
+ </license>
+
+ <requires>
+ <import feature="org.eclipse.emf.compare" version="3.2.0.qualifier"/>
+ <import feature="org.eclipse.emf.compare.ide.ui" version="3.2.0.qualifier"/>
+ </requires>
+
+ <plugin
+ id="org.eclipse.emf.compare.egit"
+ download-size="0"
+ install-size="0"
+ version="0.0.0"
+ unpack="false"/>
+
+ <plugin
+ id="org.eclipse.emf.compare.egit.ui"
+ download-size="0"
+ install-size="0"
+ version="0.0.0"
+ unpack="false"/>
+
+</feature>
diff --git a/packaging/org.eclipse.emf.compare.egit-feature/pom.xml b/packaging/org.eclipse.emf.compare.egit-feature/pom.xml
index b7e1084e3..a97c1522e 100644
--- a/packaging/org.eclipse.emf.compare.egit-feature/pom.xml
+++ b/packaging/org.eclipse.emf.compare.egit-feature/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare.features</groupId>
<artifactId>org.eclipse.emf.compare.egit</artifactId>
- <version>1.2.2-SNAPSHOT</version>
+ <version>1.2.3-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packaging/org.eclipse.emf.compare.gendoc/pom.xml b/packaging/org.eclipse.emf.compare.gendoc/pom.xml
index f975407db..c8d1edb80 100644
--- a/packaging/org.eclipse.emf.compare.gendoc/pom.xml
+++ b/packaging/org.eclipse.emf.compare.gendoc/pom.xml
@@ -6,7 +6,7 @@
<parent>
<artifactId>emf.compare-parent</artifactId>
<groupId>org.eclipse.emf.compare</groupId>
- <version>3.3.2-SNAPSHOT</version>
+ <version>3.3.3-SNAPSHOT</version>
<relativePath>../../org.eclipse.emf.compare-parent</relativePath>
</parent>
<groupId>org.eclipse.emf.compare</groupId>
diff --git a/packaging/org.eclipse.emf.compare.ide.ui-feature/feature.xml b/packaging/org.eclipse.emf.compare.ide.ui-feature/feature.xml
index ae7ae32b9..4f27c0514 100644
--- a/packaging/org.eclipse.emf.compare.ide.ui-feature/feature.xml
+++ b/packaging/org.eclipse.emf.compare.ide.ui-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.emf.compare.ide.ui"
label="%featureName"
- version="3.3.2.qualifier"
+ version="3.3.3.qualifier"
provider-name="%providerName"
plugin="org.eclipse.emf.compare.ide.ui"
license-feature="org.eclipse.license"
diff --git a/packaging/org.eclipse.emf.compare.ide.ui-feature/pom.xml b/packaging/org.eclipse.emf.compare.ide.ui-feature/pom.xml
index 3ccf2f50f..bddc713b1 100644
--- a/packaging/org.eclipse.emf.compare.ide.ui-feature/pom.xml
+++ b/packaging/org.eclipse.emf.compare.ide.ui-feature/pom.xml
@@ -10,7 +10,7 @@
</parent>
<groupId>org.eclipse.emf.compare.features</groupId>
<artifactId>org.eclipse.emf.compare.ide.ui</artifactId>
- <version>3.3.2-SNAPSHOT</version>
+ <version>3.3.3-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
<build>
diff --git a/packaging/org.eclipse.emf.compare.rcp.ui-feature/feature.xml b/packaging/org.eclipse.emf.compare.rcp.ui-feature/feature.xml
index 23941d2d2..85ffb9538 100644
--- a/packaging/org.eclipse.emf.compare.rcp.ui-feature/feature.xml
+++ b/packaging/org.eclipse.emf.compare.rcp.ui-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.emf.compare.rcp.ui"
label="%featureName"
- version="3.3.2.qualifier"
+ version="3.3.3.qualifier"
provider-name="%providerName"
plugin="org.eclipse.emf.compare.rcp.ui"
license-feature="org.eclipse.license"
diff --git a/packaging/org.eclipse.emf.compare.rcp.ui-feature/pom.xml b/packaging/org.eclipse.emf.compare.rcp.ui-feature/pom.xml
index 8b568108f..f99569cf0 100644
--- a/packaging/org.eclipse.emf.compare.rcp.ui-feature/pom.xml
+++ b/packaging/org.eclipse.emf.compare.rcp.ui-feature/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare.features</groupId>
<artifactId>org.eclipse.emf.compare.rcp.ui</artifactId>
- <version>3.3.2-SNAPSHOT</version>
+ <version>3.3.3-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packaging/org.eclipse.emf.compare.tests-feature/feature.xml b/packaging/org.eclipse.emf.compare.tests-feature/feature.xml
index bdf3d8443..cdebaaa5a 100644
--- a/packaging/org.eclipse.emf.compare.tests-feature/feature.xml
+++ b/packaging/org.eclipse.emf.compare.tests-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.emf.compare.tests"
label="%featureName"
- version="3.5.0.qualifier"
+ version="3.5.1.qualifier"
provider-name="%providerName"
plugin="org.eclipse.emf.compare.tests"
license-feature="org.eclipse.license"
diff --git a/packaging/org.eclipse.emf.compare.tests-feature/pom.xml b/packaging/org.eclipse.emf.compare.tests-feature/pom.xml
index 1810c2392..ead4d4ce2 100644
--- a/packaging/org.eclipse.emf.compare.tests-feature/pom.xml
+++ b/packaging/org.eclipse.emf.compare.tests-feature/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare.features</groupId>
<artifactId>org.eclipse.emf.compare.tests</artifactId>
- <version>3.5.0-SNAPSHOT</version>
+ <version>3.5.1-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packaging/org.eclipse.emf.compare.uml2-feature/feature.xml b/packaging/org.eclipse.emf.compare.uml2-feature/feature.xml
index 0cf4bf882..8886deba2 100644
--- a/packaging/org.eclipse.emf.compare.uml2-feature/feature.xml
+++ b/packaging/org.eclipse.emf.compare.uml2-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.emf.compare.uml2"
label="%featureName"
- version="3.3.2.qualifier"
+ version="3.3.3.qualifier"
provider-name="%providerName"
plugin="org.eclipse.emf.compare.uml2"
license-feature="org.eclipse.license"
diff --git a/packaging/org.eclipse.emf.compare.uml2-feature/pom.xml b/packaging/org.eclipse.emf.compare.uml2-feature/pom.xml
index e62a0703a..fd1ead42e 100644
--- a/packaging/org.eclipse.emf.compare.uml2-feature/pom.xml
+++ b/packaging/org.eclipse.emf.compare.uml2-feature/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare.features</groupId>
<artifactId>org.eclipse.emf.compare.uml2</artifactId>
- <version>3.3.2-SNAPSHOT</version>
+ <version>3.3.3-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/packaging/org.eclipse.emf.compare.update.extras/pom.xml b/packaging/org.eclipse.emf.compare.update.extras/pom.xml
index fd1c990d9..1890a5b2d 100644
--- a/packaging/org.eclipse.emf.compare.update.extras/pom.xml
+++ b/packaging/org.eclipse.emf.compare.update.extras/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>emf.compare-parent</artifactId>
<groupId>org.eclipse.emf.compare</groupId>
- <version>3.3.2-SNAPSHOT</version>
+ <version>3.3.3-SNAPSHOT</version>
<relativePath>../../org.eclipse.emf.compare-parent</relativePath>
</parent>
<artifactId>org.eclipse.emf.compare.update.extras</artifactId>
<packaging>eclipse-repository</packaging>
- <version>3.3.2-SNAPSHOT</version>
+ <version>3.3.3-SNAPSHOT</version>
<build>
<plugins>
<plugin>
diff --git a/packaging/org.eclipse.emf.compare.update/pom.xml b/packaging/org.eclipse.emf.compare.update/pom.xml
index 3b75f47dc..0a4006ee4 100644
--- a/packaging/org.eclipse.emf.compare.update/pom.xml
+++ b/packaging/org.eclipse.emf.compare.update/pom.xml
@@ -4,12 +4,12 @@
<parent>
<artifactId>emf.compare-parent</artifactId>
<groupId>org.eclipse.emf.compare</groupId>
- <version>3.3.2-SNAPSHOT</version>
+ <version>3.3.3-SNAPSHOT</version>
<relativePath>../../org.eclipse.emf.compare-parent</relativePath>
</parent>
<artifactId>org.eclipse.emf.compare.update</artifactId>
<packaging>eclipse-repository</packaging>
- <version>3.3.2-SNAPSHOT</version>
+ <version>3.3.3-SNAPSHOT</version>
<build>
<resources>
<resource>
diff --git a/plugins/org.eclipse.emf.compare.diagram.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.diagram.edit/META-INF/MANIFEST.MF
index 4cd0e07ec..0e34966be 100644
--- a/plugins/org.eclipse.emf.compare.diagram.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.diagram.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.diagram.edit;singleton:=true
-Bundle-Version: 2.5.1.qualifier
+Bundle-Version: 2.5.2.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.emf.compare.diagram.internal.extensions.provider.ExtensionsEditPlugin$Implementation
Bundle-Vendor: %providerName
diff --git a/plugins/org.eclipse.emf.compare.diagram.edit/pom.xml b/plugins/org.eclipse.emf.compare.diagram.edit/pom.xml
index bc6d41907..bc9b24040 100644
--- a/plugins/org.eclipse.emf.compare.diagram.edit/pom.xml
+++ b/plugins/org.eclipse.emf.compare.diagram.edit/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.diagram.edit</artifactId>
- <version>2.5.1-SNAPSHOT</version>
+ <version>2.5.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.compare.diagram.ide.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.diagram.ide.ui/META-INF/MANIFEST.MF
index 25874806a..d96df36bb 100644
--- a/plugins/org.eclipse.emf.compare.diagram.ide.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.diagram.ide.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.diagram.ide.ui;singleton:=true
-Bundle-Version: 3.4.2.qualifier
+Bundle-Version: 3.4.3.qualifier
Bundle-Activator: org.eclipse.emf.compare.diagram.ide.ui.internal.CompareDiagramIDEUIPlugin
Require-Bundle: org.eclipse.emf.compare,
org.eclipse.gmf.runtime.diagram.ui,
diff --git a/plugins/org.eclipse.emf.compare.diagram.ide.ui/pom.xml b/plugins/org.eclipse.emf.compare.diagram.ide.ui/pom.xml
index d95666752..6a5dae401 100644
--- a/plugins/org.eclipse.emf.compare.diagram.ide.ui/pom.xml
+++ b/plugins/org.eclipse.emf.compare.diagram.ide.ui/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.diagram.ide.ui</artifactId>
- <version>3.4.2-SNAPSHOT</version>
+ <version>3.4.3-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.compare.diagram/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.diagram/META-INF/MANIFEST.MF
index 1a838dc7f..4539064d8 100644
--- a/plugins/org.eclipse.emf.compare.diagram/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.diagram/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.diagram;singleton:=true
-Bundle-Version: 2.5.1.qualifier
+Bundle-Version: 2.5.2.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.emf.compare.diagram/pom.xml b/plugins/org.eclipse.emf.compare.diagram/pom.xml
index e52642591..88e9a66a4 100644
--- a/plugins/org.eclipse.emf.compare.diagram/pom.xml
+++ b/plugins/org.eclipse.emf.compare.diagram/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.diagram</artifactId>
- <version>2.5.1-SNAPSHOT</version>
+ <version>2.5.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.compare.doc/pom.xml b/plugins/org.eclipse.emf.compare.doc/pom.xml
index 967b04dd2..94113d043 100644
--- a/plugins/org.eclipse.emf.compare.doc/pom.xml
+++ b/plugins/org.eclipse.emf.compare.doc/pom.xml
@@ -16,7 +16,7 @@
<parent>
<artifactId>emf.compare-parent</artifactId>
<groupId>org.eclipse.emf.compare</groupId>
- <version>3.3.2-SNAPSHOT</version>
+ <version>3.3.3-SNAPSHOT</version>
<relativePath>../../org.eclipse.emf.compare-parent</relativePath>
</parent>
<groupId>org.eclipse.emf.compare</groupId>
diff --git a/plugins/org.eclipse.emf.compare.egit/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.egit/META-INF/MANIFEST.MF
index 578702ad6..a37441f8f 100644
--- a/plugins/org.eclipse.emf.compare.egit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.egit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.egit;singleton:=true
-Bundle-Version: 1.2.2.qualifier
+Bundle-Version: 1.2.3.qualifier
Require-Bundle: org.eclipse.core.resources,
org.eclipse.core.runtime,
org.eclipse.jgit;bundle-version="[4.9.0,5.0.0)",
diff --git a/plugins/org.eclipse.emf.compare.egit/pom.xml b/plugins/org.eclipse.emf.compare.egit/pom.xml
index cc5fd16b0..1d773fe20 100644
--- a/plugins/org.eclipse.emf.compare.egit/pom.xml
+++ b/plugins/org.eclipse.emf.compare.egit/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.egit</artifactId>
- <version>1.2.2-SNAPSHOT</version>
+ <version>1.2.3-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.compare.ide.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.ide.tests/META-INF/MANIFEST.MF
index b6b2ccf16..e241617dd 100644
--- a/plugins/org.eclipse.emf.compare.ide.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.ide.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.ide.tests
-Bundle-Version: 3.4.1.qualifier
+Bundle-Version: 3.4.2.qualifier
Bundle-Activator: org.eclipse.emf.compare.ide.tests.Activator
Require-Bundle: org.eclipse.core.runtime,
org.junit;bundle-version="4.8.1",
diff --git a/plugins/org.eclipse.emf.compare.ide.tests/pom.xml b/plugins/org.eclipse.emf.compare.ide.tests/pom.xml
index 87e3e1a00..f938b170c 100644
--- a/plugins/org.eclipse.emf.compare.ide.tests/pom.xml
+++ b/plugins/org.eclipse.emf.compare.ide.tests/pom.xml
@@ -10,7 +10,7 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.ide.tests</artifactId>
- <version>3.4.1-SNAPSHOT</version>
+ <version>3.4.2-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.emf.compare.ide.ui.tests.git.framework/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.ide.ui.tests.git.framework/META-INF/MANIFEST.MF
index b335312a6..8b439a1b1 100644
--- a/plugins/org.eclipse.emf.compare.ide.ui.tests.git.framework/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.ide.ui.tests.git.framework/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.ide.ui.tests.git.framework
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.0.1.qualifier
Bundle-Activator: org.eclipse.emf.compare.ide.ui.tests.git.framework.Activator
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.ui.workbench;bundle-version="[3.4.0,4.0.0)",
diff --git a/plugins/org.eclipse.emf.compare.ide.ui.tests.git.framework/pom.xml b/plugins/org.eclipse.emf.compare.ide.ui.tests.git.framework/pom.xml
index e9fb744f2..4bf8905fb 100644
--- a/plugins/org.eclipse.emf.compare.ide.ui.tests.git.framework/pom.xml
+++ b/plugins/org.eclipse.emf.compare.ide.ui.tests.git.framework/pom.xml
@@ -10,7 +10,7 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.ide.ui.tests.git.framework</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.0.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.compare.ide.ui.tests.git/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.ide.ui.tests.git/META-INF/MANIFEST.MF
index 0da252dd9..ca31160ee 100644
--- a/plugins/org.eclipse.emf.compare.ide.ui.tests.git/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.ide.ui.tests.git/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.ide.ui.tests.git;singleton:=true
-Bundle-Version: 4.4.1.qualifier
+Bundle-Version: 4.4.2.qualifier
Bundle-Vendor: %providerName
Fragment-Host: org.eclipse.emf.compare.ide.ui.tests
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/plugins/org.eclipse.emf.compare.ide.ui.tests.git/pom.xml b/plugins/org.eclipse.emf.compare.ide.ui.tests.git/pom.xml
index 91b57a598..bfbb218a8 100644
--- a/plugins/org.eclipse.emf.compare.ide.ui.tests.git/pom.xml
+++ b/plugins/org.eclipse.emf.compare.ide.ui.tests.git/pom.xml
@@ -10,7 +10,7 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.ide.ui.tests.git</artifactId>
- <version>4.4.1-SNAPSHOT</version>
+ <version>4.4.2-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.emf.compare.ide.ui.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.ide.ui.tests/META-INF/MANIFEST.MF
index eb2b0de89..37ff94ceb 100644
--- a/plugins/org.eclipse.emf.compare.ide.ui.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.ide.ui.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.ide.ui.tests;singleton:=true
-Bundle-Version: 4.4.1.qualifier
+Bundle-Version: 4.4.2.qualifier
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.emf.compare.ide.ui.tests/pom.xml b/plugins/org.eclipse.emf.compare.ide.ui.tests/pom.xml
index 3cbae8aea..592553628 100644
--- a/plugins/org.eclipse.emf.compare.ide.ui.tests/pom.xml
+++ b/plugins/org.eclipse.emf.compare.ide.ui.tests/pom.xml
@@ -10,7 +10,7 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.ide.ui.tests</artifactId>
- <version>4.4.1-SNAPSHOT</version>
+ <version>4.4.2-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.emf.compare.ide.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.ide.ui/META-INF/MANIFEST.MF
index 8592d886a..349b84ce2 100644
--- a/plugins/org.eclipse.emf.compare.ide.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.ide.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.ide.ui;singleton:=true
-Bundle-Version: 4.4.1.qualifier
+Bundle-Version: 4.4.2.qualifier
Bundle-Activator: org.eclipse.emf.compare.ide.ui.internal.EMFCompareIDEUIPlugin
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime,
diff --git a/plugins/org.eclipse.emf.compare.ide.ui/pom.xml b/plugins/org.eclipse.emf.compare.ide.ui/pom.xml
index 38385f936..d6a23c42a 100644
--- a/plugins/org.eclipse.emf.compare.ide.ui/pom.xml
+++ b/plugins/org.eclipse.emf.compare.ide.ui/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.ide.ui</artifactId>
- <version>4.4.1-SNAPSHOT</version>
+ <version>4.4.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.compare.ide/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.ide/META-INF/MANIFEST.MF
index f6c58c53b..911a89f55 100644
--- a/plugins/org.eclipse.emf.compare.ide/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.ide/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.ide;singleton:=true
-Bundle-Version: 3.4.1.qualifier
+Bundle-Version: 3.4.2.qualifier
Bundle-Activator: org.eclipse.emf.compare.ide.EMFCompareIDEPlugin
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime,
diff --git a/plugins/org.eclipse.emf.compare.ide/pom.xml b/plugins/org.eclipse.emf.compare.ide/pom.xml
index 5b46e2485..cf2f40050 100644
--- a/plugins/org.eclipse.emf.compare.ide/pom.xml
+++ b/plugins/org.eclipse.emf.compare.ide/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.ide</artifactId>
- <version>3.4.1-SNAPSHOT</version>
+ <version>3.4.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.compare.rcp.ui.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.rcp.ui.tests/META-INF/MANIFEST.MF
index 8aff3a980..6ef37f561 100644
--- a/plugins/org.eclipse.emf.compare.rcp.ui.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.rcp.ui.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.rcp.ui.tests;singleton:=true
-Bundle-Version: 4.4.1.qualifier
+Bundle-Version: 4.4.2.qualifier
Bundle-Activator: org.eclipse.emf.compare.rcp.ui.tests.Activator
Require-Bundle: org.eclipse.core.runtime,
org.junit;bundle-version="4.8.0",
diff --git a/plugins/org.eclipse.emf.compare.rcp.ui.tests/pom.xml b/plugins/org.eclipse.emf.compare.rcp.ui.tests/pom.xml
index dda5fbcfd..45c98ceb2 100644
--- a/plugins/org.eclipse.emf.compare.rcp.ui.tests/pom.xml
+++ b/plugins/org.eclipse.emf.compare.rcp.ui.tests/pom.xml
@@ -10,7 +10,7 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.rcp.ui.tests</artifactId>
- <version>4.4.1-SNAPSHOT</version>
+ <version>4.4.2-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.emf.compare.rcp.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.rcp.ui/META-INF/MANIFEST.MF
index 6d09f4bd2..373faa982 100644
--- a/plugins/org.eclipse.emf.compare.rcp.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.rcp.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.rcp.ui;singleton:=true
-Bundle-Version: 4.4.1.qualifier
+Bundle-Version: 4.4.2.qualifier
Bundle-Activator: org.eclipse.emf.compare.rcp.ui.EMFCompareRCPUIPlugin
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/plugins/org.eclipse.emf.compare.rcp.ui/pom.xml b/plugins/org.eclipse.emf.compare.rcp.ui/pom.xml
index ecbf8cc25..12fa76e51 100644
--- a/plugins/org.eclipse.emf.compare.rcp.ui/pom.xml
+++ b/plugins/org.eclipse.emf.compare.rcp.ui/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.rcp.ui</artifactId>
- <version>4.4.1-SNAPSHOT</version>
+ <version>4.4.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.compare.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.tests/META-INF/MANIFEST.MF
index ad2457dab..66cfa00dc 100644
--- a/plugins/org.eclipse.emf.compare.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.tests;singleton:=true
-Bundle-Version: 3.5.1.qualifier
+Bundle-Version: 3.5.2.qualifier
Bundle-Activator: org.eclipse.emf.compare.tests.EMFCompareTestsPlugin
Bundle-ClassPath: .
Bundle-Vendor: %providerName
diff --git a/plugins/org.eclipse.emf.compare.tests/pom.xml b/plugins/org.eclipse.emf.compare.tests/pom.xml
index d8c960459..f5b6a27ec 100644
--- a/plugins/org.eclipse.emf.compare.tests/pom.xml
+++ b/plugins/org.eclipse.emf.compare.tests/pom.xml
@@ -10,7 +10,7 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.tests</artifactId>
- <version>3.5.1-SNAPSHOT</version>
+ <version>3.5.2-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.emf.compare.uml2.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.uml2.edit/META-INF/MANIFEST.MF
index d46cb61f1..38de9f88c 100644
--- a/plugins/org.eclipse.emf.compare.uml2.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.uml2.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.uml2.edit;singleton:=true
-Bundle-Version: 2.5.1.qualifier
+Bundle-Version: 2.5.2.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.emf.compare.uml2.internal.provider.UMLCompareEditPlugin$Implementation
Bundle-Vendor: %providerName
diff --git a/plugins/org.eclipse.emf.compare.uml2.edit/pom.xml b/plugins/org.eclipse.emf.compare.uml2.edit/pom.xml
index 97dc494d5..df79fe8c8 100644
--- a/plugins/org.eclipse.emf.compare.uml2.edit/pom.xml
+++ b/plugins/org.eclipse.emf.compare.uml2.edit/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.uml2.edit</artifactId>
- <version>2.5.1-SNAPSHOT</version>
+ <version>2.5.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.compare.uml2.ide.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.uml2.ide.tests/META-INF/MANIFEST.MF
index e3a8f940a..c2be1d019 100644
--- a/plugins/org.eclipse.emf.compare.uml2.ide.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.uml2.ide.tests/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-SymbolicName: org.eclipse.emf.compare.uml2.ide.tests;singleton:=true
-Bundle-Version: 3.3.0.qualifier
+Bundle-Version: 3.3.1.qualifier
Bundle-Activator: org.eclipse.emf.compare.uml2.ide.tests.Activator
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
diff --git a/plugins/org.eclipse.emf.compare.uml2.ide.tests/plugin.xml b/plugins/org.eclipse.emf.compare.uml2.ide.tests/plugin.xml
index fbeafbd98..4def16172 100644
--- a/plugins/org.eclipse.emf.compare.uml2.ide.tests/plugin.xml
+++ b/plugins/org.eclipse.emf.compare.uml2.ide.tests/plugin.xml
@@ -22,12 +22,5 @@
target="platform:/plugin/org.eclipse.emf.compare.uml2.ide.tests/src/org/eclipse/emf/compare/uml2/ide/tests/profile/data/loading/">
</mapping>
</extension>
- <extension
- point="org.eclipse.papyrus.uml.extensionpoints.UMLProfile">
- <profile
- name="ProfileLoadingTest"
- path="pathmap://ProfileLoadingTest/model.profile.uml">
- </profile>
- </extension>
</plugin>
diff --git a/plugins/org.eclipse.emf.compare.uml2.ide.tests/pom.xml b/plugins/org.eclipse.emf.compare.uml2.ide.tests/pom.xml
index e6f6bdd63..e20c50b58 100644
--- a/plugins/org.eclipse.emf.compare.uml2.ide.tests/pom.xml
+++ b/plugins/org.eclipse.emf.compare.uml2.ide.tests/pom.xml
@@ -11,7 +11,7 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.uml2.ide.tests</artifactId>
- <version>3.3.0-SNAPSHOT</version>
+ <version>3.3.1-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
diff --git a/plugins/org.eclipse.emf.compare.uml2.ide/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.uml2.ide/META-INF/MANIFEST.MF
index 7a62ffdf1..38436a13e 100644
--- a/plugins/org.eclipse.emf.compare.uml2.ide/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.uml2.ide/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.uml2.ide;singleton:=true
-Bundle-Version: 3.3.0.qualifier
+Bundle-Version: 3.3.1.qualifier
Bundle-Activator: org.eclipse.emf.compare.uml2.ide.Activator
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.ui,
diff --git a/plugins/org.eclipse.emf.compare.uml2.ide/pom.xml b/plugins/org.eclipse.emf.compare.uml2.ide/pom.xml
index 402fa11c1..d485bfad2 100644
--- a/plugins/org.eclipse.emf.compare.uml2.ide/pom.xml
+++ b/plugins/org.eclipse.emf.compare.uml2.ide/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.uml2.ide</artifactId>
- <version>3.3.0-SNAPSHOT</version>
+ <version>3.3.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.compare.uml2.rcp.ui.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.uml2.rcp.ui.tests/META-INF/MANIFEST.MF
index 57036e0c1..92d6f0a04 100644
--- a/plugins/org.eclipse.emf.compare.uml2.rcp.ui.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.uml2.rcp.ui.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.uml2.rcp.ui.tests
-Bundle-Version: 2.6.0.qualifier
+Bundle-Version: 2.6.1.qualifier
Bundle-Vendor: %providerName
Bundle-Activator: org.eclipse.emf.compare.uml2.rcp.ui.tests.Activator
Require-Bundle: org.eclipse.ui,
diff --git a/plugins/org.eclipse.emf.compare.uml2.rcp.ui.tests/pom.xml b/plugins/org.eclipse.emf.compare.uml2.rcp.ui.tests/pom.xml
index 93e483ae0..ed0e687df 100644
--- a/plugins/org.eclipse.emf.compare.uml2.rcp.ui.tests/pom.xml
+++ b/plugins/org.eclipse.emf.compare.uml2.rcp.ui.tests/pom.xml
@@ -10,7 +10,7 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.uml2.rcp.ui.tests</artifactId>
- <version>2.6.0-SNAPSHOT</version>
+ <version>2.6.1-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.emf.compare.uml2.rcp.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.uml2.rcp.ui/META-INF/MANIFEST.MF
index beeb28b20..fdecc0f77 100644
--- a/plugins/org.eclipse.emf.compare.uml2.rcp.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.uml2.rcp.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.uml2.rcp.ui;singleton:=true
-Bundle-Version: 2.6.0.qualifier
+Bundle-Version: 2.6.1.qualifier
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Require-Bundle: org.eclipse.emf.edit.ui;bundle-version="2.5.0",
diff --git a/plugins/org.eclipse.emf.compare.uml2.rcp.ui/pom.xml b/plugins/org.eclipse.emf.compare.uml2.rcp.ui/pom.xml
index cca798145..8a6e25293 100644
--- a/plugins/org.eclipse.emf.compare.uml2.rcp.ui/pom.xml
+++ b/plugins/org.eclipse.emf.compare.uml2.rcp.ui/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.uml2.rcp.ui</artifactId>
- <version>2.6.0-SNAPSHOT</version>
+ <version>2.6.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.compare.uml2.rcp/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.uml2.rcp/META-INF/MANIFEST.MF
index 3ac18f220..c1cc0755a 100644
--- a/plugins/org.eclipse.emf.compare.uml2.rcp/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.uml2.rcp/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.uml2.rcp;singleton:=true
-Bundle-Version: 2.5.0.qualifier
+Bundle-Version: 2.5.1.qualifier
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.emf.compare.rcp;bundle-version="2.1.0",
org.eclipse.emf.ecore,
diff --git a/plugins/org.eclipse.emf.compare.uml2.rcp/pom.xml b/plugins/org.eclipse.emf.compare.uml2.rcp/pom.xml
index 64525ec51..2c302f8d9 100644
--- a/plugins/org.eclipse.emf.compare.uml2.rcp/pom.xml
+++ b/plugins/org.eclipse.emf.compare.uml2.rcp/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.uml2.rcp</artifactId>
- <version>2.5.0-SNAPSHOT</version>
+ <version>2.5.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.compare.uml2.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.uml2.tests/META-INF/MANIFEST.MF
index e3234e31a..5ec59247b 100644
--- a/plugins/org.eclipse.emf.compare.uml2.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.uml2.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.uml2.tests;singleton:=true
-Bundle-Version: 2.6.0.qualifier
+Bundle-Version: 2.6.1.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.emf.compare.uml2.tests/pom.xml b/plugins/org.eclipse.emf.compare.uml2.tests/pom.xml
index 1faef6f32..37bc5e7d2 100644
--- a/plugins/org.eclipse.emf.compare.uml2.tests/pom.xml
+++ b/plugins/org.eclipse.emf.compare.uml2.tests/pom.xml
@@ -10,7 +10,7 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.uml2.tests</artifactId>
- <version>2.6.0-SNAPSHOT</version>
+ <version>2.6.1-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.emf.compare.uml2/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare.uml2/META-INF/MANIFEST.MF
index 01e284f8d..da77a4bcb 100644
--- a/plugins/org.eclipse.emf.compare.uml2/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare.uml2/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare.uml2;singleton:=true
-Bundle-Version: 2.6.0.qualifier
+Bundle-Version: 2.6.1.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.emf.compare.uml2/pom.xml b/plugins/org.eclipse.emf.compare.uml2/pom.xml
index c4e841734..edf3e6f66 100644
--- a/plugins/org.eclipse.emf.compare.uml2/pom.xml
+++ b/plugins/org.eclipse.emf.compare.uml2/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare.uml2</artifactId>
- <version>2.6.0-SNAPSHOT</version>
+ <version>2.6.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.emf.compare/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.compare/META-INF/MANIFEST.MF
index 3beba8ef9..e48e494e3 100644
--- a/plugins/org.eclipse.emf.compare/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.compare/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.compare
-Bundle-Version: 3.5.1.qualifier
+Bundle-Version: 3.5.2.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.emf.compare/pom.xml b/plugins/org.eclipse.emf.compare/pom.xml
index c5288ad3a..410552758 100644
--- a/plugins/org.eclipse.emf.compare/pom.xml
+++ b/plugins/org.eclipse.emf.compare/pom.xml
@@ -10,6 +10,6 @@
</parent>
<groupId>org.eclipse.emf.compare</groupId>
<artifactId>org.eclipse.emf.compare</artifactId>
- <version>3.5.1-SNAPSHOT</version>
+ <version>3.5.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>

Back to the top