Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: 06dee493587ba0cdd08a9670bd6227a8f533c9ed (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Git Team Provider UI Test Fragment
Bundle-Vendor: Eclipse.org
Bundle-SymbolicName: org.eclipse.egit.ui.test;singleton:=true
Fragment-Host: org.eclipse.egit.ui
Bundle-Version: 1.2.0.201112221803-r
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.apache.log4j;bundle-version="[1.0.0,2.0.0)",
 org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
 org.eclipse.core.filesystem;bundle-version="[1.1.0,2.0.0)",
 org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
 org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
 org.hamcrest;bundle-version="[1.1.0,2.0.0)",
 org.mockito;bundle-version="[1.8.0,1.9.0)"
Import-Package: org.eclipse.jgit.junit.http;version="[1.2.0,1.3.0)",
 org.eclipse.jgit.junit;version="[1.2.0,1.3.0)",
 org.eclipse.jgit.lib;version="[1.2.0,1.3.0)",
 org.eclipse.jgit.revwalk;version="[1.2.0,1.3.0)",
 org.eclipse.jgit.storage.file;version="[1.2.0,1.3.0)",
 org.eclipse.jgit.transport;version="[1.2.0,1.3.0)",
 org.eclipse.jgit.transport.resolver;version="[1.2.0,1.3.0)",
 org.eclipse.jgit.util;version="[1.2.0,1.3.0)",
 org.eclipse.jgit.api;version="[1.2.0,1.3.0)",
 org.eclipse.jgit.api.errors;version="[1.2.0,1.3.0)",
 org.eclipse.swt.widgets,
 org.eclipse.swtbot.eclipse.finder,
 org.eclipse.swtbot.eclipse.finder.exceptions,
 org.eclipse.swtbot.eclipse.finder.finders,
 org.eclipse.swtbot.eclipse.finder.waits,
 org.eclipse.swtbot.eclipse.finder.widgets,
 org.eclipse.swtbot.swt.finder,
 org.eclipse.swtbot.swt.finder.exceptions,
 org.eclipse.swtbot.swt.finder.finders,
 org.eclipse.swtbot.swt.finder.junit,
 org.eclipse.swtbot.swt.finder.matchers,
 org.eclipse.swtbot.swt.finder.results,
 org.eclipse.swtbot.swt.finder.utils,
 org.eclipse.swtbot.swt.finder.waits,
 org.eclipse.swtbot.swt.finder.widgets,
 org.junit;version="[4.3.1,5.0.0)",
 org.junit.runner;version="[4.3.1,5.0.0)",
 org.junit.runners;version="[4.3.1,5.0.0)",
 org.osgi.framework;version="[1.4.0,2.0.0)",
 org.mockito;version="[1.8.0,1.9.0)",
 org.mockito.stubbing;version="[1.8.0,1.9.0)"

Back to the top