Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: 250740b938d2cf60b33f4d2b7e0a523032247e71 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.egit.mylyn.ui;singleton:=true
Bundle-Version: 1.2.0.201112221803-r
Bundle-Activator: org.eclipse.egit.internal.mylyn.ui.EGitMylynUI
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.team.core,
 org.eclipse.jface,
 org.eclipse.core.resources,
 org.eclipse.core.runtime,
 org.eclipse.ui.navigator.resources,
 org.eclipse.ui.workbench,
 org.eclipse.mylyn.monitor.core;bundle-version="[3.0.0,4.0.0)",
 org.eclipse.mylyn.tasks.core;bundle-version="[3.0.0,4.0.0)",
 org.eclipse.mylyn.tasks.ui;bundle-version="[3.0.0,4.0.0)",
 org.eclipse.mylyn.team.ui;bundle-version="[3.0.0,4.0.0)",
 org.eclipse.mylyn.resources.ui;bundle-version="[3.0.0,4.0.0)",
 org.eclipse.mylyn.context.core;bundle-version="[3.0.0,4.0.0)",
 org.eclipse.ui.workbench.texteditor,
 org.eclipse.jface.text,
 org.eclipse.ui.forms
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
Export-Package: org.eclipse.egit.internal.mylyn.ui;version="1.2.0";x-friends:="org.eclipse.egit.ui.test",
 org.eclipse.egit.internal.mylyn.ui.commit;version="1.2.0";x-internal:=true
Import-Package: org.eclipse.egit.core;version="[1.2.0,1.3.0)",
 org.eclipse.egit.ui;version="[1.2.0,1.3.0)",
 org.eclipse.egit.ui.internal.commit;version="[1.2.0,1.3.0)",
 org.eclipse.egit.ui.internal.synchronize.model;version="[1.2.0,1.3.0)",
 org.eclipse.jgit.errors;version="[1.2.0,1.3.0)",
 org.eclipse.jgit.lib;version="[1.2.0,1.3.0)",
 org.eclipse.jgit.revwalk;version="[1.2.0,1.3.0)",
 org.eclipse.jgit.transport;version="[1.2.0,1.3.0)",
 org.eclipse.ui.plugin

Back to the top