Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: 44dc895df4460c0b9b520d27b454b012a4bd3378 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Automatic-Module-Name: org.eclipse.egit.gitflow
Bundle-SymbolicName: org.eclipse.egit.gitflow;singleton:=true
Bundle-Version: 5.3.0.qualifier
Bundle-Vendor: %provider_name
Bundle-Activator: org.eclipse.egit.gitflow.Activator
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime,
 org.eclipse.jgit;bundle-version="[5.3.0,5.4.0)";resolution:=optional
Export-Package: org.eclipse.egit.gitflow;version="5.3.0";
  uses:="org.osgi.framework,
   org.eclipse.jgit.transport,
   org.eclipse.core.runtime,
   org.eclipse.jgit.lib,
   org.eclipse.jgit.revwalk",
 org.eclipse.egit.gitflow.internal;x-internal:=true,
 org.eclipse.egit.gitflow.op;version="5.3.0";
  uses:="org.eclipse.jgit.transport,
   org.eclipse.core.runtime.jobs,
   org.eclipse.core.runtime,
   org.eclipse.jgit.api,
   org.eclipse.egit.gitflow,
   org.eclipse.jgit.revwalk,
   org.eclipse.jgit.lib,
   org.eclipse.egit.core.op"
Import-Package: org.eclipse.egit.core.internal.job;version="[5.3.0,5.4.0)",
 org.eclipse.egit.core.op;version="[5.3.0,5.4.0)",
 org.eclipse.jgit.api;version="[5.3.0,5.4.0)",
 org.eclipse.jgit.api.errors;version="[5.3.0,5.4.0)",
 org.eclipse.jgit.errors;version="[5.3.0,5.4.0)",
 org.eclipse.jgit.lib;version="[5.3.0,5.4.0)",
 org.eclipse.jgit.revwalk;version="[5.3.0,5.4.0)",
 org.eclipse.jgit.revwalk.filter;version="[5.3.0,5.4.0)",
 org.eclipse.jgit.transport;version="[5.3.0,5.4.0)"

Back to the top