Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: 773d871e1612ddcb0201f99184dd9cf23a42c87f (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit.gitflow
Bundle-Version: 4.3.0.201604071045-r
Bundle-Vendor: %provider_name
Bundle-Activator: org.eclipse.egit.gitflow.Activator
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime,
 org.eclipse.core.resources,
 org.eclipse.jdt.annotation;bundle-version="[1.1.0,2.0.0)";resolution:=optional
Export-Package: org.eclipse.egit.gitflow;version="4.3.0";
  uses:="org.osgi.framework,
   org.eclipse.jgit.transport,
   org.eclipse.core.runtime,
   org.eclipse.jgit.lib,
   org.eclipse.jgit.revwalk",
 org.eclipse.egit.gitflow.internal;x-internal:=true,
 org.eclipse.egit.gitflow.op;version="4.3.0";
  uses:="org.eclipse.jgit.transport,
   org.eclipse.core.runtime.jobs,
   org.eclipse.core.runtime,
   org.eclipse.jgit.api,
   org.eclipse.egit.gitflow,
   org.eclipse.jgit.revwalk,
   org.eclipse.jgit.lib,
   org.eclipse.egit.core.op"
Import-Package: org.eclipse.egit.core;version="[4.3.0,4.4.0)",
 org.eclipse.egit.core.internal.job;version="[4.3.0,4.4.0)",
 org.eclipse.egit.core.op;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.api;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.api.errors;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.errors;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.lib;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.revwalk;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.revwalk.filter;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.transport;version="[4.3.0,4.4.0)"

Back to the top