Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: ca683dafc6c8ef32bf6a562dce945d54660a3046 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit.core;singleton:=true
Bundle-Version: 4.3.0.qualifier
Bundle-Activator: org.eclipse.egit.core.Activator
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
 org.eclipse.team.core;bundle-version="[3.4.0,4.0.0)",
 org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
 org.eclipse.core.filesystem;bundle-version="[1.2.0,2.0.0)",
 org.eclipse.equinox.security;bundle-version="[1.0.0,2.0.0)",
 org.eclipse.core.variables;bundle-version="[3.2.0,4.0.0)",
 org.eclipse.core.filebuffers;bundle-version="[3.5.0,4.0.0)"
Export-Package: org.eclipse.egit.core;version="4.3.0";
  x-friends:="org.eclipse.egit.ui,
   org.eclipse.egit.ui.test,
   org.eclipse.egit.mylyn.ui,
   org.eclipse.egit.gitflow.test,
   org.eclipse.egit.gitflow.ui",
 org.eclipse.egit.core.internal;version="4.3.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.import,org.eclipse.egit.gitflow.ui",
 org.eclipse.egit.core.internal.gerrit;version="4.3.0";x-friends:="org.eclipse.egit.ui",
 org.eclipse.egit.core.internal.indexdiff;version="4.3.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
 org.eclipse.egit.core.internal.job;version="4.3.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.gitflow.ui,org.eclipse.egit.gitflow",
 org.eclipse.egit.core.internal.merge;version="4.3.0";x-internal:=true,
 org.eclipse.egit.core.internal.rebase;version="4.3.0";x-friends:="org.eclipse.egit.ui",
 org.eclipse.egit.core.internal.storage;version="4.3.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.core.test",
 org.eclipse.egit.core.internal.trace;version="4.3.0";x-internal:=true,
 org.eclipse.egit.core.internal.util;version="4.3.0";x-friends:="org.eclipse.egit.ui",
 org.eclipse.egit.core.op;version="4.3.0";
  x-friends:="org.eclipse.egit.ui.test,
   org.eclipse.egit.ui,
   org.eclipse.egit.gitflow,
   org.eclipse.egit.gitflow.test,
   org.eclipse.egit.gitflow.ui",
 org.eclipse.egit.core.project;version="4.3.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test,org.eclipse.egit.gitflow.ui",
 org.eclipse.egit.core.securestorage;version="4.3.0";x-friends:="org.eclipse.egit.ui",
 org.eclipse.egit.core.storage;version="4.3.0";uses:="org.eclipse.core.runtime,org.eclipse.jgit.lib,org.eclipse.core.resources",
 org.eclipse.egit.core.synchronize;version="4.3.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
 org.eclipse.egit.core.synchronize.dto;version="4.3.0";x-friends:="org.eclipse.egit.ui"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: com.jcraft.jsch;bundle-version="[0.1.37,0.2.0)",
 org.eclipse.core.net.proxy;bundle-version="[1.1.0,2.0.0)",
 org.eclipse.jgit.annotations;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.api;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.api.errors;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.diff;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.dircache;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.errors;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.events;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.internal.storage.file;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.lib;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.merge;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.patch;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.revwalk;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.revwalk.filter;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.storage.file;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.submodule;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.transport;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.treewalk;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.treewalk.filter;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.util;version="[4.3.0,4.4.0)",
 org.eclipse.jgit.util.io;version="[4.3.0,4.4.0)",
 org.eclipse.jsch.core;bundle-version="[1.1.100,2.0.0)",
 org.slf4j;version="[1.7.0,2.0.0)"
Eclipse-ExtensibleAPI: true

Back to the top