This software repository URL provides access to the software repository of the Eclipse EGit project.

Compatibility: This version of EGit supports Eclipse 3.5.2 (Galileo SR2) or later.

If you are using Eclipse Helios you may also install EGit from the Helios repository. Click Help > Install New Software, type "helios", select the Helios repository URL, select Collaboration > Eclipse EGit and click Install.

Alternatively you may install EGit using the Eclipse Marketplace client: click Help > Eclipse Marketplace, enter "egit" into the search field, then click Go and Install.

For more information about installing or updating software, see the Eclipse Platform Help.