Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'org.eclipse.egit.ui.test/META-INF/MANIFEST.MF')
-rw-r--r--org.eclipse.egit.ui.test/META-INF/MANIFEST.MF34
1 files changed, 17 insertions, 17 deletions
diff --git a/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF b/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
index e0af193c6..41f177e24 100644
--- a/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
@@ -5,7 +5,7 @@ Bundle-Vendor: Eclipse.org
Automatic-Module-Name: org.eclipse.egit.ui.test
Bundle-SymbolicName: org.eclipse.egit.ui.test;singleton:=true
Fragment-Host: org.eclipse.egit.ui
-Bundle-Version: 5.4.1.qualifier
+Bundle-Version: 5.5.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.apache.log4j;bundle-version="[1.0.0,2.0.0)",
org.eclipse.core.runtime;bundle-version="[3.12.0,4.0.0)",
@@ -15,24 +15,24 @@ Require-Bundle: org.apache.log4j;bundle-version="[1.0.0,2.0.0)",
org.eclipse.ui;bundle-version="[3.108.0,4.0.0)",
org.hamcrest;bundle-version="[1.1.0,2.0.0)",
org.eclipse.jdt.launching;bundle-version="[3.8.100,4.0.0)",
- org.eclipse.egit.core.junit;bundle-version="[5.4.1,5.5.0)"
+ org.eclipse.egit.core.junit;bundle-version="[5.5.0,5.6.0)"
Import-Package: net.bytebuddy;version="[1.7.9,2.0.0)",
org.eclipse.core.net.proxy;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.egit.gitflow;version="[5.4.1,5.5.0)",
- org.eclipse.egit.gitflow.op;version="[5.4.1,5.5.0)",
- org.eclipse.egit.gitflow.ui;version="[5.4.1,5.5.0)",
- org.eclipse.egit.gitflow.ui.internal;version="[5.4.1,5.5.0)",
- org.eclipse.jgit.api;version="[5.4.1,5.5.0)",
- org.eclipse.jgit.api.errors;version="[5.4.1,5.5.0)",
- org.eclipse.jgit.attributes;version="[5.4.1,5.5.0)",
- org.eclipse.jgit.junit;version="[5.4.1,5.5.0)",
- org.eclipse.jgit.junit.http;version="[5.4.1,5.5.0)",
- org.eclipse.jgit.lib;version="[5.4.1,5.5.0)",
- org.eclipse.jgit.revwalk;version="[5.4.1,5.5.0)",
- org.eclipse.jgit.storage.file;version="[5.4.1,5.5.0)",
- org.eclipse.jgit.transport;version="[5.4.1,5.5.0)",
- org.eclipse.jgit.transport.resolver;version="[5.4.1,5.5.0)",
- org.eclipse.jgit.util;version="[5.4.1,5.5.0)",
+ org.eclipse.egit.gitflow;version="[5.5.0,5.6.0)",
+ org.eclipse.egit.gitflow.op;version="[5.5.0,5.6.0)",
+ org.eclipse.egit.gitflow.ui;version="[5.5.0,5.6.0)",
+ org.eclipse.egit.gitflow.ui.internal;version="[5.5.0,5.6.0)",
+ org.eclipse.jgit.api;version="[5.5.0,5.6.0)",
+ org.eclipse.jgit.api.errors;version="[5.5.0,5.6.0)",
+ org.eclipse.jgit.attributes;version="[5.5.0,5.6.0)",
+ org.eclipse.jgit.junit;version="[5.5.0,5.6.0)",
+ org.eclipse.jgit.junit.http;version="[5.5.0,5.6.0)",
+ org.eclipse.jgit.lib;version="[5.5.0,5.6.0)",
+ org.eclipse.jgit.revwalk;version="[5.5.0,5.6.0)",
+ org.eclipse.jgit.storage.file;version="[5.5.0,5.6.0)",
+ org.eclipse.jgit.transport;version="[5.5.0,5.6.0)",
+ org.eclipse.jgit.transport.resolver;version="[5.5.0,5.6.0)",
+ org.eclipse.jgit.util;version="[5.5.0,5.6.0)",
org.eclipse.swt.widgets,
org.eclipse.swtbot.eclipse.finder,
org.eclipse.swtbot.eclipse.finder.waits,

Back to the top