Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'org.eclipse.egit.gitflow/META-INF/MANIFEST.MF')
-rw-r--r--org.eclipse.egit.gitflow/META-INF/MANIFEST.MF28
1 files changed, 14 insertions, 14 deletions
diff --git a/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF b/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF
index fad9cf4cf..f01bdd5f0 100644
--- a/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit.gitflow;singleton:=true
-Bundle-Version: 4.6.1.qualifier
+Bundle-Version: 4.7.0.qualifier
Bundle-Vendor: %provider_name
Bundle-Activator: org.eclipse.egit.gitflow.Activator
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
@@ -10,15 +10,15 @@ Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.resources,
- org.eclipse.jgit;bundle-version="[4.6.1,4.7.0)";resolution:=optional
-Export-Package: org.eclipse.egit.gitflow;version="4.6.1";
+ org.eclipse.jgit;bundle-version="[4.7.0,4.8.0)";resolution:=optional
+Export-Package: org.eclipse.egit.gitflow;version="4.7.0";
uses:="org.osgi.framework,
org.eclipse.jgit.transport,
org.eclipse.core.runtime,
org.eclipse.jgit.lib,
org.eclipse.jgit.revwalk",
org.eclipse.egit.gitflow.internal;x-internal:=true,
- org.eclipse.egit.gitflow.op;version="4.6.1";
+ org.eclipse.egit.gitflow.op;version="4.7.0";
uses:="org.eclipse.jgit.transport,
org.eclipse.core.runtime.jobs,
org.eclipse.core.runtime,
@@ -27,13 +27,13 @@ Export-Package: org.eclipse.egit.gitflow;version="4.6.1";
org.eclipse.jgit.revwalk,
org.eclipse.jgit.lib,
org.eclipse.egit.core.op"
-Import-Package: org.eclipse.egit.core;version="[4.6.1,4.7.0)",
- org.eclipse.egit.core.internal.job;version="[4.6.1,4.7.0)",
- org.eclipse.egit.core.op;version="[4.6.1,4.7.0)",
- org.eclipse.jgit.api;version="[4.6.1,4.7.0)",
- org.eclipse.jgit.api.errors;version="[4.6.1,4.7.0)",
- org.eclipse.jgit.errors;version="[4.6.1,4.7.0)",
- org.eclipse.jgit.lib;version="[4.6.1,4.7.0)",
- org.eclipse.jgit.revwalk;version="[4.6.1,4.7.0)",
- org.eclipse.jgit.revwalk.filter;version="[4.6.1,4.7.0)",
- org.eclipse.jgit.transport;version="[4.6.1,4.7.0)"
+Import-Package: org.eclipse.egit.core;version="[4.7.0,4.8.0)",
+ org.eclipse.egit.core.internal.job;version="[4.7.0,4.8.0)",
+ org.eclipse.egit.core.op;version="[4.7.0,4.8.0)",
+ org.eclipse.jgit.api;version="[4.7.0,4.8.0)",
+ org.eclipse.jgit.api.errors;version="[4.7.0,4.8.0)",
+ org.eclipse.jgit.errors;version="[4.7.0,4.8.0)",
+ org.eclipse.jgit.lib;version="[4.7.0,4.8.0)",
+ org.eclipse.jgit.revwalk;version="[4.7.0,4.8.0)",
+ org.eclipse.jgit.revwalk.filter;version="[4.7.0,4.8.0)",
+ org.eclipse.jgit.transport;version="[4.7.0,4.8.0)"

Back to the top