Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'org.eclipse.egit.core/META-INF/MANIFEST.MF')
-rw-r--r--org.eclipse.egit.core/META-INF/MANIFEST.MF78
1 files changed, 39 insertions, 39 deletions
diff --git a/org.eclipse.egit.core/META-INF/MANIFEST.MF b/org.eclipse.egit.core/META-INF/MANIFEST.MF
index e18759652..6f3202028 100644
--- a/org.eclipse.egit.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.core/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Automatic-Module-Name: org.eclipse.egit.core
Bundle-SymbolicName: org.eclipse.egit.core;singleton:=true
-Bundle-Version: 5.4.2.201908231537-r
+Bundle-Version: 5.4.3.qualifier
Bundle-Activator: org.eclipse.egit.core.Activator
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
@@ -14,7 +14,7 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.12.0,4.0.0)",
org.eclipse.equinox.security;bundle-version="[1.2.200,2.0.0)",
org.eclipse.core.variables;bundle-version="[3.3.0,4.0.0)",
org.eclipse.core.filebuffers;bundle-version="[3.6.0,4.0.0)"
-Export-Package: org.eclipse.egit.core;version="5.4.2";
+Export-Package: org.eclipse.egit.core;version="5.4.3";
x-friends:="org.eclipse.egit.ui,
org.eclipse.egit.ui.test,
org.eclipse.egit.mylyn.ui,
@@ -23,16 +23,16 @@ Export-Package: org.eclipse.egit.core;version="5.4.2";
org.eclipse.mylyn.github.ui,
org.eclipse.mylyn.github.core,
org.eclipse.egit.core.junit",
- org.eclipse.egit.core.attributes;version="5.4.2";uses:="org.eclipse.jgit.lib",
- org.eclipse.egit.core.internal;version="5.4.2";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.import,org.eclipse.egit.gitflow.ui,org.eclipse.egit.gitflow",
- org.eclipse.egit.core.internal.gerrit;version="5.4.2";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.internal.indexdiff;version="5.4.2";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
- org.eclipse.egit.core.internal.job;version="5.4.2";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.gitflow.ui,org.eclipse.egit.gitflow",
- org.eclipse.egit.core.internal.rebase;version="5.4.2";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.internal.storage;version="5.4.2";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.core.test",
- org.eclipse.egit.core.internal.trace;version="5.4.2";x-internal:=true,
- org.eclipse.egit.core.internal.util;version="5.4.2";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.op;version="5.4.2";
+ org.eclipse.egit.core.attributes;version="5.4.3";uses:="org.eclipse.jgit.lib",
+ org.eclipse.egit.core.internal;version="5.4.3";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.import,org.eclipse.egit.gitflow.ui,org.eclipse.egit.gitflow",
+ org.eclipse.egit.core.internal.gerrit;version="5.4.3";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.internal.indexdiff;version="5.4.3";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
+ org.eclipse.egit.core.internal.job;version="5.4.3";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.gitflow.ui,org.eclipse.egit.gitflow",
+ org.eclipse.egit.core.internal.rebase;version="5.4.3";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.internal.storage;version="5.4.3";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.core.test",
+ org.eclipse.egit.core.internal.trace;version="5.4.3";x-internal:=true,
+ org.eclipse.egit.core.internal.util;version="5.4.3";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.op;version="5.4.3";
x-friends:="org.eclipse.egit.ui.test,
org.eclipse.egit.ui,
org.eclipse.egit.gitflow,
@@ -41,39 +41,39 @@ Export-Package: org.eclipse.egit.core;version="5.4.2";
org.eclipse.egit.github.core,
org.eclipse.mylyn.github.ui,
org.eclipse.egit.core.junit",
- org.eclipse.egit.core.project;version="5.4.2";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test,org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.core.securestorage;version="5.4.2";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.storage;version="5.4.2";
+ org.eclipse.egit.core.project;version="5.4.3";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test,org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.core.securestorage;version="5.4.3";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.storage;version="5.4.3";
uses:="org.eclipse.core.runtime,
org.eclipse.jgit.dircache,
org.eclipse.jgit.lib,
org.eclipse.core.resources",
- org.eclipse.egit.core.synchronize;version="5.4.2";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
- org.eclipse.egit.core.synchronize.dto;version="5.4.2";x-friends:="org.eclipse.egit.ui"
+ org.eclipse.egit.core.synchronize;version="5.4.3";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
+ org.eclipse.egit.core.synchronize.dto;version="5.4.3";x-friends:="org.eclipse.egit.ui"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: com.jcraft.jsch;bundle-version="[0.1.53,0.2.0)",
org.eclipse.core.net.proxy;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.jgit.annotations;version="[5.4.2,5.5.0)",
- org.eclipse.jgit.api;version="[5.4.2,5.5.0)",
- org.eclipse.jgit.api.errors;version="[5.4.2,5.5.0)",
- org.eclipse.jgit.attributes;version="[5.4.2,5.5.0)",
- org.eclipse.jgit.diff;version="[5.4.2,5.5.0)",
- org.eclipse.jgit.dircache;version="[5.4.2,5.5.0)",
- org.eclipse.jgit.errors;version="[5.4.2,5.5.0)",
- org.eclipse.jgit.events;version="[5.4.2,5.5.0)",
- org.eclipse.jgit.internal.storage.file;version="[5.4.2,5.5.0)",
- org.eclipse.jgit.lfs;version="[5.4.2,5.5.0)";resolution:=optional,
- org.eclipse.jgit.lib;version="[5.4.2,5.5.0)",
- org.eclipse.jgit.merge;version="[5.4.2,5.5.0)",
- org.eclipse.jgit.revwalk;version="[5.4.2,5.5.0)",
- org.eclipse.jgit.revwalk.filter;version="[5.4.2,5.5.0)",
- org.eclipse.jgit.storage.file;version="[5.4.2,5.5.0)",
- org.eclipse.jgit.submodule;version="[5.4.2,5.5.0)",
- org.eclipse.jgit.transport;version="[5.4.2,5.5.0)",
- org.eclipse.jgit.transport.sshd;version="[5.4.2,5.5.0)",
- org.eclipse.jgit.treewalk;version="[5.4.2,5.5.0)",
- org.eclipse.jgit.treewalk.filter;version="[5.4.2,5.5.0)",
- org.eclipse.jgit.util;version="[5.4.2,5.5.0)",
- org.eclipse.jgit.util.io;version="[5.4.2,5.5.0)",
+ org.eclipse.jgit.annotations;version="[5.4.3,5.5.0)",
+ org.eclipse.jgit.api;version="[5.4.3,5.5.0)",
+ org.eclipse.jgit.api.errors;version="[5.4.3,5.5.0)",
+ org.eclipse.jgit.attributes;version="[5.4.3,5.5.0)",
+ org.eclipse.jgit.diff;version="[5.4.3,5.5.0)",
+ org.eclipse.jgit.dircache;version="[5.4.3,5.5.0)",
+ org.eclipse.jgit.errors;version="[5.4.3,5.5.0)",
+ org.eclipse.jgit.events;version="[5.4.3,5.5.0)",
+ org.eclipse.jgit.internal.storage.file;version="[5.4.3,5.5.0)",
+ org.eclipse.jgit.lfs;version="[5.4.3,5.5.0)";resolution:=optional,
+ org.eclipse.jgit.lib;version="[5.4.3,5.5.0)",
+ org.eclipse.jgit.merge;version="[5.4.3,5.5.0)",
+ org.eclipse.jgit.revwalk;version="[5.4.3,5.5.0)",
+ org.eclipse.jgit.revwalk.filter;version="[5.4.3,5.5.0)",
+ org.eclipse.jgit.storage.file;version="[5.4.3,5.5.0)",
+ org.eclipse.jgit.submodule;version="[5.4.3,5.5.0)",
+ org.eclipse.jgit.transport;version="[5.4.3,5.5.0)",
+ org.eclipse.jgit.transport.sshd;version="[5.4.3,5.5.0)",
+ org.eclipse.jgit.treewalk;version="[5.4.3,5.5.0)",
+ org.eclipse.jgit.treewalk.filter;version="[5.4.3,5.5.0)",
+ org.eclipse.jgit.util;version="[5.4.3,5.5.0)",
+ org.eclipse.jgit.util.io;version="[5.4.3,5.5.0)",
org.eclipse.jsch.core;bundle-version="[1.3.0,2.0.0)"

Back to the top