Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthias Sohn2015-01-26 19:10:13 -0500
committerMatthias Sohn2015-02-10 08:52:07 -0500
commitc94082c8aa85ec354e673a1e0fb0e2b5cdc9f2f2 (patch)
tree3ed029254df5a22298b504bf606193588e95db49 /org.eclipse.egit
parent8820b8acd84c3967b79fd6c01f1615aaeca18901 (diff)
downloadegit-c94082c8aa85ec354e673a1e0fb0e2b5cdc9f2f2.tar.gz
egit-c94082c8aa85ec354e673a1e0fb0e2b5cdc9f2f2.tar.xz
egit-c94082c8aa85ec354e673a1e0fb0e2b5cdc9f2f2.zip
Set minimum required Java version to Java 7
Also update the installation instructions. Bug: 458476 Change-Id: I7a2b20bb7d5ec71d63feeb068078bc4a94fa2f24 Signed-off-by: Matthias Sohn <matthias.sohn@sap.com>
Diffstat (limited to 'org.eclipse.egit')
-rw-r--r--org.eclipse.egit/.classpath2
-rw-r--r--org.eclipse.egit/.settings/org.eclipse.jdt.core.prefs6
2 files changed, 4 insertions, 4 deletions
diff --git a/org.eclipse.egit/.classpath b/org.eclipse.egit/.classpath
index c83506765..67e2a52cb 100644
--- a/org.eclipse.egit/.classpath
+++ b/org.eclipse.egit/.classpath
@@ -1,6 +1,6 @@
<?xml version="1.0" encoding="UTF-8"?>
<classpath>
- <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
+ <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.7"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
<classpathentry kind="output" path="bin"/>
</classpath>
diff --git a/org.eclipse.egit/.settings/org.eclipse.jdt.core.prefs b/org.eclipse.egit/.settings/org.eclipse.jdt.core.prefs
index b2b633990..4f41250c9 100644
--- a/org.eclipse.egit/.settings/org.eclipse.jdt.core.prefs
+++ b/org.eclipse.egit/.settings/org.eclipse.jdt.core.prefs
@@ -1,7 +1,7 @@
#Wed Mar 26 23:29:20 EDT 2008
eclipse.preferences.version=1
-org.eclipse.jdt.core.compiler.codegen.targetPlatform=1.5
-org.eclipse.jdt.core.compiler.compliance=1.5
+org.eclipse.jdt.core.compiler.codegen.targetPlatform=1.7
+org.eclipse.jdt.core.compiler.compliance=1.7
org.eclipse.jdt.core.compiler.problem.assertIdentifier=error
org.eclipse.jdt.core.compiler.problem.enumIdentifier=error
-org.eclipse.jdt.core.compiler.source=1.5
+org.eclipse.jdt.core.compiler.source=1.7

Back to the top