Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndrey Loskutov2016-08-23 09:21:37 -0400
committerAndrey Loskutov2016-08-23 09:21:37 -0400
commite6209ce05aa4224239977d81123acab7041ca6a5 (patch)
tree2f50acf9b449cea3d9c0dea13d46c9b5d6de6659 /org.eclipse.egit.ui.test/META-INF
parente5e4fbf9b5098dac9d81e81a484b10d0d7851a0a (diff)
downloadegit-e6209ce05aa4224239977d81123acab7041ca6a5.tar.gz
egit-e6209ce05aa4224239977d81123acab7041ca6a5.tar.xz
egit-e6209ce05aa4224239977d81123acab7041ca6a5.zip
Allow to run tests with higher mockito version
Latest orbit repos contain org.mockito with 1.9.5.v201605172210 version which runs just fine but not resolvable if using org.mockito;version="[1.8.0,1.9.0)" version constraints. Change-Id: Ic2cf10bcd199badb612dae58c09189b32c48a123 Signed-off-by: Andrey Loskutov <loskutov@gmx.de>
Diffstat (limited to 'org.eclipse.egit.ui.test/META-INF')
-rw-r--r--org.eclipse.egit.ui.test/META-INF/MANIFEST.MF6
1 files changed, 3 insertions, 3 deletions
diff --git a/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF b/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
index 82bb3f441..9f6013690 100644
--- a/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
@@ -14,7 +14,7 @@ Require-Bundle: org.apache.log4j;bundle-version="[1.0.0,2.0.0)",
org.eclipse.search;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
org.hamcrest;bundle-version="[1.1.0,2.0.0)",
- org.mockito;bundle-version="[1.8.0,1.9.0)",
+ org.mockito;bundle-version="[1.8.0,1.10.0)",
org.objenesis;bundle-version="[1.0.0,2.0.0)",
org.eclipse.jdt.launching;bundle-version="[3.8.0,4.0.0)"
Import-Package: org.eclipse.core.net.proxy;bundle-version="[1.1.0,2.0.0)",
@@ -53,7 +53,7 @@ Import-Package: org.eclipse.core.net.proxy;bundle-version="[1.1.0,2.0.0)",
org.junit.rules;version="[4.7.0,5.0.0)",
org.junit.runner;version="[4.7.0,5.0.0)",
org.junit.runners;version="[4.7.0,5.0.0)",
- org.mockito;version="[1.8.0,1.9.0)",
- org.mockito.stubbing;version="[1.8.0,1.9.0)",
+ org.mockito;version="[1.8.0,1.10.0)",
+ org.mockito.stubbing;version="[1.8.0,1.10.0)",
org.osgi.framework;version="[1.4.0,2.0.0)"

Back to the top