Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthias Sohn2010-12-16 20:06:16 -0500
committerMatthias Sohn2010-12-16 21:14:14 -0500
commitda2746bd5f33e2e35ceb9f872b66f26aaee53e2c (patch)
treec73e8996b72f9d646249fda1af636213fda7c1d4 /org.eclipse.egit.core.test/META-INF
parentd11a2cf9fcea99052572fc599bf3883f73dcd9a7 (diff)
downloadegit-da2746bd5f33e2e35ceb9f872b66f26aaee53e2c.tar.gz
egit-da2746bd5f33e2e35ceb9f872b66f26aaee53e2c.tar.xz
egit-da2746bd5f33e2e35ceb9f872b66f26aaee53e2c.zip
EGit 0.10.1v0.10.1
Change-Id: I704a092b79cf6280c862805ccec5336526e470ba Signed-off-by: Matthias Sohn <matthias.sohn@sap.com>
Diffstat (limited to 'org.eclipse.egit.core.test/META-INF')
-rw-r--r--org.eclipse.egit.core.test/META-INF/MANIFEST.MF20
1 files changed, 10 insertions, 10 deletions
diff --git a/org.eclipse.egit.core.test/META-INF/MANIFEST.MF b/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
index 5a94a90c6..111f8a20a 100644
--- a/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: Git Team Provider Core Test Plug-in (Incubation)
Bundle-Vendor: Eclipse.org
Bundle-SymbolicName: org.eclipse.egit.core.test
Fragment-Host: org.eclipse.egit.core
-Bundle-Version: 0.10.0.qualifier
+Bundle-Version: 0.10.1
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.filesystem;bundle-version="[1.1.0,2.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
@@ -14,13 +14,13 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.junit4;bundle-version="[4.3.0,5.0.0)"
Bundle-ActivationPolicy: lazy
Import-Package: org.easymock;version="[2.4.0,3.0.0)",
- org.eclipse.egit.core;version="[0.10.0,0.11.0)",
- org.eclipse.egit.core.op;version="[0.10.0,0.11.0)",
- org.eclipse.egit.core.project;version="[0.10.0,0.11.0)",
- org.eclipse.jgit.api.errors;version="[0.10.0,0.11.0)",
- org.eclipse.jgit.junit;version="[0.10.0,0.11.0)",
- org.eclipse.jgit.lib;version="[0.10.0,0.11.0)",
- org.eclipse.jgit.treewalk;version="[0.10.0,0.11.0)",
- org.eclipse.jgit.treewalk.filter;version="[0.10.0,0.11.0)",
- org.eclipse.jgit.util;version="[0.10.0,0.11.0)"
+ org.eclipse.egit.core;version="[0.10.1,0.11.0)",
+ org.eclipse.egit.core.op;version="[0.10.1,0.11.0)",
+ org.eclipse.egit.core.project;version="[0.10.1,0.11.0)",
+ org.eclipse.jgit.api.errors;version="[0.10.1,0.11.0)",
+ org.eclipse.jgit.junit;version="[0.10.1,0.11.0)",
+ org.eclipse.jgit.lib;version="[0.10.1,0.11.0)",
+ org.eclipse.jgit.treewalk;version="[0.10.1,0.11.0)",
+ org.eclipse.jgit.treewalk.filter;version="[0.10.1,0.11.0)",
+ org.eclipse.jgit.util;version="[0.10.1,0.11.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5

Back to the top