Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorShawn O. Pearce2010-06-02 19:10:46 -0400
committerShawn O. Pearce2010-06-02 19:10:46 -0400
commitc49504738dd3ee1e5b7df87a902c0c1dd43503cc (patch)
tree3de8ab878138fff1a7dc1afb99a802a91f11b7d6 /org.eclipse.egit.core.test/META-INF
parent72cb6663bd7b0ad800db30d266e67108fc6bd3cd (diff)
downloadegit-c49504738dd3ee1e5b7df87a902c0c1dd43503cc.tar.gz
egit-c49504738dd3ee1e5b7df87a902c0c1dd43503cc.tar.xz
egit-c49504738dd3ee1e5b7df87a902c0c1dd43503cc.zip
Qualify post 0.8.1 builds
Change-Id: Ia99ef4fc864396a3369e0e99a6d3d0c62c00bbaf Signed-off-by: Shawn O. Pearce <spearce@spearce.org>
Diffstat (limited to 'org.eclipse.egit.core.test/META-INF')
-rw-r--r--org.eclipse.egit.core.test/META-INF/MANIFEST.MF18
1 files changed, 9 insertions, 9 deletions
diff --git a/org.eclipse.egit.core.test/META-INF/MANIFEST.MF b/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
index af8d2ce02..20b863bc7 100644
--- a/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: Git Team Provider Core Test Plug-in (Incubation)
Bundle-Vendor: Eclipse.org
Bundle-SymbolicName: org.eclipse.egit.core.test
Fragment-Host: org.eclipse.egit.core
-Bundle-Version: 0.8.1
+Bundle-Version: 0.8.2.qualifier
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.filesystem;bundle-version="[1.1.0,2.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
@@ -13,12 +13,12 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.jdt.launching;bundle-version="[3.4.0,4.0.0)",
org.junit4;bundle-version="[4.3.0,5.0.0)"
Bundle-ActivationPolicy: lazy
-Import-Package: org.eclipse.egit.core;version="[0.8.1,0.9.0)",
- org.eclipse.egit.core.op;version="[0.8.1,0.9.0)",
- org.eclipse.egit.core.project;version="[0.8.1,0.9.0)",
- org.eclipse.jgit.junit;version="[0.8.1,0.9.0)",
- org.eclipse.jgit.lib;version="[0.8.1,0.9.0)",
- org.eclipse.jgit.treewalk;version="[0.8.1,0.9.0)",
- org.eclipse.jgit.treewalk.filter;version="[0.8.1,0.9.0)",
- org.eclipse.jgit.util;version="[0.8.1,0.9.0)"
+Import-Package: org.eclipse.egit.core;version="[0.8.2,0.9.0)",
+ org.eclipse.egit.core.op;version="[0.8.2,0.9.0)",
+ org.eclipse.egit.core.project;version="[0.8.2,0.9.0)",
+ org.eclipse.jgit.junit;version="[0.8.2,0.9.0)",
+ org.eclipse.jgit.lib;version="[0.8.2,0.9.0)",
+ org.eclipse.jgit.treewalk;version="[0.8.2,0.9.0)",
+ org.eclipse.jgit.treewalk.filter;version="[0.8.2,0.9.0)",
+ org.eclipse.jgit.util;version="[0.8.2,0.9.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5

Back to the top